Anlage brummt seit Projektor angeschlossen ist

+A -A
Autor
Beitrag
anavrin
Ist häufiger hier
#1 erstellt: 12. Aug 2005, 18:16
Hallo. Hab folgendes Problem:
Bei diesen Kombinationen brummt es aus den Boxen der Anlage:
1) Projektor + DVD-Player (Pioneer) über S-VHS. Ton geht über digital Chich an den Verstärker.
2) Projektor + DVD-Player (Pioneer) über einfachen gelben Video-Stecker. Ton geht über digital Chich an den Verstärker.
Der Samsung DVD 850 ist bestellt, daher kann ich noch nicht über HDMI-DVI testen. Befürchte aber, daß es auch dann brummt.
Es brummt nicht bei dieser Kombi:
Projektor + Videorekorder (Panasonic) über S-VHS. Ton geht über Chich (rot/weiss) an den Verstärker.
Hab schon probiert, alle Geräte über Mehrfachsteckdosen an die selbe Einzelsteckdose anzuschließen. Bringt nichts.
Kenne das Problem vom Anschluß des PCs an den o.g. Verstärker. Da half ein Störfilter:
An das einfache Digitalkabel, das vom DVD-Player zum Verstärker geht, muß aber ein anderer Entstörfilter. Hab schon im Internet gesucht, aber keinen gefunden. Habt Ihr einen Tip? Oder geht´s ganz anders?
Gruß Christian
Master_J
Moderator
#2 erstellt: 12. Aug 2005, 18:55
Kabelanschluss?
Dann mal sämtliche Antennenkabel ausstecken.

Für alle Fälle würde ich die digitale Tonverbindung optisch ausführen.

Gruss
Jochen
anavrin
Ist häufiger hier
#3 erstellt: 12. Aug 2005, 19:08
Hallo Jochen,
Ja, wir haben Kabelfernsehen.
Meinst Du, wenn es dann weg ist, so einen Entstörer einbauen:
Gruß


[Beitrag von anavrin am 12. Aug 2005, 19:11 bearbeitet]
schreinerlein
Stammgast
#4 erstellt: 13. Aug 2005, 06:33

anavrin schrieb:
Hallo Jochen,
Ja, wir haben Kabelfernsehen.
Meinst Du, wenn es dann weg ist, so einen Entstörer einbauen:
Gruß


Moin

Zieh mal den Antennenstecker aus dem Fernseher.
Ist das Brummen weg hilft dir ein Antennenfilter der in die Antennenleitung eingesteckt wird.

Ansonsten mal nacheinander alle Geräte abstöpseln und dann wieder nacheinander anschliessen und schauen wann es mit dem Brummen losgeht.

Gruß
anavrin
Ist häufiger hier
#5 erstellt: 13. Aug 2005, 13:04
Hallo Jochen, Antennenstecker getrennt und das Brummen ist weg. Vielen Dank. Hab ich nicht gewußt. Ist das hier so ein Teil:http://www.kab24.de/...&partnr=MSFKOAX&all=
Gruß Christian
Master_J
Moderator
#6 erstellt: 13. Aug 2005, 16:42
Ausgezeichnet.





Jupp, so ein Mantelstromfilter hilft (galvanische Trennung muss sein).

Gruss
Jochen
anavrin
Ist häufiger hier
#7 erstellt: 13. Aug 2005, 17:01
Dann danke ich Dir. Das Problem wäre gelöst.
Suche:
Das könnte Dich auch interessieren:
Verkabelung Anlage/Projektor
Prinzkarneval1977 am 25.10.2005  –  Letzte Antwort am 26.10.2005  –  4 Beiträge
Projektor richtig angeschlossen?!
Daniel_San am 17.10.2005  –  Letzte Antwort am 20.10.2005  –  4 Beiträge
Antennenkabel brummt
rh_collie am 30.12.2013  –  Letzte Antwort am 31.12.2013  –  3 Beiträge
sound "brummt"
GConscience am 27.01.2009  –  Letzte Antwort am 27.01.2009  –  2 Beiträge
Projektor anschließen
Fuzzy1234 am 15.07.2005  –  Letzte Antwort am 15.07.2005  –  2 Beiträge
TV an Stereo Receiver brummt
Ebi44 am 16.12.2013  –  Letzte Antwort am 20.12.2013  –  6 Beiträge
Rückprojektor brummt bei Satempfang
Hattrick81 am 26.01.2010  –  Letzte Antwort am 26.01.2010  –  3 Beiträge
Projektor "enterden" oder Signalverstärker?
TheYves am 01.09.2008  –  Letzte Antwort am 02.09.2008  –  4 Beiträge
analoger anschluss am projektor
Riwa am 07.03.2005  –  Letzte Antwort am 10.03.2005  –  7 Beiträge
Notwendige Anschlüsse für Projektor
md1113 am 20.01.2009  –  Letzte Antwort am 20.01.2009  –  5 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.505 ( Heute: 1 )
  • Neuestes MitgliedM4NI4C
  • Gesamtzahl an Themen1.420.480
  • Gesamtzahl an Beiträgen19.045.563

Hersteller in diesem Thread Widget schließen