Denon 2910 per HDMI am Loewe

+A -A
Autor
Beitrag
Stroh76
Schaut ab und zu mal vorbei
#1 erstellt: 26. Okt 2005, 22:16
Hallo,
Ich habe einen Denon 2910 DVD Player per HDMI Kabel an einen Loewe Xelos A 42 angeschlossen, dabei sind folgende Probleme aufgetreten:

- Wenn der DVD Player vor dem Fernseher angeschaltet wird bleibt der Bildschirm schwarz. Wird der Fernseher vor dem DVD Player angeschaltet funktioniert die Wiedergabe. Ist das normal?

-Der DVD Player gibt per HDMI das Komponentensignal im Farbstandard Y Cb Cr aus. Der Plasma schaltet aber immer automatisch auf Ypp statt Ycc.

Kann mir jemand sagen, ob das so seine Richtigkeit hat oder ob irgendwo ein Fehler vorliegt?

Vielen Dank schon mal.
Stress
Inventar
#2 erstellt: 27. Okt 2005, 08:20

Stroh76 schrieb:
Hallo,
- Wenn der DVD Player vor dem Fernseher angeschaltet wird bleibt der Bildschirm schwarz. Wird der Fernseher vor dem DVD Player angeschaltet funktioniert die Wiedergabe. Ist das normal?

Da kommt der Löwe mit dem Denon anscheinend bzgl. HDCP etwas ausser Tritt


[Beitrag von Stress am 27. Okt 2005, 08:22 bearbeitet]
Stroh76
Schaut ab und zu mal vorbei
#3 erstellt: 01. Nov 2005, 19:35
Danke für die schnelle Antwort.

Weiss vieleicht noch jemand, was es mit dem Farbstandardproblem, das ich oben beschrieben habe, auf sich hat?
Suche:
Das könnte Dich auch interessieren:
digitale Verbindungen Denon 2910, 2105, Loewe Xelos A26, PS2
bern_h_ard am 09.01.2005  –  Letzte Antwort am 09.01.2005  –  3 Beiträge
720P mit Denon 2910
Cashman4 am 18.08.2006  –  Letzte Antwort am 19.08.2006  –  5 Beiträge
Hilfe! HDMI Pana700 und Denon 2910: kein Bild?!
magicpeet am 02.04.2005  –  Letzte Antwort am 02.04.2005  –  3 Beiträge
Anschluß von Hitachi Plasma und Denon 2910
DieMotte am 02.07.2005  –  Letzte Antwort am 11.07.2005  –  9 Beiträge
Anschluß DVD 2910 über HDMI zu DVI
asmodeus am 08.11.2006  –  Letzte Antwort am 11.11.2006  –  5 Beiträge
Anschluss Denon S301 und Loewe Xelos über HDMI funktioniert nicht
langfrist06 am 09.12.2006  –  Letzte Antwort am 12.12.2006  –  4 Beiträge
LOEWE Articos 55 HD an YAMAHA DVD-S1700 per DVI ?
voegly am 31.12.2006  –  Letzte Antwort am 02.01.2007  –  6 Beiträge
Sanyo PLV Z5 per HDMi an Denon Receiver
martinhenrich am 07.03.2008  –  Letzte Antwort am 05.06.2008  –  5 Beiträge
Vodafone TV Loewe Fernbedienung Probleme
enzopre am 21.02.2015  –  Letzte Antwort am 22.02.2015  –  2 Beiträge
hdmi kein Bild im 720 u. 1080 Format ???
tinysmalltoe am 25.01.2006  –  Letzte Antwort am 13.02.2006  –  7 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.788 ( Heute: 49 )
  • Neuestes MitgliedDirk0702
  • Gesamtzahl an Themen1.417.646
  • Gesamtzahl an Beiträgen18.990.901

Top Hersteller in Anschluss & Verkabelung Widget schließen