Problem mit einstellen des DVD Players

+A -A
Autor
Beitrag
Kajton
Stammgast
#1 erstellt: 15. Jan 2006, 20:16
Hallo an alle

Habe ein kleines Problem.Habe meinen Sony DVP-NS955 per YUV an einen Panasonic Plasma angeschlossen.
Bei den Bildschirmeinstellungen des Players kann man unter LINE zwischen VIDEO,S-VIDEO und RGB wählen.Stelle ich es auf RGB(bestes Signal?) ist das Bild sofort weg.Nur unter VIDEO und S-VIDEO habe ich ein Bild.Sollte es nicht RGB sein um die beste Qualität zu erreichen und wieso geht es nicht?

Danke und Gruß

Christof
tommy591
Stammgast
#2 erstellt: 15. Jan 2006, 21:15
Du hast doch per YUV angeschlossen. Damit sind die anderen irrelevant. Wie bei anderen Playern auch dürfte die Auswahl von RGB jedoch ausgeschlossen sein, da für YUV und RGB intern die selbe "Engine" verwendet wird.

Also, per YUV verkabeln und schauen, aber im Menü etwas anderes als RGB auswählen. Oder RGB auswählen, dann aber auch RGB verkabeln.

Übrigens dürfte YUV besser als RGB sein, da Du dann progressiv (= Vollbilder) schauen kannst -- vorausgesetzt, der Player unterstützt das und ist entsprechend konfiguriert.


[Beitrag von tommy591 am 15. Jan 2006, 21:17 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Welchen Anschluss des DVD Players / AV Receivers nutzen?
SkELEt0R am 14.11.2006  –  Letzte Antwort am 16.11.2006  –  7 Beiträge
Schwarzes nach dem ausschalten des DVD players über YUV ( YPbPr)
Jason81 am 17.01.2006  –  Letzte Antwort am 17.01.2006  –  2 Beiträge
Seit Anschluss Premiere, kein Bild des DVD-Players
vivacala am 13.09.2006  –  Letzte Antwort am 14.09.2006  –  8 Beiträge
Verkabelung meines DVD-Players (AUDIO digital + VIDEO)
martin_bz am 14.10.2011  –  Letzte Antwort am 22.10.2011  –  9 Beiträge
Problem mit YUV-Verbindung zum DVD-Recorder
baltak am 08.11.2005  –  Letzte Antwort am 10.11.2005  –  3 Beiträge
Problem mit HDMI: SAMSUNG System
christoph3010 am 12.12.2006  –  Letzte Antwort am 19.12.2006  –  2 Beiträge
Bester weg zum anschluss eines DVD Players am Plasma?
CaptainKarracho am 26.06.2005  –  Letzte Antwort am 26.06.2005  –  2 Beiträge
HDMI-Problem
matthias-blassl am 19.11.2007  –  Letzte Antwort am 19.11.2007  –  3 Beiträge
42PV60 mit sat-receiver und 2 DVD players
dutchmaninvienna am 09.06.2006  –  Letzte Antwort am 10.06.2006  –  2 Beiträge
HAV einstellen mit Entzerrer
Andrebj82 am 30.01.2005  –  Letzte Antwort am 03.02.2005  –  6 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder848.271 ( Heute: 5 )
  • Neuestes MitgliedMathias_83
  • Gesamtzahl an Themen1.414.896
  • Gesamtzahl an Beiträgen18.936.261

Hersteller in diesem Thread Widget schließen