Getunetes S-Video Kabel

+A -A
Autor
Beitrag
gingagolta
Schaut ab und zu mal vorbei
#1 erstellt: 18. Feb 2007, 20:40
Ich wollte heute meinen neuen IBM/Lenovo Laptop mit ner ATI X1400 mit meinem Philips 32 PW 9527 via S-Video Verbinden.
Trotz aller korrekten Einstellungen und diverser anderer Versuche blieb das Bild Schwarz-Weiß. So und das mir jetzt keiner kommt und was von NTSC und Pal-B schwafelt...
die Einstellungsnotwendigkeit ist mir bekannt - änderte aber an dem Ergebnis nichts.

Da ich irgendwann die Faxen dicke hatte hab ich das Kabel raus gezogen und dabei festgestellt das das BIld tatsächlich für nen Sekundenbruchteil farbig wurde. Nach einigem ausprobieren wurde mir klar die zwei Masse-Stecker müssen ab. Nachem ich die abgeknipst hatte war DAS BILD IN FARBE!!!!

So....kann mir jetzt hier irgendjemand verraten ob ich den Fernseher bzw. Laptop mit diesem Eigenkonstrukt ohne Gefahr so betreiben kann?!?!
Master_J
Moderator
#2 erstellt: 18. Feb 2007, 20:46
2 Masse-Stecker?

Du hast nicht zuuufällig vergessen, beide Geräte auf S-Video einzustellen?
Bei Signalart FBAS am S-Video-Anschluss hat man nämlich nur die Helligkeitsinformationen...

http://dvd-tipps-tricks.de/bildanschluss.php

Gruss
Jochen
gingagolta
Schaut ab und zu mal vorbei
#3 erstellt: 19. Feb 2007, 12:13
TJa....was soll ich dazu sagen. Also meines Wissensstandes nach sind das 4 . 2 mal masse und einmal Luminanz und einmal Chrominanz. Nachdem ich die Zwei Massen abgeknipst hatte wars Bunt. Hab zum Glück nur ein 2m-Kabel benutzt.

Das Notebook kann nur S-Vhs also kein Umstellbedarf außer vielliechtvon NTSC zu Pal-B. - hab ich alles ausprobiert -

Der Fernseher ist von mir umgestellt worden. Aber wie schon geschrieben- null reaktion.

So und jetzt nochmal di Frage: Schadet das den Geräten?
Stress
Inventar
#4 erstellt: 19. Feb 2007, 17:00
Servus,


gingagolta schrieb:
Nachdem ich die Zwei Massen abgeknipst hatte wars Bunt. Hab zum Glück nur ein 2m-Kabel benutzt.

ohne Masse kein Signal.
Kann es sein, dass du die Chroma gekappt hast und nun Composite zuspielst?


gingagolta schrieb:
Das Notebook kann nur S-Vhs also kein Umstellbedarf außer vielliechtvon NTSC zu Pal-B. - hab ich alles ausprobiert -

S-VHS = Aufzeichnungsformat
S-Video = Videosignal


gingagolta schrieb:

So und jetzt nochmal di Frage: Schadet das den Geräten?

Nein.
diba
Inventar
#5 erstellt: 19. Feb 2007, 18:46

Stress schrieb:

gingagolta schrieb:
Nachdem ich die Zwei Massen abgeknipst hatte wars Bunt. Hab zum Glück nur ein 2m-Kabel benutzt.

ohne Masse kein Signal.

Kann es nicht auch sein, dass er eine Masseschleife hat, und durch das abknipsen der Masse das Störsignal weg ist?

@gingagolta: Ist der Laptop noch über Audiokabel, Antenne etc. mit Masse verbunden? Was ist wenn du z.B. die Audiokabel abziehst?
gingagolta
Schaut ab und zu mal vorbei
#6 erstellt: 20. Feb 2007, 22:22
ich hab mir die Belegung des Steckers bei Wikipedia angeguckt....und ich hab die Masse weggeknipst... also die Zwei die am weitesten auseinander liegen.
okosret
Ist häufiger hier
#7 erstellt: 21. Feb 2007, 11:57

Master_J schrieb:
...http://dvd-tipps-tricks.de/bildanschluss.php...



Eine besonders interessante Link
Suche:
Das könnte Dich auch interessieren:
s video problem
vaioooo am 01.03.2008  –  Letzte Antwort am 01.03.2008  –  2 Beiträge
Philips 32PW9551 mit Laptop via S-Video
FunnyDingo am 27.08.2007  –  Letzte Antwort am 01.09.2007  –  2 Beiträge
laptop mit tv verbinden!
laura1 am 30.12.2012  –  Letzte Antwort am 02.01.2013  –  8 Beiträge
S-Video / Scartadapter = TV Bild Schwarz/Weiß ?
Phantomaz am 01.12.2004  –  Letzte Antwort am 01.12.2004  –  6 Beiträge
Laptop über S-Video mit Fernseher verbinden
*Lukas1991* am 31.08.2010  –  Letzte Antwort am 01.09.2010  –  10 Beiträge
S-Video = Schwarz/Weiß ?????
Janosch_2 am 14.01.2004  –  Letzte Antwort am 14.01.2004  –  7 Beiträge
Schwarz weiß bild
hfevo am 22.02.2005  –  Letzte Antwort am 02.03.2005  –  5 Beiträge
S-Video -> Scart Kabel
psx01de am 29.09.2005  –  Letzte Antwort am 04.10.2005  –  14 Beiträge
Das alte S-Video-Schwarz/Weiss-Problem
egli123 am 03.06.2009  –  Letzte Antwort am 04.06.2009  –  8 Beiträge
s-video kabel.
yatahaze am 17.01.2007  –  Letzte Antwort am 17.01.2007  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.278 ( Heute: 3 )
  • Neuestes Mitgliedgormadoc
  • Gesamtzahl an Themen1.409.693
  • Gesamtzahl an Beiträgen18.843.608

Top Hersteller in Anschluss & Verkabelung Widget schließen