Kein Bild trotz TV-Out

+A -A
Autor
Beitrag
Frost2
Neuling
#1 erstellt: 29. Dez 2004, 19:40
Hallo,
Ich hab ein Problem und hoffe jemand kann mir helfen..
Ich habe meinen PC mit einem S-VHS Stecker an den Fernseher über Scart angeschlossen.
Ich besitze eine GeForce 460MX mit TV-Out, aber bekomme kein Bild.
Könnt ihr mir helfen die richtigen Einstellungen zu treffen?
Meine ICQ Nummer steht im Profil, man kann mich gerne adden.
Danke schonmal im vorraus!
JEB
Ist häufiger hier
#2 erstellt: 31. Dez 2004, 12:55
Wobei hast du denn kein BIld? Wenn du auf dem Pc Videos guckst oder immer? Wenn du immer kein Bild hast würde ich dir raten mal die neusten Traiber von Nvidia runter zu laden. Wenn es aber nur bei der Video wiedergabe so ist dann guck mal im Traiber Menü und Vollbildvideo. Dort must du bei Vollbildschirm auf sekunder gehen. Ist ein fehler der Traiber weiß aber nciht mehr bei welcher Trabierversion es auch so geklappt hat. Vielleicht hast du aber auch nur vergessen in den Traiberoption auf Klonen zu stellen.

MFG JEB
Suche:
Das könnte Dich auch interessieren:
Kein perfektes TV- Bild trotz HDMI-Anschluss und DVD-Bild lässt auch zu wünschen übrig
Marcelino80 am 02.02.2009  –  Letzte Antwort am 03.02.2009  –  4 Beiträge
Kein Tv Bild
LwProtter am 12.09.2010  –  Letzte Antwort am 13.09.2010  –  8 Beiträge
Tv über Funk trotz wlan?
ice2man am 15.02.2009  –  Letzte Antwort am 12.03.2009  –  5 Beiträge
SVideo in -> RGB out -> kein Bild
mart1n am 17.01.2008  –  Letzte Antwort am 18.01.2008  –  10 Beiträge
Kein Bild bei Onkyo 507 HDMI out
bönhase am 19.06.2009  –  Letzte Antwort am 23.06.2009  –  7 Beiträge
Pc Out - Plasma TV
sisley am 26.12.2005  –  Letzte Antwort am 27.12.2005  –  2 Beiträge
OSD über HDMI trotz Tuner im TV (ARC)
TheFiss am 24.09.2011  –  Letzte Antwort am 25.09.2011  –  8 Beiträge
schlechtes Bild trotz Kabel Digital
sinan30 am 23.11.2007  –  Letzte Antwort am 30.11.2007  –  2 Beiträge
tv - trotz svideo und audio cinch kein ton
dawn80 am 21.04.2008  –  Letzte Antwort am 22.04.2008  –  13 Beiträge
TV OUT PROBLEM
braz86 am 06.03.2007  –  Letzte Antwort am 08.03.2007  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.764 ( Heute: 4 )
  • Neuestes Mitgliedmichathe
  • Gesamtzahl an Themen1.422.583
  • Gesamtzahl an Beiträgen19.083.534

Top Hersteller in Anschluss & Verkabelung Widget schließen