Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Receivereinstellung in Verbindung mit dem Videorecorder

+A -A
Autor
Beitrag
PH1073
Neuling
#1 erstellt: 03. Okt 2008, 21:32
Hallo Leute,

wir versuchen gerade die richtige Einstellung zwischen unserem neuen Videorecorder, dem http://www.funai.eu/German/index.php...rodukt=31A-664 und unsrem "TT-Micro-C254" Kabelreceiver hinzubekommen.
AV1 und AV2 haben wir gefunden. Heißt, der Videorecorder nimmt auf oder er spielt ab. A B E R ( wie das so im Leben ist; dass berühmte ABER )................
ohne den Receiver ( die analogen Programme ) nimmt er alles ganz normal in Ton und Farbe auf. Nehmen wir nun mit bzw. über den Receiver auf, wird nur noch in schwarz / weiß aufgenommen. Immerhin mit Ton, aber leider nicht in Farbe.
Vielleicht zu erwähnen, laut Videobetriebsanleitung:

.....wenn Sie Ihren Fernseher über die Scartbuchse an Ihren Videorecorder anschließen möchten, muss der Fernseher über den AV1 ( TV ) Anschluss mit dem Videorecorder verbunden sein. Eine Verbindung mit AV2 ( DECORDER ) funktioniert nicht korrekt......!

Unsere Anschlüsse sind nun wiefolgt:

Receiver TT-MICRO C254; der "TV OUT" mit dem Fernseher "RGB 1"
Receiver TT-MICRO C254; der "VCR/DVD" mit "AV1" vom Videorecorder
"AV2" vom Viderorecorder; mit dem "RGB 2" vom Fernseher.

Bei unserem altem Recorder klappten diese Anschlüsse. Wir verstehen nun nicht, was es mit dem AV2-Anschluss in Verbindung mit dem TV-Gerät zu tun hat????? Laut der Betriebsanleitung kann es ja hier zu Problemen kommen bzw. sie sind ja bei uns gekommen.

Ich hoffe, ich habe unser Problem wie aber auch unsere jetzige Anschlussvariante zwischen dem Receiver und dem Recorder Modell Nr.: 31A-664 ( VPS/PDC) gut rübergebracht.

Hoffentlich kann uns jemand helfen. Nach einigen Stunden der Versuche verzweifeln wir so langsam.......................

Gruß aus dem Ruhrgebiet,

Thomas


[Beitrag von PH1073 am 03. Okt 2008, 21:33 bearbeitet]
Rainer_B.
Inventar
#2 erstellt: 03. Okt 2008, 22:58
Link geht nicht.
Schau mal wie der Receiver am VCR Ausgang eingestellt ist. FBAS oder S-Video? Ersteres sollte funktionieren oder wie die Kiddies so schön sagen "funzen".

Rainer
PH1073
Neuling
#3 erstellt: 04. Okt 2008, 12:42
Hi Rainer,

bitte entschuldigt, dass ich mich erst jetzt wieder melde. Aber gestern Abend schwirrte mir nach der gesamten Ausprobiererei noch immer der Kopf.

Vielen Dank für Deine schnelle Antwort. Ich werde heute Nachmittag mal nachschauen ob ich Deine Frage beantworten kann.

Gruß und bis dann,

Thomas aus dem Pott
PH1073
Neuling
#4 erstellt: 04. Okt 2008, 19:47
......also; ich habe mir gerade einmal alle Anschlüsse der verschiedenen Geräte angeschaut und werde sie, so wie es auf dem Receiver usw. steht, namentlich weitergeben. Aber im Prinzip habe ich die genauen Bezeichnungen hier schon wiedergegeben.

Wie ist was angeschlossen ( ??? ):

Receiver "TV OUT" = angeschlossen am TV in der ( unteren ) Buchse "RGB 1"

Receiver " VCR/DVD" = angeschlossen am Videorecorder in der Buchse "AV1 ( DECODER)

Videorecorder "AV1 (TV) = angeschlossen am TV in der ( oberen ) Buchse "AV2"

Antennenkabel vom Receiver geht in den Videorecorder und dann geht ein Antennenkabel vom Videorecorder in den Fernseher.

Außer die hier oben genannten Begriffe steht nix anderes an den Buchsen Ein- wie Ausgängen

Receiver und Videorecorder sind auf "AV1" eingestellt



So wie es hier nun angeschlossen ist, nimmt der Videorecorder Programme von Receiver auf. Aber nur, wenn der Fernseher eingeschaltet ist!!! Sobald der Fernseher ausgeschaltet wird, nimmer der Recorder "nur" noch eine blaue Wand auf, also kein Programm mehr :-(

Gruß und besten Dank für Deine Geduld,

Thomas aus dem Ruhrgebiet
hgdo
Moderator
#5 erstellt: 05. Okt 2008, 07:54

PH1073 schrieb:
Receiver " VCR/DVD" = angeschlossen am Videorecorder in der Buchse "AV1 ( DECODER)

Muss das nicht "AV2(DECODER)" heißen?


Receiver und Videorecorder sind auf "AV1" eingestellt
Dann stellt zumindest den Videorekorder mal auf AV2.
PH1073
Neuling
#6 erstellt: 05. Okt 2008, 13:26
Hi hqdo,

( ......hast Recht: AV2(DECODER)..........sorry - bin schon leicht durcheinander )

bei unserem alten Videorecorder war das so: wenn ich ihn angestellt habe, ist der Fernseher automatisch auf AV1 gesprungen.
Das gleiche ist beim Receiver: wenn ich den anstelle, springt der Fernseher automatisch auf AV1 .
Deswegen war ich der Meinung,dass das beim neuen Videorecorder auch so gestellt werden muß.
Geht das denn überhaupt, wenn ich den Videorecorder auf AV2 stelle und der Receiver auf AV1 stehen bleibt?
Oder sendet der Receiver automatisch immer auf AV2 und steht bei uns "nur so" AV1 ( z.B. um solche Laien mich gänzlich zu verwirren )?
Ich werde es auf jeden Fall mal versuchen und den Videorecorder auf AV2 stellen. Vielleicht habe ich ja Glück mit Deinem Tipp,

Gruß,

Thomas
tissot1853
Neuling
#7 erstellt: 12. Okt 2008, 13:47
hallo
Wir haben mit dem videorecorder das gleiche prob. nur möchten wir einen DVB-T reciver anschlissen .ich habe schon alles versucht nur leider tut sich bei uns nichts .
Ich bin schon der Meinung , das der vcr nicht ok ist.
gruss tissot
PH1073
Neuling
#8 erstellt: 12. Okt 2008, 17:44
@ tissot1853,

wir sind hier auch leicht verzweifelt, weil auch wir dachten, dass der Videorecorder defekt wäre. Aber dann gab uns Rainer den Tipp die Einstellung am Receiver zu ändern. Nachdem wir heute wieder etwas Zeit hatten, haben wir den Receiver so eingestellt, dass er zum Videorecorder Ausgang
auf FBAS steht. Und siehe da-----er nimmt auf. Und zwar in Farbe
Vielleicht hilft Dir das ja auch weiter? Vielleicht gibt es ja im DVB-T Receiver auch diese Einstellung von S-VHS auf FBAS umzustellen!? Dann wäre es einen Versuch wert.

Wir möchten uns jedenfalls ganz herzlich bei Rainer bedanken . Der Tipp hat uns viele graue Haare erspart .

Gruß,
Thomas
Suche:
Das könnte Dich auch interessieren:
Lichtschalter stört Beamer/AVR
Suche einen Scart-HDMI-Adapter
Verkabelung TV, AV Receiver, dig. HD Recorder
Verschoben: Philips 42pfl4208k Bildeinstellung.
internet über den fernseher funz nicht,bekomme kei ton über avr
Beamer an Onkyo Receiver Component
normaler Kabelreciever für analoges Kabelfernsehen (Beamer) ?
Über WLAN zweiten TV mit einzigem Schüsselanschluss verbinden?
PC-AVR am TV kein Bild
Technisat-HDTV 40 und DVD-Recorder-Anschluß

Anzeige

Produkte in diesem Thread Widget schließen

Hersteller in diesem Thread Widget schließen

  • TechnoTrend

Forumsstatistik Widget schließen

  • Registrierte Mitglieder742.145 ( Heute: 8 )
  • Neuestes Mitgliedguge88
  • Gesamtzahl an Themen1.217.202
  • Gesamtzahl an Beiträgen15.434.568