Qualitätsprobleme Teufel Set Ultima 40 Aktiv

+A -A
Autor
Beitrag
al_dente
Neuling
#1 erstellt: 06. Jun 2017, 22:37
Hallo Forum,

vor 8 Wochen habe ich mir ein Teufel Set Ultima 40 Aktiv bestellt und habe nur Ärger damit.
Die zwei Lautsprecher kommen in zwei Lieferungen und um 1 Woche versetzt per DHL an.
Das bedeutet man muss immer zwischen 13-20 Uhr daheim sein:-) oder man schleppt diese Dinger von der Filiale ins Auto.
Dann stellte ich nach dem anschließen fest die Hochtöner der nicht aktiven Box gehen nicht.
Email an Teufel ... Abholung beauftragt und schon wieder muss man verfügbar sein wenn DHL die Box abholt.
Eine Woche später neue Box bekommen und! Hochtöner geht nicht.
Also wieder email an Teufel, jetzt geht die aktive Box zurück und so warte ich jetzt seit 2 Wochen auf eine Rückmeldung von Teufel. Die letzte Meldung war das diese Box wegen zu hoher Nachfrage nicht auf Lager ist... das sagt meine Firma aber auch immer wenn wir ein fettes Qualitätsproblem haben.

hat jemand die gleichen Probleme mit Teufel?
ATC
Hat sich gelöscht
#2 erstellt: 07. Jun 2017, 12:31
Hallo,

das du dich über den Versand aufregst kann ich wenig nachvollziehen, ist halt so üblich, wie bei jedem Versender auch.

Da du den billigsten,aktiven Standlautspecher den es auf dem Markt gibt (m.W.) gekauft hast,
ist das halt so eine Sache mit der Qualität....
funktionieren sollte es aber natürlich schon.

Wirst halt weitertauschen müssen, oder etwas tiefer in die Tasche greifen....
gapigen
Inventar
#3 erstellt: 13. Jun 2017, 09:10
Da hast Du wohl einfach Pech.

Ich habe mal "teufel Ultima 40 Aktiv problem" gegoogelt, aber keine Auffälligkeiten gefunden.

Hast Du denn keinen Nachbarn, der Dir beim Versand/Empfang helfen kann, wenn Du nicht da bist?
Kralle27
Ist häufiger hier
#4 erstellt: 15. Jun 2017, 11:23
Hey,

also ich hab seit ca. 2 Jahren das 5.1 System Ultima 40 MK2 und bin sehr zufieden. Funktionieren tadellos bei mir und Preis/Leistung ist auch echt gut.
Hatte im Vorfeld viele LS getestet (Dali, Magnat, Jamo, etc.) und war dann insgesamt von den Teufeln überzeugt. Einzig die Basslastigkeit ist zu bemängeln, ist jedoch mit einem guten AVR einstellbar (hab den Denon x-400 mit audyssey).
HiFi_Sepp
Inventar
#5 erstellt: 15. Jun 2017, 11:27
Was hat Dir denn Teufel für diesen Post bezahlt?
Kralle27
Ist häufiger hier
#6 erstellt: 15. Jun 2017, 13:08
na nix, ist halt mein Setup zu Hause und ich find es gut
...und ich hatte halt keine Defekte bisher
gapigen
Inventar
#7 erstellt: 15. Jun 2017, 14:57
Was habt ihr gegen Teufel. Meine Erfahrungen mit Teufel sind durchweg positiv. Und:Teufel zahlt mit weder Gehalt noch Provision
ATC
Hat sich gelöscht
#8 erstellt: 15. Jun 2017, 15:13
Was heißt hier "ihr"?
ist doch nur ein Einzelner...
nie_monophonie
Schaut ab und zu mal vorbei
#9 erstellt: 08. Okt 2018, 17:19
Hallo al dente

wie ist es den nun weitergegangen mit deinem Problem bei der Passiven Ultima 40?
Doofe frage: Hast du auf den korrekten Sitz der Bi-Wirring Brücken geachtet, bzw diesen noch mal überprüft? -das war bei meinem rein Passiven Pärchen nämlich das Problem bei einer Box, bei mir verschwand der Bass auf einer Seite -was durch festziehen der Kabelklemmschraube durch mich leicht behoben werden konnte (inzwischen betreibe ich die im Bi-Wirring betrieb ohne die Brücken) -wenn du also jetzt die Kabel nur an den unteren Klemmschrauben angeschlossen hattest und die Brücken keinen vernünftigen Kontakt zu den oberen Klemmen hatten (oder ganz entfernt wurden/fehlten), dann kann der Mitteltöner/Hochtöner auch deswegen nicht gearbeitet haben

Gruß: Lothar


al_dente (Beitrag #1) schrieb:

Dann stellte ich nach dem anschließen fest die Hochtöner der nicht aktiven Box gehen nicht.
Eine Woche später neue Box bekommen und! Hochtöner geht nicht.
C3T0L
Neuling
#10 erstellt: 04. Mrz 2020, 22:29
ULTIMA AKTIV 40 (2019)
Hallo zusammen,
ich möchte euch einmal von meinen schlechten Erfahrungen mit meinem Ultima 40 Aktiv Set berichten.

Mein Ultima 40 Aktiv Box Set hat mir leider nur kurze Zeit Freude bereitet.
Der Start der Boxen incl. 2 kabelloser Rear Speaker war ausgesprochen harmonisch.
Der Sound stimmig und ausgewogen, bei Klassik klar und kraftvoll, bei Metal hart und druckvoll;).
Auch das Zusammenspiel mit den Rear Boxen im Surround Modus für Heimkino Zwecke hat es mir angetan.

Leider kam es dann wieder holt zu Fehlern bei der Aktiven Box, die nun insgesamt 3 mal getauscht wurde.

Fehler 1:
Der Hochtöner der passiven Box gibt nur klirrenden, blechernen Sound aus.

Hier wurde nach Rücksprache mit dem Support leider erst die passive Box getauscht. Bevor dann klar war das der Fehler von der aktiven Box kam. Nach dem Austausch der aktiven Box war der Fehler dann behoben.

Fehler 2:
Die Anlage gibt keinen Sound mehr aus. Weder HDMI, Bluetooth & Cinch können die Box dazu bewegen einen Ton auszuspucken. Ein zurücksetzten auf Werkseinstellungen und Neustart half hier nicht weiter.
Der Teufel Support meinte das evtl. mein SkyQ Receiver ein Signal ausgegeben hat, was das Ultima 40 Set lahmgelegt hat... ?!

Auch hier wieder erfolgte Rückversand und Tausch der aktiven Box. Bei diesem Tausch hatte ich keine Transportverpackung mehr. Leider blieb die von Teufel zugesagte Zusendung eines Kartons aus.

Fehler 3:
Einige LED´s des Displays in der aktiven Box sind defekt.

Nun erfolgt wieder ein Kontakt mit dem Support und eine weitere Rücksendung des komplettes System.
Hier gibt es leider wieder Verzögerungen da der zugesagte Versandkarton nicht, zumindest nicht wie versprochen pünktlich, geliefert wurde.

Kurz bevor der zweite Fehler Auftrat habe ich das Set noch weiterempfohlen, was ich jetzt leider nicht mehr tun werde.

In Anbetracht der genannten Fehler habe ich mich dazu entschlossen auf Wandelung / Rücktritt vom Kaufvertrag bestehen. Teufel gibt auf die aktive Komponente nur 2 Jahre Garantie. Hier habe ich mich leider von den oft zu lesenden 10 Jahren auf passive Komponenten verwirren lassen. Ich für meinen Teil glaube leider nicht mehr, das der aktive Teil allzu lange durchhält.

Schade das der schlechten Qualität der aktiven Komponente das gesamt Bild von Teufel, zumindest in meinem Fall, komplett auf den Kopf stellt.

Für die Zukunft plane ich aktuell noch mit einem passiven Ultima 40 Set plus externen AVR und hoffe damit dann lange guten Sound zu ohne Fehler zu genießen.
Willibilly
Neuling
#11 erstellt: 18. Aug 2021, 21:42
Hallo Hifi-Community,

meine Probleme decken sich nicht komplett mit den Eurigen. Es tönt aber ähnlich:

Ich bin seit letztem Spätjahr ebenfalls mehr oder weniger stolzer Besitzer eines aktiven Ultima 40 Paars. Nachträglich habe ich dann noch auf Club-Edition nachgerüstet und den Subwoofer dazugekauft.
Es gab bei dem ersten Lautsprecherpaar das Problem, dass nach einigen Monaten Höhrspass kein Ton mehr aus dem Paar herauszubekommen war. Von heute auf Morgen, die Lautsprecher wurden nicht bewegt, es wurde nichts am Setup geändert. Die Boxen wurden entweder mit einem Turntable über einen Behringer VMX200 Mixer oder über mein MacBook Pro 2019 via Bluetooth angesteuert, sonst keine anderen Quellen. Dann war plötzlich Stille. Das MacBook verbindet sich weiterhin, Tonsignal kommt aber wohl nicht mit.

Nach dem Kontakt mit Teufel wurde eine Rücksendung des aktiven Lautsprechers organisiert. Austauschgerät kam... Dann ging es ca. 6 Wochen gut, jetzt wieder das gleiche Problem. Allerdings hatte ich den Mixer im Verdacht, der hat nämlich einen Wackler. Habe an das Setup mit dem neuen Aktiven also NUR Macbook via Bluetooth und AUX dran gehabt, jetzt ist seit einer Woche das gleiche Problem aufgetreten und es ist kein Ton mehr rauszubekommen. Obwohl der Turntable im Regal vor sich hin staubt.

Da ich mittlerweile in die Schweiz umgezogen bin und alleine beim Gedanken an Retour mit Zoll und Spedition Gänsehaut bekomme, würde ich schon gerne versuchen, die Sache mit sauberer Try-and-Error-Fehleranalyse in den Griff zu bekommen.
Habt ihr Vorschläge oder Hinweise welche Komponenten schadhaft sein können? Kann es vielleicht ein Softwareproblem geben? Kann man an die Software der Boxen ran? Angeblich ist diese aber aktuell... Gibts ne App, die was kann was hier fehlt? Warum hat Teufel kein Interesse ein technisches Troubleshooting übers Telefon anzubieten? Erscheint mir irgendwie nicht besonders nachhaltig. Gibts da wirklich tiefgreifendere Probleme mit dem Produkt? Es lassen sich erstaunlich wenige vergleichbare Probleme im Netz finden...
Fragen über Fragen... Hilfeeeee......
Suche:
Das könnte Dich auch interessieren:
Teufel Ultima 40 Mk 2 - Verarbeitungsqualität
rhino123 am 28.02.2015  –  Letzte Antwort am 13.03.2015  –  9 Beiträge
Rezension Teufel Ultima 40 Mk2 (Schwarz)
FlimmerFunzel am 09.05.2018  –  Letzte Antwort am 14.05.2018  –  3 Beiträge
Günstigen AV-Receiver für Teufel ULTIMA 40 5.1
click-here am 15.03.2017  –  Letzte Antwort am 15.03.2017  –  4 Beiträge
Teufel Ultima 40 und Denon DCD-710 - zu wenig Leistung?
Berny80 am 03.12.2011  –  Letzte Antwort am 03.12.2011  –  2 Beiträge
Teufel Ultima 40 MK2 vs. Magnat Vector 207
Highend-Re am 14.02.2013  –  Letzte Antwort am 22.12.2017  –  23 Beiträge
Erfahrungsbericht zur Teufel Ultima 40 mk2 (vs. M100)
17500hz am 26.09.2014  –  Letzte Antwort am 07.10.2014  –  5 Beiträge
Yamaha A-S 700 & Teufel Ultima 40 MK2
zapp-a-lot_1978 am 01.03.2015  –  Letzte Antwort am 24.03.2015  –  28 Beiträge
Teufel Impaq 40 TESTbericht
Sax90 am 05.02.2010  –  Letzte Antwort am 26.05.2010  –  7 Beiträge
Teufel Ultima 20 MK2 Kompaktlautsprecher - Teufels Werk?
Tywin am 10.05.2014  –  Letzte Antwort am 22.03.2016  –  10 Beiträge
Teufel Motiv 2 - 2.1 Set *Erfahrungsbericht*
baby2face am 31.12.2006  –  Letzte Antwort am 20.07.2016  –  140 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.280 ( Heute: 14 )
  • Neuestes MitgliedUlf1959
  • Gesamtzahl an Themen1.510.637
  • Gesamtzahl an Beiträgen20.739.102

Hersteller in diesem Thread Widget schließen