Gehe zu Seite: Erste Letzte |nächste|

Blaupunkt Memphis MP66

+A -A
Autor
Beitrag
Nasenfritz
Neuling
#1 erstellt: 03. Jan 2007, 22:16
Hallo sehr geehrtes Forum,

möchte hiermit endlich das lange fällige Thema Memphis MP66 mal als eigenen "Thread" anstarten!!! Folgende Probleme aus meiner Sicht:

- Nach dem Einschalten häufig starke Störlaute bei der MP3-Wiedergabe (egal,ob SD-Card, CD oder USB). Erst nach mehrmaligem EIN und AUS-Schalten klappts dann doch.
- Playlists gehen gar nicht
- Last Volume läßt sich nicht ausschalten, sodaß die Startlautstärke nicht aktiv ist
- die Zufallswiedergabe ist leider nichts wert, da diese sich immer nur in einem VErzeichnisbereich bewegt

Weiteres
-Gibt es bereits Updates?
- Wenn ja, hat diese schon mal jemand ausprobiert?
- Ich habe auf der B.-Site nur so Seltsames wie BlueTooth/USB-Updates gesehen.

Grüße Nasenfritz


[Beitrag von Nasenfritz am 03. Jan 2007, 22:24 bearbeitet]
macintoshi
Ist häufiger hier
#2 erstellt: 04. Jan 2007, 00:10
hallo,

habe auch das MP66 und auch die Probleme mit den Störgeräuschen bei der MP3-Wiedergabe egal welche Quelle.

Diese treten immer nur dann auf, wenn das Radio eine Weile außer Betrieb war. Ein paar mal Ein/Aus hilft, kann aber niemals eine endgültige Lösung sein!

Startvolume funktioniert zum Glück bei mir, sonst hätte ich schon eher die Krise mit den Störgeräuschen bekommen, nichts desto trotz hab ich heute bei der Hotline angerufen.

Das Problem war da nicht bekannt und man hat mir geraten das Gerät einzuschicken, was ich auch morgen gleich machen werde.

Weil Updates wird es nicht im Internet geben und für so ein "Highend"-Produkt seh ich es nicht ein, mich damit rumzuschlagen.
Michael75
Stammgast
#3 erstellt: 10. Jan 2007, 14:37
@ Nasenfritz (& macintoshi):

- die Störgeräusche deuten auf einen Defekt des Gerätes hin, schick es am besten direkt ein- unter www.blaupunkt.de kannst Du einen Reparaturabholauftrag erstellen! Fehlerbeschreibung nicht vergessen! ;-)

- Playlisten müssen im Hauptverzeichnis (root) des Datenträgers liegen und auch auf die korrekten Pfade mit den vorhandenen MP3's weisen, mit Winamp lassen sich solche Playlisten prima erstellen

- Die Zufallswiedergabe kann zwischen MIX ALL und MIX DIR umgeschaltet werden und funktioniert auch, soweit wie ich das ausporbiert habe korrekt

- Lastvolume sollte normalerweise aber änderbar sein in einen geünschten Startlautstärkepegel (!?)


[Beitrag von Michael75 am 10. Jan 2007, 14:38 bearbeitet]
basss
Stammgast
#4 erstellt: 10. Jan 2007, 17:41
hört ihr über stufe oder nur radio?

wie ist das grundrauschen bei euch?

die störgeräusche hat wie es aussieht die ganze blaupunktreihe queens/mepmhis/casablanka und ist blaupunkt auch sicherlich bekannt.
ist wirklich ne unverschämtheit, daß man so ein produkt auf den markt wirft und auch noch so viel geld dafür verlangt.

das nächste mal werde ich beim radiokauf etwas genauer testen.
Michael75
Stammgast
#5 erstellt: 11. Jan 2007, 00:28

basss schrieb:
hört ihr über stufe oder nur radio?

wie ist das grundrauschen bei euch?

die störgeräusche hat wie es aussieht die ganze blaupunktreihe queens/mepmhis/casablanka und ist blaupunkt auch sicherlich bekannt.
ist wirklich ne unverschämtheit, daß man so ein produkt auf den markt wirft und auch noch so viel geld dafür verlangt.

das nächste mal werde ich beim radiokauf etwas genauer testen.


Wenn Du so unzufrieden bist: In Deutschland gibt es ein 14-tägiges Rückgaberecht ohne wenn und aber!

Zum Thema Störgeräusche: Dieser Defekt ist definitiv nicht bei allen Geräten vorhanden, wenn dieser Fehler auftritt: Garantie!

Und zum Rauschen habe ich mal den SEATTLE MP74 (also ein Vorgängermodell) und den QUEENS MP56 verglichen: Die neuen Geräte sind auf keinen Fall schlechter!
Ein gewisses Grundrauschen ist immer da, durch korrekte Anpassung der externen Endstufe sollte dies jedoch in den Griff bekommen zu sein. Die Endstufe (deren Eingangsempfindlichkeit 'GAIN') sollte mehr in Richtung 2V als 0,3V justiert werden. Es macht keinen Sinn eine Endstufe so einzupegeln dass einem bei einem Lautstärkewert von ca. 10 auf der Skala (bei den MP56/MP66er Geräten) die Ohren abfallen, vielmehr sollte die Endstufe so eingestellt werden, dass man den ganzen Regelbereich des Radios nutzt (um Verzerrungen zu vermeiden vielleicht nicht komplett aber annähernd, muss man eben mal ausprobieren..)
skywalker_81
Inventar
#6 erstellt: 11. Jan 2007, 00:37

Wenn Du so unzufrieden bist: In Deutschland gibt es ein 14-tägiges Rückgaberecht ohne wenn und aber!


Wie kommst du denn da drauf?

Dem ist leider NICHT so.
Michael75
Stammgast
#7 erstellt: 11. Jan 2007, 01:22

skywalker_81 schrieb:

Wenn Du so unzufrieden bist: In Deutschland gibt es ein 14-tägiges Rückgaberecht ohne wenn und aber!


Wie kommst du denn da drauf?

Dem ist leider NICHT so.


Einschränkung wäre vielleicht, dass der erworbene Gegenstand noch in einem neuwertigen Zustand sein sollte, andernfalls kann das zu Abzügen führen bzw. der Händler stellt sich in der Tat quer. Zumindest im Fernabsatzgesetz isses so. Und bei Media Markt und diversen anderen Läden hatte ich auch noch nie Probleme was zurückzugeben, insbesondere bei einem Mangel an der Sache, der mit einem getauschten Artikel nicht behoben ist. Da hast Du zumindest nach mehreren erfolglosen Nachbesserungen das Recht den Kram im Laden zu lassen. Und das auch noch nach mehr als 14 Tagen. Finde jetzt leider auch nicht wirklich Gesetzestexte dazu, weder welche die meiner Aussage widersprechen noch sie bestätigen...
skywalker_81
Inventar
#8 erstellt: 11. Jan 2007, 01:28
Du wirfts aber einiges durcheinader.

Rückgabe wegen Nichtgefalle geht nur bei nem Fernabsatzgeschaftes oder z.B. Haustürgeschäftes.

MM & Co. machen das aus Kulanz und du hast KEINERLEI rechtlichen Anspruch drauf.

Mangel: Ist ja wieder was ganz andere.
Ganz kurz: 24Monate Gewährleistung, aber nach 6M Beweislastumkehr.
Michael75
Stammgast
#9 erstellt: 11. Jan 2007, 01:42

skywalker_81 schrieb:
Du wirfts aber einiges durcheinader.

Rückgabe wegen Nichtgefalle geht nur bei nem Fernabsatzgeschaftes oder z.B. Haustürgeschäftes.

MM & Co. machen das aus Kulanz und du hast KEINERLEI rechtlichen Anspruch drauf.

Mangel: Ist ja wieder was ganz andere.
Ganz kurz: 24Monate Gewährleistung, aber nach 6M Beweislastumkehr.


Okay, dann war's so, dachte es gilt im Handel auch- mein Fehler. Den Rest weiss ich.. Dann muss "basss" das Gerät wohl aufgrund eines "Defektes" reklamieren, inwieweit man ihm da dann auch immer sagen wird, dass es ein Anschlussproblem ist oder das es eben so ist wie es ist, vielleicht ist der Händler an der Stelle ja auch kulant, wenn er den Kunden nicht verlieren will.
basss
Stammgast
#10 erstellt: 11. Jan 2007, 02:57
@ michael
hörst du bei lautstärke 1 ein rauschen oder nicht?

wie man eine stufe einpegelt weiß ich, und kann dir versichern, daß es nicht daran liegt.

zum thema störgeräusche könnt ihr ja in den casablanca thread kuken.
da ist so ziemlich jeder davon betroffen.
ist wohl ein temperaturproblem, da es meist nur bei kälte passiert.


[Beitrag von basss am 11. Jan 2007, 03:02 bearbeitet]
Michael75
Stammgast
#11 erstellt: 11. Jan 2007, 04:28

basss schrieb:
@ michael
hörst du bei lautstärke 1 ein rauschen oder nicht?


Ein leises Grundrauschen habe ich bei zu hoher Eingangsempfindlichkeit der externen Endstufe wahrnehmen können, es fängt bei 1 an, ab Lautstärke 4-5 ist dieses aber von Musik übertönt.
basss
Stammgast
#12 erstellt: 11. Jan 2007, 16:59

Ein leises Grundrauschen habe ich bei zu hoher Eingangsempfindlichkeit der externen Endstufe wahrnehmen können

und bei richtiger einstellung?
Michael75
Stammgast
#13 erstellt: 12. Jan 2007, 00:26

basss schrieb:

Ein leises Grundrauschen habe ich bei zu hoher Eingangsempfindlichkeit der externen Endstufe wahrnehmen können

und bei richtiger einstellung?


Kann man an sich aus meiner letzten Antwort erahnen, oder?
Hör ich nix, es sei denn es ist absolute Stille und ich liege auf den Lautsprechern. Aber im Normalfall habe ich mein Auto zum fahren (und verdammt, mein Motor macht auch irgendwie immer so ein Geräusch.. ), wie im anderen Thread schon von einem User erwähnt wurde, hört man mit den Lautstärken nicht, wo das Rauschen geringfügig wahrnehmbar ist.. (bzw. hört nix, weil die Umgebung auch einen gewissen Geräuschpegel hat).

Mal ein paar Fragen an Dich:

- Auf was für einer Eingangsempfindlichkeit steht Deine Endstufe?
- Was für eine Ausgangsleistung hat Deine Endstufe?
- Hast Du vorne und hinten über externe Endstufe betriebene Lautsprecher? Oder anders?
- Bei welcher Lautstärke (Zahlenwert der Radioanzeige) kann man sich bei Dir im Auto noch normal unterhalten & verstehen? (ohne schreien oder Stimme anheben)

Und bezüglich Deiner Probleme bei Kälte mit MP3 und der SubOut- Regelung würde ich's einfach mal einschicken und Dir wird bestimmt geholfen...!


[Beitrag von Michael75 am 12. Jan 2007, 03:25 bearbeitet]
basss
Stammgast
#14 erstellt: 12. Jan 2007, 18:18

Auf was für einer Eingangsempfindlichkeit steht Deine Endstufe?

so wie es sein soll. bei 3/4 der lautstärke klingt es noch sauber.

Was für eine Ausgangsleistung hat Deine Endstufe?
2x85W

Hast Du vorne und hinten über externe Endstufe betriebene Lautsprecher? Oder anders?

zwei 2-kanal stufen, eine für das fs, eine für den sub

Bei welcher Lautstärke (Zahlenwert der Radioanzeige) kann man sich bei Dir im Auto noch normal unterhalten & verstehen?

kann ich nicht genau sagen. so zwischen 15 und 20.

ich höre bei 1 deutliches rauschen aus den HTs.
wenn ich auf 30 aufdrehe höre ich das rauschen auch auf autobahn bei 130 deutlich.
Michael75
Stammgast
#15 erstellt: 13. Jan 2007, 02:13

basss schrieb:

ich höre bei 1 deutliches rauschen aus den HTs.
wenn ich auf 30 aufdrehe höre ich das rauschen auch auf autobahn bei 130 deutlich.


Klingt bis auf obige Aussage alles prima.
Es kann aber definitiv nicht das Grundrauschen des Radios sein, dass Du bei 30 hörst, da dieses NICHT ansteigt wenn Du die Lautstärke am Gerät hochregelst- das Grundrauschen geht bei ca. Pegel 5 in der Musik unter, könnte es sein, dass Deine Musik die Du hörst ein Rauschen im Hintergrund hat? Dieses würde mitverstärkt werden und würde entsprechend Deiner Angabe auch bei 30 und höher deutlich hörbar sein! Oder aber Du meinst Rauschen auf UKW? Aber ich gehe mal davon aus, dass wir von CD/ MP3 als Quelle reden? Wenn Du dieses Rauschen bei Deinem alten Radio nicht hattest, hatte dieses vielleicht einen schlechteren Frequenzgang bzw. das Klangbild ist in der Neutralstellung ein anderes?

Anmerkung noch mal zur korrekten Einstellung der Endstufe: Das Radio hat einen 3V Vorverstärkerausgang, auf diesen Wert sollte die Endstufe eingestellt werden. Ich hatte neulichs eine Endstufe in den Händen, die sich nur von 0,3- 2V anpassen liess, die ist im Grunde nicht ganz geeignet für den Vorverstärkerausgang des Gerätes.
basss
Stammgast
#16 erstellt: 13. Jan 2007, 14:40
ja, wie reden von mp3.

daß das rauschen mit erhöhung der lautstärke nicht zunimmt ist mir ganz neu. bist du dir sicher, daß es so "sein sollte" ?

laut anderen aussagen gibt es beim anschluss der ls direkt an das radio kein rauschen, jedenfalls hört man nix.
fast alle, die die vorverstärkerausgänge nutzen und über stufe hören haben auch rauschen.
darum wird angenommen, daß die vorverstärkerausgänge einfach schlecht sind.

hast du das memphis?
bei dir nimmt das rauschen nicht zu bei höherer lautstärke?
aufgedreht auf 30 ist es noch ok?


[Beitrag von basss am 14. Jan 2007, 00:39 bearbeitet]
Michael75
Stammgast
#17 erstellt: 15. Jan 2007, 20:06

basss schrieb:
ja, wie reden von mp3.

daß das rauschen mit erhöhung der lautstärke nicht zunimmt ist mir ganz neu. bist du dir sicher, daß es so "sein sollte" ?

laut anderen aussagen gibt es beim anschluss der ls direkt an das radio kein rauschen, jedenfalls hört man nix.
fast alle, die die vorverstärkerausgänge nutzen und über stufe hören haben auch rauschen.
darum wird angenommen, daß die vorverstärkerausgänge einfach schlecht sind.

hast du das memphis?
bei dir nimmt das rauschen nicht zu bei höherer lautstärke?
aufgedreht auf 30 ist es noch ok?


Bei Pegel 30 höre ich definitiv das gleiche Grundrauschen wie bei Pegel 01. So ab ca. 40 steigt das Rauschen leicht an, das habe ich allerdings mit einer CD mit 'Stille' und viel zu empfindlicher/ falscher Verstärkeranpassung ausprobiert, andernfalls gehen mir bei der Lautstärke die Ohren kaputt..

Allerdings sind mir beim Probieren ein paar MP3's aufgefallen, die doch ein recht böses Grundrauschen haben, jedoch nicht alle, von daher schliesse ich ein Rauschen dass in der Verarbeitung/ Wandlung der MP3's im Gerät entsteht aus.

Wenn Du ein entsprechendes Programm hast (ich glaube mit CoolEdit2000 oder so müsste das gehen), erzeug' Dir doch mal einen MP3- Track oder eine Audio- CD mit einem Track 'Stille' und teste mal, was Du da hörst?
basss
Stammgast
#18 erstellt: 17. Jan 2007, 03:42

Bei Pegel 30 höre ich definitiv das gleiche Grundrauschen wie bei Pegel 01. So ab ca. 40 steigt das Rauschen leicht an,

oh man, ich würde fast alles dafür tun, um auch so wenig grundrauschen zu haben.

was hast du für komponenten?
- radio
- stufe
- FS
- kabel
und bis wieviel geht maximal das radio? 50?


[Beitrag von basss am 17. Jan 2007, 03:44 bearbeitet]
IrrerDrongo
Inventar
#19 erstellt: 17. Jan 2007, 05:02
Habt ihr mal getestet, obs bei CD, USB, SD gleich rauscht?
Michael75
Stammgast
#20 erstellt: 17. Jan 2007, 07:46

basss schrieb:

Bei Pegel 30 höre ich definitiv das gleiche Grundrauschen wie bei Pegel 01. So ab ca. 40 steigt das Rauschen leicht an,

oh man, ich würde fast alles dafür tun, um auch so wenig grundrauschen zu haben.

was hast du für komponenten?
- radio
- stufe
- FS
- kabel
und bis wieviel geht maximal das radio? 50?


Irgendsoeine alte Conradendstufe/ deren Hausmarke (2x um die 100W oder so), Kabel Eigenbau (nix spezielles), LS müssten Blaupunkt sein...
Radio geht bis 50 oder 60..



IrrerDrongo schrieb:
Habt ihr mal getestet, obs bei CD, USB, SD gleich rauscht?


Jupp, ist so


[Beitrag von Michael75 am 17. Jan 2007, 07:46 bearbeitet]
Breuly
Neuling
#21 erstellt: 21. Jan 2007, 16:30
Ich wollte mir jetzt auch das Memphis MP66 kaufen, aber wenn ich hier so die Probleme lesen bin ich mir nicht mehr so sicher.
Kann mir aber trotzdem einer sagen wieviel Speicherkapazität das Gerät bei SD/MMC Karten erkennt?


[Beitrag von Breuly am 22. Jan 2007, 01:01 bearbeitet]
derjuhser
Hat sich gelöscht
#22 erstellt: 27. Jan 2007, 18:59
Hi all,

habe auch das MP66 mit diversen Macken
-bei Kälte kommt statt Musik (Soundfiles mit nem Handy aufgenommen, original hört sichs etwas schlimmer an):

www.antennenwarte.de/MP66/Memo.wav
www.antennenwarte.de/MP66/Memo_1.wav

ein paar Minuten Tuner, dann aus und wieder an dann gehts
-manchmal muss man 2 mal eine Taste drücken das es 1 mal reagiert
-kein Begrüßungstext wählbar/änderbar
-Screensaver ??? nicht vorhanden, darunter versteh ich ein bewegtes Bild
-sporadisch wird meine HDD nicht erkannt, meist dann nachdem ich den Motor gestartet habe (dabei geht das Radio kurz aus, ist mein Radio ein Windoof Rechner?? )
Die Firmware muss ne Beta sein

Habe es abholen lassen von BP
Ergebnis folgt

Todde


[Beitrag von derjuhser am 27. Jan 2007, 19:04 bearbeitet]
derjuhser
Hat sich gelöscht
#23 erstellt: 27. Jan 2007, 22:07

Breuly schrieb:
Ich wollte mir jetzt auch das Memphis MP66 kaufen, aber wenn ich hier so die Probleme lesen bin ich mir nicht mehr so sicher.
Kann mir aber trotzdem einer sagen wieviel Speicherkapazität das Gerät bei SD/MMC Karten erkennt?


ich betreibe 1GB SD Karte von extreMEmory
Michael75
Stammgast
#24 erstellt: 31. Jan 2007, 00:42

Breuly schrieb:
Ich wollte mir jetzt auch das Memphis MP66 kaufen, aber wenn ich hier so die Probleme lesen bin ich mir nicht mehr so sicher.
Kann mir aber trotzdem einer sagen wieviel Speicherkapazität das Gerät bei SD/MMC Karten erkennt?


2GB xtreMemory 133x auch bei Frost

An sich müsste die Grenze da sein, wo FAT32 aufhört? *vermut*


[Beitrag von Michael75 am 31. Jan 2007, 00:44 bearbeitet]
My_Public
Neuling
#25 erstellt: 31. Jan 2007, 11:00
4GB Transcend Ultra Performance 150X
..bis ich eine fuktionierende Festplatte auftreiben kann...


PS: Die diversen Macken von 'derjuhser' kann ich bestätigen. Ist zwar bei einem Radio dieser Preisklasse ärgerlich, insgesamt aber nicht soo schlimm. Insgesamt bin ich mit dem Gerät zufrieden.


[Beitrag von My_Public am 31. Jan 2007, 11:03 bearbeitet]
derjuhser
Hat sich gelöscht
#26 erstellt: 01. Feb 2007, 19:25
So Leute,

ich hatte einen Reparaturauftrag vergangenen Donnerstag ausgelöst, am nächsten Tag wurde es abgeholt. Heute nach insgesamt sieben Tagen ist es wieder zurück, und kann berichten:

Auf dem Begleitschreiben stand das ein Softwareupdate gemacht wurde und irgendein Kleinteil wurde gewechselt wegen dem thermischen Problem.

-Begrüßungstext jetzt da und änderbar
-Die Probleme nach dem Motorstart scheinen behoben , (mehrmals gestartet)
-ob das "Brummen" bei mp3 bei Kälte weg ist muss ich noch testen , Ergebnis reiche ich nach.
-Screensaver ist das Standbild das man mit ESC aufrufen kann. Also nix mit Animation .

Ich teste mal ein paar Tage und geb nochmal Bescheid.

PS Der Blaupunktservice ist schnell, hat wie versprochen inkl. Hin- und Rücklieferung eine Woche gedauert .

Todde
Michael75
Stammgast
#27 erstellt: 02. Feb 2007, 02:52

derjuhser schrieb:
So Leute,

ich hatte einen Reparaturauftrag vergangenen Donnerstag ausgelöst, am nächsten Tag wurde es abgeholt. Heute nach insgesamt sieben Tagen ist es wieder zurück, und kann berichten

Todde


Mal ein paar neugierige Fragen:
Was hast Du denn für eine Festplatte dran? Spielt er bei Dir immer bei dem Lied weiter, wo Du das Radio abgeschaltet hast? Wie lange braucht das Radio zum Einlesen der Festplatte beim Einschalten des Gerätes?

Grüsse
Michael
derjuhser
Hat sich gelöscht
#28 erstellt: 02. Feb 2007, 18:37

Was hast Du denn für eine Festplatte dran?


Trekstor 80GB wie von BP empfohlen mit FAT32 von Am..on


Spielt er bei Dir immer bei dem Lied weiter, wo Du das Radio abgeschaltet hast?


...meistens ja, manchmal nicht, keine Ahnung warum


Wie lange braucht das Radio zum Einlesen der Festplatte beim Einschalten des Gerätes?


gefühlte 20-30 Sekunden

Todde
derjuhser
Hat sich gelöscht
#29 erstellt: 02. Feb 2007, 18:49
My Public schrieb:


Die diversen Macken von 'derjuhser' kann ich bestätigen.


...na toll, Endverbraucher als Betatester


Ist zwar bei einem Radio dieser Preisklasse ärgerlich


...auf jeden Fall, bei nem 39,99 Radio hätte mich das auch weniger gewundert


insgesamt aber nicht soo schlimm


...nee? na mich bringt sowas ehrlichgesagt auf die Palme, liefer mal bei deinem Chef sone Qualität ab, wie der das wohl findet

Todde
rudolf.s
Neuling
#30 erstellt: 05. Feb 2007, 23:19
Hallo!

Ich habe auch den Memphis MP66 und habe den gleichen problem mit den Störgeräuschen. Die gibt es immer nach einen kalten Nacht. Ich habe den Gerat shon einmal ausgetauscht aber das problem ist nicht weg. Ich dachte shon uber BP Service aber ich weis nicht was Sie machen konnten wenn das so gebaut wurde. Galubt Ihr das ein Software Update hilft?
Ich glaube das ich auf derjuhser warte, das Er uns berichtet.
Michael75
Stammgast
#31 erstellt: 06. Feb 2007, 01:03
Ich hab mal getestet, ob mein Gerät nach der Reparatur Kälte abkann, weil's zur Zeit draussen ja zu warm ist und ich keine Lust hab ein Jahr zu warten... (es hat ein Update und irgendeine Fehlerbeseitigung eines Temperaturfehlers bekommen)

Habe mein Memphis MP66 mal aus Jux ins Eisfach gehauen, Netzteil oben drauf, kleinen Schalter für den Zündplus in die Zuleitung, USB- Kabel rausgeführt und eine TrekStor 80GB dran. Einen Titel mitten im zweiten Unterverzeichnis spielen lassen, Gerät über Zündung ausgemacht und Platte abgezogen (so wie man es im Auto auch tun würde...) und dann ca. 6 Stunden später Platte drangesteckt und Zündung an. Nach ca. 30 Sekunden spielte das Gerät artig da weiter, wo ich es abgeschaltet habe.

Wenn ich den Dauerplus allerdings auch nur 15 Minuten trenne, weiss er nicht mehr wo er war und fängt die Festplatte von vorne an. Was ich jetzt natürlich nicht simulieren konnte, ist wie das Bordnetz eventuell beim Motrostart zusammenbricht- nach einer kurzen, kompletten Unterbrechung wusste das Memphis jedoch immer noch, wo es zuletzt gespielt hatte.

Also ich bin zufrieden, der Winter kann kommen


[Beitrag von Michael75 am 06. Feb 2007, 01:04 bearbeitet]
derjuhser
Hat sich gelöscht
#32 erstellt: 06. Feb 2007, 03:11
So Leut,

also vorhin nach Feierabend waren 2 Grad im Auto, hab extra die Standheizung ausgelassen. Spielt jetz ohne Probleme. Allerdings hatte ich jetzt einmal das die Festplatte von vorn anfing nach Motorstart. Mal spielts weiter an der Stelle wo ausgemacht wurde, mal nicht. Aber damit kann ich leben und weiss wie man das verhindern kann. Das Radio eben erst anmachen wenn der Motor läuft.

Todde


[Beitrag von derjuhser am 06. Feb 2007, 03:12 bearbeitet]
Michael75
Stammgast
#33 erstellt: 07. Feb 2007, 13:09

derjuhser schrieb:
So Leut,

also vorhin nach Feierabend waren 2 Grad im Auto, hab extra die Standheizung ausgelassen. Spielt jetz ohne Probleme. Allerdings hatte ich jetzt einmal das die Festplatte von vorn anfing nach Motorstart. Mal spielts weiter an der Stelle wo ausgemacht wurde, mal nicht. Aber damit kann ich leben und weiss wie man das verhindern kann. Das Radio eben erst anmachen wenn der Motor läuft.

Todde


Ist auch die Frage, was sich da querstellt, das Radio sollte mit Unterspannungen beim Motorstart klarkommen aber wie sieht es mit diesen Festplattengehäusen aus? Die sind absolut nicht dafür ausgelegt, dass die Spannung im Betrieb einfach mal so wegbricht- vielleicht müsste man die Versorgungsspannung vom Radio einfach mit so einem 'kleinen' Kondensator puffern, wie man ihn auch von Endstufen kennt. Das sowas nicht im Radio vorhanden ist, geschweige denn darin Platz hätte, lässt sich erahnen..
rudolf.s
Neuling
#34 erstellt: 07. Feb 2007, 13:32
Ich schalte den Memphis nur nach Motrostart ein und hatte noch keine probleme. Ist besser so.
derjuhser
Hat sich gelöscht
#35 erstellt: 08. Feb 2007, 12:45

Ich schalte den Memphis nur nach Motrostart ein und hatte noch keine probleme. Ist besser so.


...also die Probleme die der Motorstart verursacht wären meines Erachtens vermeidbar, z.B. könnte die Firmware des Memphis so gestaltet werden das angeschlossene USB Geräte erst 10 Sekunden nach dem Einschalten des Radios "angesprochen" werden( in der Zeit sollte der Motor laufen, ansonsten hat man andere Probleme). Genauso kann man das Abschalten des Radios "festplattengerecht" gestalten, bei PCs gehts ja auch. Ich weiß nicht wer die Software schreibt, aber scheinbar programmiert man nicht praxisgerecht . Schließlich handelt es sich um ein Autoradio das per Zündung aus oder Schlüssel raus abgeschaltet bzw. umgekehrt eingeschaltet wird.
Ich fahre seit 20 Jahren Auto und habe immer per Zündschlüssel an oder ausgemacht. Daher fällt es mir schwer diese Gewohnheit abzulegen.

Fazit: Nicht zu Ende entwickelte bzw. praxisferne Firmware!

Todde


[Beitrag von derjuhser am 08. Feb 2007, 12:48 bearbeitet]
Michael75
Stammgast
#36 erstellt: 02. Mrz 2007, 09:51

derjuhser schrieb:

...also die Probleme die der Motorstart verursacht wären meines Erachtens vermeidbar, z.B. könnte die Firmware des Memphis so gestaltet werden das angeschlossene USB Geräte erst 10 Sekunden nach dem Einschalten des Radios "angesprochen" werden( in der Zeit sollte der Motor laufen, ansonsten hat man andere Probleme).
Todde


Ich setze mich aber auch ganz gern mal in mein Auto, schalte das Radio ein und spiele erstmal ein oder zwei Minuten, was dann? Ich muss ja nicht immer sofort den Motor anmachen...
flesh
Neuling
#37 erstellt: 06. Mrz 2007, 13:20
Hey,

das ist meiner erster Post hier im Forum und habe mich um ehrlich zu sein auch nur wegen diesem Thema hier angemeldet

ich habe einen alten Astra F und brauche jetzt dringend eine neues Radio, da ich viel mit Computern arbeite wäre mir ein Radio mit USB-Port am liebsten so wie der MP66, aber nachdem ich hier fast denn kompletten Thread gelesen habe bin ich mir nicht mehr sicher ob ich mir noch ein solches Gerät zulegen soll!

Meint ihr die Kinderkrankheiten von dem Radio sind mittlerweile behoben und durch Updates der Firmware etc. ausgemerzt worden?

Und wie war das mit Rauschen? Wenn ich eines nicht haben kann dann ist das nämlich Rauschen war das nach dem einsenden ebenfalls weg derjuhser?

wenn ich das richtig gelesen habe derjuhser hast du durch das einsenden an Blaupunkt ja fast keine Probleme mehr ist das richtig?

Außerdem würd ich noch gern wissen ob das Radio Zukunftssicher ist! kenne mich ehrlich gesagt nicht so mit aus, doch habe ich vor in absehbarer Zukunft noch eine Endstufe , Subwoofer und vielleicht ein paar Boxen zu kaufen! Kann ich die ohne Probleme anschließen?

das wars erstmal hoffe auf schnelle Antworten

mfg Daniel


[Beitrag von flesh am 06. Mrz 2007, 13:23 bearbeitet]
IrrerDrongo
Inventar
#38 erstellt: 06. Mrz 2007, 15:33
@Flash: Es gibt jetzt bereits eine neue Serie von Blaupunkt mit USB, zb das Hamburg MP 57. Kommt jetzt bald auf den Markt, vielleicht haben die ja dazugelernt. Endstufen und Subwoofer sind kein Problem, allerdings brauch man dann noch ein paar € teures Adapterkabel.
flesh
Neuling
#39 erstellt: 06. Mrz 2007, 16:35
Danke für die Antwort!

das nötige Kleingeld sollte kein Problem sein für so eine Anschaffung!

Die neue Serie hab ich anscheinend irgendwie übersehen
Das kleine Problem ist bloß der TFT! Der hat mich beim ersten Anblick so in seinen Ban gerissen habe bisher auch nur gutes über die Qualität gelesen! Und soweit ich sehe hat die neue Version leider kein solches Farbdisplay!

Habe mir auch schon von anderen Händlern vergleichbare Produkte angesehen! Im Bereich USB gibt es ja meines Wissens nicht wirklich viele Angebote!(JVC KD-SH1000) (lasse mich gerne belehren)

muß auch nicht unbedingt nen so hammergeiles Display wie beim MP66 haben! aber das von der neuen Serie naja

Deswegen würde es mich interessieren wie ihr mit euren MP66 zurecht kommt!

mfg Daniel
snake339
Stammgast
#40 erstellt: 07. Mrz 2007, 02:33
hallo,
es gibt auch noch den Seattle MP57 mit TFT Display.

blaupunkt


Grüsse
snake339
flesh
Neuling
#41 erstellt: 07. Mrz 2007, 10:12
richtig

aber bei dem ist das Problem das ich keine USB-Geräte anschließen kann! und wenn schon denn schon!

sprich ich brauche einen Radio mit USB-Slot! (das ist mir eigentlich das wichtigste!)

und deshalb würde ich gerne wissen wie es mittlerweile mit denn Kinderkrankheiten des MP66 steht!
bzw. ob das Rauschen verschwunden ist! Mit denn anderen Sachen die ich gelesen habe kann ich eigentlich Leben (kein Screensaver , kein Begrüßungstext fals das noch aktuell ist)

mfg flesh


[Beitrag von flesh am 07. Mrz 2007, 10:13 bearbeitet]
snake339
Stammgast
#42 erstellt: 07. Mrz 2007, 12:47
@flesh

Ich habe den mp66 jetzt seit Dezember und bin recht zufrieden.FP(30GB) hat sofort funktioniert.SD-Karte nicht gleich, habe mir jetzt für 9€ 1GB von Transcent gekauft geht auch.
Diese Störgeräusche beim einschalten hatte ich noch nie. Das Rauschen hatte(habe) ich schon. Benutze 2 Endstufen, eine Front,eine Sub. Nach einstellen der Eingangsempfindlichkeit ist dies aber fast weg.Nur wenn die Lautstärke auf 1-2 ist rauscht es etwas.
Die Anzeige vom Display bei mp3 könnte etwas vielfältiger sein.(Auswahl was man als großen Text haben möchte).

Der Shuffle modus spielt oft die gleichen lieder,aber sonst bin ich schon zufrieden. Das optimale Gerät für jeden einzelnen wird es eh nie geben.

Hoffe geholfen zu haben.

P.s. das mit dem usb beim Seattle hab ich übersehn!

Grüsse
Snake339


[Beitrag von snake339 am 07. Mrz 2007, 12:50 bearbeitet]
flesh
Neuling
#43 erstellt: 07. Mrz 2007, 13:56
Vielen Dank für diese ausführliche Antwort!

Damit kann ich doch mal was anfangen

also gut hab mich jetzt dazu entschieden das Radio auch zu kaufen muß nur noch kucken das ich es irgendwo für weniger als 300€ herkrieg

werde dann auch mal kucken das ich diese Rauschen fast wegkriege! da ich eh nur Metal höre und da nicht viel leises ist wird das kein Problem sein

und auf 1-2 brauch ich ja nicht schalten wenn ich richtig gelesen hab gibt es ja en mute Knopf!

Frage zum Screensaver noch? hat das schonmal jemand ausprobiert so wie das in der Anleitung steht? sprich 20 Bilder in nen Verzeichnis aufm Stick und dann mitm Radio das Verzeichnis ausgewählt? (Hab Bedienungsanleitung schon gelesen :))

mfg Daniel
macintoshi
Ist häufiger hier
#44 erstellt: 20. Mrz 2007, 19:51
Hab gerade festgestellt, warum der Zufallsmodus so mies ist. Das Radio hat Probleme mit Ordner die mehr als 30 Files oder Unterordner enthalten.

Deswegen erkennt und spielt der Zufallsmodus auch nur die ersten 30 Files ab und wiederholt so oft Lieder bzw. hört der Filebrowser bei mir beim 30. Unterordner auf, anzuzeigen.

Man kann dies übergehen, indem man den letzten angezeigten Ordner startet und dann per Down-Taste und den nächsten springt, dann die Next-Taste und man sieht die nächsten Ordner nach den ersten 30.


[Beitrag von macintoshi am 20. Mrz 2007, 20:34 bearbeitet]
IrrerDrongo
Inventar
#45 erstellt: 20. Mrz 2007, 20:13
Das könnte zutreffen. Dieser Logarithmus ist so übel. Wenn ich das Radio anmache, spielt er erst das zuletzt gespielte Lied zuende und beginnt dann wieder mit dem Song, mit dem er immer beginnt. Das ist so nervenaufreibend, zumal ich dann erstmal ein halbes Dutzend Songs weiterdrücken muss bis endlich mal ein Neuer kommt. Das war bei den Geräten der 2002er Generation schon genausoübel und wurde seitdem offensichtlich nicht überarbeitet. Ist nicht im geringsten zu gebrauchen, der Zufallsmodus.
Th3_Unseen
Neuling
#46 erstellt: 05. Jun 2007, 15:16
Hello!
wollte mal fragen wie es beim Memphis MP66 mit 2,5" Externen Festplatten ausschaut, hat es schon jemand ausprobiert? Kriegt die exe genug saft über den Radio?

mfg
THomas
Michael75
Stammgast
#47 erstellt: 05. Jun 2007, 19:57
@Th3_Unseen:
Maximal 1A kann der USB Port des Gerätes verkraften, dass sollte für alle 2,5'' HDD's reichen. Wenn Du Probleme mit Festplatten etc. hast, ggf. zum Update an den Hersteller.

@IrrerDrongo & macintoshi:
Für den Mixmode darf die Titelanzahl von 99 Files/ Ordner nicht übeschritten werden (steht auch in der Anleitung)
IrrerDrongo
Inventar
#48 erstellt: 05. Jun 2007, 22:31

Michael75 schrieb:
@Th3_Unseen:
Maximal 1A kann der USB Port des Gerätes verkraften, dass sollte für alle 2,5'' HDD's reichen. Wenn Du Probleme mit Festplatten etc. hast, ggf. zum Update an den Hersteller.



Sicher? Das Casablanca kann beispielsweise nur 500mA, was auch die genormte Menge für USB-Ports ist.



@IrrerDrongo & macintoshi:
Für den Mixmode darf die Titelanzahl von 99 Files/ Ordner nicht übeschritten werden (steht auch in der Anleitung)



Gut zu wissen, steht bei mir nämlich nicht drinne.
Omega180984
Neuling
#49 erstellt: 08. Jun 2007, 10:51
Festplatte läuft ohne probleme, den das radio liefert über den usb 800mA das reicht locker, hab selbst ne 60gb platte drann
musst nur aufpassen was für ein chipsatz das gehäuse der platte hat, sonnst kanns passieren das dann da device error oder so stehet am radio.
Erst das 2te gehäuse was ich mir für 9 euro geholt hab funkts ohne probleme...
Dogmatix
Ist häufiger hier
#50 erstellt: 07. Sep 2007, 20:03
Der Memphis hat ja getrennte Einstellungen für Helligkeit bei Tag und bei Nacht.

Wie, aber, weiß der Memphis ob Tag oder Nacht ist? Hat er ein Photodetector? Gibt es eine manuelle Umschaltung? Oder geht es per Uhrzeit (dann dummerweise Saisonsunabhängig)?
IrrerDrongo
Inventar
#51 erstellt: 07. Sep 2007, 22:58
mach mal das licht an und aus...
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Probleme mit Blaupunkt Memphis MP66
Lutsche am 04.01.2007  –  Letzte Antwort am 10.01.2007  –  5 Beiträge
Pioneer AVIC F10BT
kultakala am 03.10.2009  –  Letzte Antwort am 14.05.2012  –  49 Beiträge
nach 10 jahren endlich SOUND
PirateMetalYohoho am 22.10.2011  –  Letzte Antwort am 30.12.2011  –  5 Beiträge
Blaupunkt MP74 oder Becker Mexico Pro
dator am 22.12.2005  –  Letzte Antwort am 27.12.2005  –  2 Beiträge
Zusammenfassung/Vergleich von USB-Radios (Schwerpunkt USB-Funktion)
El_Broto am 13.02.2008  –  Letzte Antwort am 19.09.2009  –  17 Beiträge
KD-AVX2 / V-CD / S-VCD Probleme "Front 2x Cich"
assassini84 am 20.08.2008  –  Letzte Antwort am 24.08.2008  –  6 Beiträge
Noch ein paar Fragen zum MP56 Casablanca
lapje am 27.06.2008  –  Letzte Antwort am 07.08.2008  –  7 Beiträge
Erfahrungsbericht : Blaupunkt Sevilla MP54
draussenhund2k am 21.06.2005  –  Letzte Antwort am 11.07.2005  –  2 Beiträge
Blaupunkt Casablanca MP 56
IrrerDrongo am 29.08.2006  –  Letzte Antwort am 26.05.2010  –  873 Beiträge
Medion Autoradio CD/MP3 Player, Cardreader, USB MD 42540 (November 2005)
Hr.Rossi am 16.12.2005  –  Letzte Antwort am 02.08.2008  –  129 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.485 ( Heute: 9 )
  • Neuestes Mitglieddadix
  • Gesamtzahl an Themen1.410.334
  • Gesamtzahl an Beiträgen18.849.269

Hersteller in diesem Thread Widget schließen