Verstärker verstummt wenn ich etwas mehr aufdrehe?

+A -A
Autor
Beitrag
Gnil
Neuling
#1 erstellt: 19. Jun 2003, 09:28
Habe den Verstärker Harman Kardon PM635i. Bei normaler Zimmerlautstärke läuft alles einwandfrei. Wenn ich jedoch etwas mehr aufdrehe, kommt nichts mehr aus den Boxen. Wenn ich wieder leiser drehe kommt der Sound zurück. Dieses Problem hatte ich vorher nicht. Allerdings ist mir aufgefallen, dass auch beim Bewegen des Balance-Reglers Knacksen oder einseitige Ausfälle entstehen. Ich drehe dann den Balance-Regler solange bis halt wieder Sound aus beiden Boxen kommt. Der Verstärker ist innen sichtbar staubfrei.

Wer kann mir helfen?
Gruss
Gnil
Wiesonik
Inventar
#2 erstellt: 19. Jun 2003, 09:42
Mußt Du das Lautstärke- und Balancepoti reinigen. Dann tuts wieder.

Grüße von Wiesonik
Gnil
Neuling
#3 erstellt: 20. Jun 2003, 16:30
Da ich leider gar keine Ahnung habe (darum brauche ich ja auch ein Forum) bitte noch mal genau erklären.
Poli ist dann wohl das Lautstärke-/Balancereglerteil, dass ich direkt im Inneren hinter der Frontseite finde? Von dort habe ich diese auch mal "ausgepußtet" und der Balanceregler funktioniert wieder richtig. Aber der Lautstärkeregler will nicht so recht. Daher die Frage, reinigen/sauber machen heißt in dem Fall nur ausblasen oder kommen andere Mittelchen oder ähnliches zum Einsatz?

Noch ein kleiner Zusatz zu meinem Problem. Wenn ich den Lautstärkenregler auf einer mittelmäßigen noch funktionieren Stellung habe und ich auf den loudness-Knopf drücke ist der Ton ebenfalls weg. Könnte das Problem also auch noch woanders herkommen?

Gruss
Gnil


[Beitrag von Gnil am 20. Jun 2003, 16:31 bearbeitet]
Turbo
Neuling
#4 erstellt: 24. Jun 2003, 08:00
Hi,

ich hatte mal ein ähnliches Problem bei einem Verstärker. Ich konnte bis zu einer bestimmten Lautstärke aufdrehen und dann machte es ein leises Klickgeräusch und nichts tat sich mehr.

Dieses klicken deutet darauf hin, dass die Verstärker-Stufe sich abschaltet, sei es durch Kurzschluß am Ausgang oder ähnlichem. Vielleicht hast du die Boxenkabel zu stark in die Ausgänge gedrückt und somit eine leitende Verbindung hervorgerufen. Wenn das der Fall ist, dann mußt du den Kurzschluß beheben (aufschrauben usw.) und dann müsste das Problem behoben sein.

mfg
funny1968
Hat sich gelöscht
#5 erstellt: 24. Jun 2003, 08:44
Wie alt ist das Teil?

Wenn es älter als 8 Jahre ist, könnten die Elkos platt sein!
KaiserClaudius
Ist häufiger hier
#6 erstellt: 24. Jun 2003, 09:33
Hört sich nach einer Überlastung an. Hatte ich persönlich öfter bei einer Kombination von schwachen Verstärkern mit zu watthungrigen Boxen. Wenn die Probleme erst seit kurzem auftreten, ist es möglicherweise ein Defekt aufgrund z.B. hohen Alters. Es kann auch durchaus ein thermisches Problem sein, wenn der Raum, in dem der Verstärker steht, (im Sommer) sehr heiß wird.
ecco
Ist häufiger hier
#7 erstellt: 26. Jun 2003, 12:55
Bei meinem Yamaha hatte ich ein ähnliches Problem!
Allerdings lag der Fehler an einer kalten Lötstelle! Der Amp aktivierte willkürlich die Schutzschaltung und verstummte!
Schnelle Abhilfe war angesagt. Deckel auf, alle erreichbaren Stellen nachgelötet und fertig. Seitdem läuft das Ding!

Gruß ecco


[Beitrag von ecco am 26. Jun 2003, 12:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
denon verstärker
haagi am 20.03.2008  –  Letzte Antwort am 26.03.2008  –  7 Beiträge
probs mit RF verstärker
Afentis am 13.03.2005  –  Letzte Antwort am 18.03.2005  –  6 Beiträge
AMAUDIO Verstärker macht nichts mehr!
Onix1987 am 29.11.2008  –  Letzte Antwort am 17.12.2008  –  15 Beiträge
Kratzen und zeitweiser Tonausfall bei Sony Verstärker
Graymalkin am 22.01.2004  –  Letzte Antwort am 23.01.2004  –  5 Beiträge
Wieso schaltet sich mein Verstärker ab?
ComicHebel am 06.10.2008  –  Letzte Antwort am 08.10.2008  –  18 Beiträge
Musik aus dem verstärker
Kornsaenger am 31.08.2008  –  Letzte Antwort am 29.12.2008  –  81 Beiträge
Verstärker an Microanlage mehr Bass?
juli92hees am 22.03.2009  –  Letzte Antwort am 04.04.2009  –  27 Beiträge
Verstärker zu schwach clippen?
gerDman am 10.12.2007  –  Letzte Antwort am 14.12.2007  –  13 Beiträge
Verstärker + mehr boxen
KiD#1 am 17.11.2005  –  Letzte Antwort am 17.11.2005  –  3 Beiträge
Verstärker Defekt: Kanäle fallen aus. Lösungsvorschläge?
Poppi am 06.12.2004  –  Letzte Antwort am 08.12.2004  –  8 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.042 ( Heute: 6 )
  • Neuestes MitgliedWulfgang
  • Gesamtzahl an Themen1.423.092
  • Gesamtzahl an Beiträgen19.093.079

Top Hersteller in Verstärker/Receiver Widget schließen