Kratzen und zeitweiser Tonausfall bei Sony Verstärker

+A -A
Autor
Beitrag
Graymalkin
Neuling
#1 erstellt: 22. Jan 2004, 21:04
Hallo Allerseits,

ich habe seit einiger Zeit ein Problem mit meiner, zugegebenerweise etwas älteren (knapp 10 Jahre), Hifi Anlage.
Es kommt öfter vor, dass der Ton anfängt zu "kratzen" und dann zeitweise einseitig ausfällt. Das hört sich dann zunächst so an als kämen nur die hochfrequenten Töne durch und das sehr leise.
Wenn ich die Lautstärke aufdrehe habe ich den Eindruck es wird kurzzeitig besser. Wenig später tritt das Problem dann wieder auf.
Da das Phänomen bei beiden Boxen auftritt, denke ich nicht, dass es an den Boxen liegt. Die Kabel sind eingentlich auch gut. Habe sie gestern nochmal neu gekürzt und ordentlich befestigt. Das ging dann eine Weile gut bis ich heute abermals ein Kratzen gefolgt von dem kompletten Tonausfall einer Box bemerken mußte.

Woran kann das liegen?

Es handelt sich im übrigen um eine damals hochwertige Sony Anlage aus Verstärker und CD Player (Einzelkomponenten) mit B&W Boxen.

Ich freue mich über jeden Hinweis und danke schonmal fürs durchlesen.

Gruß,

Graymalkin


[Beitrag von Graymalkin am 22. Jan 2004, 22:57 bearbeitet]
Mar76
Neuling
#2 erstellt: 22. Jan 2004, 22:41
Hallo!
Wahrscheinlich bin ich dir auch keine grosse Hilfe,
aber hast du das Problem auch über Kopfhörer? Oder nur
bei den Boxen? Dann könnte es auch an den Lautsprecher-
klemmen auf der Rückseite deines Verstärkers liegen.


Oder aber, und ich hatte das problem auch mal,
schraube deinen Verstärker mal auf und reinige
vorsichtig mit einem feinen Pinsel das gesamte
innere deines Verstärkers. Das ist sehr zeit-
raubend, kann sich aber lohnen. Vielleicht ist
er über die Jahre einfach nur verdreckt.

Als Alternative gibt es auch Luftsprays, mit denen
du den ganzen Staub aus deinem Gerät blasen kannst.
Geh aber sehr vorsichtig zu werke, die Baugruppen
sind sehr empfindlich...

Wenn das alles nichts nutzt, dann ist dein Gerät
wahrscheinlich reparaturbedürftig...falls sich
das dann noch lohnt.

Viel Glück...

mfg Mar76
Graymalkin
Neuling
#3 erstellt: 23. Jan 2004, 00:37
Danke für Deine Hinweise.
Werde das mit dem Kopfhörer nachher mal austesten und sonst morgen mal säubern den Verstärker.
Hoffe das bringt was, hätte wirklich keine Lust Geld da rein zu stecken.
Auch wenn ich bisher zufrieden war mit dem Gerät.
Smutje
Stammgast
#4 erstellt: 23. Jan 2004, 06:57
Hi Graymalkin!

Ich tippe auf ein oxidiertes Lautstärkepoti.
Setz dich mal hin und drehe das Lautstärkepoti bei ausgeschaltetem Gerät ein paar mal von Anschlag bis Anschlag. Wenn eine Besserung auftritt, (Vorsicht: zuerst Netzstecker ziehen!!!) schraub das Gerät auf und sprühe vorsichtig mit einem Kontaktreiniger in das Poti.
Umwickle aber vorher das Poti mit einem Taschentuch, damit der Kontaktreiniger nicht auf die darunterliegenden Platinen tropft.

Gruß DIDI


[Beitrag von Smutje am 23. Jan 2004, 06:58 bearbeitet]
Graymalkin
Neuling
#5 erstellt: 23. Jan 2004, 14:55
Werde ich heute Abend mal ausprobieren.
Das Kratzen tritt aber nicht auf wenn ich die Lautstärke verändere, kann es trotzdem am Poti liegen?
Das Potikratzen kenn ich noch von meinem alten Marshall Gitarren Amp. Da habe ich nachher auch ständig Kontaktspray reinballern müssen

Gruß,

Graymalkin
Suche:
Das könnte Dich auch interessieren:
tonausfall bei NAD-Endstufe
majoli am 08.09.2004  –  Letzte Antwort am 09.09.2004  –  3 Beiträge
Lautstärkeregler kratzen
gettwo am 26.09.2005  –  Letzte Antwort am 30.03.2007  –  8 Beiträge
kratzen beim lautstärken-regeln !!!
*NiCK* am 22.08.2003  –  Letzte Antwort am 23.10.2003  –  11 Beiträge
Tonausfall linker kanal während des hörrens
TodesEnte am 12.11.2008  –  Letzte Antwort am 13.11.2008  –  7 Beiträge
Kratzen in einer Box
Eisdieler am 10.02.2003  –  Letzte Antwort am 12.02.2003  –  3 Beiträge
Kratzen im Lautsprecherkanal
barryxx1 am 30.04.2006  –  Letzte Antwort am 10.10.2008  –  4 Beiträge
Kratzen im Lautsprecher
ruso61 am 07.05.2010  –  Letzte Antwort am 10.05.2010  –  4 Beiträge
Kenwood KA5040r Kratzen bei PHONO
beyerKC am 29.12.2012  –  Letzte Antwort am 29.12.2012  –  4 Beiträge
Kratzen und Knistern
HPausK am 23.04.2006  –  Letzte Antwort am 23.04.2006  –  2 Beiträge
Kratzen im Hochtonbereich
liborius am 21.09.2004  –  Letzte Antwort am 21.09.2004  –  10 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.596 ( Heute: 32 )
  • Neuestes MitgliedGunnar_Thiem
  • Gesamtzahl an Themen1.454.583
  • Gesamtzahl an Beiträgen19.676.302