Verstärker haut Sicherung - Hilfe

+A -A
Autor
Beitrag
jmibk
Ist häufiger hier
#1 erstellt: 20. Feb 2004, 22:16
Vielleich kann ja wer Helfen, bin für alle Tipps dankbar:
Ich habe eine 1,2kW Endstufe (ohne Softstart nehme ich an). Wenn ich diese ans Netz gebe und einschalte, fliegt die Sicherung im Sicheurngskasten (13 Ampere). Manchmal gehts auch ohne fliegende Sicherung.
Die Endstufe ist 100% OK. Das Netz ist mit ca. 400W belastet, also sollten da noch 2,5kW oder sowas noch über sein. Grund dafür ist der hohe Einschaltstrom von Trafos. Ich denke ein Softstart könnte das Problem lösen, also hat wer eventuell einen Schaltplan für einen Softstart? Ich nehme an, Softstart = nicht gleich Triac mit Nulldurchgangssteuerung (MOC4043), weil die Schaltung hab ich dazwischengeschaltet und dann gehts auch nicht viel besser.
nhs
Stammgast
#2 erstellt: 20. Feb 2004, 22:47
Schau mal in den thread
http://www.hifi-forum.de/viewthread-29-2271.html
Da findest du wahrscheinlich auch die Lösung.
Suche:
Das könnte Dich auch interessieren:
Endstufe haut Sicherung raus
AR9-lover am 19.03.2003  –  Letzte Antwort am 21.03.2003  –  22 Beiträge
Vincent amp haut die Sicherung raus
irgendsontyp123 am 05.06.2007  –  Letzte Antwort am 08.06.2007  –  10 Beiträge
Sicherung im Verstärker durchgebrannt?
pien am 20.08.2004  –  Letzte Antwort am 21.08.2004  –  3 Beiträge
Arcam Verstärker Sicherung
paulklee am 03.05.2004  –  Letzte Antwort am 04.05.2004  –  6 Beiträge
Verstärker kaputt (Sicherung knallt durch)
MasterBlasterXXX am 01.09.2006  –  Letzte Antwort am 01.09.2006  –  2 Beiträge
Probleme mit der Sicherung! Bitte um Hilfe!
tonythesailor am 23.05.2005  –  Letzte Antwort am 23.05.2005  –  9 Beiträge
Unser Verstärker haut alle Boxen durch...
bestmann am 26.02.2004  –  Letzte Antwort am 27.02.2004  –  7 Beiträge
Welche Sicherung
DMass am 21.02.2005  –  Letzte Antwort am 23.02.2005  –  2 Beiträge
Hilfe!! Sicherung fliegt raus beim Einschalten des Verstärker
nhs am 08.02.2004  –  Letzte Antwort am 15.11.2004  –  25 Beiträge
Harman/Kardon verstärker defekt? Brauch hilfe
MiniDJ am 02.09.2008  –  Letzte Antwort am 05.09.2008  –  24 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 21 )
  • Neuestes MitgliedMissSandyOh
  • Gesamtzahl an Themen1.454.678
  • Gesamtzahl an Beiträgen19.678.156