Alter Verstärker brummt, Ton leise zu hören

+A -A
Autor
Beitrag
exoduz_2k
Neuling
#1 erstellt: 13. Jul 2004, 18:40
Hi!

Habe folgendes Problem mit meinem alten Dual CV64-Verstärker:
Wenn ich ihn einschalte, ist nur ein Brummen auf beiden Boxen (Boxen sind in Ordnung) zu hören. Drehe ich die Lautstärke voll auf ist die Musik leise - aber verzerrt - zu hören.

Da das ganze Gerät noch ziemlich übersichtlich aufgebaut ist, denke ich, dass eine Reparatur durchaus möglich wäre.

Leider habe ich in diesem Gebiet nur wenig Erfahrung und habe daher keine Ahnung, was die Ursache dafür sein könnte (defekte Kondensatoren, defekte Transistoren?!?) und wo ich mit der Fehlersuche beginnen sollte.

http://www.exoduz2k.de/Bilder/pics/cv62/DSCN1039.JPG
http://www.exoduz2k.de/Bilder/pics/cv62/DSCN1040.JPG
http://www.exoduz2k.de/Bilder/pics/cv62/DSCN1041.JPG

Ein paar Tipps würden mich sehr freuen!

mfg

exoduz_2k
Krümelmonster
Inventar
#2 erstellt: 13. Jul 2004, 21:38
hmmmm,..
es könnte einiges sein. Vielleicht ein kaputter Elko, oder gleichspannungsmäßig irgendwo daneben.
Müsste man etwas rummessen.
Vielleicht ist auch eine Lötstelle kalt und jetzt streut irgendwo ein Brumm rein. Durch Übersprechen hört man dann ein Wenig.
Müsste man live sehen.

MfG
thomas
exoduz_2k
Neuling
#3 erstellt: 15. Jul 2004, 11:48
wo würdest du dann anfangen mit dem messen?
sollte man elkos eigentlich ausgelöten, wenn man diese testen will, ob sie noch funkionieren?

edit:
der receiver hat 4 endstufen; das problem tritt bei allen vieren auf. das müsste doch bedeuten die endstufen selber sind in ordnung, und das problem liegt irgendwo davor.
was sollte ich denn anfangen zu checken?


[Beitrag von exoduz_2k am 15. Jul 2004, 17:15 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Verstärker brummt ganz leise.
hedda am 26.09.2009  –  Letzte Antwort am 29.09.2009  –  13 Beiträge
Verstärker brummt leise vor sich hin...
Bernstein am 27.12.2004  –  Letzte Antwort am 28.12.2004  –  3 Beiträge
Video zu Verstärker - Ton leise
hirn-lego am 27.05.2004  –  Letzte Antwort am 29.05.2004  –  4 Beiträge
Phonoeingang am Verstärker brummt
hintzsche am 10.03.2018  –  Letzte Antwort am 11.03.2018  –  5 Beiträge
Warum brummt mein Verstärker?
Horsti07 am 14.09.2008  –  Letzte Antwort am 18.09.2008  –  4 Beiträge
Verstärker brummt
santa199 am 10.06.2005  –  Letzte Antwort am 11.06.2005  –  4 Beiträge
Verstärker brummt
renato777 am 07.04.2007  –  Letzte Antwort am 08.04.2007  –  7 Beiträge
Verstärker brummt
andi070 am 19.09.2007  –  Letzte Antwort am 22.09.2007  –  8 Beiträge
Verstärker brummt
zuyvox am 19.09.2010  –  Letzte Antwort am 30.09.2010  –  15 Beiträge
Rotel-Verstärker brummt!
udo75 am 11.11.2002  –  Letzte Antwort am 11.09.2004  –  27 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.063 ( Heute: 35 )
  • Neuestes Mitgliedtrainerchen
  • Gesamtzahl an Themen1.451.955
  • Gesamtzahl an Beiträgen19.626.107

Top Hersteller in Verstärker/Receiver Widget schließen