Verstärker Cyrus II: Wenn ich auf Phono schalte, brummt er!

+A -A
Autor
Beitrag
boldi
Neuling
#1 erstellt: 21. Sep 2004, 17:27
Bei meinem geliebten Cyrus II von Mission brummt's, wenn ich Phono einschalte. Bei MM brummt er noch verhalten. Wenn ich auf MC umschalte, ist es schon sehr heftig.

Ich habe gehört, daß der Phono Pre-Amp vom ersten Modell des Cyrus II eine Schwachstelle sein soll.

Weiß jemand vielleicht, was der typische Fehler ist und wie ich ihn am besten behebe (dauerhaft!)?

Vielen Dank im voraus!!!!

Gruß,

Stephan
drollo
Hat sich gelöscht
#2 erstellt: 21. Sep 2004, 21:58

boldi schrieb:
Bei meinem geliebten Cyrus II von Mission brummt's, wenn ich Phono einschalte. Bei MM brummt er noch verhalten. Wenn ich auf MC umschalte, ist es schon sehr heftig.

Ich habe gehört, daß der Phono Pre-Amp vom ersten Modell des Cyrus II eine Schwachstelle sein soll.

Weiß jemand vielleicht, was der typische Fehler ist und wie ich ihn am besten behebe (dauerhaft!)?

Vielen Dank im voraus!!!!

Gruß,

Stephan


Brummt er "plotzlich", heißt hat er vorher nicht gebrummt oder brummt er von Anfang an? Was ist daran angeschlossen?
Der Cyrus ist ein Schutzklasse 1 Gerät, wenn ich mich nicht irre. Also alle drei Adern des Netzkabels sind angeschlossen.
Evtl. Masseschleife über angeschlossenen Tuner? Wenn, dann hilft sofort und ohne Nebenwirkungen ein Mantelstromfilter. Test: Antennenkabel abziehen.

Soweit ich mich erinnere wurde seinerzeit die Phonovorstufe des ersten Cyrus Two hoch gelobt. Der One hatte einen Übertrager, der Two eine aktive Stufe.

Gruß
Michael
richi44
Hat sich gelöscht
#3 erstellt: 22. Sep 2004, 07:03
Das Erdungskäbelchen des Plattenspielers angeschlossen?
Albus
Inventar
#4 erstellt: 22. Sep 2004, 08:46
Tag,

um welchen Plattenspieler handelt es sich (etwa ein Rega oder ein anderes Fabrikat ohne separate Erdungslitze?). Um welchen Tonabnehmer handelt es sich?

Wenn es bei MC-Stellung lauter wird, dann wird die Störung verstärkt. Entweder Einkopplung oder massive Brummschleife. Was ist, wenn Du die Cinch-Stecker berührst - Achtung, vorher den Volume-Steller herunterregeln! Brummt noch lauter, nicht wahr?

MfG
Albus
axisofevil
Neuling
#5 erstellt: 17. Feb 2005, 09:53
Mein alter Cyrus II (Bj. 1986, mit Plasikgehäuse) hatte das gleiche nervende Problem. Durch Erneuern der (Sieb)Elko's in der Spannungsversorgung der Vorstufe wurde das (Netz-)Brummen wieder beseitigt.
Mit ein wenig praktischem Geschick kann man das selbst erledigen ...

P.S.: Ein freundlicher Mitarbeiter vom Cyrus-Service hat mir damals (1998) den Tipp gegeben, die Spannungen hinter den Spannungsreglern LM 317 bzw. LM337 mittels zweier in Serie geschalteten Dioden (1N4001 od. ähnlich) von +/-18V näher an +/-15V zu bringen. Die nachgeschalteten IC's in der RIAA-Entzerrung würden es mit einem längeren Leben danken.
Kann nicht sagen ob das nötig ist. Jedenfalls funktioniert der Phonoeingang seitdem wieder zur besten Zufriedenheit ...
Suche:
Das könnte Dich auch interessieren:
Verstärker Mission Cyrus II!
InVerboVeritasCgn am 31.08.2006  –  Letzte Antwort am 07.09.2006  –  50 Beiträge
Cyrus II Wärmeentwicklung.
KittyKosmo am 28.10.2007  –  Letzte Antwort am 29.10.2007  –  3 Beiträge
Mission Cyrus II
Multiplug am 17.09.2005  –  Letzte Antwort am 19.09.2005  –  22 Beiträge
Phono-Eingang brummt
r0bb am 05.04.2013  –  Letzte Antwort am 06.04.2013  –  2 Beiträge
Mission Cyrus II, Netzschalter defekt
jensVER am 11.12.2006  –  Letzte Antwort am 12.12.2006  –  2 Beiträge
Cyrus One brummen bei Phono Eingang
JohannesH am 07.07.2010  –  Letzte Antwort am 09.07.2010  –  3 Beiträge
Verstärker brummt
santa199 am 10.06.2005  –  Letzte Antwort am 11.06.2005  –  4 Beiträge
Phono-Eingang brummt
Macmurdoch am 11.02.2019  –  Letzte Antwort am 26.02.2019  –  7 Beiträge
Cyrus mission one brumt beim phonoEingang
JohannesH am 10.12.2010  –  Letzte Antwort am 01.01.2011  –  4 Beiträge
Verstärker brummt
renato777 am 07.04.2007  –  Letzte Antwort am 08.04.2007  –  7 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.100 ( Heute: 3 )
  • Neuestes MitgliedTusikVitusikk
  • Gesamtzahl an Themen1.453.770
  • Gesamtzahl an Beiträgen19.662.087

Top Hersteller in Verstärker/Receiver Widget schließen