problem mit westone um2

+A -A
Autor
Beitrag
pcyco
Stammgast
#1 erstellt: 31. Dez 2009, 13:51
hallo

wenn ich die dinger bei kälte benutze ca 2 grad aussentemperatur. setzen sie plötzlich aus.
war bisher nicht so (in den letzten 2 wintern).

im warmen raum kein problem.

getrocknet hab ich sie auch schon ausgiebig.

eigentlich sind die mitten (sprachbereich) komplett weg. der rest höhrt sich an wie unterwasser.
zieht man den stacker auf halbmast heraus, hat man wieder ton (das ist aber nicht grad die lösung die ich haben will)

kennt wer von euch so ein problem oder weis woraus so etwas resultiert.

danke und einen guten rutsch

gruss

thomas


[Beitrag von pcyco am 31. Dez 2009, 13:53 bearbeitet]
Penneth
Ist häufiger hier
#2 erstellt: 01. Jan 2010, 17:08
ich kenn den von dir beschriebenen klang nur, wenn der stecker nicht richtig in der buchse steckt.
bist du dir sicher, dass es etwas mit der temperatur und den in ears zu tun hat und nicht evtl mit der buchse?


[Beitrag von Penneth am 01. Jan 2010, 17:08 bearbeitet]
McMusic
Inventar
#3 erstellt: 01. Jan 2010, 17:34
Hast Du mal in Erwägung gezogen, dass es auch der Player/die KH-Buchse sein könnte? Hast Du an anderen Quellen getestet?
pcyco
Stammgast
#4 erstellt: 01. Jan 2010, 19:43
hallo

hab ich schon ausgetestet.

auch mit anderen kopfhöhreren. (zwar keine inears aber das ist ja egal). denk ich mal

ich kann indoor ne stunde höhren, dann geh ich auf den balkon raus und innerhalb weniger minuten ist der ton weg,
geh ich wieder rein kommt der ton wieder.

ist draussen der ton weg und ich schliess nen anderen höhrer an kann ich weiter höhren, stöpsle ich in der kälte zurück istz kein ton da.

ihr werdet lachen das ist nicht das erste mal das mir soetwas passiert. ich hatte nen belichtungsmasser der funktionierte bis so ca 20 grad wurde es kälter zeigte er immer die selben werte an. das austauschgerät funktioniert einwandfrei. gossen wollte das teil unbedingt haben leider hab ich aber nie erfahren wo der fehler lag.

also wie ihr seht bin ich ein profi auf dem gebiet der kälteschäden
(hatte auch mal nen rechner neben den musste ich nen heizlüfter hinstellen damit er im winter bei raumtempreratur startete)

leicht gefrusteten
gruss
da auch gerade mein laptop im ar%&§ ist

thomas


[Beitrag von pcyco am 01. Jan 2010, 19:46 bearbeitet]
pcyco
Stammgast
#5 erstellt: 01. Jan 2010, 20:19
hallo

angregt durch eure aussagen hab ichs nochmals getestet:

player raus in die kälte -> kein problem

höhrer raus in die kälte -> kein ton (auch indoor)

nach ca 30 sec - 1 min kommt der volle ton plötzlich wieder.

das selbe passiert auch am lineausgeng (mann ist der laut und grauenhaft zu höhren)

auch wenn der pläyer im warmen ist und ich draussen stehe (fenster zugelehnt) geht der ton draussen weg und sobald ich reingehe ist er nach ca 30 sec wieder da.

jetzt wo ich aber länger schreibe geht der ton auch indoor weg und kommt wieder. also an was das liegt??? kopf kratz.

aber das problem hab ich definitiv nicht wenn ich mit meinen anderen höhrern herumlaufe (egal ob indoor oder draussen) jetzt ist der ton greade seit ca 4-5 minuten stabil.

gruss

thomas

mit anderen höhrern hab ich das problem definitiv nicht (auch draussen)

jetzt höhr ich mal indoor mit den um2 weiter ob sich da noch was tut (derweil klingen sie wie gewohnt ok)
hvD
Ist häufiger hier
#6 erstellt: 01. Jan 2010, 21:04
Ich musste ja schon beim Belichtungsmesser schmunzeln, aber
(hatte auch mal nen rechner neben den musste ich nen heizlüfter hinstellen damit er im winter bei raumtempreratur startete)
ist der hammer

Du bist zu cool für einige Sachen
Faszinierendes Problem was du da hast. Habe ich bei meinen UM2 definitiv nicht.
Ich denke mal die musst du umtauschen. Vielleicht ziehen sich irgendwelche Kontakte oder Verbindungen bei der Kälte auseinander?


[Beitrag von hvD am 01. Jan 2010, 21:05 bearbeitet]
pcyco
Stammgast
#7 erstellt: 12. Jan 2010, 09:13
hallo

danke hvD

hab die guten um2 nochmals anständig getrocknet, aber besser is nix geworden.

also hab ich mal westone kontaktiert.
die haben von so einem problem auch noch nix gehöhrt

sind aber sehr nett dort. jetzt schick ich sie mal hin. denn zu gebrauchen sind die für mich ja so und so nicht so wirklich weil wenn die erst ab 15 grad oder so gehen höhr ich nix von september bis april.

mal sehen wie kulant die das problem behandeln vielleicht kann ich sie ja gegen 3x tauschen .

bin schon neugierig was da raus kommt

gruss

thomas
Suche:
Das könnte Dich auch interessieren:
Problem mit Westone UM2
CandleWaltz am 09.07.2008  –  Letzte Antwort am 12.07.2008  –  17 Beiträge
Problem mit Westone UM2
CandleWaltz am 07.09.2008  –  Letzte Antwort am 07.09.2008  –  23 Beiträge
Problem mit Westone UM2
GorgonReal am 15.02.2010  –  Letzte Antwort am 15.02.2010  –  5 Beiträge
Westone Um2?
2Fast2Furious am 14.05.2007  –  Letzte Antwort am 17.05.2007  –  26 Beiträge
Westone UM2 Ohrpassstücke
Fruchtzwerg0250 am 13.07.2011  –  Letzte Antwort am 21.07.2011  –  15 Beiträge
Westone UM1 vs. UM2
sadburai am 25.01.2009  –  Letzte Antwort am 29.01.2009  –  17 Beiträge
Bestellung Westone UM2
CandleWaltz am 24.11.2007  –  Letzte Antwort am 25.11.2007  –  8 Beiträge
Westone UM2 - Händlersuche
da_ul am 10.02.2011  –  Letzte Antwort am 10.02.2011  –  9 Beiträge
Aufsätze Westone UM2
Das_Klangbild am 09.05.2012  –  Letzte Antwort am 11.05.2012  –  28 Beiträge
Wo Westone UM2 bestellen?
Purdey am 01.05.2007  –  Letzte Antwort am 08.05.2007  –  45 Beiträge
Foren Archiv
2009
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.249 ( Heute: 1 )
  • Neuestes Mitgliedde.Mar
  • Gesamtzahl an Themen1.510.601
  • Gesamtzahl an Beiträgen20.738.087

Top Hersteller in Kopfhörer allgemein Widget schließen