beyerdynamic DT 770 PRO Problem

+A -A
Autor
Beitrag
Anthrazen
Ist häufiger hier
#1 erstellt: 20. Jun 2011, 15:49
Hallo an alle,

bei meinem DT 770 Pro (250 ohm)kratz es bei Bässen. Ist jetzt der Bassreflex im Eimer oder etwas anderes? Viele Dank für Antworten!

Grüße

Anthrazen
Bad_Robot
Hat sich gelöscht
#2 erstellt: 20. Jun 2011, 15:55
Hallo,

kann entweder zu starker Pegel sein (speziell im Bass - hast du z.B. mit einem EQ noch den Bass angehoben), oder der Kophörerausgang (bzw die Karte dahinter) ist zu leistungsschwach.

Viele Grüße,
Markus


[Beitrag von Bad_Robot am 20. Jun 2011, 15:56 bearbeitet]
Anthrazen
Ist häufiger hier
#3 erstellt: 20. Jun 2011, 16:13
Der Pegel der eingestellt ist, läuft so seit 2 Jahren. Ich habe den Bass mit einem Equalizer angehoben, aber wie gesagt lief immer tadellos. Und die Soundkarte - X-Fi Xtreme Gamer Fatal1ty Pro - hat ausreichend Leistung.

Was kann es denn noch sein?
Bad_Robot
Hat sich gelöscht
#4 erstellt: 20. Jun 2011, 16:15
Tritt das jetzt bei neuen Liedern auf, oder kratzt es jetzt auch bei Liedern, die bisher in der gleichen Lautstärke und Bassanhebung funktioniert haben?

Viele Grüße,
Markus
Anthrazen
Ist häufiger hier
#5 erstellt: 20. Jun 2011, 16:31
Ja bei Liedern, bei den es vorher funktioniert hat!
Bad_Robot
Hat sich gelöscht
#6 erstellt: 20. Jun 2011, 16:36
Wenn sich sonst an der Hardware und den Einstellungen nichts geändert hat, kann es ja eigentlich nur am Kopfhörer liegen.

Unter Umständen kann es einfach nur ein Haar sein, das sich auf die Membrane verirrt hat und so ein Kratzen verursacht.

Vielleicht hat sonst noch jemand hier eine Idee.

Viele Grüße,
Markus
Anthrazen
Ist häufiger hier
#7 erstellt: 20. Jun 2011, 16:58
Ok. Vielen Dank erstmal für die schnelle Hilfe!
Katanga
Stammgast
#8 erstellt: 21. Jun 2011, 20:01
Das klingt sehr nach einem Problem, das ich beim meinem DT770Pro auch hatte.

Wie schon erwähnt kann es ein Haar auf der Membran sein oder das hier.

- K


[Beitrag von Katanga am 21. Jun 2011, 20:17 bearbeitet]
xnor
Stammgast
#9 erstellt: 21. Jun 2011, 21:50
Weitere Möglichkeit: eventuell führen deine EQ-Einstellungen zu Clipping.
Anthrazen
Ist häufiger hier
#10 erstellt: 22. Jun 2011, 12:33
Mit dem Haar kann ich mir nicht so richtig vorstellen. Wie soll das denn durch die Abdeckungen und den Schaumstoff dahin kommen.

@Katanga

Das in dem Link angesprochene Problem mit dem nicht mehr fest sitzendem Kabel bzw. nicht mehr kompletten Kontakt befürchte ich auch. Na mal sehen, ob ich das Löte. Jetzt sind erstmal Klausuren dran. Von daher keine Zeit zur Problemlösung. Aber viele Dank erstmal!!!


[Beitrag von Anthrazen am 22. Jun 2011, 12:33 bearbeitet]
PM_Headphones
Neuling
#11 erstellt: 28. Jun 2011, 09:37
Sehr geehrter User Anthrazen,

dies wird höchstwahrscheinlich tatsächlich verursacht durch Haare/Härchen die sich in den Staubschutz (die Schaumstoffscheibe die Sie sehen wenn Sie in die Ohrmuscheln rein gucken) festgesetzt haben. Bei den neueren Kopfhörern (T 1, T 5 p, DT 1350, T 50 p usw.) haben wir den Staubschutz schon durch eine neueren Art von Staubschutz ersetzt wo das nicht mehr passieren kann.

Somit setzen Sie sich vielleicht einfach kurz mit unseren Service in Verbindung, die werden Ihnen gerne helfen!

Mit freundlichen Grüßen,
Anthrazen
Ist häufiger hier
#12 erstellt: 29. Jun 2011, 13:26
Sehr geehrter Herr Grooff,

vielen Dank für Ihre Antwort und den Hinweis mit dem Service. Ich werde mich nach meinem Urlaub sicher bei Ihnen melden, sofern das Problem schlimmer werden sollte.
Viele Dank noch einmal

Beste Grüße

Anthrazen
Katanga
Stammgast
#13 erstellt: 30. Jun 2011, 19:46

PM_Headphones schrieb:
dies wird höchstwahrscheinlich tatsächlich verursacht durch Haare/Härchen die sich in den Staubschutz (die Schaumstoffscheibe die Sie sehen wenn Sie in die Ohrmuscheln rein gucken) festgesetzt haben.

Ich hatte bei meiner Suche ein Haar sogar hinter dieser Schaumstoffscheibe gefunden. Keine Ahnung wie das dahin gekommen ist, zu dem Zeitpunkt hatte ich den DT770Pro noch nie geöffnet. Wie schon weiter oben erwähnt war das dann aber doch nicht der Grund für den "kratzenden Bass".

- K
Anthrazen
Ist häufiger hier
#14 erstellt: 02. Jul 2011, 13:09
Mh schon komisch. Naja ich werde mich auf jeden Fall noch darum kümmern und der Sache auf die Schliche kommen.
Suche:
Das könnte Dich auch interessieren:
Beyerdynamic DT 770 Pro
Bassrocker am 08.06.2011  –  Letzte Antwort am 09.06.2011  –  9 Beiträge
Beyerdynamic dt 770 pro
Kopfhörer1000 am 13.03.2019  –  Letzte Antwort am 14.03.2019  –  3 Beiträge
Beyerdynamic DT 770 Pro 250Ohm
musicnerd am 10.04.2018  –  Letzte Antwort am 23.06.2018  –  24 Beiträge
Beyerdynamic DT 770
Hifi-Junkey am 19.11.2013  –  Letzte Antwort am 06.01.2014  –  58 Beiträge
DT 770 oder DT 770 Pro
unfrog am 13.12.2005  –  Letzte Antwort am 04.01.2006  –  10 Beiträge
beyerdynamic DT 770 Pro und 1770 Pro
Midland0505 am 24.09.2018  –  Letzte Antwort am 01.10.2018  –  8 Beiträge
Beyerdynamic DT 770 Kabelverlängerung Problem
Nicolas92 am 09.02.2013  –  Letzte Antwort am 10.02.2013  –  4 Beiträge
Unterschied Beyerdynamic DT-770 Pro / DT-770 Edition
vaneyk am 02.10.2010  –  Letzte Antwort am 02.10.2010  –  2 Beiträge
Beyerdynamic DT 770 Pro Leise (mit Amp!)
g4gqe am 27.03.2015  –  Letzte Antwort am 28.03.2015  –  9 Beiträge
DT 770 Pro verkaufen?
zuglufttier am 10.02.2006  –  Letzte Antwort am 17.02.2006  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.601 ( Heute: 22 )
  • Neuestes Mitglied/Mikka/
  • Gesamtzahl an Themen1.509.176
  • Gesamtzahl an Beiträgen20.709.743

Hersteller in diesem Thread Widget schließen