AKG k240 mk2 - Bass rechts knistern/knacksen

+A -A
Autor
Beitrag
Lehtis
Schaut ab und zu mal vorbei
#1 erstellt: 28. Nov 2016, 19:29
Hallo,
Ich habe mir neue AKG k240 mk2 Kopfhörer gekauft und bin nun etwas enttäuscht.
Einerseits ist der Sound richtig gut, aber ab eine gewissen Lautstärke fängt der rechte Kopfhörer an zu knistern wenn Bass dabei ist.

Die Kopfhörer sind direkt per Klinke am Mainboard angeschlossen.

Bei normaler Charts Musik kommt das ja eigentlich nicht vor, aber ich höre sehr gerne Filmmusik/Orchestrale Musik (vor allem von Hans Zimmer) und wenn der Track mal etwas an Fahrt aufnimmt dann fängt auch das Knistern an. (z.B. The Dark Knight Rises Soundtrack).

Komischerweise kommt und geht das Knistern immer mal wieder. Besonders wenn man mal den Kopfhörer abnimmt und dann wieder aufsetzt. Offensichtlich irgend ein Wackelkontakt oder sowas.
Oder wenn man eine Zeit lang keine Musik laufen hat. Dann ist das Knistern auch wieder weg und kommt dann erst wieder nach einigen Sekunden.

An was kann das denn liegen?
Ist der Kopfhörer defekt?
Oder ist das normal? Wenn ja warum ist das nur auf dem rechten Kopfhörer?

Eben weil es nur auf einer Seite ist, glaube ich ja, dass es ein Defekt ist und irgendwas nicht passt.

Kann ich mich da an AKG wenden? Hat jemand Erfahrung mit der Firma? Tauschen die das aus?


[Beitrag von Lehtis am 28. Nov 2016, 19:31 bearbeitet]
Huo
Hat sich gelöscht
#2 erstellt: 28. Nov 2016, 20:22

Lehtis (Beitrag #1) schrieb:
Die Kopfhörer sind direkt per Klinke am Mainboard angeschlossen.

Hast du auch mal eine andere Quelle ausprobiert? Liest sich für mich so als ob es genauso gut auch am Kopfhörerausgang liegen könnte.
Lehtis
Schaut ab und zu mal vorbei
#3 erstellt: 29. Nov 2016, 15:42

Huo (Beitrag #2) schrieb:

Hast du auch mal eine andere Quelle ausprobiert? Liest sich für mich so als ob es genauso gut auch am Kopfhörerausgang liegen könnte.


Ok ich teste es in den nächsten Tagen mal und melde mich hier.

Danke schon mal für die Antwort.


[Beitrag von Lehtis am 29. Nov 2016, 15:42 bearbeitet]
NoobDogg
Stammgast
#4 erstellt: 29. Nov 2016, 16:41
Hallo,könnte auch ein Haar auf dem Treiber sein.
Ich hatte das auch mal,nur bei einen Musikstück an einer Stelle rasselte der Bass und immer bei dem Bass Shaker in diesen Test: http://www.audiocheck.net/soundtests_headphones.php
Sehen konnte ich nichts und dachte auch an einen Wackelkontakt od. Treiber Schaden.
Ich habe ihn dann zu einen Experten geschickt der nach langen suchen dann mit einer Lupe ein winziges Haar(wohl nach dem Friseure Besuch) auf dem Treiber entdeckte und mittels Klebestreifen entfernen konnte.
Also mal das Ohrpolster entfernen und genau nachschauen.
Lehtis
Schaut ab und zu mal vorbei
#5 erstellt: 29. Nov 2016, 18:58
Ok offensichtlich ist es nicht der Bass.
Hab die Demo abgespielt von allen Frequenzen durch und es knistert konstant.

Ich bin mir ziemlich sicher das es der Kopfhörer ist, denn wenn ich mit der Hand den Kopfhörer zum Ohr drücke ist es weg. Daher wird da drinnen irgendwas vibrieren oder so.

Das komische ist halt, dass es einfach wieder weg ist.
Das sind so Phasen. Also eine Zeit lang knistert es und dann irgendwann knistertet es eine Zeit lang wieder nicht mehr.

Ich kann mir das nicht erklären.

Edit:
Ok ich habe mal das Kunsleder und den Schaumstoff abgenommen (geht erstaunlich einfach) und mal durchgeblasen.
Mal schauen ob das Knistern weg ist


[Beitrag von Lehtis am 29. Nov 2016, 19:10 bearbeitet]
NoobDogg
Stammgast
#6 erstellt: 29. Nov 2016, 20:23
,,denn wenn ich mit der Hand den Kopfhörer zum Ohr drücke ist es weg."
...dazu hätte ich auch noch eine Idee!
Die Folie die auf dem Treiber aufliegt ist zerknittert,bei meinen AKG K545 half den Ton bei einen basslastigen Musikstück recht weit aufzudrehen und dabei beherzt am Treiber saugen,damit sich die Folie wieder glättet. Ist wohl ein AKG Problem.Bisher hatte ich keinerlei Probleme mehr damit,auch in kalter Außenumgebung. Falls der Hörer neu ist würde ich ihn aber umtauschen.


[Beitrag von NoobDogg am 29. Nov 2016, 20:25 bearbeitet]
Lehtis
Schaut ab und zu mal vorbei
#7 erstellt: 29. Nov 2016, 20:33
Also du meinst die Folie die direkt unter dem Schaumstoff ist?
Da kommt mir so oder so was spanisch vor.
Die ist rund herum fixiert nur an einer seite ist sie lose. Also sprich man könnte da auf der Seite unter die Folie.

Also hier (Seite 2):
https://images6.stat...stu4055d215ac91a.pdf

Die Nummer 22. Die Ringscheibe die auf dem Gehäuse angebracht ist. Die ist an und für sich fix oben. Nur an einer Seite ist sie lose. Keine Ahnung ob das so gehört.
Auf der Linken Seite ist die durchgehend fixiert.

Hab jetzt den AKG Service angeschrieben. Mal schauen was sie darauf antworten.


[Beitrag von Lehtis am 29. Nov 2016, 20:49 bearbeitet]
NoobDogg
Stammgast
#8 erstellt: 02. Dez 2016, 15:15
Ja,das sollte diese Folie sein.
Beim K545 ist das etwas verbauter und nicht so leicht zu erkennen,in meinen Fall war die Folie richtig zerknittert.
Wenn die Folie an einer Stelle nicht fest ist kann es schon gut die Ursache sein,das sie dann anfängt zu flattern.
Lass mal hören was AKG dazu sagt.
MfG.
Lehtis
Schaut ab und zu mal vorbei
#9 erstellt: 02. Dez 2016, 15:27
Ja ich habe direkt eine Adresse bekommen für eine Reperatur.
Ist auch nicht direkt AKG sondern eine Firma die für AKG Garantiereperaturen macht.

Ich werde es mal da hinschicken.

Wenn es wirklich diese Folie ist, werden die das ja hoffentlich schnell und einfach hin bekommen
Lehtis
Schaut ab und zu mal vorbei
#10 erstellt: 11. Jan 2017, 12:34
Hab sie mittlerweile zurück bekommen mit dem Text:
"Kein Fehler gefunden".

Sie haben also gar nix gemacht. Hab sie direkt getestet und schon knistert es wieder im rechten Lautsprecher.

Was macht man da am Besten?
Direkt wieder einschicken, solange bis sie nachgeben?
Suche:
Das könnte Dich auch interessieren:
AKG K240
van.sky am 03.03.2010  –  Letzte Antwort am 10.03.2010  –  7 Beiträge
AKG K240 reparieren
reox99 am 21.09.2008  –  Letzte Antwort am 31.05.2012  –  6 Beiträge
AKG K240 graues Velour?
kreischer am 26.01.2010  –  Letzte Antwort am 20.05.2010  –  18 Beiträge
AKG K240 Sextett ?
RomanQ am 03.11.2011  –  Letzte Antwort am 04.11.2011  –  5 Beiträge
AKG k240 studio -> Sennheiser HD 600?
SNAKE_EATER am 03.10.2007  –  Letzte Antwort am 09.10.2007  –  42 Beiträge
AKG k240 Studio zu leise
Blue_Ice am 10.02.2005  –  Letzte Antwort am 13.02.2005  –  10 Beiträge
AKG K 240 ( K240 ) - Ueberblick
malchuth am 07.08.2007  –  Letzte Antwort am 09.08.2007  –  25 Beiträge
10 Jahre alter AKG K240 vs. heutiger K240 (100?)
fabifri am 01.09.2006  –  Letzte Antwort am 02.09.2006  –  17 Beiträge
AKG k240 studio - Lohnt sich ein KHV?
SNAKE_EATER am 26.12.2005  –  Letzte Antwort am 09.03.2012  –  17 Beiträge
AKG K240 MK-II schon gehört?
kklaus am 02.04.2008  –  Letzte Antwort am 18.07.2008  –  13 Beiträge
Foren Archiv
2016
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 28 )
  • Neuestes Mitgliedmantasel
  • Gesamtzahl an Themen1.535.107
  • Gesamtzahl an Beiträgen21.209.089

Hersteller in diesem Thread Widget schließen