Sennheiser IS380 kein Signal.

+A -A
Autor
Beitrag
hank123
Ist häufiger hier
#1 erstellt: 28. Dez 2006, 22:43
Hallo zusammen.
Hab nach längerer Pause meine Sennheiser Infrarotkopfhörer IS380 ausgepackt und mir zu Weihnachten einen neuen BA151 Akku dazu gekauft. Leider funktionierts nicht.
Am Infrarotsender leuchten die Roten sender nur kommt am Kopfhörer nix an.

Wenn mir jemand helfen könnte wäre das absolut spitze.

Danke also schonmal im Voraus.
hank123
Ist häufiger hier
#2 erstellt: 29. Dez 2006, 16:43
Hat niemand ähnliche Erfahrungen gemacht oder eine Ahnung was das sein könnte. Dann hätte ich mir den akku ja umsonst gekauft. So ein mist!
Suche:
Das könnte Dich auch interessieren:
Signal weg Sennheiser RS 120
cleanman007 am 03.07.2011  –  Letzte Antwort am 06.07.2011  –  3 Beiträge
Kein Signal?
Rückkopplung_-_Dbg am 21.02.2016  –  Letzte Antwort am 23.02.2016  –  9 Beiträge
Signal weg beim Sennheiser RS 120
midlothian1297 am 31.01.2009  –  Letzte Antwort am 31.01.2009  –  2 Beiträge
Sennheiser Service
Crouler am 10.07.2007  –  Letzte Antwort am 11.07.2007  –  8 Beiträge
Sennheiser HDV 820
master030 am 01.05.2017  –  Letzte Antwort am 02.05.2017  –  16 Beiträge
sennheiser ie 80 rechts kein ton mehr
peterparker0711 am 13.10.2014  –  Letzte Antwort am 14.10.2014  –  12 Beiträge
Sennheiser HD800s review
Stollen123 am 24.10.2015  –  Letzte Antwort am 24.10.2015  –  3 Beiträge
Soundblaster E5 Android Kein Signal
Onkel_Baktus am 22.06.2016  –  Letzte Antwort am 26.06.2016  –  6 Beiträge
Probleme mit Sennheiser RS 65
Neepomuk am 11.10.2005  –  Letzte Antwort am 11.10.2005  –  4 Beiträge
Probleme mit Sennheiser RS119
woizawaldi am 11.09.2010  –  Letzte Antwort am 19.09.2010  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.897 ( Heute: 4 )
  • Neuestes Mitgliedmvbarracuda
  • Gesamtzahl an Themen1.464.151
  • Gesamtzahl an Beiträgen19.844.814