Gehe zu Seite: |vorherige| Erste 2 3 4 Letzte |nächste|

Philips Prestigo SRU 8015 - Erfahrungsbericht

+A -A
Autor
Beitrag
andreashe
Ist häufiger hier
#152 erstellt: 13. Apr 2008, 07:18
Er hat ja ein deutsches Netzteil verwendet. Übrigens nimmt das Original auch 220 Volt.

Ich leide mit dir. Tut echt weh, mir fällt auch nichts ein.

Reset klingt gut - schon in der Anleitung geschaut? Batterien noch zu schwach?

---

Mir ist noch was eingefallen: Ich hatte mal die 8015 zum Testen, und ich glaube da war auch was in der Art...

Ich glaube es liegt an den Batterien: Entledige das Geräte für einige Zeit komplett dem Strom (Kondensatoren etc sollen sich entladen). Und Lade die Akkus mal mit einem externen Ladegerät. Alternativ einfach mal Batterien verwenden.

Berichte bitte bald, ob du etwas erreicht hast.


[Beitrag von andreashe am 13. Apr 2008, 07:28 bearbeitet]
Guenniguenzbert
Inventar
#153 erstellt: 13. Apr 2008, 07:31

andreashe schrieb:
Er hat ja ein deutsches Netzteil verwendet.


zuerst schon.


andreashe schrieb:

Übrigens nimmt das Original auch 220 Volt.


Das ist leider nicht immer so. Steht aber auf dem Netzteil drauf.


andreashe schrieb:

Batterien noch zu schwach?


Könnte man nachmessen.
Wenn ein regelbares DC-Netzteil zur Hand wäre, könnte man dies
auch mal anstatt des/der Akkus an die FB klemmen, um zu sehen,
ob sich was tut.

Gruß
Günni
Weave76
Ist häufiger hier
#154 erstellt: 13. Apr 2008, 11:03
Batterien sind keine so gute Idee.
Der LI Akku hat ja 3,7 Volt. Da kommt man mit Battarien nicht so ohne weiteres drauf. Ich habe es ja mit einem voll geladenen Nokia Akku versucht, aber leider auch nichts.

Das NT hatte natürlich einen Spannungsbreich von 110 - 240 Volt. Das habe ich vorher geprüft.

Ich habe die FB mal diese Nacht ohne den Akku liegen lassen und heute morgen den Akku wieder reingetan (um sicher zu gehen, daß alles auf Null ist), das bringt aber auch nichts. Ich vermute wirklich einen Hardware-Defekt. Wenn es nur ein Software-Fehler wäre, würde wenigstens noch die Ladelampe am Ladegerät angehen.

Tja, das habe ich jetzt davon, daß ich 200 € sparen wollte.
Ich habe den Philips Support mal angeschrieben, mache mir da aber auch keine großen Hoffnungen.

Grüße,

Weave
Guenniguenzbert
Inventar
#155 erstellt: 13. Apr 2008, 11:07
Hi, Weave,

das hört sich nicht gut an

Da an der Ladestation schon kein Lämplein leuchtet: Die Netzteilbuchsen dort
hast Du mal kontrolliert? An den Ladekontakten für die FB liegt Spannung an?

Aber da Du mit einem anderen Akku direkt an der FB schon keine Erfolge
erzielen konntest, wirds daran dann auch nicht liegen.

Viel Erfolg bei Deiner Reklamation!

Gruß
Günni
andreashe
Ist häufiger hier
#156 erstellt: 13. Apr 2008, 19:28
Weiss jemand wie das mit der Garantie von Philips ist? Gilt die nicht Weltweit?

Auch interessant wäre es, ob es das original Netzteil für Deutschland einzeln gäbe. (Naja, ich hätte wohl auch ein X-Beliebges mit 5 Volt genommen)

Weave, du wohnst nicht zufällig in München? Ich habe gerade heute noch ein Spannungswandler hier, der 220 Volt auf 110 Runterregelt (Teste ein anderes US Gerät). Wäre ja interessant, ob das original Netzteil was bringen würde. Ein Labornetzteil hätte ich auch noch da.

... Das ganze erinnert mich wirklich stark an meine 8015 Erfahrung...da dachte ich auch erst, Ups kaputt..nichts ging mehr... und dann plötzlich doch wieder. Das Ding scheint wirklich volle Batterien zu brauchen. Da das 9200 wahrscheinlich sehr stark mit der 8015 verwandt ist, sollte es wohl auch Batterien verwenden können.
Weave76
Ist häufiger hier
#157 erstellt: 14. Apr 2008, 10:45
Habe eben eine Mail vom Philips-Support bekommen:

>>>>

Dear Mr. XXXX,

Thank you for contacting Philips regarding your TSU .

We are very sorry to say that we have no support for this
TSU model.

Please contact your dealer for support and / or visit our website

www.pronto.philips.com

for further information.

I hope I have answered your question satisfactorily. If you have any further enquiries into this matter, please contact us and refer to your case number PRC-XXXXXXX-00XX

Sincerely,

XXXXX XXXXXXXX
Philips Customer Care Center.

<<<<

Na toll. Und jetzt? Heißt das jetzt es gibt gar keine Garantie für das Gerät oder was?

@andreashe

Nein, wohne zwischen Düsseldorf und Köln.

Aber am Netzteil liegt es nicht. Ich habe die Kontakte für die Ladeanzeige mal überbrückt. Dann leuchtet die LED auch auf. Das die 9200 mit der 8015 verwand ist kann ich auch nicht bestätigen. Bis darauf, daß das Gehäuse ähnlich ist, haben die beiden FBs nicht viel gemeinsam. Ich habe mal ein paar Bilder vom Innenleben gemacht, die werde ich später mal posten. Leider sind alle Bauteile so mikroskopisch klein, daß ich gar nichts erkennen kann. da müßte mal ein Elektronik-Experte ran.

Grüße,

Weave
verado
Neuling
#158 erstellt: 14. Apr 2008, 11:49
Mit 3 externen (NiMH-)Akkus bist du auch auf 3,7V. Damit kannst du mal das Netzteil und den mitgelieferten Akku ausschließen.

Reset laut Manual: Gleichzeitig Off+Haken drücken.
Hilft das auch nicht?
Weave76
Ist häufiger hier
#159 erstellt: 18. Apr 2008, 17:10
So,

ich habe mal ein wenig mit dem Shop in den USA gemailt. Die wollen mir die FB austauschen.

Drückt mir die Daumen das alles klappt!!

Grüße,

Weave
andreashe
Ist häufiger hier
#160 erstellt: 19. Apr 2008, 19:28
Ja viel glück. Ich weiss gar nicht wie das mit Gewährleistung ist, wenn man so einkauft.
Weave76
Ist häufiger hier
#161 erstellt: 21. Mai 2008, 10:26
So, ich wollte ja nochmal berichten, wie die Reparatur abgelaufen ist.

Ich habe also nun endlich die TSU 9200 zurückbekommen und alles sieht gut aus. Ich habe sie zwar noch nicht getestet, aber immerhin hat der Austausch problemlos funktioniert.

Außerdem weiß ich jetzt auch wie das mit dem Zoll korrekt funktioniert, da ich mir nämlich auch noch eine 9400 gekauft habe, die nicht ohne weiteres durch den Zoll gegangen ist. Ich mußte sie mir dann am Zollamt abholen und kräftig nachzahlen.

Es kommt die deutsche MwSt. von 19% auf den Kaufpreis und die Versandkosten.

Außerdem kommt noch eine Zollgebühr obendrauf. Die lag bei mir bei ca. 20€ (Das kommt dann ein wenig darauf an, wie der Zollbeamte das Gerät einordnet. Es gibt da riesige Kataloge für alles, was so verzollt werden könnte. Fernbedienung gibt es aber nicht.)

Bei meiner 9400 waren das also schlappe 90€ ;-(


Die neue 9200 verkaufe ich jetzt übrigens. Ich hätte da an 299€ gedacht.

Ja, ich weiß in den USA bekommt man sie für 160€. Aber:

FB = 160€
Versandkosten =ca. 40€
19% MwSt. = 38€ (ja, die Versandkosten müssen auch versteuert werden)
Zollgebüren = 20€ (wenn man Glück hat und der Zollbeamte sich auf die richtige Warenkategorie einläßt)

Macht zusammen: 258€ dauert min. 2 Wochen und man kann sich dann nichtmal sicher sein, daß das Teil überhaupt ankommt.


Die 9400 ist einfach der absolute Hammer! Trotz Zoll bereue ich den Kauf nicht. Imgegenteil ich spiele sogar noch mit dem Gedanken mir die beiden Extender auch noch zuzulegen. Man muß allerdings schon ordentlich Zeit reinstecken, damit alles so ist, wie man es sich wünscht. Ein wenig Erfahrung mit GIMP oder einem anderen Bildbearbeitungsprogramm kann auch nicht schaden. Die Buttons, die mitgeliefert werden sind nämlich leider nicht in einem einheitlichen Design.

Grüße

Weave
andreashe
Ist häufiger hier
#162 erstellt: 21. Mai 2008, 10:53
Die 9400 scheint echt cool zu sein, aber der Preis tut sehr weh.

Dass der Zoll die Lieferkosten versteuert ist echt Abzocke. Als ob man da einen "Mehrwert" hätte. Tja, der Staat denkt sich einfach eine Steuer auf XYZ aus und man kann nichts dagegen tun.

Zum Thema Zoll: Was auch voll gemein ist: Wenn man was im Ausland reparieren/ aufwerten läßt (zb Auto), dann muss man ggf auf das gesamte Ding nochmal den Zoll zahlen! Verrückt.
Weave76
Ist häufiger hier
#163 erstellt: 21. Mai 2008, 11:38
Das mit der Reparatur stimmt so nicht ganz.
Das habe ich mir auch erklären lassen.

Bei der Einfuhr bekommt man vom Zoll eine Quittung.

Mit dieser muß man bei einem Defekt mitsamt der defekten Ware wieder zum Zoll. Dort bekommt man dann eine Ausfuhrquittung, und kann die Ware ins Ausland schicken. Kommt die Ware zurück landet sie wieder beim Zoll und mit der vorhandenen Ausfuhrquittung muß man dann nicht nochmal versteuern/verzollen. Problematisch kann es allerdings werden, wenn man eine Ware mit z.B. einer anderen Seriennummer zurück bekommt, was ja bei Elektronik meißtens der Fall ist. Dann muß man sich von seinem Ansprechpartner im Ausland einen Schrieb erstellen lassen, auf dem erkennbar ist, daß ein Austausch statt gefunden hat und nicht das selbe Gerät zurück geschickt werden kontte. Außerdem muß der Zollbeamte bei der Abholung vermutlich noch einen guten Tag haben (aber das gillt ja bei allen Ämtern).

Grüße,

Weave
der_Nutzniesser
Stammgast
#164 erstellt: 12. Jul 2008, 10:54
Hallo Leute!
Hat das Ding so etwas wie 'nen Timer mit dem sich Geräte nach einer programmierten Zeit ausschalten lassen?
Ich bräuchte sowas für meinen Denon-Receiver, da der keinen Sleeptimer besitzt.
Könntet ihr mir vielleicht Empfehlungen geben, welche FB so etwas hat?

Danke Euch.
Kai
andreashe
Ist häufiger hier
#165 erstellt: 12. Jul 2008, 16:27
Die URC 7780 von One for All kann Makros zu bestimmten Uhrzeiten ausführen.
der_Nutzniesser
Stammgast
#166 erstellt: 12. Jul 2008, 17:37
Danke andreashe für den Tip!
Habe gerade mal nach dieser FB gesucht. Sehr viel ist nicht darüber zu finden, aber relativ preiswert ist sie.
Leider gefällt sie mir vom Aussehen gar nicht.
Auf der ONE FOR ALL Webseite ist sie unter Produkte überhaupt nicht zu finden.
Wie steht's denn mit der größeren URC 8308 Kameleon 8 (ONE FOR ALL)?
Gefällt mir viel besser, kann jedoch auch nichts darüber in Bezug auf Timer/Zeitgesteuerte Makros finden.

URC 8308 Kameleon 8


[Beitrag von der_Nutzniesser am 12. Jul 2008, 17:49 bearbeitet]
Guenniguenzbert
Inventar
#167 erstellt: 12. Jul 2008, 17:44

der_Nutzniesser schrieb:

Wie steht's denn mit der größeren URC 8308 Kameleon 8 (ONE FOR ALL)?
Gefällt mir viel besser, kann jedoch auch nichts darüber in Bezug auf Timer/Zeitgesteuerte Makros finden.

URC 8308 Kameleon 8


Hi,

Ich hatte die 8308, bevor ich mir die Philips 08/15 gekauft hab.
Die OneForAll war leichter zu bedienen, wenn man es geschafft hat,
sich zu merken, auf welches Symbol man welches Gerät gelegt hat.
Komfortmässig hat natürlich die Philips die Nase vorn.

Aber von zeitgesteuerten Makros weiß ich da nichts mehr, ich glaub
die gabs da nicht.
Die Makros selbst hatten nur eine stark begrenzte Anzahl von
Einzelbefehlen. Ich konnte da nix mit anfangen, da meine Befehlsfolgen
immer zu lang waren.

Gruß
Günni
der_Nutzniesser
Stammgast
#168 erstellt: 13. Jul 2008, 11:49
Hallo Günni (und andere),
sorry, dass ich diesen Thread hier ein bisschen missbrauche!
Ich habe mir das Handbuch der OneForAll URC 8308 mal durchgelesen und soviel ich herauslesen konnte geht es.


Zitat:

KAMELEON 8 - Timer ermöglicht Ihnen eine “gewünschte Funktion” aus einem bestimmten “Gerätemodus” während eines “bestimmten Zeitraumes“ (max. Zeit ist 60 Minuten) zu aktivieren.
Die gewünschte Funktion kann eine existierende Funktion eines bestimmtes Modus, entweder ein Makro, Key Magic Funktion, oder eine gelernte Funktion, sein.

Beispiel: Sie möchten das sich Ihr Fernseher nach 45 Minuten ausschaltet.

1. Halten Sie die MAGIC -Taste für 3 Sekunden gedrückt. Die KAMELEON 8 wird zum Einstell- Display umschalten.
2. Drücken Sie OTHER.
3. Drücken Sie 9 8 5 um den KAMELEON 8 – Timer Funktion zu aktivieren. Die animierte IR Anzeige wird zweimal aufleuchten.
4. Drücken Sie TV um den Apparatmodus zu selektieren wo sich die gewünschte Funktion befindet. Die animierte IR Anzeige wird zweimal aufleuchten.
5. Drücken Sie POWER um die gewünschte Funktion zu selektieren. Die animierte IR Anzeige wird zweimal aufleuchten.
6. Drücken Sie 4 5 um die zeit einzugeben wonach die gewünschte Funktion Aktiviert wird (z.B. für 5 Min. drücken Sie 05. Max. ist 60 Min.).
7. Drücken Sie die ENTER-Taste um den KAMELEON 8 – Timer Funktion zu aktivieren. Die animierte IR Anzeige wird zweimal aufleuchten.


Das hört sich noch "relativ" einfach an.
Bei der URC 7780 ist es ungleich komplizierter!
Erstens geht es dort nur nach Uhrzeit und
zweitens sind 11 Programmierschritte (ca. 20-30 Tastenbetätigungen) dafür nötig ein Timer-Makro zu erstellen.

Könntest du vielleicht noch etwas zur 8308 schreiben?
Ich habe hier 8 Geräte die ich bedienen möchte:
AV-Receiver, CD-Player, DVD-Player, Tape, TV, SAT-Receiver, Akt.Subwoofer und evtl. VCR.
Was mich noch besonders interessiert: wie ist die Reichweite der 8308 bzw. die Stärke des Signals?
Mit meiner FB des Receivers (auch programmierbar) kann ich schon nicht mehr umschalten, wenn ich in einem spitzeren Winkel als 45° zum Gerät stehe oder eine Pflanze die Sicht verdeckt.
Wie ist das bei der URC 8308 Kameleon 8 ?

Danke
Kai
Guenniguenzbert
Inventar
#169 erstellt: 13. Jul 2008, 12:22
Hi,

ich denke es wäre besser, dies in einem separaten Fred zu besprechen...

Gruß
Günni
der_Nutzniesser
Stammgast
#170 erstellt: 13. Jul 2008, 13:43
Ok, hast recht. Habe gerade einen separaten Thread erstellt.
Wenn du möchtest kannst du dort antworten.

Danke
kai
magst
Stammgast
#171 erstellt: 14. Jul 2008, 06:04
Hier auch seit einige Tagen ein 8015, alles hat ohne Problemen Funktioniert selbst die Klima Anlagen im Haus habe ich drin.

Leider ist die 0,5 Sekunden verzögung beim ersten Tastendruck wirklich ärgerlich. Und naturlich das zu leichtganginges Drehrad.

Für uber 100 Euro ist das ein bischen Schade, und philips hat leider auch nicht gelernt : Mein alte sru9600 hat daselbe problem mit das Drehrad, aber da kein 0,5 Sekunde problem, komisch.

Leider sind nicht viel Alternativen auf dem Markt, Logitech nein danke und die Pronto Serie ist zu Teuer.

Da jetzt die 8008 unter 60 Euro ist, geht die 8015 zuruck nach Amazon und kommt ein 8008. Die hat ein anderes Drehrad, die vielleicht etwas besser ist. Dann gibt's nur noch die Verzögerung, oder hat die 8008 das problem nicht ?
Smarti_X
Stammgast
#172 erstellt: 14. Jul 2008, 16:29
Die verzögerung bei der 8015 kannst Du umgehen in dem Du einmal am Rad drehst wenn sie aus ist.
Und das zu leichte Drehrad lässt sich mit ein wenig Geschick auch zähmen.

Habe gerade meinen 2 Satz Batterien eigelegt nach über einem 1/2 Jahr Und die ersten funzten immer noch musste nur eine neue FB anlernen dazu mussten neue Batterien rein da das Batterie Signal schon blinkte.

Bin immer noch sehr zufrieden mit dem gutem Stück.

Gruß

Smarti
$ir_Marc
Inventar
#173 erstellt: 08. Sep 2008, 11:23
Bin eigentlich zufrieden mit meiner 8015.
Einziges Manko wäre:

In der Anleitung steht:
- Setup
- More / Fav / Home
- Haken
können nicht repariert/programmiert werden.

Stell ich mich zu blöd an oder kann man auf das Drehrad auch keine Hoch/Runter Funktionen legen?
Möchte nicht navigieren, sondern drehen!
eliks
Ist häufiger hier
#174 erstellt: 08. Sep 2008, 13:10

$ir_Marc schrieb:
Bin eigentlich zufrieden mit meiner 8015.
Einziges Manko wäre:

In der Anleitung steht:
- Setup
- More / Fav / Home
- Haken
können nicht repariert/programmiert werden.


weil sie kein IR signal senden sondern in der FB drinne navigieren müssen.


$ir_Marc schrieb:
Stell ich mich zu blöd an oder kann man auf das Drehrad auch keine Hoch/Runter Funktionen legen?
Möchte nicht navigieren, sondern drehen! :?


was wohin denn drehen?

wie willst du denn durch die menüs ohne das drehrad?
Kein_Handy
Stammgast
#175 erstellt: 08. Sep 2008, 15:44
Habe mir grade mal alle Beiträge hier durchgelesen und grade spontan das Teil bei Amazon bestellt.

Bin schon gespannt ob ich mit dem Programmieren der Fernbedienung klar komme.

Technik ist nicht so meine Welt.
$ir_Marc
Inventar
#176 erstellt: 09. Sep 2008, 10:18

eliks schrieb:
weil sie kein IR signal senden sondern in der FB drinne navigieren müssen.

was wohin denn drehen?

wie willst du denn durch die menüs ohne das drehrad?

Ich meinte ja nur, dass es toll wäre, wenn man mit dem Rad auch die Hoch/Runter Funktion des Steuerkreuzes erledigen könnte!
Das ich das Rad für das Menü benötige ist auch klar.
Nur z.B.
AVR Menü = Steuerkreuz
RC Menü = Drehrad
Du siehst? Zweimal Menü und zwei verschiedene Arten, um darin zu navigieren.
Und wenn man das Rad als Taste einkategorisiert, dann hätte das auch im Manual Stehen solle.
Für mich jedenfalls ist ein Rad eine Taste!



Kein_Handy schrieb:
Technik ist nicht so meine Welt. :(

Die FB sagt dir was du machen mußt beim Setup, ist super einfach!
Guenniguenzbert
Inventar
#177 erstellt: 09. Sep 2008, 16:21

$ir_Marc schrieb:

AVR Menü = Steuerkreuz
RC Menü = Drehrad


Bedenke, dass du auf der FB selbst auch Navigieren musst. Wie soll die FB "wissen",
ob du im FB-Menü scrollen oder ein externes Gerät bedienen willst?

Ich sehe da keinerlei Spielraum in den Möglichkeiten. Die haben sich da schon was gedacht.

Gruß
Günni
$ir_Marc
Inventar
#178 erstellt: 10. Sep 2008, 10:22
Der Punkt geht an dich!
Abefana
Neuling
#179 erstellt: 05. Okt 2008, 21:14
Hi !
Lese mich nun seit 2 Stunden durch die diversen Threads betr. Universal-Fernbedienung und hoffe, ich bin hier richtig mit meiner Frage. Möchte mir eigentilich die Philips SRU8015 zulegen. Habe folgende Frage: Funkioniert diese auch durch eine Schranktür hindurch ? Hat da jemand schon Erfahrung ? Möchte nämlich nicht jedesmal erst aufstehen und die Tür öffnen, bevor ich den TV einschalte (Habe den DVD-Player und die Set-Top-Box im Schrank "versteckt")
Rainer_B.
Inventar
#180 erstellt: 05. Okt 2008, 22:13
IR durch eine Schranktür? Die Frage solltest du dir selbst beantworten können. Ist die Tür durchsichtig? Dann geht es sicher. Ansonsten FB mit Funkübertragung nutzen oder passende Umsetzer.

Rainer
Abefana
Neuling
#181 erstellt: 08. Okt 2008, 14:45
Hallo Rainer

Danke für Deine freundliche Antwort, es soll ja Leihen auf diesem Gebiet geben, gell. Und für diese sind Abkürzungen natürlich immer sehr aussagekräftig. TCHB!
eliks
Ist häufiger hier
#182 erstellt: 08. Okt 2008, 14:51
IR infra-rot
FB fernbedienung
Guenniguenzbert
Inventar
#183 erstellt: 08. Okt 2008, 15:14

Rainer_B. schrieb:
oder passende Umsetzer.

Rainer


Ich hab selber mal nach so einem IR-Auge ohne Hilfsstromquelle gesucht.
Der Grund war, dass im Heimkinobetrieb der AVR hinter der Leinwand versteckt war und sich deshalb nicht bedienen ließ.

Irgendwann bin ich mal über sowas gestolpert, finde jedoch auf die Schnelle den Link nicht...

Gruß
Günni
Guenniguenzbert
Inventar
#184 erstellt: 08. Okt 2008, 19:09
Habs gefunden. Allerdings hat mich meine Erinnerung getäuscht, das Gerät benötigt anscheinend eine Hilfsstromquelle. Aber egal.



http://www.marmitek.com/de/catalogus/product.php?product=370

Auf der Seite gibts noch mehr Lösungen für IR-Verlängerungen, aber es sind nirgendwo Preise zu finden

Gruß
Günni
Rainer_B.
Inventar
#185 erstellt: 08. Okt 2008, 21:02
Die Teile benötigen immer Strom. Das Teil muss ja empfangen und senden können. Da ist etwas Elektronik erforderlich.
Schau mal hier nach:

Mediacraft IR Set

Kostet um 100,- EUR.

Hier noch etwas:

Niles

Da muss ich mal schauen ob ich die neue Preisliste finde. Der Vertreter war letzte Woche da.

Rainer
Guenniguenzbert
Inventar
#186 erstellt: 09. Okt 2008, 04:28

Rainer_B. schrieb:
Die Teile benötigen immer Strom. Das Teil muss ja empfangen und senden können. Da ist etwas Elektronik erforderlich.


Bei mehrfach-Teilen leuchtet das ein. Aber eine Sammellinse mit Glasfaserleitung und Klebe-Ausgang fürs Gerät muss m.M. nach nicht zwangsläufig Energie benötigen.

Egal. Der Fragesteller hat ja jetzt was er wollte
Rainer_B.
Inventar
#187 erstellt: 09. Okt 2008, 06:52
Ob das mit einer Linse noch geht? Man kann ein Telefon ja sicher noch durch 3 Blechdosen mit Faden ersetzen


Rainer
Guenniguenzbert
Inventar
#188 erstellt: 09. Okt 2008, 17:04
Ja, Rainer, vielleicht hast du da recht. Möglicherweise hab ich so ein IR-Auge mal in Verbindung mit diesem 3-poligen Klinkenstecker gesehen.
Die Dinger kann man doch an manchen Sat-Receivern anstöpseln und arbeiten wohl auch mit Hilfsenergie.

Gruß
Günni
Rainer_B.
Inventar
#189 erstellt: 09. Okt 2008, 18:16
Das sind dann wahrscheinlich eher IR Flasher oder wie es Marantz in der Anleitung nennt "Blinker".

Die bekommen eben durch den Klinkenstecker ihren Strom. Solche Teile findet man auch gerne bei einigen DVD Rekordern z.B. von Pioneer um damit dann den SAT Receiver steuern zu können.

Rainer
fukkes
Ist häufiger hier
#190 erstellt: 12. Nov 2008, 11:29
Hallo hallo!

Hab diesen Beitrag jetzt rel. weit gelesen, aber meine Frage ist noch nicht beantwortet:

Kann ich bei der 8015 auch verschiedene Geräte steuern OHNE immer das Gerät vorher auszuwählen???

Also so, wie z. B. bei der Logi 555:
Hier kann ich, wenn ich z. B. TV gucken gewählt habe, die Knöpfe für die Lautstärke direkt an den AV-Receiver (DENON) senden, das Kanal-Umschalten an den SAT-Receiver und das Bildverhältnis direkt an den TV.

Geht dies bei der 8015 auch oder muss ich dann immer erst das zu steuernde Gerät wählen???

Danke für die Info!

Ciao
FuKKes
$ir_Marc
Inventar
#191 erstellt: 12. Nov 2008, 15:20

fukkes schrieb:
Hallo hallo!

Hab diesen Beitrag jetzt rel. weit gelesen, aber meine Frage ist noch nicht beantwortet:

Kann ich bei der 8015 auch verschiedene Geräte steuern OHNE immer das Gerät vorher auszuwählen???

Also so, wie z. B. bei der Logi 555:
Hier kann ich, wenn ich z. B. TV gucken gewählt habe, die Knöpfe für die Lautstärke direkt an den AV-Receiver (DENON) senden, das Kanal-Umschalten an den SAT-Receiver und das Bildverhältnis direkt an den TV.

Geht dies bei der 8015 auch oder muss ich dann immer erst das zu steuernde Gerät wählen???

Danke für die Info!

Ciao
FuKKes

Du musst zuvor das Gerät wählen, aber du kannst die Lautstärketasten vom Verstärker auf andere Geräte kopieren. Da gibt's ne extra Funktion für, mann jkönnte zwar auch einfach die Lautstärketasten neu programmieren, aber so ist das einfacher.
Du könntest dir auch ein eigenes Gerät entwickeln mit den jeweiligen Tasten der versch. Fernbedienungen.
z.B.
Taste 1-9 = TV
Play Taste/Stopp = DVD
Volume = Verstärker
und dann nimmst du die Funktion alles aus, zum Ausschalten aller Geräte.
schnauzex
Neuling
#192 erstellt: 17. Nov 2008, 09:38
Hallo !
Kann mir jemand bei folgendem Problem mit der 8015 helfen.
Ich habe die Aktivität z.B. "Fernsehen" soweit hinbekommen dass Kabelreceiver, Heimkino-Anlage und TV mit einem Tastendruck auf die Powertaste angehen. Möchte ich aber die ganze Session beenden sollte doch wiederum die Powertaste genügen um alle Geräte auszuschalten - geht aber nicht. Ich muss also ständig jedes einzelne Gerät mit dem Drehrad anwählen und ausschalten. Besteht das Problem ggfls darin dass es bei den Original-FBs keine seperate An- und Austaste gibt? Irgendwie muss das Problem doch lösbar sein.
In der Anleitung wird darüber nichts geschrieben, würde mich daher über jede Hilfe freuen.
Danke vorab.


[Beitrag von schnauzex am 17. Nov 2008, 09:41 bearbeitet]
$ir_Marc
Inventar
#193 erstellt: 17. Nov 2008, 10:19
Es gibt doch die Aktivität All off.
Guenniguenzbert
Inventar
#194 erstellt: 17. Nov 2008, 19:50

schnauzex schrieb:
Möchte ich aber die ganze Session beenden sollte doch wiederum die Powertaste genügen um alle Geräte auszuschalten - geht aber nicht.


Hi,

wenn ich mich nicht irre, gibt es bei vielen Geräten, welche aus der internen Liste hinzugefügt wurden, in den "More"-Settings separate Befehle für "Power On" und "Power Off". Verwende die mal in deinen Makros, allerdings musst du dafür auf der 0815 auch separate Tasten bzw. Befehle verwenden.

Mein AVR hat z.B. separate On/Off-Tasten. Mein Fernseher nicht, er reagiert nur auf ein längeres Drücken der "Power"-Taste (wie man dies programmiert, habe ich auf einer der vorgehenden Seiten dieses Threads bereits erklärt). Allerdings ist hier "On" und "Off" der gleiche Befehl.


Was genau funktioniert denn nicht, wenn du das "On"-Makro für das Ausschalten verwendest?
Gehen nur manche Geräte nicht aus?


Gruß
Günni
schnauzex
Neuling
#195 erstellt: 17. Nov 2008, 20:22
Hallo Günni !

Danke erstmal für die Infos, ich probiere das mal wie beschrieben.

guennigünzbert schrieb :
" Was genau funktioniert denn nicht, wenn du das "On"-Makro für das Ausschalten verwendest?
Gehen nur manche Geräte nicht aus?"

Ja richtig, 2 Geräte von 3en sind mit Makro/Aktivität nicht auszuschalten.


Gruß
$ir_Marc
Inventar
#196 erstellt: 18. Nov 2008, 08:14

Ja richtig, 2 Geräte von 3en sind mit Makro/Aktivität nicht auszuschalten.

Vielleicht ne Pause einfügen oder Taste länger halten?
Willst du nur ein Makro verwenden?
Nimm doch zwei, wenn du separate An/Aus Schalter hast.


[Beitrag von $ir_Marc am 18. Nov 2008, 08:20 bearbeitet]
siegiw
Ist häufiger hier
#197 erstellt: 17. Dez 2008, 05:51
Habe dieses Ding, wieder in die hinterste Ecke im Schrank verstaut.
Die meisten Geräte, nicht mal mein Philips Röhre 36PW9765, funktionieren richtig.
Dann die stundenlange Einrichtung und das leichte Drehrad. Nein.
Habe noch die ProntoPro (leider zu wenig Hardtasten).
Dann noch eine Gute FB von URC,Universal Remote Control. MX-700.Ist zwar häßlich, aber hat fast alle benötigten Hardtasten und ein Display, mit links und rechts je 4 Hardtasten, zur freien Belegung.
Geht alles gut über den PC.
Kann in Seiten blättern und alles anlegen, was ich brauche.
Kommt der idealen FB schon sehr nahe.
Gruß
Siegi
Guenniguenzbert
Inventar
#198 erstellt: 17. Dez 2008, 06:37
Hallo Siegi,

über die Schwächen und Fehler der 0815 wurde hier ja schon ausführlich gesprochen, aber das

siegiw schrieb:

Die meisten Geräte, nicht mal mein Philips Röhre 36PW9765, funktionieren richtig.

Sieht ganz danach aus, als ob du die vorinstallierten Codes verwendet hast. Hättest du die Tasten gelernt, würde es vermutlich besser klappen...

Gruß
Günni

P.S:
Von Philips bin ich eh geheilt. Wenn es sich vermeiden lässt, kauf ich kein Gerät mehr von dieser Stümperfirma...
Die machen alles, aber nichts richtig.
Panaplasmate
Ist häufiger hier
#199 erstellt: 21. Dez 2008, 11:39
Hab auch die SRU 8015.
Kurz: Die Batterien der SRU und der Originalfernbedienung müssen komplett neu sein, sonst gibts bei Tastenneuprogrammierung und Tastenreparatur Probleme. Die Batterien werden während der Programmierung erschreckend schnell leer und das Gerät gibt ne Warnung (Man kann die quasi leeren Batterien nach der Programmierung weiterhin für die Fernbedienung problemlos verwenden.) Trotz voller SRU Batt und Original Fernbed. Batt kann es trotzdem mal bei der Tastenneuprogram. und Tastenrep. passieren, dass er die Signale fehlerhaft von der Originalfernbed. nimmt. Dann muss man das Programmiermenü verlassen und ins Fernbedienmenü gehen und zumindest 1Kommando geben!!! z.B. Lauter od. leiser. Dann wieder ins Tasten oder Funktionsprogrammiermenü. Dann lässt sie sich wieder korrekt programmieren. Da ist sie leider echt ne Primadonna! Wenn sie aber einmal programmiert wurde ist sie echt super!!

1_swen
Ist häufiger hier
#200 erstellt: 23. Dez 2008, 01:16

schnauzex schrieb:
Hallo !
Kann mir jemand bei folgendem Problem mit der 8015 helfen.
Ich habe die Aktivität z.B. "Fernsehen" soweit hinbekommen dass Kabelreceiver, Heimkino-Anlage und TV mit einem Tastendruck auf die Powertaste angehen. Möchte ich aber die ganze Session beenden sollte doch wiederum die Powertaste genügen um alle Geräte auszuschalten - geht aber nicht. Ich muss also ständig jedes einzelne Gerät mit dem Drehrad anwählen und ausschalten. Besteht das Problem ggfls darin dass es bei den Original-FBs keine seperate An- und Austaste gibt? Irgendwie muss das Problem doch lösbar sein.
In der Anleitung wird darüber nichts geschrieben, würde mich daher über jede Hilfe freuen.
Danke vorab.



mann kann auch die aktivität einfach neu starten, dann wir der ganze prozess zwar wiederholt, aber es wird für jedes programierte "ding" die POWER taste genutzt. ???? die restlichen Funktionen interessieren dann ja nicht mehr....
xtcspecial
Neuling
#201 erstellt: 24. Jan 2009, 18:00
@Guenniguenzbert:

Hallo zusammen,

nachdem ich mir diese Woche die 8015 gegönnt habe, musste ich natürlich sofort den Umbau des Scrollrades mit dem Kabelbinder vornehmen. Vielen Dank für den Tip, das Ergebnis ist wunderbar (oder besser, so wie man es ab Werk erwarten würde :D).

Generell bin ich mit der FB aber vollstens zufrieden (soweit man(n) das nach 4 Tagen überhaupt sagen kann).

Die Einrichtung war supereinfach, alle Geräte wurden automatisch erkannt. Lediglich das oft erwähnte Power-Toogle Problem ist auch bei mir ein Problem. Da mein Kabel-Digital Receiver nur einen Knopf für Power On und Off hat, lässt sich dieser nur schwer in ein Makro bzw. eine Aktivität mit einbauen.

@schnauzex:
Wie gesagt, Power-Toogle ist auch bei mir ein Problem, und es gibt wohl keine direkte Lösung.
Ich lebe damit, auch beim Radiohören den Kabel-Receiver laufen zu lassen.
Nachdem ich allerdings das Hauptgerät (Dolby Digital Receiver) an eine Master-Slave Steckdose angeschlossen habe und somit beim einschalten alle anderen Geräte mit aktiviere, habe ich festgestellt, das alle Geräte sich den aktuellen Zustand (ON/OFF) merken. Sollte das bei Dir auch so sein, könntest Du zumindest für alle weiteren Geräte Infrarot-Steckdosen verwenden, über die Du dann explizit Power On/Off steuern kannst.
Der_S™
Hat sich gelöscht
#202 erstellt: 03. Mai 2009, 23:29
Welche Maße hat denn die 8015?
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 Letzte |nächste|
Das könnte Dich auch interessieren:
Philips Prestigo SRU 8015 Aktivität hinzufügen.
transputor am 13.01.2009  –  Letzte Antwort am 14.01.2009  –  2 Beiträge
Philips Prestigo SRU 8015 - Umschaltverzögerungs Problem
AndyFreak am 10.05.2009  –  Letzte Antwort am 15.05.2009  –  7 Beiträge
SRU 8015 Prestigo mit Yamaha RX-V661
darksun-85 am 24.05.2009  –  Letzte Antwort am 24.05.2009  –  2 Beiträge
Philips SRU 9600 vs. SRU 8015
yocash am 12.12.2007  –  Letzte Antwort am 12.12.2007  –  3 Beiträge
Philips prestigo 8015 schon erhältlich ?
Shaz am 11.09.2007  –  Letzte Antwort am 18.11.2007  –  8 Beiträge
Problem mit Philips SRU 8015
maniker am 09.11.2007  –  Letzte Antwort am 14.11.2007  –  4 Beiträge
Philips Prestigo 8008 Erfahrungsbericht
Lukas_D am 21.08.2009  –  Letzte Antwort am 16.01.2010  –  7 Beiträge
SRU 8015 Fehlverhalten Bestätigungstaste
Superhase am 02.02.2009  –  Letzte Antwort am 14.02.2009  –  5 Beiträge
Philips SRU 8015 und Philips Living Color
seril am 22.01.2009  –  Letzte Antwort am 23.01.2009  –  3 Beiträge
Fragen zu Prestigo 8015
BauerHansen100 am 11.12.2007  –  Letzte Antwort am 12.12.2007  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.331 ( Heute: 1 )
  • Neuestes MitgliedSchmando
  • Gesamtzahl an Themen1.535.328
  • Gesamtzahl an Beiträgen21.213.248