Gehe zu Seite: Erste Letzte |nächste|

[Mazda 3] Komplettumbau mit vollaktivem FS

+A -A
Autor
Beitrag
_seb_
Stammgast
#1 erstellt: 19. Jan 2014, 13:22
Hi!

Ich habe mir vor gut einem halben Jahr einen Mazda 3 MPS inkl. dem unsäglichen Bose-Soundsystem gekauft.
Ich habe zwar schon deutlich schlechteren Sound bei werksseitig installierten Systemen erlebt, aber glücklich werde ich mit dem Kram auch nicht.
Da ich das Auto noch einige Jahre fahren möchte, muss also was anständiges rein
Anständig heißt für mich: Sound Qualität statt Schalldruck (wobei es ruhig auch schonmal etwas lauter sein darf).
Musikgeschmack: Metal, Rock, etwas Pop, recht selten etwas Jazz, aber zwischendurch auch mal Dubstep. Bunt gemischt also.

Geplant ist momentan, eine vollaktive Front (2-Wege), ein Subwoofer im Kofferraum, neue 2Din Headunit und wahrscheinlich ein DSP.
Die Umbauten sollen alle wieder rückbaubar sein und möglichst wenig auffallen.

Als Frontsystem wird eine Kombo aus Andrian Audio A165.g und A25.g eingebaut.
Die Hochtöner werden am Spiegeldreieck in Alukugeln angebracht.
Das ganze wird an einer Helix P400 hängen.

Noch unschlüssig bin ich bei der Wahl der Headunit, beim Sub (soll ein 10" oder 12" im GG werden) und Sub-Amp (um die 500W) und beim DSP.

Ich hab das ganze Projekt für mich in drei Etappen aufgeteilt, denn der ganze Kram will ja ausgesucht, eingebaut und auch bezahlt werden
Stage 1: Strippen ziehen, Einbau Endstufe und FS, Türen dämmen - den Ton werde ich dann erstmal per Hi/Lo-Adapter vom Werkssystem abgreifen
Stage 2: neue HU
Stage 3: Subwoofer und Sub Amp

Danach, oder auch schon eher, geht's an die Wahl eines DSP. Letztendlich hängt es davon ab, welche Headunit es wird und was sie kann (und kostet ;-).

Gestern habe ich angefangen, die Kabel zu verlegen.
Zunächst das Stromkabel (25mm2) - keine Soge, da kommt noch ein Sicherungshalter rein bevor es angeschlossen wird:
IMG_0582IMG_0584IMG_0596

Dann habe ich 4x 2.5mm2 Lautsprecherkabel bis nach vorne gelegt:
IMG_0605IMG_0606IMG_0609

Leider sind die Kabel zu dick und die Abdeckungen der Fußleisten passen nicht mehr 100%, so dass ich demnächst zwei von den Strippen wieder rausziehen und die Hochtöner dann "nur" mit 1.5mm2 anschließen werde. Ist blöd, aber eine andere Lösung fällt mir nicht ein.

Als Nächstes muss ich die Lsp-Kabel noch irgendwie durch die Stecker in die Türen bekommen - davor graut es mir jetzt schon. Ich bin ich für alle Tips diesbezüglich dankbar :-)

Eigentlich hatte ich gestern noch geplant, die Cinchkabel durch den Mitteltunnel von hinten nach vorn zu verlegen, so dass das Stück zwischen dem Ende des Tunnels und der Sitzfläche der Rückbank unter dem Teppich verläuft:
IMG_0620
Keine Chance - ich hab dort nichtmal eins der (insgesamt drei) Kabel durchbekommen :-(
Also werde ich das Stück dort vermutlich über dem Teppich verlegen müssen.
Was besseres fällt mir momentan auch nicht ein... die Fußleisten sind jedenfalls voll.
Auch hier bin ich für Anregungen dankbar. Den ganzen Teppich will ich allerdings nicht rausreißen, der scheint stellenweise auch geklebt zu sein.

Als nächstes steht das Dämmen der Türen und Verbauen der Lautsprecher an.
Die Endstufe werde ich in der Reserveradmulde einbauen - als Trägerplatte kaufe ich mir der Einfachheit halber einfach einen von diesen Gladen Subframe Böden im passenden Durchmesser.
Was mir hier noch fehlt, wäre eine Idee wie ich das Ding belüften könnte, ohne Löcher in die Abdeckplatte des Kofferraums bohren zu müssen.

Viele Grüße,

Sebastian
x1600
Stammgast
#2 erstellt: 19. Jan 2014, 14:17
Zum LS Kabel in die Tür: Ist beim 3er Mazda, bzw. Mazda generell nicht so einfach
Da der Stecker echt bescheiden angebracht ist, muss entweder viel gedult und Zeit haben, oder aber du Demontierst die Tür, brauchst dir auch keine Gedanken wegen hängenden Tür danach machen, man kann da nichts verstellen.
Besorg dir dafür aber hilfe, eine Halle und etwas wo du die Türen drauf legen/stellen kannst.
Dann eine Freie Stelle im Stecker suchen und durch bohren. Kleiner Tipp fang auf der Beifahrerseite an, da sind weniger Pins im Stecker.

Zum verwendeten LS Kabel, das von dir verwendete ist denkbar ungünstig für das Vorhaben... Es ist einfach zu dick, das bekommst du nicht durch den Stecker. Normales 2,5mm² sollte aber gehen. Dann hast du auch das Problem mit den Fußleisten nicht mehr

Bei mir laufen z.B. auf der Beifahrerseite 50mm², die Leitung der Pegelfernbediehnung, Remote und noch iwas durch. Und das war kein großes problem.
Auf der Fahrerseite sind es, ein 6 Kanalcinch und 4x1,5mm² das war zwar etwas tricky, aber kein wirkliches Problem.

Ob das alles so geht kann ich dir nicht genau sagen, habs bei meinem 2011er Mazda 3 noch nicht gemacht. Weil ich mich halt noch nicht dazu durch rinngen konnte an einem Fast neuen Auto irgendwelche Stecker zu durch bohren. Das wird aber in den nächsten Wochen gemacht
_seb_
Stammgast
#3 erstellt: 19. Jan 2014, 16:31
Wenn ich die Tür abmontiere, muss die dann nicht hinterher neu justiert werden?
Eigentlich wollte ich sowas vermeiden :-/
Ohne Aufbohren des Steckers geht's wahrscheinlich auch nicht, oder?

Das mit dem Lsp-Kabel hab ich leider ebenfalls feststellen müssen. Umtauschen kann ich es allerdings auch nicht mehr....
Ich werde den zusätzlichen Mantel auf den letzten Zentimetern entfernen, dann sollte es durch den Stecker in der Tür passen (ist von der Dicke her dann nur noch wie normales 2.5er Kabel).
Ist zwar auch eine ziemliche Fummelei, aber was soll's.
Für die Hochtöner nehme ich dann 1,5er Kabel, um kein Risiko einzugehen. Sollte ja auch reichen.

Viele Grüße,

Sebastian
mr.booom
Inventar
#4 erstellt: 19. Jan 2014, 16:50
Wenn Du die Bolzen rausmachen kannst brauchst nachher nix einstellen, nur wenn die Schaniere losgeschraubt werden.
Mit viel Glück reicht es aber vielleicht schon den Fangschutz zu demontieren (das was verhindert das die Tür zu weit aufgeht und in den Kotflügel haut). Dann aber dringend ne 2. Person die die Tür festhält bzw. was stabiles hinter die Tür stellen damit die Tür nicht in den Kotflügel haut beim arbeiten, sonst hast recht schnell ne unschöne Kaltverformung!
x1600
Stammgast
#5 erstellt: 19. Jan 2014, 17:40
Wie gesagt, die Tür kann man ohne Probleme abmontieren, beim 3er. Das sind auch nur 5 Schrauben. die beiden Schaniere an der Tür sowie das Fangband an der Karrose. Hab das schon mal bei einem gesehen. Hab den dann auch mal gefragt, der meinte er hat sie einfach abmontiert und dannach wieder angebaut ohne was einstellen zu müssen. Nur mit dem Fangband wird das wahrscheinlich auch nicht gehen, an der Stelle is echt wenig platz man kommt einfach nicht richtig dran Probieren kann es mal muss aber wie ich finde noch mehr aufpassen was man macht


[Beitrag von x1600 am 19. Jan 2014, 17:51 bearbeitet]
mr.booom
Inventar
#6 erstellt: 19. Jan 2014, 17:47
Joa, da ist aufpassen höllisch wichtig, die Tür bietet ja nen extrem langen Hebel gegen die Kotflügelkanten Leider habsch bei Dir nicht so genau geguckt letztes Jahr bzgl. Tür Wenn das ohne Einstellarbeiten aber so problemlos geht würd ich pers. auch lieber nen paar mehr Schrauben lösen, und ne 2. Person für nen paar Minuten zwecks (De)Montage sollt bestimmt zu finden sein.
x1600
Stammgast
#7 erstellt: 19. Jan 2014, 17:53
Dadurch das die Schniere an die Karosse geschweißt sind und mit der Tür verschraubt werden, sollte da nicht viel einstellbar sein, bzw. man kann nicht viel versauen. Aber dazu kann ich bald mehr sagen
Klaus8707
Schaut ab und zu mal vorbei
#8 erstellt: 24. Jan 2014, 20:28
Bzgl. der Lautsprecherkabel in die Tür
Ich habe die Steckverbdungen die den Kabelsatz Tür und Karosse verbinden ( wüsste jetzt nicht wie ich es anders beschreiben soll ) ausgebaut und an freien Steckplätzen vorsichtig aufgebohrt und die Kabel dort durch gezogen. Alles in den Kabeltunnel quetschen und nachher sieht man nichts. ist nur ne arbeit
Aber man brauch die Tür nicht ausbauen

Mit den Chinchkabel durch den Mittelkanal sollte auch gehen, bin mir zwar nicht mehr ganz sicher ob ich sie wirklich durch den dafür vorgesehenden Tunel gelegt habe, aber sehen tut man sie nicht. Habe dafür die Mittelkonsole ausgebaut gehabt und die Rücksitzbank ausgebaut. Sollte eigentlich Problemlos funktionieren. Dann einfach mittig nach hinten legen, fertig.
_seb_
Stammgast
#9 erstellt: 24. Jan 2014, 21:14
Was genau meinst Du mit "Steckverbindungen ... ausgebaut"?
Meines Wissens (=was ich dem Werkstatthandbuch entnehme) lässt sich die Steckverbindung auf der Karosserieseite öffnen, so dass man die Kabel und die Gummiumhüllung abziehen kann.
So hätte ich jetzt angefangen....

Kann man denn da noch mehr ausbauen? Ich hätte erwartet, dass die Kabel im Innenraum fest mit dem Stecker an der Karosserie verbunden sind (und dann natürlich in der Länge genau bis dahin passend)?!
Oder ist das eine dreiteilige Steckverbindung, wo quasi eine "doppelseitige Buchse" mit der Karosserie verschraubt ist und die Kabelbäume von beiden Seiten gesteckt sind?

Ich muss mit dem Umbau leider erstmal pausieren und warten bis es draußen wieder wärmer wird.

Viele Grüße,

Sebastian
Klaus8707
Schaut ab und zu mal vorbei
#10 erstellt: 24. Jan 2014, 22:15
Ja und Nein
ich hoffe mal das Mazda da in den Baujahren und Modelen keinen Unterschied gemacht hat
Wenn ich mich recht entsinne war es so muss dazu sagen habe es mit einem gelernten Karosseriebauer zusammen gemacht.

Die Wegbegrenzung der Tür haben wir meine ich gelöst, selbst wenn nicht kann es denke ich nicht schaden etwas mehr Platz zum arbeiten zu haben. Dann kann man das Gummi etwas abziehen und kommt an den Bügelverschluss des Steckers, welchen sich dann eigentlich lösen lassen sollte nach aussen. Bei dem Gegenstück was dann noch in der A-Säule verbleibt verlassen mich meine Erinnerungen leider etwas und die mageren Bilder des Umbaus geben es nicht her. Die kommenden Wochen bin ich selbst wieder zugange vllt fällt es mir dann wieder ein wenn ich es sehe also zurück ich meine das Gegenstück konnte man dann nach innen raus ziehen. Das Bohren selbst ist dann leider auch wieder recht aufwendig da mir das Risiko zu groß war eins der Kabel zu verletzten habe ich beide STeckerseiten einzeln gebohrt. Dabei ist auch darauf zu achten das man keine Haltepunkte des Steckers und des Bügels beschädigt. ( Ist mir passiert muss man dann halt Kleben ) Naja und wenn die Bohrungen dann passen und alles zusammenpasst das ganze mit dem Lautsprecherkabel so wieder zusammenbauen das alles wieder an Ort und Stelle ist und das Kabel nicht zu sehen ist. Inneren Stecker rein -> Kabel durch frickeln -> Kabel durch äußeren Stecker -> in die Tür und Gummi-Kabeltunnel nicht vergessen zwischen Karosse und Tür -> Steckverbindungen wieder verbinden, dabei kabel vorsichtig nachziehen -> Gummi wieder drauf -> Fertig Einen Fehler hat die Lösung jedoch. Wenn man mal die Tür abbauen will gibt es ein durchgängiges Kabel..... Darüber habe ich mir beim Einbau aber noch keine Gedanken gemacht, das mache ich wohl jetzt bei der Nachbearbeitung.
_seb_
Stammgast
#11 erstellt: 25. Jan 2014, 00:36
Super, danke für die Beschreibung! Jetzt weiß ich ungefähr was mich erwartet :-)
Wenn's bei mir dann irgendwann so weit ist, mache ich auf jeden Fall ein paar Fotos.
_seb_
Stammgast
#12 erstellt: 23. Feb 2014, 19:07
So, nach längerer Zeit passte es heute mal wieder und es gibt ein kleines Update.
Ich habe heute die Lautsprecherverkabelung noch mal rausgerissen und nun erfolgreich durch den Mitteltunnel verlegt.
Statt 4x2.5qmm kommen nun - mit Blick auf die Platzverhältnisse in den Türsteckern - 2x2.5qmm (TMT) und 2x1.5qmm (HT) zum Einsatz.
IMG_0638 IMG_0639

In den Fußleisten auf der Fahrerseite finden nun 3 Paar Cinchkabel (bequem :-) Platz:
IMG_0635IMG_0636

Die Reserveradmulde ist nun mit einer MDF-Platte abgedeckt (danke an Gladen für die 650mm Subframe Böden... :-) und die Endstufe ist montiert:

IMG_0631IMG_0632IMG_0634

Die Stufe ist absichtlich nicht mittig montiert, damit dort noch eine Sub-Endstufe Platz hat.

Strom- und Massekabel wurden mit Aderendhülsen versehen, abgesichert und ebenfalls montiert.
Es fehlt nur noch die dickere Leitung von der Karosseriemasse zum Minuspol der Batterie - dazu brauche ich aber erst eine geeignete Rundpolklemme.

Nächste Schritte:
- Türen dämmen und Lautsprecher einbauen
- Lsp-Kabel durch die Türstecker ziehen
- 'ne Headunit aussuchen... ;-)

Viele Grüße,

Sebastian
Neruassa
Inventar
#13 erstellt: 23. Feb 2014, 20:01
Kleiner Verbesserungsvorschlag.

Der Massepunkt ist unter der Befestigung komplett blank geschliffen?
Schraub den Kabelschuh doch bitte direkt aufs Blech, anstatt noch auf der schwarzen Befestigung.
Leitet besser.

Ansonsten, Top.


[Beitrag von Neruassa am 23. Feb 2014, 20:03 bearbeitet]
_seb_
Stammgast
#14 erstellt: 23. Feb 2014, 20:27
Danke für den Tip!
Blank geschliffen habe ich bisher nichts, da muss ich nochmal ran.
Neruassa
Inventar
#15 erstellt: 23. Feb 2014, 20:54
Auf jedenfall nachholen bevor du etwas anschließst.

Eine schlechte Masse kann dich dein Radio kosten. (Cinchmasse)

x1600
Stammgast
#16 erstellt: 23. Feb 2014, 22:24
Und wenn du an einem Wichtigem Teil wie der Halterung der Rückbank rum schleifst. Da sollte man auf jedenfall für Rostschutz sorgen
_seb_
Stammgast
#17 erstellt: 23. Feb 2014, 23:41
Jepp - ich möchte auch nicht, dass da was rostet :-)
Werde mir das ganze beim nächsten Mal genauer anschauen und dann entscheiden, wie ich's am besten mache...
_seb_
Stammgast
#18 erstellt: 02. Mrz 2014, 19:01
Kleines Update: Auto gewaschen (nicht forumsrelevant ;-) und bei der Gelegenheit die Beifahrertür gedämmt:
IMG_0650

Man hätte da sicher noch mehr Alubutyl verarbeiten können, aber ich bin zumindest vom Klopf- und Schließgeräusch her mehr als zufrieden.
Ein "Unterschied wie Tag und Nacht" wäre untertrieben
Im unteren Drittel der Tür ist innen Hohlraumversiegelung aufgetragen, so dass da eh nichts kleben bleibt.
Das hätte ich erst entfernen müssen, allerdings ist mir der Rostschutz wichtiger als ein paar cm^2 Alubutyl.

Viele Grüße,

Sebastian
mr.booom
Inventar
#19 erstellt: 02. Mrz 2014, 19:05
Wenn das Zeug flächig klebt (mit Andrückroller z.B.) kommt da i.d.R. kein Wasser mehr drunter
_seb_
Stammgast
#20 erstellt: 02. Mrz 2014, 19:22
Hab ich mir auch sagen lassen, aber ich werd's jetzt erstmal so lassen.
Notfalls kann ich da später immer nochmal ran, die Türverkleidung abzumachen ist ja nicht so ein Riesenakt.
_seb_
Stammgast
#21 erstellt: 15. Mrz 2014, 18:23
Da das Wetter heute nicht so schön war, wie erwartet, gibt's dieses Wochenende nur ein kleines Update:

Einbau des MPX-Rings und des TMTs auf der Beifahrerseite.
Zusätzlich habe ich auf das Alubutyl noch eine Schicht Vlies aufgebracht.
IMG_0673

Ebenfalls auf der Beifahrerseite wurde das originale Spiegeldreieck entfernt.
Die neuen Hochtöner sind in Alukugeln untergebracht und sollten ursprünglich am Spiegeldreieck verschraubt werden.
Das sah aber besch***sen aus, daher habe ich mich entschieden, ein Loch das Ersatz-Spiegeldreieck zu fräsen und die Alukugeln dort ein Stück drin zu versenken und einzukleben.
Die Optik der Verklebung ist zwar noch etwas verbesserungfähig, aber ich hatte nur den einen Versuch....
IMG_0677
Und die Fingerabdrücke muss ich mal von der Alukugel abwischen ;-)

Und nochwas zum Lachen: Bose(TM) OEM Tiefmitteltöner (rechts) vs. "eigentlich beliebiger anderer" (in dem Fall Andrian Audio A165G):
IMG_0664

Viele Grüße,

Sebastian
_seb_
Stammgast
#22 erstellt: 20. Mrz 2014, 18:02
So, weiter ging's heute mit Tor, äh, Tür Nummer zwei:
Dämmung innen:
IMG_0680

Dämmung AGT mit MPX-Ring und neuem TMT:
IMG_0683

Und das zweite Spiegeldreieck:
IMG_0684

Als Nächstes ist die Verkabelung der TMT und HT dran.
In den nächsten Tagen gibt's dann noch ne zweite Endstufe (K&M 1002) und nen Subwoofer (JL 12W3v3 in ~32L GG).
Und so langsam wird's mal Zeit, eine Headunit auszusuchen....

Viele Grüße,

Sebastian
_seb_
Stammgast
#23 erstellt: 27. Mrz 2014, 20:30
Dank ein paar Resturlaubstagen und dem relativ schönen Wetter ging es heute weiter.
Ich hab endlich damit angefangen, die Lsp-Kabel in die Türen zu verlegen.
Mit der Beifahrertür ging es los. Für die restliche Gemeinde der Umbauwilligen Mazda3 Fahrer, habe ich dann mal versucht, reichlich Detail-Fotos zu machen:

Zuerst muss man den Gummihülle abziehen, dann lässt sich der Türstecker entriegeln (je 2 Rastnasen oben und unten) und rausziehen:
IMG_0693

Dann den blauen Hebel umklappen (bedarf etwas "Nachdruck"):
IMG_0694

Anschließend lassen sich beide Steckerteile trennen:
IMG_0696

Wie man sieht, sind ein paar Pins nicht belegt. Wunderbar :-)
IMG_0699

der Karosserieseitige Teil des Steckers von hinten und um 180° gedreht (unten ist oben):
IMG_0700

Also dann das Multitool geschnappt (Dremel o. Ä. - ich hab das Teil von Proxxon) und fleißig gebohrt bzw. gefräst.
Das 2x2.5mm2 Stinger Kabel habe ich für die letzten Zentimeter von der äußeren Gummihülle befreit.
Damit passt es auch durch den Stecker. Ansonsten würd ich sagen: keine Chance.
Das 1.5er für die Hochtöner war dann keine Herausforderung mehr ;-)
IMG_0701
IMG_0702
IMG_0703
IMG_0704

Alles fertig, Lautsprecher angeschlossen, TVK wieder drauf :-)
Morgen geht's an die Fahrerseite. Ich bin mal gespannt, wie voll dort der Stecker ist...

Die Tür braucht man nicht abbauen, wie man sieht und auch das Fangband kann bleiben wo es ist.
Alles in allem ist es zwar eine recht fummelige Arbeit, aber durchaus zu schaffen.
Ich hab' insgesamt etwa 3h für die eine Seite gebraucht (ich habe mir aber Zeit gelassen).

Ach ja, die Endstufe hat noch ein kleines Schwesterchen bekommen:
Die K&M wird den Sub antreiben.
IMG_0706

Viele Grüße,

Sebastian


[Beitrag von _seb_ am 27. Mrz 2014, 21:24 bearbeitet]
x1600
Stammgast
#24 erstellt: 28. Mrz 2014, 12:55
Sehr gut Danke dafür. Jetzt muss ich mir nicht mehr so den Kopf zerbrechen wie ich das hin bekommen.
_seb_
Stammgast
#25 erstellt: 28. Mrz 2014, 19:09
Heute ging's an die Fahrerseite. Das war die Hölle...
Zuerst mal hat sich der Stecker ziemlich stark geweigert, aus der Karosserieöffnung rauszukommen.
Also hatte ich gedacht, dass ich den blauen Hebel mal umlege, um die beiden Steckerhälften zu trennen. Der Rest würde sich dann schon von selbst ergeben.
Schwerer Fehler: Mit geöffnetem Hebel bekommt man das Teil ums Verrecken nicht durch die Öffnung (bleibt dann immer am letzten Millimeter des Hebels hängen).
Blöderweise kommt man dann aber auch nicht mehr an den Hebel ran, um ihn zu schließen.
Man kann also weder vor noch zurück...
Der Sche*ss hat mich mindestens eine Stunde gekostet - schlussendlich habe ich mir ein "Spezialtool" aus einer Pinzette gebaut, mit dem ich den Hebel im Eingebauten Zustand des Steckers wieder schließen konnte:

IMG_0711

Natürlich war das trotzdem eine extreme Fummelei, den Hebel wieder in Position zu bekommen.
Wenigstens ließ sich der Stecker anschließend halbwegs gut rausziehen.

Dann die nächste Überraschung. Der Stecker ist innen etwas anders aufgebaut als auf der Beifahrerseite und hat nicht wirklich viele Punkte, wo ich ruhigen Gewissens freihändig einen Bohrer ansetzen würde:
IMG_0708

IMG_0709

Da der Stecker außen neben dem eigentlichen "Pin-Feld" einige Löcher hat, hab ich mich entschlossen, die Kabel dort durch zu verlegen:

IMG_0710

Vorteil: Man muss nichts bohren.
Nachteil: Möglicherweise scheuert das Karosserieblech auf dauer die Isolierung der Lsp-Kabel durch.
Aber dann kann ich immer noch den Bohrer schwingen.

Zum Thema Headunit konnte ich mir heute mal das Pioneer F60DAB anschauen.
Nettes Teil, superflüssige Bedienung (laut Händler werkelt da ein Android mit DualCore und 16GB RAM) mit kapazitivem Multitouch Display - leider spiegelt das Display, d.h. da sollte noch ne Folie drauf.
Allerdings ist das Schätzchen nicht grad günstig.
Und nen Bandpass kann man auch nicht konfigurieren (nur HP oder TP) - also müsste doch noch ein DSP her...

Viele Grüße,

Sebastian
_seb_
Stammgast
#26 erstellt: 05. Apr 2014, 18:36
Heute hat ein Alpine PXA-H800 den Weg in mein Handschuhfach gefunden:
IMG_0723
Das Teil ist doch einigermaßen riesig, so dass ein Einbau hinter dem Handschuhfach oder im Bereich der Mittelkonsole nicht drin war.
Da ich das Fach aber eh nur für's Bordhandbuch und die Parkscheibe nutze, ist es verschmerzbar.
Beides passt nach wie vor noch rein

Für die Kabelführung und um an die rückseitigen Verschraubungen zu kommen, musste ich das Fach hinten noch um zwei Löcher erweitern (die zwei rechteckigen Löcher sind serienmäßig):
IMG_0715

Zu guter Letzt ist das Radio rausgeflogen und ich habe eine Blende installiert.
Es handelt sich um das Modell von ACV (bzw. der originale Hersteller ist "Metra").
Die Passgenauigkeit ist ungefähr 95%; die Farbe ist schwarz mit rauher Oberfläche.
Die orignialen Kunststoffteile sind eher anthrazit und eher glatt.
Das sieht eingebaut trotzdem ganz ok aus - aber es ginge meiner Meinung nach auch noch besser.

Da ich es geschafft habe, die entsprechenden Pins für die Navi-Sprachausgabe zu lokalisieren, werde ich das OEM Navi weiterverwenden und muss daher nicht zu einem teuren 2DIN Touchscreen Naviceiver greifen. Yay! :-)
Höchstwahrscheinlich wird's daher nächste Woche ein Alpine CDA-137BTi werden.

Viele Grüße,

Sebastian
Klaus8707
Schaut ab und zu mal vorbei
#27 erstellt: 06. Apr 2014, 21:11
Sehr coole Beschreibung der Arbeit Jaja die Stecker sind schon eine s***** Arbeit gewesen, dafür sieht es nacher ordentlich aus
_seb_
Stammgast
#28 erstellt: 06. Apr 2014, 21:46
Danke sehr!
Ja, die Stecker.... Der schlimmste Teil war eigentlich der, wo ich auf der Fahrerseite den Stecker im eingebauten Zustand geöffnet hatte. Das war eine elende Fummelei und es ging keinen Millimeter voran.
Ansonsten braucht man in erster Linie Zeit und Geduld - und das richtige Werkzeug

BTW: Anbei noch ein Bild der angespochenen Radioblende.
Auf dem Foto sieht es eigentlich ganz ok aus. Der Farbunterschied ist auf dem Foto kaum zu sehen und stört eigentlich auch in der Realität nicht.
Die Passgenauigkeit könnte aber speziell zu den links und rechts angrenzenden Oberflächen vom Armaturenbrett besser sein - auffallen tut das aber auch nur, wenn man mit dem Finger über die Kante fühlt.
IMG_0721
_seb_
Stammgast
#29 erstellt: 20. Apr 2014, 14:09
So, jetzt mit neuer HU und DSP-Controller:
(war schlecht zu fotografieren, deshalb leider recht miese Bildqualität)
IMG_0738

Und ein paar "Impressionen" aus dem Kofferraum:

IMG_0732
IMG_0734

Der Wechsler hat noch nicht seine endgültige Position gefunden. Ich hab ihn erstmal vorübergehend mit Klett befestigt.

Außerdem ist mir wieder eingefallen, dass ich das Abschleifen des Massepunkts bisher vor mir hergeschoben habe.
Jetzt hab' ich feinstes LiMa-Pfeifen. Grrr. Steht aber jetzt ganz oben auf der Todo-Liste

Und der Einbau des H800 im Handschuhfach rächt sich jetzt - irgendwelche Kabel da reinzustecken ist immer eine Riesen-Fummelei.
Mittlerweile hab ich aber alles an Kabeln dran, was ich brauche (2x AiNet, TosLink, USB, 3x Stereo-Cinch, Remote....).

Das erste große Ziel wäre erreicht - jetzt geht's an's Einstellen

Viele Grüße,

Sebastian
mm246
Hat sich gelöscht
#30 erstellt: 21. Apr 2014, 07:58
Hallo!

Du weißt, dass du die Tasten Beleuchtung des RUX auch auf Rot umstellen kannst?
Außerdem, falls du es noch nicht wusstest, kannst du dir eine Cinch Verbindung vom Radio zum Prozzi sparen!
Läuft schön über's AI-Net.

Grüße


[Beitrag von mm246 am 21. Apr 2014, 07:59 bearbeitet]
_seb_
Stammgast
#31 erstellt: 21. Apr 2014, 09:45
Hi,

ja, ich weiß, dass sich die Tastenbeleuchtung umschalten lässt.
Allerdings ist der blaue Func-Button dann ebenfalls rot beleuchtet und meiner Meinung nach sieht der nur in blau gut aus...
Die HU lässt sich komplett auf blau umstellen, aber dann sieht das für mich irgendwie nach 50 EUR Baumarktradio aus.
Naja, das Farbschema ist noch nicht in Stein gemeißelt...

Die HU ist nur per AiNet angeschlossen (netter Nebeneffekt: man kann sich auch das Remote-Kabel am PXA sparen) - die drei Chinchpaare verlaufen zwischen dem PXA und den Endstufen.

Viele Grüße,

Sebastian
_seb_
Stammgast
#32 erstellt: 07. Sep 2014, 19:53
So, nach längerer Zeit gibt's mal wieder ein Update...
Irgendwie war ich mit dem Zustand des Kofferraums nicht wirklich zufrieden, insbesondere die Lösung mit der Styroporplatte war suboptimal.
Dazu kam, dass es den Amps nach einer Weile zu warm wurde und zumindest die Helix sich dann immer aus dem Geschehen zurückgezogen hat, um abzukühlen.
Also habe ich den Entschluss gefasst, einen Doppelboden einzubauen...

Erste Anprobe - passt:
IMG_1361

Und wo ich grad schonmal alles raus hatte, hab ich gleich noch das restliche Alubutyl aufgebraucht, um die Reserveradmulde zu dämmen:

IMG_1368

Die K&M Endstufe für den Subwoofer wurde durch eine optisch passendere Helix P200 ersetzt und ich habe noch zwei LiFePo-Akkus als zusätzliche Stromversorgung eingepflanzt:

IMG_1371

Die Akkus nutzen unter der Platte den Zwischenraum der Reserveradmulde.
Daher sind sie auch nicht ganz mittig - die RR-Mulde ist das auch nicht.

Noch ohne Foto: Der PXA kam aus dem Handschuhfach wieder raus und wurde nach hinten verpflanzt.
Jetzt habe ich von vorn nach hinten statt 3 Cinch Kabeln nur noch ein AiNet-Kabel liegen (plus das Kabel für den RUX Controller). Gefällt mir deutlich besser.

Als Nächstes muss ich noch neue Cinch-Kabel vom PXA zu den Endstufen konfektionieren und noch die Deckplatte ausschneiden und beziehen.

Viele Grüße,

Sebastian


[Beitrag von _seb_ am 07. Sep 2014, 19:54 bearbeitet]
neo_oen
Stammgast
#33 erstellt: 08. Sep 2014, 10:39
Die Doppelbodenidee finde ich besser als die Styroporplatte
Vielleicht noch nen kleinen Lüfter einbauen damit die Luft im Zwischenboden zirkulieren kann
_seb_
Stammgast
#34 erstellt: 08. Sep 2014, 11:33
Die Idee mit der Styroporplatte kam ja daher, dass serienmäßig auch so eine Platte (ok, etwas besser geformt als meine Variante) verbaut ist, damit der Bose "Subwoofer" in der RR-Mulde genügend Platz hat.
Das Originalteil wollte ich mir eigentlich nochmal beschaffen und dann zurechtschnipseln, damit die Endstufen Platz haben.
Bis ich dann gesehen habe, dass das Originalteil mehrere hundert Euro kosten soll... Also war Improvisieren angesagt.
Alles umschmeißen wollte ich nicht, denn irgendwann will man ja mit dem Einbau auch mal fertig werden

Für Belüftung des Doppelbodens werde ich sorgen, allerdings bin ich noch nicht ganz schlüssig, wie ich es anstellen werde.
Lüfter sind eine Möglichkeit, klar.
Am liebsten würde ich aber Öffnungen für die Endstufen in die oberste Bodenplatte sägen, so dass man die Endstufen im Betrieb sehen kann und durch die die Abwärme entweicht.
Nur womit decke ich die Öffnungen ab, damit nichts auf die Endstufen fallen kann (der Kofferraum wird ja normal genutzt)?
Ich hatte an irgendeine Art Gitter gedacht, wobei ich da bisher nichts gefunden habe, was mir gefallen würde.
Oder Plexiglas mit Löchern? Hmm, ist irgendwie auch nicht das Wahre.

Dazu kommt, dass ich keine Oberfräse habe und das Aussägen der Öffnungen eine ziemliche Herausforderung werden dürfte.
Mit der Stichsäge wird's jedenfalls nicht so einfach werden, wie ich bei den Öffnungen für die Batterien bereits feststellen durfte (da sieht man zum Glück nix mehr davon)....

Also wenn jemand Ideen hat -> immer her damit :-)


Viele Grüße,

Sebastian
neo_oen
Stammgast
#35 erstellt: 08. Sep 2014, 13:15
Für die optische Sache habe ich auch keine Idee und stehe fast genauso da wie du ... (bin auch noch im Ausbau mit meinen Doppelboden)

Ich hatte an irgendeine Art Gitter gedacht, wobei ich da bisher nichts gefunden habe, was mir gefallen würde.
Oder Plexiglas mit Löchern? Hmm, ist irgendwie auch nicht das Wahre

Könnte auch meine Gedanken gewesen sein

Also habe ich ein wenig überlegt und im Schrank gewüllt, da fiel mir mein dicker Metalllüfter wieder ins Auge. Schön groß und robust das Ding, konnte ne menge Luft bewegen

Dazu kommt bei mir solch ein Bauteil rein

Vielleicht wäre das eine alternative ...
st3f0n
Moderator
#36 erstellt: 08. Sep 2014, 13:24
Ich hatte mal überlegt, solche Gitter hier zu verwenden um für Frischluft zu sorgen aber glücklicherweise habe ich das Problem bisher nicht: Klick
neo_oen
Stammgast
#37 erstellt: 08. Sep 2014, 13:39
Das Gitter sieht interessant aus, scheint auch recht robust zu sein.


so dass man die Endstufen im Betrieb sehen


aber sehen wird man die Stufe dann trotzdem nicht. Idee wäre aber auch an diesem Blech Lüfter anzubringen ...
_seb_
Stammgast
#38 erstellt: 08. Sep 2014, 13:51
Ein oder zwei Lüfter sind nicht das Problem, für die 12cm-Teile gibt's ja auch im PC-Casemodding-Sektor reichlich Auwahl an Gittern für jeden Geschmack
Ich würde glaub' ich aber keine Temperatursteuerung verwenden, sondern die Lüfter per Poti auf "nicht hörbar" einstellen.
Strom würde dann per Remote über ein Relais geschaltet...

Aber eigentlich gefallen mir die Helix Endstufen viel zu gut, um sie unter dem Boden zu verstecken
Das Problem mit den Gittern ist, dass das ganze schnell nach "Abfluss" aussehen könnte.
Die Variante von st3f0n wäre auch nicht so nach meinem Geschmack.

Ich hatte eher an sowas oder sowas gedacht.
Vorzugsweise in schwarz.
Letzteres (von CHP erhältlich) könnte auch von der Größe her halbwegs passen.

Viele Grüße,

Sebastian


[Beitrag von _seb_ am 08. Sep 2014, 13:53 bearbeitet]
x1600
Stammgast
#39 erstellt: 19. Sep 2014, 15:26
Hast du einen merklichen unterschied mit den LiFePos, in der Spannungsversorgung?
_seb_
Stammgast
#40 erstellt: 19. Sep 2014, 16:54
Merklich - nein. Dazu müsste man wahrscheinlich einen direkten Vergleichstest bei gehobener Lautstärke machen.
Ich stand halt vor der Wahl, einen Cap einzubauen oder eben die LiFePos und hab mich für letztere entschieden.
Theoretisch sollten die besser als ein Cap in der Lage sein, einen kurzzeitigen erhöhten Strombedarf abzudecken, da der Energievorrat in einem Cap ja recht schnell erschöpft ist.
Aber wirklich bemerkbar, in der Form eines hörbaren "Aha"-Erlebnisses, haben sich die Teile bei mir nicht gemacht.

Viele Grüße,

Sebastian
_seb_
Stammgast
#41 erstellt: 19. Sep 2014, 17:12
Die Deckplatte ist übrigens halbwegs fertig. Es fehlen noch die Lüfter und beziehen muss ich sie auch noch:

Foto

Immerhin ist der Kofferraum jetzt schonmal wieder als solcher nutzbar :-)
Die Platte ist nur minimal höher (1-2 cm) als der serienmäßige Kofferraumboden.

Dann hab' ich letzte Woche noch neue Cinchkabel für die Strecke vom PXA zu den Endstufen gebastelt:

Bei der Arbeit :)

Und hier das Ergebnis:
Foto 2

Zum Einsatz kam das Onyx 2025 von Sommercable und Neutrik/Rean Stecker.

Pro-Tipp am Rande: Wenn man zuerst den hinteren Steckerteil auf das Kabel schiebt und erst dann das Kabel am Stecker anlötet, spart man sich viel Lötarbeit ;-)

Bilder vom eingebauten Zustand gibt's demnächst....

Viele Grüße,

Sebastian
neo_oen
Stammgast
#42 erstellt: 22. Sep 2014, 10:16
An Chinch kabel konfektionieren habe ich mich bisher nicht rangewagt, ist es billiger diese selber zu machen oder welchen Gurnd gibt es da?
LexusIS300
Inventar
#43 erstellt: 22. Sep 2014, 10:43
cm genaue Längen
_seb_
Stammgast
#44 erstellt: 22. Sep 2014, 10:49
Billiger ist es glaub' ich nicht unbedingt. Kommt auf die verwendeten Materialien an.
Wenn man den Arbeitsaufwand mit einrechnet, ist es auf jeden Fall teurer ;-)
Man ist halt völlig frei bei der Wahl des Kabels und der Stecker.
Der Grund, warum ich selbst konfektioniert habe war aber, dass ich die Kabel gern passend in der benötigten Länge haben wollte (2x ca. 65 cm und 1x ca. 75 cm).
Das gibt's halt nicht von der Stange.

(ja, auf dem Foto sind noch 3x 65cm zu sehen *hüstel*)

Viele Grüße,

Sebastian
_seb_
Stammgast
#45 erstellt: 27. Sep 2014, 19:48
So, heut hab ich es endlich geschafft, den Kabelsalat etwas aufzuräumen und die Deckplatte zu beziehen:

IMG_1375

Hinten Links ist das Kabel und der Spanngurt für den Subwoofer.

IMG_1376

(Fast) nichts mehr zu sehen

Jetzt muss ich noch dem CD-Wechsler einen neuen Platz schaffen - vermutlich wird er unter dem Beifahrersitz landen - und es fehlt noch die Kabelverbindung vom OEM-Navi zum PXA im Kofferraum, sowie 'ne Leitung für "Licht an", damit der RUX Controller schön abdimmt, wenn das Fahrzeuglicht eingeschaltet ist :-)

Viele Grüße,

Sebastian
neo_oen
Stammgast
#46 erstellt: 29. Sep 2014, 08:34
Man sieht ja doch keine Endstufe aber ich finde es besser so
_seb_
Stammgast
#47 erstellt: 29. Sep 2014, 10:19
Ja, ich hatte mich letztendlich doch dagegen entschieden, weil mir die meisten Lösungen nicht gefielen.
Mit 'ner (ggf. gerahmten) Acrylglasplatte hätte ich noch leben können, aber die Kosten dafür sind ja auch schon nicht ohne.
Und da ich in der Regel ja vorne im Auto sitze, war's mir das dann doch nicht wert.
Lüfter werde ich aber noch nachträglich verbauen - da weiß ich nur noch nicht welche und wohin genau.

Viele Grüße,

Sebastian
neo_oen
Stammgast
#48 erstellt: 29. Sep 2014, 13:44
Hatte auch mal überlegt die Stufen sichtbar zu lassen. Finde aber die komplette Platte 100 mal praktischer als wenn man da noch "guck" Fenster einbaut. Kofferraum muss irgendwie auch praktisch bleiben, denn meistens ist es ja nur "Klappe auf, Sache rein und ganz schnell wieder zu" weil man es eilig hat. Hauptsache man kommt gut an die Stufen wieder ran, das finde ich wichtig.

Nimm große Lüfter, so brauchst du wenige aber bekommst genug Luft bewegt. Oder wie hoch ist es im Doppelboden?
Vielleicht baust dir welche so ein das sie gegen die Rückbank pusten.
_seb_
Stammgast
#49 erstellt: 29. Sep 2014, 15:51
Praktischer ist es allemal, das stimmt.
Bei den Lüftern hatte ich an 12cm Teile aus dem PC-Bereich gedacht. Mehr als zwei sollen's nicht werden.
Ich hab grob den Plan, die möglichst wenig störend im Bereich der Ladekante einzubauen.
Entweder einen einzelnen mittig oder bei zweien dann links und rechts.
So sollten die Endstufen auf jeden Fall was vom Luftstrom abkriegen - notfalls kann ich ja irgendwelche Trennstege setzen, um den Luftstrom zu leiten.

Bedingt durch den PXA, der recht hoch ist, hab ich ca. 5.5cm "Raumhöhe".
Da bekäme man ein paar 50mm Lüfter stehend rein - aber auch in Richtung Rückbank ist es da relativ dicht.
Da müsste ich auf jeden Fall ein paar Luftschlitze sägen.
Und "praktischerweise" sind die Endstufen genau auf der anderen Seite des Kofferraums ;-)
Aber so schlecht ist die Idee gar nicht... so ein Luftauslass dürfte jedenfalls weniger stören als 12x12 cm Löcher in der Platte...
Ich werd's mir mal durch den Kopf gehen lassen...

Viele Grüße,
Sebastian
neo_oen
Stammgast
#50 erstellt: 30. Sep 2014, 08:52
Wenigsten die Luft in Bewegung bringen. Das wird schonmal etwas helfen. Wenn nicht noch eine Art Luftführung einbauen zu irgendwelchen Öffnungen oder so ...
_seb_
Stammgast
#51 erstellt: 19. Sep 2015, 17:39
Wow, ein Jahr lang nix passiert hier...
Ich hab' mich kürzlich entschlossen, auf 3-Wege umzubauen, um die Probleme mit dem im Fußraum sitzenden Tieftöner in den Griff zu kriegen.
Neu verbaut wurde zunächst eine DLS Ultimate A1 Endstufe, die ab sofort für die Hohchtöner zuständig ist:
A1

Dann gab's neue A-Säulen-Verkleidungen von den netten Jungs von mm-prodesign.pl:

ASaeulen

Die A25.G Hochtöner mussten weichen und wurden durch Brax NOX28 ersetzt, als Mitteltöner gab's einen Satz Replay Audio Master RM30-4PP.

RightSide
Left Side

Die Kabel auf der Fahrerseite sind von der Ladedruckanzeige.
Die wandert in Kürze in die runde Luftdüse auf der Fahrerseite.

Jetzt (mal wieder nur noch abstimmen....

Viele Grüße,
Sebastian
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
[Mazda 3] Mein Erster. Aktuell: Nacharbeiten FS
Klaus8707 am 28.12.2013  –  Letzte Antwort am 24.01.2014  –  16 Beiträge
Mazda MX-3 Anlageneinbau
MX-3-Tom am 09.03.2007  –  Letzte Antwort am 20.03.2007  –  12 Beiträge
Mein kleiner Ausbau im Mazda MX-3
L4mer am 20.07.2011  –  Letzte Antwort am 03.12.2011  –  8 Beiträge
Polo 6N Anlage Komplettumbau. *aktuell: Türverkleidung*
kleenerandi am 30.01.2007  –  Letzte Antwort am 17.02.2007  –  26 Beiträge
Mazda MX 5
visualXXX am 27.09.2011  –  Letzte Antwort am 02.10.2011  –  40 Beiträge
Mazda 3 BK Kintaro.versteckter Sound!
Kajir am 21.08.2014  –  Letzte Antwort am 27.09.2014  –  15 Beiträge
Kofferraum und Anlagen Komplettumbau Golf 3
schlagi87 am 26.10.2007  –  Letzte Antwort am 10.10.2009  –  74 Beiträge
Komplettumbau Corsa B - atomium
atomium am 29.06.2009  –  Letzte Antwort am 15.07.2009  –  7 Beiträge
Mazda 3 BK- neues AppRadio
Soundcrew_Benny am 20.06.2011  –  Letzte Antwort am 09.11.2015  –  100 Beiträge
[Mazda 323] mit AS
WhoCares20 am 05.08.2004  –  Letzte Antwort am 14.09.2005  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.886 ( Heute: 11 )
  • Neuestes Mitgliedkaffeetroniker
  • Gesamtzahl an Themen1.526.998
  • Gesamtzahl an Beiträgen21.054.485

Hersteller in diesem Thread Widget schließen