Problem Anfänger braucht Hilfe

+A -A
Autor
Beitrag
Jonnny
Neuling
#1 erstellt: 30. Apr 2011, 06:49
Hallo ich bin neu hier, und ich habe ein kleines Problem.

Paar vorab Informationen:
Das Auto hatte zuvor das orginale Radio angeschlossen. Irgendwann hatte ich kein Bock mehr auf das Radio und habe versucht ein anderes Radio einzubaun. Das Radio heißt Renkforce CD 3308. Alles lief gut, bis ich etwas bemerkte

Mein Problem ist dass das Radio kein Dauerstrom bekommt. Wenn ich Zündschlüssel umdrehe läuft das Radio aber wenn ich den Schlüssel raus nehme geht das Radio nicht mehr. Beim orginalen ging es immer.
Vllt kann mir einer sagen was ich machen kann damit das Radio alle Daten speichert,d.h. ich würde gerne auf das Radio Radiosender speichern und paar einstellungen für die Boxen z.b Bass und so. Auf dem Radio selbst steht einmal 12 Volt und einmal 12 Volt Memory. Habe schon versucht mit einem zusätzlichen Kabel das Radio Dauerstrom zugeben. Da ging auch wunderbar, bis ich merkte, dass dann die Zentralverrieglung nicht mehr rein geht.

Zum Auto:
Opel Agila, die orginalen Stecker haben ins radio einfach reingepasst nur das ich ein Teil abknicken musste, da das orginale seblst kein eigenes Display hatte.

Ich war schon in einem Geschäft das sich mit Car-Hifi spezialisiert hat, und die meinten das ich einfach das gelbe kabel mit dem roten Kabel verbinden soll oder andersrum. Das habe ich auch versucht und nichst hat sich verändert

Vllt. kann mir einer helfen, das ich davon keine Ahnung habe.

MfG Jonnny
Kaufi333
Stammgast
#2 erstellt: 30. Apr 2011, 07:29

Jonnny schrieb:
Ich war schon in einem Geschäft das sich mit Car-Hifi spezialisiert hat, und die meinten das ich einfach das gelbe kabel mit dem roten Kabel verbinden soll oder andersrum. Das habe ich auch versucht und nichst hat sich verändert



Nicht verbinden Tauschen! Aus rot wird gelb und aus gelb wird rot! dann müßte es funzen
Jonnny
Neuling
#3 erstellt: 30. Apr 2011, 07:33
Das habe ich ja auch schon probiert und dann ging das radio nicht mehr.

ich weiß dass das gelbe Kabeldauerstrom hat und für was ist eig das rote kabel???
goelgater
Inventar
#4 erstellt: 30. Apr 2011, 07:45
hi
das rote ist meistens Zündung
Kaufi333
Stammgast
#5 erstellt: 30. Apr 2011, 07:46
teilweise liegt es wohl daran, dass sich Opel (natürlich) nicht an den ISO-Standard hält



bzgl. Stromversorgung (unterster Stecker) ist normalerweise (ISO) die Nummerierung



1-3-5-7

| | | |

2-4-6-8



Opel nummeriert jedoch (komischerweise):



5-6-7-8

| | | |

1-2-3-4



also reihenweise. Na egal. Auch nach deiner PIN-Belegung sind die für jensliebig wichtigen PINs da, wo sie sein sollten:

Masse (ISO=>PIN 8, Opel=>PIN 4)

Dauerplus (ISO=>PIN 7, Opel=>PIN 8

Zündungsplus (ISO=>PIN 4, Opel=>PIN 2)



kurz gesagt, die Plätze sind gleich, nur die Nummerierung unterschiedlich.

Stimmt das kannst du mal nachschauen?


[Beitrag von Kaufi333 am 30. Apr 2011, 07:49 bearbeitet]
Jonnny
Neuling
#6 erstellt: 30. Apr 2011, 07:53
ich schaue nach wenn das auto weida da ist, aber wie ich es verstanden habe muss ich einige kabel tauschen damit alles richtig läuft ??

Dauerplus ist auch auf dem Pin 7

muss ich eig nit so amchen
Dauerstrom auf 12 Volt memory und 12Volt auf Zündungsplus?
Kaufi333
Stammgast
#7 erstellt: 30. Apr 2011, 07:56
Hast das Originalradio noch? Da müßte doch die belegung draufstehen.
Jonnny
Neuling
#8 erstellt: 30. Apr 2011, 08:10
Jop das habe ich sogar gerade vor liegen aber daraus werde ich nit schlau

deswegen lade ich kurz ein bild hoch
p300411100401
Kaufi333
Stammgast
#9 erstellt: 30. Apr 2011, 08:18
Auch Foto vom neuen Radio?
Die 2 + KL15 u KL30 welches hat welche Farbe?
Jonnny
Neuling
#10 erstellt: 30. Apr 2011, 08:21
Vom Neuen Radio gibt es nacher Fotos und wegen der Farbe der 2 Kabel gucke ich nachher mal

dann lade ich sie nachher auch hoch
Kaufi333
Stammgast
#11 erstellt: 30. Apr 2011, 08:22
Masse schwarz

Dauerplus normal gelb

Zündungsplus dann rot


Müßte so stimmen


[Beitrag von Kaufi333 am 30. Apr 2011, 09:31 bearbeitet]
Jonnny
Neuling
#12 erstellt: 30. Apr 2011, 08:27
dann könnte ich das ja mal nachher probieren und schreibe nacher das ergebins
Kaufi333
Stammgast
#13 erstellt: 30. Apr 2011, 08:31
Schau aber bei dem neuen Radio nach was da oben steht!
Und dann richtig verkabeln
bzgl. Stromversorgung (unterster Stecker) ist normalerweise (ISO) die Nummerierung

1-3-5-7

| | | |

2-4-6-8

Opel nummeriert jedoch (komischerweise):

5-6-7-8

| | | |

1-2-3-4


[Beitrag von Kaufi333 am 30. Apr 2011, 08:34 bearbeitet]
Jonnny
Neuling
#14 erstellt: 30. Apr 2011, 08:33
Das hatte ich es vor wenn es nit passt mache ich davon ein Foto
Jonnny
Neuling
#15 erstellt: 30. Apr 2011, 09:05
p300411104801 wie du es gesagt hast habe ich es gemacht nur die belegung der kabel musste ich tauschen d.h masse mit rot und habe vergessen ein rosa kabel weg zu nehmen und wums war dei sicherung weg nun muss ich erst mal neue holn

p300411104801

nun springt das auto nti mehr an
Kaufi333
Stammgast
#16 erstellt: 30. Apr 2011, 09:21
Gelb auf 4 Memory beim neuen Radio
rot auf 7 zündung beim neuen Radio
schwarz auf 8 masse beim neuen Radio

Dann müßte es eigentlich funzen



[Beitrag von Kaufi333 am 30. Apr 2011, 09:39 bearbeitet]
Jonnny
Neuling
#17 erstellt: 30. Apr 2011, 10:06
werde mal die tage machen habe gedacht ich die elektronik kaput gemacht habe weil auto nit starten wollte
Suche:
Das könnte Dich auch interessieren:
Anfänger braucht hilfe
x-treme am 26.01.2007  –  Letzte Antwort am 03.02.2007  –  14 Beiträge
Anfänger braucht Hilfe
siunm am 19.04.2011  –  Letzte Antwort am 23.04.2011  –  18 Beiträge
anfänger braucht hilfe bei verkabelung
kai1988 am 07.01.2008  –  Letzte Antwort am 07.01.2008  –  5 Beiträge
Anfänger braucht Hilfe: Anlage gibt keine Ton von sich!
puffyx am 21.03.2010  –  Letzte Antwort am 22.03.2010  –  7 Beiträge
Anfänger braucht hilfe bei der kabelauswahl !
Matsi am 20.08.2007  –  Letzte Antwort am 22.08.2007  –  12 Beiträge
Dringend Hilfe für Anfänger benötigt
ossi-elmo am 04.10.2010  –  Letzte Antwort am 07.10.2010  –  17 Beiträge
Einsteiger braucht Hilfe bei Verkabelung
BBPresident am 25.05.2004  –  Letzte Antwort am 26.05.2004  –  4 Beiträge
Neuling braucht Hilfe - Beratung und Verkabelung
LOTM am 19.08.2007  –  Letzte Antwort am 19.08.2007  –  11 Beiträge
Newbi braucht Hilfe ! Endstufe+ Sub richtig anschliessen ?
mastermathew am 30.01.2008  –  Letzte Antwort am 06.02.2008  –  8 Beiträge
Onkel braucht hilfe bei kondensator anschließung
OnkelPascal am 24.08.2015  –  Letzte Antwort am 25.08.2015  –  6 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 45 )
  • Neuestes MitgliedOnde360
  • Gesamtzahl an Themen1.386.207
  • Gesamtzahl an Beiträgen18.401.880

Hersteller in diesem Thread Widget schließen