Radioeinbau Lupo

+A -A
Autor
Beitrag
whiz
Neuling
#1 erstellt: 18. Jul 2006, 19:51
Hallo Leute, bräuchte mal nen Rat.

Habe mir ein Pioneer-Radio in meinen Lupo gebaut, welches bisher prächtig funktioniert hat. Nur die Einstellungen konnte es nicht speichern, was wohl mit irgendnem Dauerplus-Krams zu tun hat. Nun habe ich es abgeklemmt, um auch hinten Boxen anzuschließen. Danach gin es auch erst wieder, ging aber nach ca. 10 Minuten einfach aus, und nicht wieder an! Das komische, zwei neue Radios funktionieren auch nicht, das original VW-alpha aber schon! Was soll ich tun?

Gebe zu, ich habe NULL AHNUNG von sowas, und leider keinen der mir hilft. Hat jemand ne Ahnung was das sein könnte, will endlich wieder musik im Auto hörn.

Antwort wäre nett, aber versucht euch möglichst unkompliziert auszudrücken, da ich bis jetzt nur mit Fachchinesisch bombardiert worden bin...


[Beitrag von whiz am 18. Jul 2006, 19:52 bearbeitet]
Gelscht
Gelöscht
#2 erstellt: 19. Jul 2006, 04:42
HI !

Hm also wenn der Speicher nicht gehalten wird müsste man Dauerstrom und Zündungsstrom tauschen. Aber warum der Radio nun nicht mehr geht kann man schlecht sagen.

Mess doch mal die Leitungen durch und Prüf einfach mal die Sicherung............

Gruß
Ralf
worapp
Inventar
#3 erstellt: 19. Jul 2006, 09:39
Das kannst du doch bei jeder normalen Autowerkstatt machen lassen wenn du dich net auskennst. Einen Radio anschließen und evtl. was bei der Zündung umstellen kann jeder Mechaniker...
Suche:
Das könnte Dich auch interessieren:
Lupo 6x Probleme Stromversorgung
anthraxx84 am 16.02.2019  –  Letzte Antwort am 19.02.2019  –  14 Beiträge
NUR Original Radio funktioniert
Oixe7 am 17.11.2016  –  Letzte Antwort am 17.11.2016  –  6 Beiträge
Lupo - Radioeinbau: Getränkehalter im Weg
Sch0rsch1 am 04.03.2007  –  Letzte Antwort am 11.03.2007  –  3 Beiträge
Radiowechsel bei VW Lupo
taalas am 01.07.2013  –  Letzte Antwort am 01.07.2013  –  6 Beiträge
Alpine Radio im VW Lupo wie verkabeln?
Zebra777 am 12.12.2007  –  Letzte Antwort am 18.12.2007  –  12 Beiträge
Radio speichert einstellungen trotz Adapter nicht
Kiv0410 am 15.07.2011  –  Letzte Antwort am 30.07.2011  –  7 Beiträge
Platz für Weichen im VW Lupo?
uligate am 01.04.2013  –  Letzte Antwort am 14.04.2013  –  4 Beiträge
Fragen zu Radiotausch in VW Lupo
taalas am 28.05.2013  –  Letzte Antwort am 01.06.2013  –  5 Beiträge
Blaupunktradio pin5 an Din Stecker Problem/ Wiederspruch im VW Lupo
WimCom am 18.02.2008  –  Letzte Antwort am 19.02.2008  –  9 Beiträge
Kabel zu Kurz, was tun?
sm0007h am 22.04.2008  –  Letzte Antwort am 27.04.2008  –  10 Beiträge
Foren Archiv
2006

Anzeige

Top Produkte in Car-Hifi: Anschluss, Verkabelung und Stromversorgung Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.809 ( Heute: 1 )
  • Neuestes MitgliedBreitlexAHL
  • Gesamtzahl an Themen1.528.782
  • Gesamtzahl an Beiträgen21.090.312

Top Hersteller in Car-Hifi: Anschluss, Verkabelung und Stromversorgung Widget schließen