JBL/Crunch probleme

+A -A
Autor
Beitrag
Damien1992
Neuling
#1 erstellt: 13. Okt 2017, 14:01
Hallo Zusammen,

ich habe ein kleines Problem, ich habe mir eine HIFI anlage in mein Auto gebaut.

Lautsprecher:
JBL Car GTO 609C 6,5", 90w RMS/270w max, 3 ohm (1,5mm² gelötet)
JBL Subwoofer CS1204B 250w RMS/1000w max, (1,5mm² fest dran mit aderendülsen)

Endstufe:
Crunch GPX 1000.4 - 4 Kanal, 4 x 70 / 125 Watts RMS into 4 / 2 Ohms
1000 Watts max. Power Handling
2 x HPF 50 Hz - 250 Hz, LPF 50 Hz - 250 Hz
ausgang 3 u. 4 gebrückt für Subwoofer
(16mm² mit ordendlichen Kabelschuhen und der masse bis zum Minuspol der Batterie)

Radio:
JVC KD-R871BT am radio laufen kleine zwei ohm boxen für hinten ohne probleme mit.

Mein Problem :
Meine vorderen Boxen rauschen wenn ich die musik einschalte und aus dem Subwoofer kommt garkein ton, wenn ich den Subwoofer abklemme habe ich nur die ersten Paar sec. ein rauschen und danach kann ich mit den vorderen boxen auch laut hören aber könnte Satter sein.
Passen die Komponenten vieleicht nicht zusammen oder ist evtl. irgenwas kaputt?
Ich weiß jedenfalls nicht mehr weiter.

Danke im vorraus für eure Hilfe
DJ991
Inventar
#2 erstellt: 13. Okt 2017, 14:11
Wie ist das ganze den verkabelt, bitte mal beschreiben.

Sind alle Komponenten neu?
Damien1992
Neuling
#3 erstellt: 13. Okt 2017, 15:17
Ja alle neu
Plus und minus zur Batterie mit kabelsicherung am plus.
Radio hat zwei chinch Ausgänge zum Verstärker gehend für Front und sub, in radio hab ich den sub schon aktiviert. Dann gehen vom Verstärker 2 Ausgänge zu den Frequenz weichen für hoch und mittel.
Der plus von Ausgang 4 ist auf dem minus von Ausgang 3 gedrückt an den jeweiligen anderen Polen hole ich mir den subwoofer.
Also ganz normal.
visualXXX
Inventar
#4 erstellt: 13. Okt 2017, 15:42
hast du denn mal die Bedienungsanleitung gelesen?
Richtig eingepegelt?
Richtig Eingestellt?

Wie stehen die Schalter und Regler an der Endstufe? (Foto?)
DJ991
Inventar
#5 erstellt: 13. Okt 2017, 18:08
Wenn ich das jetzt richtig verstanden habe, hast du 4+ und 3- verbunden sowie den Sub an 3+ und 4- angeklemmt.
Das ist so falsch. Das Plus vom Subwoofer muss an "RR+" an der Stufe und das Minus an "RL-"

1

Hoffentlich ist durch die Drahtbrücke noch nichts beschädigt worden.


[Beitrag von DJ991 am 13. Okt 2017, 18:18 bearbeitet]
Damien1992
Neuling
#6 erstellt: 14. Okt 2017, 09:12
Eingestellt habe ich noch nicht, habe nur den gain vom sub recht niedrig gedreht wollte ich hinterher machen.
Due Brücke ist richtig drin wie auf dein Bild eingezeichnet, ich bin Elektroniker, mit der Verdrahtung stimmt allen, mehrmals geprüft.
Kann das sein das die 16qmm zu dünn sind oder die 1,5qmm zum sub??
Die Endstufe geht immerhin in protect wenn ich die angeschlossen habe und lauter drehe.
visualXXX
Inventar
#7 erstellt: 14. Okt 2017, 09:38
Wofür eine Brücke?

Du musst und darfst da keine Brücke reinschrauben.

Mach doch bitte mal ein Foto.

Und nein das liegt nicht an deinen Kabeln.
DJ991
Inventar
#8 erstellt: 14. Okt 2017, 11:23
Geht doch nix über Beratungsresistenz. Wenn du Elektriker bist, brauchst ja auch garnet zu fragen. Dann sollte das ja auch so laufen

Schauen wir mal in die Bedienungsanleitung auf Seite 30:

1

Dort ist klar abgebildet, dass der Sub- an RL- und der Sub+ an RR+ gehört. Die abgebildete Brücke soll nur andeuten, wo der Lautsprecher angeschlossen werden soll.

Wäre für einen Elektriker ja kein großer Aufwand, mal kurz umzupinen
Suche:
Das könnte Dich auch interessieren:
2Ω oder 4Ω version der woofer?
evilwarrior am 02.07.2009  –  Letzte Antwort am 03.07.2009  –  9 Beiträge
Subwoofer und 2 Paar Lautsprecher an 4 Kanal Endstufe?
Tim789 am 26.03.2015  –  Letzte Antwort am 29.03.2015  –  12 Beiträge
Anlage im Auto richtig verkabeln
Al-Bert am 02.01.2014  –  Letzte Antwort am 05.01.2014  –  20 Beiträge
Doppelschwinger parallel = 2 ohm?
censored654 am 16.04.2016  –  Letzte Antwort am 16.04.2016  –  5 Beiträge
Ein paar Fragen zum Kabel, Sicherung, usw.
NickHack am 13.06.2007  –  Letzte Antwort am 24.06.2007  –  8 Beiträge
crunch GTX 1000.4 nur Subwoofer anschliessen ?
bambusdave am 15.09.2012  –  Letzte Antwort am 16.09.2012  –  2 Beiträge
Endstufe mit Lautsprecher verbinden
varix am 12.05.2016  –  Letzte Antwort am 12.05.2016  –  13 Beiträge
Anschluss von 2 Subs
PureMusicListener am 05.10.2006  –  Letzte Antwort am 10.10.2006  –  19 Beiträge
Verstärker an Sub anschließen. Möglich ?
*Pepo* am 24.03.2011  –  Letzte Antwort am 26.03.2011  –  46 Beiträge
Hifi Anlage in VW Käfer Cabrio
dreierS am 03.03.2011  –  Letzte Antwort am 10.03.2011  –  3 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.329 ( Heute: 59 )
  • Neuestes Mitgliedvoice91
  • Gesamtzahl an Themen1.410.137
  • Gesamtzahl an Beiträgen18.845.574

Hersteller in diesem Thread Widget schließen