Bluesound Node als Zentrale einrichten (Anschlüsse)

+A -A
Autor
Beitrag
imebro
Inventar
#1 erstellt: 08. Nov 2021, 13:20
Ich habe mir einen Bluesound Node N130 zugelegt und ihn auch schon am WE ein wenig getestet.
Das Teil ist wirklich phantastisch und bietet unglaublich viele Möglichkeiten.

Ich möchte den Node gerne quasi als Musik-Zentrale einrichten und habe ein paar Fragen zu den Anschlüssen, bzw. auch zur optimalen Verkabelung mit den anderen Geräten.

Die zu verbindenden Geräte sind:
- Bluesound Node (4k-fähig)
- TV-Empfänger (SKY Q Receiver) 4k-fähig
- TV-Gerät (4k-fähig)
- Bluray-Player (4k-fähig)
- Raspberry Pi 3b + (Netzwerk-Festplatte)
- Hifi-Verstärker mit digitalen und analogen Anschlüssen

Damit Ihr besser versteht, was ich plane - hier meine Erklärung dazu:
- der Node soll ZENTRALE Quelle für den Verstärker sein. Er soll den TV-Ton wiedergeben sowie den Ton vom Blueray-Player und den Ton der Musik, die sich auf der Netzwerk-Festplatte (Raspberry Pi 3b +) befindet. Die Musik, die ich über die BluOS-App (Laptop, Handy, Tablet) wiedergebe landet ja automatisch im Node.

Mein jetziger Plan für die Anschlüsse:

1) TV-Empfänger (SKY Q Receiver):
a) HDMI an TV (ARC) für Bild & Ton
b) Toslink an Node (für den Ton über den D/A-Wandler des Node an den Verstärker). Am Node gibt es einen "Optical/Analog In".

2) TV-Gerät:
a) HDMI vom TV-Empfänger (SAT Q Receiver) - hauptsächlich für die Bild-Übertragung
b) HDMI vom Blueray-Player - hauptsächlich für die Bild-Übertragung.

3) Blueray Player:
a) HDMI an TV für Bild & Ton
b1) HDMI (Audio only Buchse) an Node (für den Ton über den D/A-Wandler des Node an den Verstärker)
b2) oder digital out (coaxial) an den Verstärker (falls b1 nicht funktioniert)

4) Netzwerk-Festplatte (Raspberry Pi 3b +):
- USB an Node
Somit kann ich die Musik-Dateien abspielen, die sich auf der externen Festplatte befinden. Diese ist ebenfalls per USB am Raspberry angeschlossen. D/A-Wandler des Node wird genutzt.

5) Node:
analoge Cinch an Aux vom Verstärker für den Ton. D/A-Wandler des Node wird genutzt.

Die einzigen Probleme sehe ich bei

- der Verbindung zwischen TV-Empfänger und Node
- beim Bluray-Player per HDMI (Audio only) am Node.

Wäre das aus Eurer Sicht so sinnvoll?
Vor allem möchte ich ja den D/A-Wandler des Node nutzen, der ja 32 Bit 384 kHz kann und klanglich wesentlich besser ist, als der D/A-Wandler meines Verstärkers. Deshalb habe ich den Node per analogem Cinch mit dem Verstärker verbunden.

ALTERNATIVE:
Spontan fiel mir ein, dass man natürlich auch alles per HDMI lösen könnte
1) SKY Q Receiver an TV per HDMI (Bild + Ton)
2) Bluray Player an TV per HDMI (Bild + Ton)
3) Node an TV per HDMI über HDMI ARC-Buchse (Ton)
Frage: Wird so dann auch der D/A-Wandler des Node genutzt?

Ich habe mal Fotos des SKY Q Receivers, Bluray-Players und des Node angehängt, damit Ihr die Anschlußmöglichkeiten sehen könnt.

Fotos der Geräte:

Bluesound Node:
Bluesound Node - Anschlüsse

Sky Q Receiver:
Sky Q Receiver - Anschlüsse

Bluray-Player Sony:
Sony Bluray Player - Anschlüsse

Schöne Grüße,
imebro


[Beitrag von imebro am 08. Nov 2021, 13:23 bearbeitet]
KarstenL
Inventar
#2 erstellt: 08. Nov 2021, 13:45
alles per HDMI an den TV.

dann per HDMI ARC vom TV zum Node.

vom Node per Cinch analog zum Rotel.

dann wird der DAC des Node genutzt WENN der Rotel auf pur direct (?) steht.....? Bei solchen Verstärkern wird der Klang etc digital geregelt und hin und her gewandelt.....evtl steht das in der Anleitung....

erscheint der Node bei dem Raspberry/Volumio als DAC?
imebro
Inventar
#3 erstellt: 08. Nov 2021, 15:07
Hallo Karsten und danke für die schnelle Antwort.

Das ist ja dann quasi mein spontaner Alternativ-Vorschlag
Manchmal sind die spontanen Ideen die Besten...

Ich werde heute Abend mal schauen, ob ich den Node über Volumio als DAC finde.
Wenn ja - würde das bedeuten, dass der D/A-Wandler des Node dann auch für´s Abspielen der Tracks auf meiner ext. FP genutzt würde, die ja am Raspi hängt?

Bei mir spielte der Rotel lange auf "pur direct". Aber seit einiger Zeit gefällt es mir besser, wenn ich den Klang etwas verändere. Daher nutze ich den "pur direct" Modus nicht mehr.

Den Node habe ich ja per analogem Cinch am Rotel angeschlossen... und zwar an Aux 1. Oder wäre ein anderer Eingang besser?

Danke und Gruß... und auch danke für den guten Tipp mit der Anschaffung eines Node

Grüße,
imebro
KarstenL
Inventar
#4 erstellt: 08. Nov 2021, 15:49
Versuch Mal zu ergründen wie der Rotel den Klang regelt....wenn digital, dann nutzt du ohnehin den DAC des Rotel....dann kannst den auch digital mit dem Node verbinden.
Keine Angst, der DAC im Rotel wird nicht schlechter klingen....
Ist das abspielen der Dateien von der FP, wenn diese an den Node angeschlossen ist, nicht ok?
Oder warum hast du den Raspberry noch in Betrieb?
imebro
Inventar
#5 erstellt: 08. Nov 2021, 16:22
Danke Dir @Karsten für die weitere Antwort.

Hmmm... ich habe eben Rotel mal direkt anschreiben, wie der Rotel den Klang regelt. Ich habe eine Email-Adresse eines Mitarbeiters von Rotel, der mir schon mehrfach gut weitergeholfen hat.

Ja, das mit der ext. FP war so ein Thema, welches mich am Anfang ein bisschen enttäuscht hatte.
Nachdem ich die ext. FP am Node angeschlossen hatte, konnte ich problemlos die Titel darauf abspielen und auch über die BluOS App darauf zugreifen (Laptop, Handy, Tablet).

ABER... ich sehe die ext. FP dann nicht mehr als Netzwerk-Laufwerk, wie es mit dem Raspberry war.
Vorher konnte ich Dateien z.B. vom Laptop direkt über die Netzwerkfreigabe "Volumio" auf die ext. FP kopieren. Das geht nicht mehr, wenn ich die ext. FP direkt am Node habe. Ich habe auch beim Hifi-Händler nachgefragt, wo ich den Node gekauft habe. Der erklärte mir, dass der Node halt nicht als Netzwerk-Laufwerk fungiert.

Deshalb habe ich den Raspberry wieder in Betrieb genommen und ihn dann per USB direkt am Node angeschlossen.
Somit greife ich auch über die BluOS App auf die Titel zu - genau wie vorher - aber jetzt mit dem Vorteil, dass mein Netzwerk-Laufwerk noch nutzbar ist.

Oder denkst Du, dass es so ein Nachteil sein könnte, da der Raspberry noch dazwischen hängt?

Grüße,
imebro


[Beitrag von imebro am 08. Nov 2021, 16:38 bearbeitet]
KarstenL
Inventar
#6 erstellt: 08. Nov 2021, 16:47
Nein alles gut mit dem Raspberry. Die FP ist wohl nur bei den größeren Modellen über Netzwerk zu erreichen...Vault mE...
Solange alles gut läuft, ist das doch io. Der Raspberry braucht ja nur ein paar Watt.
Al1969
Stammgast
#7 erstellt: 08. Nov 2021, 16:58
...und warum hängst Du die externe Festplatte nicht auch gleich per USB an den Node?

Kannst dann über die BluOS APP auch auf die Inhalte der Festplatte zugreifen.

edit: Jetzt est gesehen, dass das Thema schon aufgegriffen worden ist.

Dein Händler hat recht - an den Node angeschlossene Geräte gehören dem Node.
Der klassische Ausweg oder eigentlich der richtige Weg ist eine NAS.


[Beitrag von Al1969 am 08. Nov 2021, 17:01 bearbeitet]
KarstenL
Inventar
#8 erstellt: 08. Nov 2021, 16:59

Al1969 (Beitrag #7) schrieb:
...und warum hängst Du die externe Festplatte nicht auch gleich per USB an den Node?

Kannst dann über die BluOS APP auch auf die Inhalte der Festplatte zugreifen.


Siehe Beitrag #5
imebro
Inventar
#9 erstellt: 08. Nov 2021, 18:31
Ich hatte übrigens gestern Abend auch mal den Support von Bluesound angeschrieben.
Und tatsächlich haben die mir eben schon geantwortet, womit ich - ehrlich gesagt - nicht so wirklich gerechnet hatte

Sie empfehlen mir die folgende Vorgehensweise:

1) TV-Empfänger (Sky Q) -> HDMI -> TV
2) TV -> HDMI - Node
3) Blueray-Player -> HDMI -> TV (und möglicherweise optisch/analog zu Node, wenn Sie CDs abspielen möchten)
4) zu Netzwerkfestplatte: Der Node hat keinen USB-Eingang, aber die Freigabe des Netzwerklaufwerks ermöglicht die Verbindung zu dieser Freigabe von Node. Keine Kabel erforderlich.
5) Node -> Analog oder digital -> Verstärker
6) Für den optischen Eingang an Ihrem Node benötigen Sie ein Toslink-Kabel und auch den Mini Jack to Toslink Adapter, der beim Kauf Ihres Nodes mitgeliefert wurde.

----------------------------

Das klingt auch so in der Richtung, wie Du (Karsten) auch schon vorgeschlagen hattest, bzw. wie meine Alternative aussah.

Zu Punkt 3:
Hier verstehe ich nicht so ganz, wieso ich zum Abspielen von CD´s (was ich eh so gut wie nie mache) den Bluray-Player nochmal zusätzlich optisch od. analog an den Node anschließen muss.
Leider kann ich ja die HDMI-OUT-Buchse "Audio only" des Bluray-Players nicht nutzen, da der Node nur einen HDMI-Eingang hat

zu Punkt 4:
Ich nehme an, dass damit die Verbindung gemeint ist, wie ich sie ja jetzt auch mit dem Raspberry nutze... richtig?

Zu Punkt 6:
Es liegt dem Node tatsächlich ein Kabel dabei, mit einer Seite Toslink und die andere Seite sieht aus, wie ein Klinkenstecker. Das ist dann wohl der "Mini Jack to Toslink Adapter". Aber wieso brauche ich dann noch ein Toslink-Kabel. Oder verstehe ich hier was nicht wirklich?

Danke und schöne Grüße,
imebro
KarstenL
Inventar
#10 erstellt: 08. Nov 2021, 18:45
Das braucht man , wenn man über den BR Player eine Audio CD zB abspielen möchte ohne den TV anhaben zu müssen....
Wenn einem das CEC keinen Strich durch die Rechnung macht ...
Ich würde es nach deinem Alternativ Vorschlag anschließen.
Wie spielst du denn jetzt GENAU deine Dateien vom Raspberry ab?
imebro
Inventar
#11 erstellt: 08. Nov 2021, 21:02
Hi Carsten,

was meinst Du mit "Wenn einem das CEC keinen Strich durch die Rechnung macht ..."?
Und... ich sehe soeben, dass der Sony BR-Player einen "Coaxial Ausgang" hat und der Node nur diesen "Optical/Analog In".
Wie schließe ich den BR-Player denn am Node an, wenn ich ne CD (Musik) hören will... ggf. mit diesem "Mini Jack to Toslink Adapter"? Das raffe ich irgendwie nicht

Die Daten vom Raspberry spiele ich sehr einfach ab.
Ich habe die ext. FP ja direkt am Raspberry angeschlossen. Der Raspberry wiederum hängt direkt am Node per USB.
Über die BlueOS App des Node kann man eine Netzwerk-Freigabe suchen... und dort habe ich dann meine Freigabe "\\volumio\usb" ausgewählt.
Anschließend taucht in der BluOS App zusätzlich die Auswahl "Bibliothek" auf - ähnlich wie bei Volumio.
Und in der Bibliothek kann ich dann nach Künstler, Alben, Genre...... etc. auswählen - eben wie bei Volumio auch

Der Zugriff kann per Laptop, Smartphone oder Tablet erfolgen, da auf allen 3 Geräten die BluOS App läuft.

Zusätzlich kann ich so aber auch - z.B. von meinem Laptop aus - eine neu gerippte CD direkt auf die Netzwerkfreigabe kopieren und die Titel finden sich dann in der BluOS App (Bibliothek) wieder.

Grüße,
imebro


[Beitrag von imebro am 08. Nov 2021, 21:05 bearbeitet]
KarstenL
Inventar
#12 erstellt: 08. Nov 2021, 22:30
CEC schaltet (wenn vorhanden) die Geräte über HDMI schon Mal gerne eigensinnig....
Das es mit dem Raspberry so funktioniert ist doch gut
Wenn der BR Player nur einen Koaxial Ausgang hat....dann einen Wandler von Koaxial auf optisch kaufen oder den TV beim Musik hören an lassen....die Titel möchtest du ja auch anwählen....
Dann könnte es trotzdem sein das der BR Player über HDMI den TV einschaltet oder du schaltest überall CEC aus, falls vorhanden...
imebro
Inventar
#13 erstellt: 08. Nov 2021, 23:53
OK... aber verstanden habe ich die Verbindung zwischen Bluray-Player und Node in Bezug auf Musik-CD noch immer nicht.

Ich versuche nochmal, mein Problem zu erklären:

Der Bluray-Player hat einen Koaxial-Ausgang (siehe Foto)
Sony Bluray Player - Anschlüsse

Der Node hat einen Eingang "Optical In / Analog In" Eingang (siehe Foto)
Bluesound Node - Anschlüsse

Der Support von Bluesound schreibt dazu:

Für den optischen Eingang an Ihrem Node benötigen Sie ein Toslink-Kabel und auch den Mini Jack to Toslink Adapter, der beim Kauf Ihres Nodes mitgeliefert wurde.


Das ist der "Mini Jack to Toslink Adapter", der dem Node beiliegt.
Mini Jack to Toslink Adapter

Die spitze (goldene) Seite des Adapters kommt dann wohl im Node in den Eingang "Optical In / Analog In". Aber in die andere Seite müßte dann zunächst mal ein Toslink-Kabel eingesteckt werden. Das ginge dann zum Bluray-Player. Da gibt es jedoch nur einen koaxialen Ausgang... also bräuchte ich hier nochmal einen Wandler von Toslink auf Coax... richtig?

Mensch, das ist ja echt unnötig kompliziert.
Der Ton vom Bluray Player könnte ja auch über die HDMI "Audio only" Buchse übertragen werden. Dann müßte ich jedoch auch einen Adapter besorgen von HDMI auf Toslink, damit ich das Toslink-Kabel mit dem "Mini Jack"-Adapter anschließen kann. Ist also genauso viel Aufwand

Grüße,
imebro


[Beitrag von imebro am 08. Nov 2021, 23:55 bearbeitet]
KarstenL
Inventar
#14 erstellt: 09. Nov 2021, 00:15
Falls du danach suchst....
Einmal ist es ein HDMI audio Splitter mit optischem Ausgang.
Das andere ist ein Wandler von Koaxial zu optisch.
Es KÖNNTE sein das über den HDMI Ton Ausgang ohne Monitor (AVR) kein Signal kommt, da dieser auf den HDMI Handshake wartet....ICH würde den Koaxial optischen Wandler versuchen....
Für das HDMI Problem gibt es HDMI Stecker die einen Monitor vortäuschen.
Wenn du eher selten eine CD über BRP abspielst, würde ICH den TV einfach dabei an lassen....
Ansonsten hast du aber alles richtig verstanden


[Beitrag von KarstenL am 09. Nov 2021, 00:19 bearbeitet]
imebro
Inventar
#15 erstellt: 09. Nov 2021, 11:42
Danke Dir Karsten für die weitere Erläuterung

Ich habe eben schon Antwort vom Rotel-Support erhalten, die immer super schnell sind.
Der Supporter schreibt folgendes:



In der Tat besitzt der ROTEL RA-1570 eine digitale Klangregelung. Das Tonsignal wird somit über den internen D/A Wandler geleitet.
Um dies zu umgehen, aktivieren Sie bitte den Bypass-Modus. Der Ton wird dabei unverarbeitet und ungewandelt weitergeleitet.


Das würde für mich ja dann grds. auch bedeuten, dass ich den Rotel auch per Toslink ans (Optical Out) am Node anschließen könnte, denn dann macht der Anschluss über die Cinch-Kabel an den Aux 1 vom Rotel ja keinen Sinn... wenn trotzdem der interne D/A-Wandler des Rotel genutzt wird.
Ist das korrekt?

Die Frage wäre jetzt nur, ob es einen Qualitätsunterschied gibt zwischen der Verbindung mit analogem Cinch oder optischem Toslink?

Ich hätte jetzt also 3 Möglichkeiten:
1) Rotel wie jetzt (ohne Bypass-Modus) betreiben --> D/A-Wandler des Rotel wird genutzt
2) Rotel im Bypass-Modus betreiben --> D/A-Wandler des Node wird genutzt
3) Rotel im Bypass-Modus betreiben UND den Klang über die BluOS App regeln --> D/A-Wandler des Node wird genutzt

Grüße,
imebro


[Beitrag von imebro am 09. Nov 2021, 11:54 bearbeitet]
KarstenL
Inventar
#16 erstellt: 09. Nov 2021, 13:41
du hast alles richtig verstanden

MEINE Meinung: WENN du ohnehin den Klang regelst.....dann ist es völlig egal wie du den Node anschließt....

Die Klangregelung macht erheblich mehr aus als jeder DAC.....falls man da Unterschiede hören möchte....

Also such dir etwas aus

Auch dazu wieder meine Meinung:

Den Node per Optisch anschließen und den Klang im Rotel einstellen.

Optisch hat den Vorteil der galvanischen Trennung und es enstehen durch die Verbindung keine Brummschleifen.

Zu prüfen wäre, ob über den optischen Anschluss alle Formate (Auflösungen) abgespielt werden die du gerne hättest....
imebro
Inventar
#17 erstellt: 09. Nov 2021, 15:16
...das Thema wird interessant

Denn der Support von ROTEL hat mir nochmal geschrieben - und zwar Folgendes:



der D/A Wandler des Bluesound kommt zum Einsatz, wenn dieser analog an dem ROTEL RA-1570 angeschlossen wird.

Sobald an dem ROTEL die Klangregelung aktiviert wird, wird das Signal zusätzlich in dem RA-1570 gewandelt (nur für die Klangregelung). Der D/A-Wandler des Bluesound wird auch hier genutzt.

Die Wandlung des RA wird komplett im Bypass-Modus umgangen.


Das klingt für mich dann doch wieder etwas anders. Nämlich dass nur per analogem Cinch auch der D/A-Wandler des Node genutzt wird.
Somit könnte ich den Rotel also doch nicht per optischem Toslink verbinden... denke ich jetzt mal
Oder wie würdest Du das verstehen?

Grüße,
imebro
KarstenL
Inventar
#18 erstellt: 09. Nov 2021, 17:32
Das hatten wir doch schon....oder irre ich mich....?
Ich dachte das war bereits genau so geklärt?
imebro
Inventar
#19 erstellt: 09. Nov 2021, 17:51
...nicht ganz.

Für mich klingt die zweite Antwort des Supports eher so, dass es NUR per analogem Cinch geht.
Vorher hatte ich ja noch geschrieben, dass "ich den Rotel auch per Toslink ans (Optical Out) am Node anschließen könnte, denn dann macht der Anschluss über die Cinch-Kabel an den Aux 1 vom Rotel ja keinen Sinn..." (siehe mein letzter Post - unter dem eingefügten Text im Kästchen).

Du hattest ja geschrieben "Den Node per Optisch anschließen und den Klang im Rotel einstellen." Und das würde ja dann nicht gehen.

Ich habe aber beim Rotel-Support auch die Frage nochmal gestellt, ob es eben jetzt NUR per analogem Cinch geht und NICHT per Toslink.

Finde das alles gerade recht verwirrend und bin gespannt, was der Supporter mir jetzt abschließend schreibt. Dann dürfte es endlich eine Entscheidung geben

Grüße,
imebro


[Beitrag von imebro am 09. Nov 2021, 17:52 bearbeitet]
KarstenL
Inventar
#20 erstellt: 09. Nov 2021, 18:25
Node analog Out > Rotel Bypass > Wandler und Klangregelung Node

Alles andere Wandler Rotel...

mE.....
imebro
Inventar
#21 erstellt: 11. Nov 2021, 17:07
Heute wird (hoffentlich) der neue Fernseher geliefert.
Dann kann ich endlich alles gemeinsam testen und auch mal die verschiedenen Möglichkeiten der Anschlüsse in Ruhe ausprobieren.

Auch wenn es jetzt schon ziemlich durchgekaut wurde... mit den Anschlüssen zwischen Rotel und Node bin ich noch nicht so ganz im Klaren
Aber wie gesagt - ich teste es mal aus in den nächsten Tagen.

Übrigens:
Ich habe erst jetzt in dem Karton des Node diesen kleinen Adapter "Toslink auf Mini Jack to Toslink Adapter" gefunden. Ich hatte vorab immer ein anderes Kabel gemeint, welches dem Node beilag. Jetzt verstehe ich auch den Hinweis des Bluesound Supportes, der ja meinte, dass ich den Adapter PLUS ein Toslink-Kabel brauche, um den Node mit dem Bluray-Player zu verbinden (damit das TV nicht immer eingeschaltet werden muss, wenn ich eine CD höre).

Grüße,
imebro
imebro
Inventar
#22 erstellt: 14. Nov 2021, 17:39
Hallo nochmal.

Ich habe jetzt so gut wie alles angeschlossen (es fehlt nur noch der Koax/Toslink-Adapter, auf den ich noch warte).

Eine Frage ergibt sich, wobei ich auch die Erklärungen im Web bisher nicht wirklich verstanden habe.
Und zwar habe ich den Bluesound Node über seinen eARC-Eingang an die eARC-Buchse des TV angeschlossen in der Hoffnung, dass ich dann den TV-Ton über den Node und dann zum Rotel ausgeben kann.

ARC ist am TV aktiviert und (eigentlich) am Bluesound Node auch...
"Eigentlich" deshalb, weil - wenn ich in der BluOS App auf meinem Smartphone "HDMI ARC" anklicke, dort der Suchkreisel immer kreist und offenbar irgendwas sucht. Auch wenn ich die App zwanghaft beende und neu starte, ist das so

Hier mal ein Screenshot vom Smartphone
HDMI ARC Problem 2

Und hier ein Screenshot vom Laptop (ebenfalls BluOS App)
HDMI ARC Problem

Jedenfalls kommt kein TV-Ton, wenn ich nun am Rotel den Ausgang "Aux1" wähle (das ist die Cinch-Verbindung zum Rotel).

Hat jemand von Euch eine Idee, woran das liegen könnte?

Danke und Gruß,
imebro


[Beitrag von imebro am 14. Nov 2021, 17:41 bearbeitet]
flyingscot
Inventar
#23 erstellt: 14. Nov 2021, 18:14
Ist denn eARC auch im Fernseher aktiviert? Obacht: ARC und eARC sind verschiedene Standards und lassen sich meist unabhängig voneinander aktivieren.
KarstenL
Inventar
#24 erstellt: 14. Nov 2021, 18:30
imebro
Inventar
#25 erstellt: 14. Nov 2021, 19:25
Ja, im TV wird das nur mit "ARC/eARC" bezeichnet. Also keine unterschiedlichen Einstellungen. Dieser steht auf "automatisch", was bedeutet, dass "hochwertiger Klang für an HDMI 3 angeschlossene Geräte" ausgegeben wird.

Ebenso habe ich "digitale Audioausgabe" auf PCM eingestellt, wie in der Beschreibung des Node angegeben.
Dennoch funktioniert es nicht.

Die Anleitungen (Link von Karsten) von Sony hatte ich gestern Abend schon durchgelesen. Aber da wird man kaum schlau draus, da immer von einem Heimkinosystem oder Audiosystem etc. geschrieben wird. Aber dürfte eigentlich kein Unterschied sein.

Ein Satz macht mich aber stutzig:
"Wenn Sie die Set-Top-Box verwenden, müssen Sie den Ton von der Set-Top-Box an das Home Entertainment-System ausgeben."

Naja... wenn das so wäre, würde es nicht funktionieren - mich aber sehr wundern
Denn der einzige HDMI-Ausgang des Sky Q Receivers geht ja an das TV, damit eben TV-Bild und Ton dort ankommen.

Zwischenlösung:
Im Moment habe ich es so gelöst, dass ich den Ton direkt über den Sky Q Receiver über Toslink-Kabel an den Rotel (Opt 1) gebe.
Das funktioniert auch... aber eben dann nicht über den Node
Und... bei dieser Lösung habe ich eine kurze Verzögerung im Gegensatz zur normalen Ausgabe über die TV-Lautsprecher.

Vielleicht weitere Möglichkeit:
Tonausgabe über Sky Q Receiver per Toslink/Mini-Toslink an Node (Optical in) → Cinch → Rotel (Aux 1)

Grüße,
imebro


[Beitrag von imebro am 14. Nov 2021, 19:30 bearbeitet]
KarstenL
Inventar
#26 erstellt: 14. Nov 2021, 21:33
Noch etwas ausführlicher

https://helpguide.sony.net/tv/iaep1/v1/de/print.html

Evtl ein anderes Kabel?

8K HDMI 2.1 Kabel 2M,AviBrex Ultra HD 48Gbps Ethernet High Speed 8K@60Hz, 4K@120Hz,HDCP 2.2 & 2.3, UHD HDR 10+, Dolby Vision, 3D, VRR, Kompatibel mit PS5/4/3,8K Gaming, TV, Blu-ray-Player, Projektor https://www.amazon.d..._encoding=UTF8&psc=1


[Beitrag von KarstenL am 14. Nov 2021, 21:34 bearbeitet]
imebro
Inventar
#27 erstellt: 14. Nov 2021, 23:51
Hallo Karsten,

ich habe 2 x dieses Kabel in Einsatz - und zwar für die Verbindung zwischen TV und Node und für die Verbindung zwischen TV und Bluray.

HDMI Kabel

Die Verbindung zwischen Sky Q Receiver und TV geht über das original (pinkfarbene) HDMI-Kabel, welches dem Sky Q Receiver beilag. Dort wird betont, dass man unbedingt dieses nehmen soll.

Deinen Link schaue ich mir dann in Ruhe an... danke hierfür.

Grüße,
imebro
KarstenL
Inventar
#28 erstellt: 15. Nov 2021, 00:38
Das Kabel sollte funktionieren.
Evtl alle möglichen / gemachten Einstellungen posten?
imebro
Inventar
#29 erstellt: 15. Nov 2021, 20:08
Hallo nochmal...

Es ist wirklich ein Kreuz.
Ich glaube, dass ich im TV wirklich alle Kombinationen von Einstellungen durch habe. Daher wäre es auch schwierig, hier meine Einstellungen zu posten, da ich ja jede mögliche Einstellung ausprobiert habe im Menü "Anzeige und Ton", bzw. "Audioausgabe".
Auch habe ich die ganzen Tipps und Tricks von der Sony-Seite durchgelesen und vieles ausprobiert.

Dieser Screenshot ist von der Sony-Seite und zeigt mal die Verbindung.
Ich habe die Geräte in roter Schrift dann so benannt, wie sie bei mir sind:
Anschlüse eARC

Merkwürdig ist halt, dass in der BluOS App immer dieser Suchkreisel weiter läuft, wenn ich auf "HDMI ARC" drücke.
HDMI ARC Problem 2

Im Moment erhalte ich Ton problemlos über meinen Rotel, da ich den Sky Q Receiver per Toslink direkt an den Rotel gehängt habe.
Aber das ist ja nur eine Notlösung... der Ton vom TV soll ja über den NODE raus gehen und von da zum Rotel (per Cinch).
Auch auf der Bluesound-Webseite steht deutlich, dass der NODE Signale von einem per eARC angeschlossenen TV empfangen kann.

Mittlerweile bin ich echt mit meinem Latein durch...
Habe den Support von Bluesound und Sony auch schon angeschrieben. Aber da kam bisher nix oder nix Brauchbares...

Habt Ihr noch ne Idee für mich?

Grüße,
imebro

UPDATE:
Gerade habe ich mal testweise den Sky Q Receiver per Toslink/Mini-Toslink mit dem "Optical In" Anschluss des Node verbunden.
Dann in der BluOS App einfach statt "HDMI ARC" nun "Optical Input" ausgewählt und schon habe ich Ton, der auch korrekt vom Node an den Rotel über die Cinch-Verbindung an Aux 1 gesendet wird.

Wäre das notfalls eine Lösung?


[Beitrag von imebro am 15. Nov 2021, 20:32 bearbeitet]
KarstenL
Inventar
#30 erstellt: 15. Nov 2021, 20:56
Das wäre natürlich eine Lösung....

Versuchen (falls noch nicht geschehen) würde ich folgendes:

Den Node und den TV vom Netz trennen

2 Minuten warten

Den TV einschalten

Die HDMI ARC Einstellungen vornehmen (audio Ausgabe etc)

Den ARC Eingang am TV hattest du ja mit dem Node verbunden?

Dann den Node mit Netz verbinden

Wenn der Betrieb bei dem Node steht, eine Wiedergabe am TV starten (falls noch nicht läuft und den Eingang am Node wählen sowie in der App suchen.

Ansonsten weiß ich auch nicht weiter...evtl auf der Node Seite hier im Forum fragen ob jemand den HDMI nutzt.

Ich stelle ja selten Fragen....aber warum wolltest du den Rotel nicht als Zentrale nutzen?
Klang des DAC kannst du mE vernachlässigen...


[Beitrag von KarstenL am 15. Nov 2021, 21:01 bearbeitet]
imebro
Inventar
#31 erstellt: 15. Nov 2021, 22:16
Hi Karsten und danke für die Erläuterung.

Bevor ich Deine Antwort gelesen habe, hatte ich zunächst nochmal eine Idee, die ich dann auch ausprobiert habe.
Das Ergebnis hat mich wiederum auf eine Idee gebracht...

Und zwar habe ich das HDMI-Kabel aus dem eARC-Anschluss des TV entfernt und stattdessen in den Bluray-Player gesteckt (dort gibt es seinen 2. HDMI-Ausgang "Audio only").

Aber auch das hat nicht funktioniert
Das brachte mich auf die Idee, dass ggf. der HDMI-Eingang des NODE defekt sein könnte. Das TV ist ja jetzt raus, da ja nun der Bluray-Player mit dem NODE verbunden ist.

Wäre ja sehr seltsam, wenn es mit 2 unterschiedlichen Geräten nicht funktioniert...

Werde aber vorsichtshalber morgen dann auch nochmal Deinen Vorschlag testen und wenn das auch nicht geht, werde ich mal in den Hifi-Laden gehen, wo ich den NODE gekauft habe.

Und noch ne kurze Frage:
Für die momentane Verbindung zwischen Sky Q und NODE nutze ich ein Oehlbach Toslink-Kabel. Aber das ist extrem dünn... vielleicht 2-3 mm.
Denkst Du, das ist OK? Ich frage deshalb, weil ich den Ton am Rotel schon um einiges lauter stellen muss, wenn ich nun den TV-Ton über den Sky Q --> zum NODE --> und dann zum Rotel leite. Aber eigentlich sagt man ja "wenn das optische Toslink Kabel funktioniert, ist es OK"... entweder geht es oder eben nicht.

Grüße,
imebro
KarstenL
Inventar
#32 erstellt: 15. Nov 2021, 23:25
Bei optisch werden die Signale durch Lichtimpulse weiter geleitet, da spielt die Dicke des Kabels keine Rolle. Wie du schon sagst....geht oder geht nicht...
imebro
Inventar
#33 erstellt: 16. Nov 2021, 20:10
Hallo,

der Bluesound Support teilte mir soeben mit, dass die HDMI-Verbindung über TV od. Blurayplayer zum Node nur dann geht, wenn TV + BR auf PCM eingestellt sind. Das ist jedoch schon so... Also ggf. doch ein defekter HDMI (eARC) Eingang am Node?

Nach den Tests schreibe ich nochmal.

Grüße,
imebro

UPDATE:

Eben habe ich mit dem Hifi-Laden telefoniert.
Der Chef meinte, dass es im Moment häufiger Probleme gebe mit den neuen eARC-Schnittstellen und dass häufig die Software nicht auf alle Geräte angepaßt sei. Ich werde morgen mit meinem Node dort hin gehen und wir testen dann dort meinen und einen neuen Node an einem TV-Gerät dort.
U.U. wird er mir dann einen neuen/anderen Node mitgeben, falls das HDMI-Problem mit dem dort nicht auftaucht.
Bin gespannt


[Beitrag von imebro am 16. Nov 2021, 21:08 bearbeitet]
imebro
Inventar
#34 erstellt: 17. Nov 2021, 22:18
Tja, manchmal ist alles recht einfach...

Ich war heute beim Fachhändler, wo ich den Node gekauft hatte.
Wir haben meinen Node dort an einem Metz-TV getestet (er hat keine Sony-Modelle).
Und da funktionierte die Verbindung über HDMI eARC.

Dennoch hat er mir einen ganz neuen Node mitgegeben.
Zuhause habe ich diesen angeschlossen... und siehe da... mit diesem Node funktionierte die HDMI eARC Verbindung sofort problemlos

Also dieses Problem ist mal gelöst...

Schöne Grüße,
imebro
imebro
Inventar
#35 erstellt: 20. Nov 2021, 11:34
Hallo nochmal,

wie ja geschrieben, funktioniert es mit dem neuen Gerät nun besser über die HDMI eARC Verbindung.

Aber... ich habe den Eindruck, dass die Software des Bluesound Node N130 noch nicht wirklich ausgereift ist.

Mir fiel schon mehrfach auf (mit dem ersten und auch mit dem neuen Gerät), dass der Node den TV Audioausgang ändert.
Plötzlich wird der TV-Ton stumm, weil er die auf Ausgabe von den TV-Lautsprechern auf Audiosystem umgestellt hat... Dabei flackert dann die blaue Leuchte am Node die ganze Zeit... und das Flackern hört auch danach nicht auf... auch wenn ich den Ausgang wieder korrekt auf TV eingestellt habe.

Der Support von Bluesound teilte mir dazu nur mit, dass ich das Flackern durch eine Berührung der Leuchte beenden kann, was auch funktioniert. Aber was dieses Flackern auslöst, haben sie nicht geschrieben...

Aber vor allem nervt dieses eigenständige Ändern des Audioausganges sehr

Grüße,
imebro
KarstenL
Inventar
#36 erstellt: 20. Nov 2021, 12:49
Nicht doch besser alles an den Rotel direkt anschließen?
Rotel:
TV > optisch
BRP > Coax
Raspberry > USB
Sky > optisch
Node > analog
imebro
Inventar
#37 erstellt: 20. Nov 2021, 14:48
Hi Karsten und danke für Deine Antwort...

Ja, daran habe ich auch schon gedacht.
Aber ich habe ein Gerät für 550 Euro gekauft und sehe irgendwo auch nicht ein, dass ich es dann lediglich dafür nutze, um von Amazon-Music oder sonstigen Streaming-Diensten Musik zu hören. Das kann ich im Übrigen auch über eine Desktop-App oder über die Apps vom TV oder vom Sky Q Receiver... dazu brauche ich keinen Node

Ich habe die Supporte von Bluesound UND Sony angeschrieben und das Problem beschrieben.
Mal schauen, was die so schreiben... werde berichten

Grüße und schönes WE,
imebro
KarstenL
Inventar
#38 erstellt: 20. Nov 2021, 18:50
Die von dir erwähnten Apps können mW kein amazon Music HD...falls gewünscht.
Desweiteren ist der Node ja ein Streamer und deren Zweck ist es zu streamen....da geben andere erheblich mehr aus....ich nicht, da ich Amazon Music "ohne unlimited etc" über FireTV höre. Allerdings höre ich zu 99% Spotify und das geht bei mir am besten über den Raspberry...
Aber ich drücke die Daumen das es so läuft wie du dir das vorstellst


[Beitrag von KarstenL am 20. Nov 2021, 18:51 bearbeitet]
imebro
Inventar
#39 erstellt: 21. Nov 2021, 19:56
Hallo,

ich habe jetzt den ganzen Tag mit Tests verbracht...

Egal was ich im Node oder im TV deaktiviere... der Node schaltet immer automatisch auf HDMI ARC um, sobald das TV eingeschaltet wird.
Nun habe ich das HDMI-Kabel zwischen Node und TV entfernt und dafür dann eine optische (Toslink) Verbindung zwischen den beiden Geräten hergestellt.
Jetzt bleiben die TV-Lautsprecher aktiv, wenn das TV eingeschaltet wird... endlich

Aber dennoch springt der Node noch immer auf HDMI ARC um, obwohl überhaupt keine HDMI-Verbindung zwischen Node und TV besteht
Jetzt bin ich echt mit meinem Latein am Ende...

Wie / wo kann ich diesen HDMI ARC am Node komplett deaktivieren?

Grüße,
imebro
imebro
Inventar
#40 erstellt: 23. Nov 2021, 09:59
Problem gelöst - wenn auch nicht richtig zufriedenstellend!

Habe auf Anraten des Bluesound Supportes das "Bravia-Sync" am TV deaktiviert.
Danach lief alles, ohne dass der Node ständig zu HDMI ARC wechselte, sobald ein HDMI-Gerät startete.

Allerdings funktionierte die HDMI-Verbindung am Node dann nicht mehr, da ich diese ja am Node deaktiviert hatte (also gleiches Problem, wie beim ersten Node-Gerät vor dem Tausch).

Auch hier habe ich eine Lösung gefunden.
Einfach den Node vom Strom trennen (Stecker aus der Steckdose - nicht aus dem Node ziehen!!), dann 30 Sek. warten und dann wieder an den Strom anschließen... und siehe da... HDMI ARC läuft wieder am Node
Scheint ein Software-Fehler zu sein. Werde den Bluesound Support mal darauf aufmerksam machen

Grüße,
imebro
Zulu110
Inventar
#41 erstellt: 08. Jun 2022, 12:43
Moin, da ich auch mir dem Gedanken spiele mir den Node zuzulegen, habe ich eine Frage die mir hier vielleicht beantwortet werden kann.
Auf der Homepage von Bluesound steht geschrieben, dass die Bluetooth-Funktion des Node bidirektional ausgelegt ist. Heißt das, dass der Node auch an einen Bluetooth-Empfänger senden kann der z.B. an einer anderen Stereoanlage angeschlossen ist?

Ich will mit dem Node hauptsächlich meine Musiksammlung, die in FLAC auf einer externen Festplatte an einer Fritzbox hängt, streamen. Da ich noch eine zweie Anlage in einem Nebenraum stehen habe, ist die Frage ob ich hier dann lediglich einen Bluetooth-Empfänger anschließen kann und der Node dann an diesen sendet? Sonst müsste ich ja einen zweiten Node für diese Anlage kaufen.

Gruß, Marcel
Gerlinger001
Ist häufiger hier
#42 erstellt: 20. Jul 2022, 17:56

Zulu110 (Beitrag #41) schrieb:
Moin, da ich auch mir dem Gedanken spiele mir den Node zuzulegen, habe ich eine Frage die mir hier vielleicht beantwortet werden kann.
Auf der Homepage von Bluesound steht geschrieben, dass die Bluetooth-Funktion des Node bidirektional ausgelegt ist. Heißt das, dass der Node auch an einen Bluetooth-Empfänger senden kann der z.B. an einer anderen Stereoanlage angeschlossen ist?


Ja, es ist ein bidirektionaler Bluetooth, man kann z.B. auch einen Kopfhörer an den Node über Bluetooth anbinden.

Mal eine Frage meinerseits, bei Bluesound steht folgendes:
In der BluOS-App zeigt die MQA-Anzeige grün oder blau an, was bedeutet, dass das Gerät einen MQA-Stream oder eine MQA-Datei dekodiert und wiedergibt, und stellt dem Hörer sicher, dass der Ton mit dem des Quellmaterials identisch ist. Ein blaues Symbol zeigt an, dass eine MQA Studio-Datei abgespielt wird, die entweder vom Künstler / Produzenten im Studio genehmigt oder vom Inhaber des Urheberrechts überprüft wurde.

Wie muss ich das Verstehen? Grün heißt zwar MQA aber nicht vom Produzenten/Studio überprüft? Ist jetzt grün MQA oder nicht?
piercer
Stammgast
#43 erstellt: 20. Jul 2022, 19:22
Grün... Eine 24-Bit-Datei, die als MQA konvertiert und bestätigt wurde = MQA

Gerlinger001
Ist häufiger hier
#44 erstellt: 21. Jul 2022, 07:30

piercer (Beitrag #43) schrieb:
Grün... Eine 24-Bit-Datei, die als MQA konvertiert und bestätigt wurde = MQA

;)


Thanks!
Suche:
Das könnte Dich auch interessieren:
Bluesound Node 2 / Streamer
janmark am 30.12.2015  –  Letzte Antwort am 31.12.2015  –  3 Beiträge
Bluesound Node 2
frale am 06.12.2015  –  Letzte Antwort am 13.06.2022  –  1709 Beiträge
Bluesound Node 2
Holzohrwascherl2 am 05.10.2017  –  Letzte Antwort am 20.10.2017  –  6 Beiträge
Bluesound Node (N130)
Ungustl am 10.07.2021  –  Letzte Antwort am 15.06.2022  –  50 Beiträge
Bluesound Node N130
celtic1403 am 25.11.2021  –  Letzte Antwort am 30.11.2021  –  2 Beiträge
Bluesound Node - ARC TV
Scriper am 04.06.2022  –  Letzte Antwort am 11.06.2022  –  6 Beiträge
Bluesound Node 2: Folgendes Anwendungsszenario?
DenMCX am 01.08.2017  –  Letzte Antwort am 02.08.2017  –  3 Beiträge
Bluesound Node 2 und Ordnernavigation
Holzohrwascherl2 am 10.10.2017  –  Letzte Antwort am 18.10.2017  –  3 Beiträge
Probleme mit Bluesound node 2
vinyl-gekko am 29.03.2019  –  Letzte Antwort am 01.05.2019  –  6 Beiträge
Bluesound Node 2 MQA Wandler
jackerino am 19.04.2019  –  Letzte Antwort am 10.03.2021  –  15 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.761 ( Heute: 26 )
  • Neuestes Mitglied-JohannesV-
  • Gesamtzahl an Themen1.526.781
  • Gesamtzahl an Beiträgen21.050.046

Hersteller in diesem Thread Widget schließen