Technics SU Z990 AMP

+A -A
Autor
Beitrag
schlosco
Neuling
#1 erstellt: 15. Aug 2007, 11:22
Hallo,

die Endsufe meines Technics SU Z9909 amps. ist defekt.

Es handelt sich um ein SVI 3105A.
Der ist leider nirgends aufzutreiben.
Habe auch schon bei Dönberg probiert und gegoogelt und gegoogelt...

Gibt es da ein Ersatztyp für?

Gibt es jemand der diese Dinger modifiziert

Oder soll ich den öffnen und reparieren.

Bin froh um jeden Tipp.

vielen Dank
Suche:
Das könnte Dich auch interessieren:
Technics SU-V560
gartenfrieder am 11.07.2012  –  Letzte Antwort am 12.07.2012  –  2 Beiträge
Verstärker Technics SU-Z35
dre23 am 25.01.2011  –  Letzte Antwort am 26.01.2011  –  2 Beiträge
Technics SU-V4A, Hybridentsufe
highfreek am 01.04.2014  –  Letzte Antwort am 14.05.2014  –  22 Beiträge
Technics SU-8080 Wackelkontakt?
morytox am 12.04.2016  –  Letzte Antwort am 13.04.2016  –  2 Beiträge
Amp Technics SU-V660 Keine Relaisfreigabe
seychellenmanus am 24.03.2012  –  Letzte Antwort am 04.12.2012  –  82 Beiträge
Technics SU-V550 Potis kratzen
class_aa+ am 20.11.2013  –  Letzte Antwort am 21.11.2013  –  3 Beiträge
Technics SU-3500 Stromversorgung defekt
Squeegee am 11.04.2012  –  Letzte Antwort am 12.04.2012  –  3 Beiträge
Technics SU-8055 Verstärker
Yavem am 09.03.2007  –  Letzte Antwort am 18.03.2007  –  27 Beiträge
Technics SU V4A defekt
Muh! am 09.07.2007  –  Letzte Antwort am 10.07.2007  –  13 Beiträge
Fehlersuche Technics SU-X990D.
Rookie51 am 03.10.2007  –  Letzte Antwort am 05.10.2007  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.261 ( Heute: 5 )
  • Neuestes Mitgliedhzextiseesaw
  • Gesamtzahl an Themen1.449.446
  • Gesamtzahl an Beiträgen19.580.830

Top Hersteller in Hifi-Klassiker Widget schließen