Beomaster 3000 brummt

+A -A
Autor
Beitrag
lindemeyer
Neuling
#1 erstellt: 22. Jul 2013, 11:10
Hallo,
ich habe mir günstig einen Beomaster 3000 (erstes Modell ohne runden Antennenstecker 2402 ) erstanden. Sollte nach Auskunft tadellos laufen. Bei mir brummt das gerät jedoch. Wenn ich vor dem Gerät stehe kommt es von hinten links, man kann das brummen auch fühlen.

Er brummt sobald man ihn einschaltet:
- ohne angeschlossene Boxen oder Geräte
- mit Boxen
- mit Plattenspieler und oder Tape
- egal ob 220 V oder 240 V
- das brummen wird mit dem Betrieb lauter
- die Powelampe leuchtet nicht, die Stereolampe aber schon

Das einzige, dass ich anders mache als der Verkäufer (der mein bei ihm hätte der Receiver nicht gebrummt) ist, dass ich noch keine Antenne dran habe. Einen passenden Adapter habe ich bereits bestellt. Mal sehen.

Hier der von mir bestellte Adapter: RUNDFUNK-EMPFÄNGERWEICHE KABEL-SPLITTER WEICHE ANTENNE-ADAPTER RADIO 9,5mm IEC

http://www.ebay.de/i...id=p3984.m1439.l2649

Kennt jemand das Problem? Weis jemand wie man das löst?

Danke schonmal im voraus.

Weitere Komponenten:

Lautsprecher: Beovox S35
möglicherweise auch noch Canton LE 450
Plattenspieler Beogram 2000 ( Type numbers: 5240, 5244)

MP3 / Airplay: Airport Express mit 3,5er Klinkenausgang -> Soll später an den Tape Anschluss


[Beitrag von lindemeyer am 22. Jul 2013, 12:22 bearbeitet]
hf500
Moderator
#2 erstellt: 22. Jul 2013, 17:05
Moin,
hinten links steckt bei diesem Geraet der Netztrafo. er ist es, der brummt. Man muss jetzt noch herausfinden, warum er brummt. Ueberlastung muss man pruefen, dann bleiben noch lockere Kernbleche oder eine rasselnde Schirmkapsel, in der der Trafo steckt. Der Fall muss also genauer untersucht weren.
Auch sollte der Zustand der drei grossen Elkos ueberprueft werden. Es sind der Elko des Endverstaerkernetzteiles und die beiden Auskoppelelkos. Bei meinem 2402 waren alle taub. Sie koennen aber kaum die Ursache dafuer sein, dass der Netztrafo laermt.

73
Peter
lindemeyer
Neuling
#3 erstellt: 23. Jul 2013, 07:40
Danke für die schnelle Antwort. Ich weis das sehr zu schätzen.

Ich bin nicht gerade versiert was HiFi oder generell Elektrotechnik angeht. Ich habe mir eher einen lang gesehnten Wunsch mit der B&O Anlage erfüllt.

Kann es Überlastung sein, wenn er gleich nach dem Anschalten anfängt zu brummen, auch wenn kein Gerät und keine Lautsprecher dran hängen? Wie kann ich testen, ob es Überlastung ist?

Kann man das mit der Antenne Ausschließen. Ich hatte da irgendetwas in einem US Forum gelesen, kann das aber nicht mehr finden und es war nach Auskunft des Vorbesitzers das einzige, dass bei mir anders ist.Erdet sich das Gerät irgendwie darüber?

Das mit den Elkos werde ich für die Zukunft im Auge behalten, danke für den Tipp, aber ich muss erstmal das Brummen beheben, damit ich 1. wieder Musik hören kann und mir 2. nicht anhören muss, dass ich für Elektroschrott Geld rausgeschmissen habe.

Ich werde mal die Kiste öffnen und reinschauen ob etwas locker ist. Ich habe jedoch etwas Bedenken, dass jeglicher Kontakt mit dem Netzteil etwas gefährlich sein könnte. Was ist da zu beachten? Welche Maßnahmen sind zu treffen?

Danke schonmal für Eure Hilfe.

Ich werde heute Abend mal ein Video Machen und auf Youtube stellen. Vielleich hilft es dabei, die Art des Brummens und vll auch dessen Ursache besser zu bestimmen.


[Beitrag von lindemeyer am 23. Jul 2013, 07:48 bearbeitet]
hf500
Moderator
#4 erstellt: 23. Jul 2013, 08:52
Moin,
wenn es aus dem Geraet brummt, ohne dass, ausser der Netzversorgung natuerlich, etwas angeschlossen ist, dann ist es ein Problem im Geraet selbst. Das hat nichts mit Antenne (ich nehme an, die zielen auf eine Brummschleife, sowas ist mit der Lautstaerkeeinstellung verbunden, kann also leise oder laut gestellt werden) oder anderen angeschlossenen Geraeten zu tun.

Wenn man das Geraet offen hat: Direkte Beruehrung mit allem vermeiden, was mit der Netzleitung Verbindung hat, also Anschluesse der Spannungswaehler, Sicherungen Trafo, Netzschalter. Ich habe das Innere des 2402 schon einige Zeit nicht mehr gesehen, ich weiss jetzt nicht, wie gut das isoliert ist. Man kann das Geraet einschalten und mit einem Kunststoffstab auf der Kapsel des Trafos herumdruecken um zu sehen, ob sich da etwas aendert.
Ueberlastung kann nur festgestellt werden, indem man nachmisst, wieviel das Geraet aufnimmt, wenn es nur eingeschaltet ist und sonst nichts zu tun hat. Die Ruheaufnahme sollte bei etwa 20W liegen. Allerdings wird nur ein grob ueberlasteter Trafo, der ansonsten in Ordnung ist, hoerbar brummen. In dem Fall ueberlebt das die Netzsicherung nicht.
Der Gleichrichter des Endverstaerkernetzteiles sollte ueberprueft werden. Bei Ausfall einer Diode wird der Trafo nur noch an einem Einweggleichrichter betrieben, das kann ihn brummen lassen. Ob dazu schon der nremale Ruhestrombedarf genuegt, kann ich nicht abschaetzen.
Im Moment ist der wahrscheinlichste Fehler ein mechanisches Problem des Netztrafos. In dem Zusammenhang waere es auch hilfreich zu wissen, was fuer eine Bauart der Trafo ist. Mangels Notwendigkeit habe ich mich da nie drum gekuemmert.

73
Peter
Suche:
Das könnte Dich auch interessieren:
Beomaster 3000 Typ 2402
mr-electric am 12.12.2010  –  Letzte Antwort am 12.12.2010  –  2 Beiträge
BeoMaster 3000-Brummen am Ausgang
Bernhard_Prevedel am 31.05.2016  –  Letzte Antwort am 31.05.2016  –  2 Beiträge
Hilfe mit Beomaster 3000 Gleichrichter
xy-maps am 23.06.2015  –  Letzte Antwort am 24.06.2015  –  3 Beiträge
Beomaster 3000-2, Elkos tauschen ?
clauphi am 21.06.2009  –  Letzte Antwort am 23.06.2009  –  8 Beiträge
Kenwood KA-57 brummt
Tony_W am 06.03.2018  –  Letzte Antwort am 06.03.2018  –  4 Beiträge
Beomaster 3000-2
tomy800 am 19.01.2009  –  Letzte Antwort am 13.10.2017  –  42 Beiträge
Grundig R3000 brummt links
Herr_Latz am 16.11.2008  –  Letzte Antwort am 12.02.2009  –  11 Beiträge
Kenwood Plattenspieler brummt von innen
LVoyager am 23.03.2008  –  Letzte Antwort am 23.03.2008  –  2 Beiträge
Netzteilelkos für Beomaster 3000
Beomaster am 09.08.2007  –  Letzte Antwort am 10.08.2007  –  15 Beiträge
Beomaster 5000
Schnino am 01.02.2016  –  Letzte Antwort am 01.08.2016  –  4 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.920 ( Heute: 13 )
  • Neuestes MitgliedBrackelmann
  • Gesamtzahl an Themen1.456.977
  • Gesamtzahl an Beiträgen19.716.450

Hersteller in diesem Thread Widget schließen