Seltsames Ton-Problem mit Marantz 2252B

+A -A
Autor
Beitrag
mg151170
Ist häufiger hier
#1 erstellt: 22. Jul 2013, 18:11
Hallo an alle,

ich habe bei meinem Marantz 2252B ein Problem festgestellt, womit ich einfach nicht weiterkomme. Vielleicht könnt Ihr mir ja helfen.

Das Problem: Ich habe festgestellt, dass nur auf dem rechten Kanal Bass, Treble und Mid sich nicht verändern lassen. Auf dem linken Kanal, bemerkt man, wenn man die Regler bewegt auch die dementsprechenden Klangänderungen, bei den gleichen Bewegungen der Regler dem rechten Kanal ändert sich dabei aber nichts am Klang.
Die Einstellungen Loudness, HiFi-Filter, Low-Filter etc funktionieren aber wiederum auf beiden Kanälen.

Wo könnte das Problem liegen

Vielen Dank schon einmal für Eure Hilfe.
ruesselschorf
Inventar
#2 erstellt: 23. Jul 2013, 00:32
Hallo,

Kontakt Probleme am Tone - Mode Schalter

Gruß, Helmut
mg151170
Ist häufiger hier
#3 erstellt: 24. Jul 2013, 16:59
Danke Helmut,

ein Problem wurde durch deine Hilfe schon beseitigt. Es war ein Kontaktproblem an der Tone-Mode-Platine.

Allerdings habe ich noch 2 kleine Probleme, die mich einfach nerven:

Beim Ausschalten knackt es immer in der linken Box, ich vermute, dass es am Entstörrkondensator liegt, der am Schalter angelötet ist (0,22 µF/450V), oder?

Das 2te Problem ist das, dass, wenn ich den Selector-Schalter betätige, dass das Knacken bei Wechseln der Source so heftig ist , dass ich schon Angst habe, mir gehen die Membrane an den Boxen kaputt. Schalter wurde bereits mit Kontaktspray behandelt, aber ohne Resultat.

Die Frage ist nun, kann das Problem durch intensive Reinigung mit ablöten etc. behoben werden oder was könnte es noch sein?


Vielen Dank im Voraus

Gruß Mirko
ruesselschorf
Inventar
#4 erstellt: 24. Jul 2013, 19:31
Hallo,

der Entstör Kondensator ist eher 0,022µF und in D. ist nur ein sog. X2 Kondensator zulässig. Aber fraglich ob das Ausschaltknacken damit zu kurieren ist, oft ist der Netzschalter selbst verschlissen.

Das starke Knallen beim Umschalten könnte durch einen defekten Koppelkondensator verursacht werden. Ich würde erst mal prüfen ob alle Betriebsspannungen den Sollwerten entsprechen

Helmut
mg151170
Ist häufiger hier
#5 erstellt: 25. Jul 2013, 16:30
Hallo Helmut, danke schön,

das Knacken beim Ausschalten ist besser geworden. Ich habe aber den Einschaltknopf nicht ausseinander genommen. Er ist ja anders als die Einschaltknöpfe der "Ohne B"-Serie :-.D, viel mehr Plastik. Da wollte ich dann nichts kaputt machen.
Habe ihn mit Isopropanol durchgespült und mit Kontaktspray behandelt. Ist auf jeden Fall besser geworden.


Was die Betriebsspannung (Sollwerte) betrifft:
So sind die Werte:

Ruhestrom 24mV DC
Offset 0mV (+-0,05)
Power Supply Platine 35V

Aber es ist keine Besserung in Sicht.

Deshalb nun noch einmal zu den Koppelkondensatoren: Wo finde ich die und welche Bezeichnung haben diese dann auf der Platine?

Danke weiterhin
ruesselschorf
Inventar
#6 erstellt: 25. Jul 2013, 17:55
Hallo,

welche Koppelkondensatoren läßt sich aus der Ferne schlecht sagen. Knallt es den bei allen Eingängen gleich oder etwa nur bei Umschaltung auf FM oder AM?
Sehr verdächtig ist die Mono Taste - falls diese mit Kontaktspray bearbeitet wurde.?

Gruß, Helmut
mg151170
Ist häufiger hier
#7 erstellt: 25. Jul 2013, 18:54
Es knackt bei allen Eingängen gleich, ausser bei Tape da diese extra gelegt sind.


Und es ist mir noch etwas aufgefallen:


Egal bei welchem Eingang man etwas anschließt (AUX, Phono1, Phono 2, Tape 1 oder Tape 2), ist die Musikwiedergabe auf beiden Kanälen gleichmäßig verzerrt mit Störgeräusch und das Relais hat auch beim Lautermachen abgeschaltet.
Radio hingegen ist nicht verzerrt.
Eben nur an den Extra-Eingängen.

Vermute ich richtig, dass es auch mit diesem Umschaltknacken zusammenhängt?


[Beitrag von mg151170 am 26. Jul 2013, 16:09 bearbeitet]
mg151170
Ist häufiger hier
#8 erstellt: 27. Jul 2013, 09:23
Oder woran könnte es noch liegen? Ich bin ratlos.
mg151170
Ist häufiger hier
#9 erstellt: 31. Jul 2013, 16:49
Ich habe nun den Selectorschalter abgelötet, zerlegt, komplett gereinigt und wieder alles zusammengebaut und angelötet, aber es hat keine Änderung ergeben.
uullii
Stammgast
#10 erstellt: 31. Jul 2013, 17:46
Wenn ich mich recht erinnere, gab es Selector-Schalter, die auch die Betriebsspannung für das Radioteil umschalteten. Das Pertinax des Schalters leitete etwas, und Krichstrom kam auf die Eingänge.
Löte doch mal die spannungsführenden Drähte am Schalter ab und probiere dann.
Gruss Uli
uullii
Stammgast
#11 erstellt: 14. Aug 2013, 22:30
??? Hast du das Gerät aufgegeben ???
mg151170
Ist häufiger hier
#12 erstellt: 15. Aug 2013, 15:47
Ich komme momentan nicht mehr weiter. Jetzt ist auch verzerrter Ton bei Radio.
uullii
Stammgast
#13 erstellt: 15. Aug 2013, 17:08
Hast du denn die Betriebsspannung-Umschaltung vom Selektor-Schalter versuchshalber ganz abgemacht?
Suche:
Das könnte Dich auch interessieren:
Marantz 2252B kein Ton?
sirquickly1977 am 13.01.2015  –  Letzte Antwort am 14.01.2015  –  7 Beiträge
Marantz 2252B
rookz am 22.10.2018  –  Letzte Antwort am 07.12.2018  –  45 Beiträge
Marantz 2252b kleines problem.
Ernst56 am 21.05.2013  –  Letzte Antwort am 28.05.2013  –  7 Beiträge
Marantz 2252B kratzt knistert rauscht
rookz am 10.11.2017  –  Letzte Antwort am 12.11.2017  –  13 Beiträge
Marantz PM-84, Seltsames Verhalten
peschmerga am 18.11.2013  –  Letzte Antwort am 31.12.2013  –  5 Beiträge
Marantz PM-94, Seltsames Verhalten
peschmerga am 14.07.2016  –  Letzte Antwort am 16.07.2016  –  5 Beiträge
Marantz 2230B - seltsames Stereobild
MLvc am 18.01.2014  –  Letzte Antwort am 23.01.2014  –  6 Beiträge
Seltsames Surgeräusch
Hutmitkopf am 13.03.2008  –  Letzte Antwort am 01.05.2008  –  14 Beiträge
Seltsames Endstufenphänomen!
Butterkekz am 28.09.2011  –  Letzte Antwort am 08.10.2011  –  10 Beiträge
Seltsames Knarz- & Auschaltproblem
Herr_Jemine am 08.11.2008  –  Letzte Antwort am 09.01.2009  –  15 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 16 )
  • Neuestes MitgliedHaGaRo
  • Gesamtzahl an Themen1.454.070
  • Gesamtzahl an Beiträgen19.667.404

Hersteller in diesem Thread Widget schließen