T+A Criterion TMR 160 Hochtöner defekt

+A -A
Autor
Beitrag
Kalle_zwo
Schaut ab und zu mal vorbei
#1 erstellt: 19. Jan 2019, 18:00
Hallo,

ich suche für meine T+A Criterion TMR 160 Baujahr ca. 1995 einen Hochtöner.
Über die Angabe von Ersatztypen und Bezugsquellen würde ich mich freuen.
Rabia_sorda
Inventar
#2 erstellt: 19. Jan 2019, 20:00
Rufe doch mal bei T&A in Herford an.
Kalle_zwo
Schaut ab und zu mal vorbei
#3 erstellt: 19. Jan 2019, 21:47
100 Euro deswegen ersatztype.
Rabia_sorda
Inventar
#4 erstellt: 19. Jan 2019, 22:53
100€ sind doch kein Geld, wenn man dazu bedenkt das es sich dann um ein abgestimmtes Bauteil handelt und es genau den erwünschten Klang erziehlt, den T&A damit bezwecken wollte.
Auch halbwegs vernünftige HT würden das Stk. auch locker 50€ kosten, da du ja zwei von ihnen bräuchtest, damit die LS klanglich beide gleich (evtl. schlecht/falsch) klingen, wärst du wieder bei 100€.

Wurde denn der HT definitiv als defekt gemessen, oder käme auch noch ein Defekt an der FQW in Frage?
Was steht hinten auf dem HT drauf?

Hellsound schlägt den Visaton G 20 SC als Ersatz vor, da der originale Vifa nicht mehr erhältlich ist. Wie sich das aber klanglich verhält, kann ich nicht sagen.

Ansonsten kannst du evtl. hier Glück haben. Dazu brauchst du dann ja auch nur einen HT.
1.
2.


[Beitrag von Rabia_sorda am 19. Jan 2019, 23:21 bearbeitet]
Kalle_zwo
Schaut ab und zu mal vorbei
#5 erstellt: 19. Jan 2019, 23:19
Der Lautspecher ist hochomig.
Bei gebrauchten Chassi bin ich etwas vorsichtig - der hinweis auf hellsound
ist gut - ich denke über Dein Rechenbeispiel nach -Danke !
Kalle_zwo
Schaut ab und zu mal vorbei
#6 erstellt: 20. Jan 2019, 21:32
Auf den Lautsprecher steht D20TD-06 06 Ohm 103 .
Irgentwie hätte ich gerne kontakt zu anderen TMR 160 Besitzern.

Also seit ca. 2005 wenig bis gar nicht - und nur leise- gehört. 2015 4 neue Sicken eingebaut.
Irgenwie finde ich die TMR160 bei guter Lautstärke nach rund 15 Minuten als nervig - ich drehe dann leiser.
So wie Klangmeister es beschreibt.

Aber ob das vor 2005 auch so war weis ich nicht (mehr) - vieleicht war ich da weniger empfindlich.
Kalle_zwo
Schaut ab und zu mal vorbei
#7 erstellt: 09. Mrz 2019, 19:26
Also ich vermute das Zauberwort ist Ferrofluide .

Die verändern nach 25 Jahren wohl ihre Eigenschaften.

Ich hole mir jetzt 2 neue HT.
electronride
Stammgast
#8 erstellt: 11. Mrz 2019, 23:16
Hallo,
den D20 sowie seinen Vorläufer D19 kenne ich, ich habe Varianten davon in zwei Konstruktionen laufen.
Eine Frage vorab: Wurde mal die Frequenzweiche auf ggf. erneuerungsbedürftige Bauteile untersucht?
VG, T
Kalle_zwo
Schaut ab und zu mal vorbei
#9 erstellt: 15. Mrz 2019, 20:04
Hallo,

diese HT VIS G 20SC-8 :: Hochtöner G 20SC, 80 W, 8 Ohm habe ich eingebaut.

An der Weiche habe ich nichts gemacht. Welche Bauteile sollte ich überprüfen ?


[Beitrag von Kalle_zwo am 15. Mrz 2019, 20:05 bearbeitet]
electronride
Stammgast
#10 erstellt: 15. Mrz 2019, 20:50
Hallo,

da Dich Dein alter Hochtöner genervt hat, wäre ein spezielles Augenmerk auch mal auf den alten Kondensator (oder 2 Kondensatoren bei 18dB/Okt.) zu richten gewesen, der in Reihe zum Hochtöner liegt, sowie auf den Kondensator (Parallelglied) des darunterliegenden Mittelhochtöners. Sind es Elkos? Gerade dann sollte man die mal messen. Wenn bspw. der Kondensatorwert des Hochtöners größer geworden ist, wird er lauter, das Klangbild ändert sich, es wirkt aggressiver.

Andere Ursachen für veränderten Klang können veränderte Eigenschaften des Schwingsystems (incl. Ferrofluid) sein.

Nun, da Du jetzt aber einen anderen Hochtöner von Visaton hast, ist obige Prüferei erstmal hinfällig. Wie klingt's denn, bist Du zufrieden? Hat der Hellsound diese Hochtöner ggf. nur empfohlen, weil die Frontplatte dort reinpaßt, oder hat er das auch richtig akustisch/elektrisch gestestet?

Wenn es eben klanglich nicht genau paßt, was bei einem anderen Lautsprecher i.d.R. sehr wahrscheinlich ist, müßte man

1) den Visatöner mal mit anderen Kondensatoren- und Widerstandswerten bespielen und schauen, ob es dann klanglich paßt

2) oder viel besser noch, schneller und zielführender die Kiste messen, und v.a. auch schauen, ob dieser andere Hochtöner überhaupt elektrisch paßt und in Phase mit dem Rest schwingt. Wenn nicht, haben wir es mit u.a. mit Auslöschungen zischen Hochtöner und Mittelhochtöner zu tun und dann kann es richtig mies und bspw. räumlich seltsam verschoben klingen.

VG, T


[Beitrag von electronride am 15. Mrz 2019, 20:53 bearbeitet]
Kalle_zwo
Schaut ab und zu mal vorbei
#11 erstellt: 17. Mrz 2019, 13:21
Hallo,
ich habe die HT aus rein mechanischen Gründen gewählt.

Gibt den es defekte Elkos in den Weichen ? Die Lagerung im Wohnzimmer sollte doch optimal sein.
Eine Überprüfung werde ich mal im Hinterkopf behalten. Der untere TT muß rauß ?
Wenn ich an die Elkos in meiner Autoendstufe denke... 21 Jahre immer draußen - Sommer und Winter.

Da ich leider keine Möglichkeit zum Vergleich mit anderen Lautsprechern habe, möchte ich noch etwas testen ...

Außerdem sind die HMT auch ca. 25 Jahre. Ferrofluid
Ich dachte da an die VIS 1176 :: Mittelton-Kalotte G 50FFL, 120 W, 8 Ohm
als Ersatz. ... passen wohl mechanisch nicht - erst messen dann denken...


[Beitrag von Kalle_zwo am 17. Mrz 2019, 13:44 bearbeitet]
Mwf
Inventar
#12 erstellt: 17. Mrz 2019, 15:48
Hi,
Kalle_zwo (Beitrag #11) schrieb:
... Gibt den es defekte Elkos in den Weichen ? Die Lagerung im Wohnzimmer sollte doch optimal sein...

Die speziellen, in D damals gern eingesetzten Audio-Elkos "glatt" verändern ihre Kapazität im Laufe von 10+ Jahren ohne jeden äußeren Einfluss.
Normale Elkos rauh sind stabiler.
Es könnte jedoch sein, dass im HT-Zweig kpl. langzeitstabile Folien-Cs verbaut sind.
Lediglich die größeren Werte im TT- und MT-Zweig könnten betroffen sein.

Ansonsten, bei anstrengendem Klang mit nicht originalen HTs sollte zumindest eine Pegelanpassung (per Änderung von Widerständen) erfolgen. Ebenso bei neuem MT.
Am besten natürlich mit meßtechnischer Überprüfung.
Bei groben Mängeln gehts auch ohne.

Gruss,
Michael


[Beitrag von Mwf am 17. Mrz 2019, 15:51 bearbeitet]
electronride
Stammgast
#13 erstellt: 17. Mrz 2019, 21:10
Hi,

ELKOS:
Du kannst jetzt OHNE MESSTECHNIK die Elkos auf Verdacht austauschen (ggf. gegen langzeitzeitstabile MKT parallel bzw. MKP in Reihe). Diese befinden sich hier, wie mwf meinte, vermutlich tatsächlich nur im Tiefton und Tiefmittelton, ggf. auch im Parallelzweig des Mittelhochtöners. Mit einem LCR-Multimeter (ca. 40 EUR, kann je nach Typ auch für anderes verwendet werden, V, A etc.) könnte man aber mal messen, ob diese überhaupt ausgetauscht werden müssen und sich ggf. unnötige Ausgaben sparen.

CHASSIS:
Ich kann Dir nur davon abraten, OHNE MEßTECHNIK nun auch noch auf Verdacht den Mittelhochtöner mit einem anderen Modell eines anderen Herstellers zu ersetzen. So etwas funzt fast immer überhaupt nicht; Lautsprecher unscheiden sich halt nicht nur nach Abmessungen und 8 Ohm oder 4 Ohm, sondern u.a. auch nach Frequenzgang, Impedanzgang und Phasengang und gehen u.a. auch auf der Schallwand und qua Frequenzweiche ein komplexes Wechselspiel ein. (Verweis auf 2. weiter oben, sowie Verweis auf einschlägige Literatur). Deswegen ist eine Frequenzweiche in einem ordentlichen Lautsprecher immer ein individuelles Konstrukt. Ändert man auch nur einen Lautsprecher darin, müßte man auch die Frequenzweiche neu anpassen, wenn man gescheites Ergebnis haben will. Schau doch mal, ob Dich jemand aus dem DIY Forum aus Deiner Nähe mit einer Messung untertützen kann.

VG, T


[Beitrag von electronride am 17. Mrz 2019, 21:20 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
T&A Criterion TMR --- Hochtöner dumpf
Zebra777 am 03.10.2010  –  Letzte Antwort am 08.11.2010  –  7 Beiträge
T&A Criterion T110E
andy1966 am 14.08.2008  –  Letzte Antwort am 15.08.2008  –  3 Beiträge
T+A Elektroakustik TMR 80 neue Tieftöner gesucht
Hypnoticworld am 26.04.2011  –  Letzte Antwort am 02.05.2011  –  5 Beiträge
Suche nach Lautsprechern für T+A Criterion TAL X1
AlexRod am 17.04.2019  –  Letzte Antwort am 04.09.2019  –  7 Beiträge
Hilfe! TSM Hochtöner defekt.
Bullet89 am 29.08.2007  –  Letzte Antwort am 04.09.2007  –  2 Beiträge
Sansui SP100i - Hochtöner defekt
morphy1001 am 09.01.2019  –  Letzte Antwort am 11.01.2019  –  3 Beiträge
Hochtöner Quart MB 280 defekt?
xyaonline am 13.08.2007  –  Letzte Antwort am 17.08.2007  –  11 Beiträge
Canton GLE 100 Hochtöner defekt
LouisCyphre123 am 07.08.2010  –  Letzte Antwort am 08.01.2016  –  23 Beiträge
Hochtöner Defekt Infinity SM 225
infinity225 am 14.11.2010  –  Letzte Antwort am 17.11.2010  –  15 Beiträge
Boxen JBL L90 Hochtöner defekt
bukongahelas am 11.12.2010  –  Letzte Antwort am 12.12.2010  –  5 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.642 ( Heute: 28 )
  • Neuestes MitgliedNCx7113
  • Gesamtzahl an Themen1.492.798
  • Gesamtzahl an Beiträgen20.380.666

Hersteller in diesem Thread Widget schließen