Telefunken RA-100 AL-Elko ?

+A -A
Autor
Beitrag
maniacmania
Neuling
#1 erstellt: 25. Mrz 2020, 20:26
Hallo Community,

nachdem ich einen meiner Grundig V2000 wieder flott gemacht habe, möchte ich nun meinen Verstärker Telefunken RA-100 wieder zu laufen bekommen. Ich hatte ihn mal günstig als defekt gekauft und bisher keine Zeit dafür gefunden.
Auf der Fehlersuche bin ich über einen defekten SamYoung CEPT AL-Elko 4700µf / 35V gestolpert und möchte diesen ersetzen. Leider finde ich keinen Entsprechenden, in dieser Konstellation und 3-Pins.

Anbei ein Bild SamYoung AL-Elko.

Laut Schaltplan handelt es sich um den Kondensator C501 mit der Ersatzteilnummer 339 588 040.
Gibt es für diesen Elko Alternativen? Ich konnte nichts relevantes finden.

Danke im Voraus

Andy
CarlM.
Inventar
#2 erstellt: 25. Mrz 2020, 20:34
Ist das denn ein "normaler" Elko oder ein Doppel-Elko mit 2x 4700µF.
Das mir vorliegende Service Manual weist im Schaltplan zwei Elkos aus (entsprechend einer symmetrischen Spannungsversorgung). In der Liste findet sich dann nur ein Elko mit 4.700 µF.
maniacmania
Neuling
#3 erstellt: 25. Mrz 2020, 20:44
Ich vermute mal es handelt sich um einen Doppel-Elko. Es ist nur einer verbaut!
CarlM.
Inventar
#4 erstellt: 25. Mrz 2020, 20:53
Ich würde das anhand der Schaltung prüfen. Im Übrigen steht das ja uch auf dem Elko. Leider kann man auf dem Photo nur lesen, dass rot = plus ist.

Der einfache Elko mit drei Pins wird z.B. von Vishay hergestellt. Den gibt es u.a. bei Mouser und anderen seriösen Händlern:
Vishay MAL205157472E3 4700uF 40V

Dann ist Pin1 der Pluspol
Pin 2 ist ungenutzt oder auch Minus (wie der - Pin).


[Beitrag von CarlM. am 25. Mrz 2020, 20:55 bearbeitet]
maniacmania
Neuling
#5 erstellt: 25. Mrz 2020, 21:09
Vielen Dank für deine Antworten.
Die weitere Beschriftung lautet BLK=Minus.

SamYoung AL-Elko_Minus
CarlM.
Inventar
#6 erstellt: 25. Mrz 2020, 21:17
Dann ist ja alles klar:

Plus <----4700 µF ---> E(rde) <--- 4700 µF ---> Minus
Suche:
Das könnte Dich auch interessieren:
Telefunken RA 100
homerjsimpson68 am 20.11.2010  –  Letzte Antwort am 20.11.2010  –  3 Beiträge
Aussetzer - Telefunken RA 100
keenite am 17.11.2014  –  Letzte Antwort am 17.11.2014  –  3 Beiträge
Telefunken RA 100 Relais
BeforeTheBeginning am 04.10.2019  –  Letzte Antwort am 06.10.2019  –  9 Beiträge
TELEFUNKEN RA 100 - Einschaltverzögerung
Willy_Klein am 29.11.2020  –  Letzte Antwort am 29.11.2020  –  2 Beiträge
Telefunken RA-100 flüstert nur
flecralf am 19.11.2009  –  Letzte Antwort am 24.11.2009  –  11 Beiträge
Telefunken RA 200
Metavira am 03.02.2016  –  Letzte Antwort am 04.02.2016  –  4 Beiträge
Telefunken RA 200
purp am 30.04.2013  –  Letzte Antwort am 03.05.2013  –  2 Beiträge
Suche Lautstärkenpoti für Telefunken Ra 100/200
DJ_Fabulous am 20.10.2010  –  Letzte Antwort am 21.10.2010  –  10 Beiträge
Telefunken RA 100 - IC STK 465
Metavira am 13.07.2011  –  Letzte Antwort am 06.05.2017  –  39 Beiträge
Telefunken RA100 Elko defekt
soulseeker123 am 29.01.2009  –  Letzte Antwort am 02.02.2009  –  12 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.903 ( Heute: 20 )
  • Neuestes MitgliedRobaldo
  • Gesamtzahl an Themen1.527.011
  • Gesamtzahl an Beiträgen21.054.722

Hersteller in diesem Thread Widget schließen