Telefunken RA 200

+A -A
Autor
Beitrag
Metavira
Schaut ab und zu mal vorbei
#1 erstellt: 03. Feb 2016, 13:35
CAM00706Hallo,
47755-3-47755c_1000x1000

Nach 20 Jahren habe ich den zur Telefunken RA 100 Serie zugehörigen Plattenspieler wieder angeschlossen.

Wenn ich den Plattenspieler an die Phono-Buchse anschließe, höre ich nur einen stark verzerrten Sound.
Beim Anschluss an die die AUX-Buchse muss ich schon den höchsten Pegel einstellen. Bei der Tape und Monitor-Buchse
normaler Sound.

Am Buchsenkabel des Plattenspieler hängt ein Aufkleber mit der Aufschrift "RA/TA Reverse".

Frage:
Wofür ist die Phone-Buchse und wofür die Monitor Buchse.

Gruß
M
shabbel
Inventar
#2 erstellt: 04. Feb 2016, 08:02
Der Plattenspieler kommt an Phono. Alle anderen Eingänge sind nicht empfindlich genug. Falls noch ein Erdungskabel dabei ist, sollte das an die Schraubklemme angeschlossen werden.
Metavira
Schaut ab und zu mal vorbei
#3 erstellt: 04. Feb 2016, 10:41
....kann es sein, dass es an dem bereits vorhandenen Vorverstärker im Plattenspieler liegt?

Gruß
M
Rabia_sorda
Inventar
#4 erstellt: 04. Feb 2016, 17:39

Metavira (Beitrag #3) schrieb:
....kann es sein, dass es an dem bereits vorhandenen Vorverstärker im Plattenspieler liegt?


Wenn schon ein Vorverstärker im Plattenspieler eingebaut ist, darf dieser Plattenspieler überall angeschlossen werden....nur nicht an Phono


Nach 20 Jahren habe ich den zur Telefunken RA 100 Serie zugehörigen Plattenspieler wieder angeschlossen.


Hat denn ein "alter" Plattenspieler schon einen bereits vorhandenen Vorverstärker


Wofür ist die Phone-Buchse und wofür die Monitor Buchse.


Die Phone-Buchse ist für Plattenspieler mit einen MM-TA und ohne vorhandenen Vorverstärker.
Die Monitor-Buchse ist für Tape-decks oder Tonbandmaschinen mit einer Hinterbandkontrolle (3 Kopf-System).
Suche:
Das könnte Dich auch interessieren:
ROTEL RA 1000 AUX buchse quasi zerschossen
entsawle am 06.01.2015  –  Letzte Antwort am 16.01.2015  –  3 Beiträge
Telefunken RA 200
purp am 30.04.2013  –  Letzte Antwort am 03.05.2013  –  2 Beiträge
Telefunken RA-100 flüstert nur
flecralf am 19.11.2009  –  Letzte Antwort am 24.11.2009  –  11 Beiträge
Telefunken RA 100 Relais
BeforeTheBeginning am 04.10.2019  –  Letzte Antwort am 06.10.2019  –  9 Beiträge
Problem mit Telefunken RA 200
Segelflieger85 am 15.04.2012  –  Letzte Antwort am 15.04.2012  –  7 Beiträge
Aussetzer - Telefunken RA 100
keenite am 17.11.2014  –  Letzte Antwort am 17.11.2014  –  3 Beiträge
Telefunken RA 100
homerjsimpson68 am 20.11.2010  –  Letzte Antwort am 20.11.2010  –  3 Beiträge
telefunken ra 200 - lautstärkeregler außermittig?
frank_schu am 05.02.2011  –  Letzte Antwort am 15.02.2011  –  6 Beiträge
Telefunken RA 100 - IC STK 465
Metavira am 13.07.2011  –  Letzte Antwort am 06.05.2017  –  39 Beiträge
Telefunken ra 200 (defekt),benötige Hilfe.
chillbill83 am 10.01.2011  –  Letzte Antwort am 27.01.2011  –  21 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.342 ( Heute: 38 )
  • Neuestes Mitgliedtimkon54
  • Gesamtzahl an Themen1.455.989
  • Gesamtzahl an Beiträgen19.699.258

Hersteller in diesem Thread Widget schließen