SONY ST-D50L Tuner speichert Sender nicht mehr

+A -A
Autor
Beitrag
wauzzz-quattro
Neuling
#1 erstellt: 15. Dez 2008, 15:31
Der ST-D50L Tuner von Sony speichert die Sender nicht mehr.

Kann man das betreffende Bauteil, welches für diesen Defekt verantwortlich zeichnet instand setzen oder austauschen, oder ist dies zum Zeitwert des Gerätes absolut unsinnig?

Vielen Dank!!!


Florian
armin777
Gesperrt
#2 erstellt: 15. Dez 2008, 17:41
Hallo Florian,

in der Regel befindet sich ein Kondensator (so genanntes "Gold-Cap") in der Nähe des Mikroprozessors, der dort als ein Art Akku arbeitet. Meist Werte um 0,47 bis 1 Farad (wohlgemerkt F, nicht µF!), Spannung jedoch stets 5,5 Volt. Kann man überall kaufen, kostet unter 5 Euro.

Beste Grüße
Armin
bukongahelas
Inventar
#3 erstellt: 15. Dez 2008, 23:06
Oder eine entleerte Lithium Batterie, Knopfzelle wie auf
Computer Mainboards zur Speicherwerterhaltung des BIOS.
Ich habe meinen PIONEER F-550-RDS Tuner von GoldCap auf
Li-Zelle umgebaut, nun hält er die Sender "ewig" und nicht wie früher nur eine Woche bei totalem Netzaus.
Diese elenden Stromfresser StandBy Geräte !
Ein GoldCap ist eben keine Batterie.
Der Hersteller spart die Batt und wir Kunden zahlen dafür
den StandBy-Unsinnsstrom.
Ausserdem gibts EEPROMS.
Ein Gerät ohne echten zweipoligen Netzschalter sollte es
mE überhaupt nicht geben.
bukongahelas
wauzzz-quattro
Neuling
#4 erstellt: 16. Dez 2008, 06:54
Danke für Eure Antworten!

Kann man diesen Austausch als Nichtfachmann selber vornehmen?

Florian
klausES
Inventar
#5 erstellt: 16. Dez 2008, 07:05

wauzzz-quattro schrieb:
...Kann man diesen Austausch als Nichtfachmann selber vornehmen?


Hi,

wenn Du mit dem Lötkolben umgehen kannst geht das in der Regel relativ einfach.

Hast Du eine DigiCam ?
Mach mal (gute, detailreiche) Bilder des Boards, dann können wir dir zeigen wo genau der Cap sitzt
und Du hast die Möglichkeit gleich zu schauen welchen Kapazitäts-Wert / Bauform der alte (zur Bestellung / Beschaffung) hat.

Aus welchen Baujahr stammt der Tuner ?
Kenne diesen Tuner zwar nicht, aber Sony verbaute dort meist Gold-Caps, keine Lithium Zellen.


[Beitrag von klausES am 16. Dez 2008, 07:07 bearbeitet]
wauzzz-quattro
Neuling
#6 erstellt: 16. Dez 2008, 07:12
Nehme mal an Ende der 80er.

Läuft bei mir in der Werkstatt.

Werde das Teil mal öffnen, mein Gebiet sind Autos, aber mal sehen.

Stelle dann die Bilder ein.

Danke!

Das Teil ist gar nicht so schlecht, zwar nicht so gut wie mein ST-SE 700 zu hause, aber reicht.
wauzzz-quattro
Neuling
#7 erstellt: 09. Feb 2009, 16:13
So, habe mal Bilder gemacht, für mich sieht dort drinnen alles mehr oder weniger gleich aus....................


[Beitrag von wauzzz-quattro am 09. Feb 2009, 16:17 bearbeitet]
wauzzz-quattro
Neuling
#8 erstellt: 09. Feb 2009, 16:20
audiophilanthrop
Inventar
#9 erstellt: 09. Feb 2009, 17:17
Witzige Kiste. Entweder kein eigenes Netzteil oder Schaltnetzteil. Frontend sieht nach 3-Gang aus, 3 Keramikfilter. Ziemlich hoch integriert. Minimalbefestigung der Platine - möglich wären mindestens 6 Schrauben, vorhanden sind 2. Wie heißt denn der Vielfüßler vorn (CXA1??9)?

Allerdings bist du auf der Hauptplatine falsch. Der fragliche Goldcap ist i.d.R. in der Nähe des Mikroprofessors, und der ist auf der Displayplatine vorn. Zuweilen auch ganz fies unter dem Display versteckt.
wauzzz-quattro
Neuling
#10 erstellt: 10. Feb 2009, 07:51
Stromversorgung erfolgt mittels Kabel vom Vertsärker.

Den Rest habe ich nicht verstanden, fachchinesisch, bin Laie, werde aber mal schaun, ob ich hinter dem Display was erkennen kann.
Suche:
Das könnte Dich auch interessieren:
SONY Tuner ST-S707ES vergisst Sender.
eyesore am 12.02.2008  –  Letzte Antwort am 10.05.2017  –  18 Beiträge
Marantz Tuner ST-53 vergisst Sender
radiudo am 28.11.2007  –  Letzte Antwort am 04.12.2012  –  32 Beiträge
Sony Tuner ST-A790
cardeto am 18.09.2007  –  Letzte Antwort am 22.12.2007  –  2 Beiträge
Sony Tuner ST-S770ES Frequenzdrift
donibaswest am 20.03.2019  –  Letzte Antwort am 25.03.2019  –  11 Beiträge
UKW Empfang ST-SE370
asterixx am 07.11.2009  –  Letzte Antwort am 08.11.2009  –  17 Beiträge
SONY ST-S530ES verliert Sender
0815-Schrauber am 01.06.2018  –  Letzte Antwort am 02.06.2018  –  6 Beiträge
Sony Tuner vergißt Sender
FastTrain am 05.05.2016  –  Letzte Antwort am 16.08.2016  –  23 Beiträge
Reparatur an Sony Tuner ST 3950
dingeldei am 05.06.2011  –  Letzte Antwort am 06.06.2011  –  4 Beiträge
sony st 8o f tuner
mikele117 am 20.05.2014  –  Letzte Antwort am 23.05.2014  –  5 Beiträge
Sony ST- A4L Tuner Birnen
happybreath am 03.06.2009  –  Letzte Antwort am 05.06.2009  –  2 Beiträge
Foren Archiv
2008
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 1 )
  • Neuestes Mitglied-Martin1105-
  • Gesamtzahl an Themen1.454.368
  • Gesamtzahl an Beiträgen19.672.515

Hersteller in diesem Thread Widget schließen