Sony Tuner ST-A790

+A -A
Autor
Beitrag
cardeto
Gesperrt
#1 erstellt: 18. Sep 2007, 20:14
Guten Abend allerseits
Zuerst mal ein freundliches Hallo in dieses tolle Forum.
Hab mir schon ne menge Beiträge durch gelesen und muss sagen
sehr gut wie hier miteinander geredet/geschrieben wird.
So nun zu meinem Problem:
Hab bei ebay ne Sony Anlage gekauft wo der Tuner nicht funzt.
Das ist so eine Midi Anlage wo die Komponenten mit Systemcontrol 1 und Systemcontrol 2 miteinander verbunden sind.
Also 4 Bausteine Verstärker,Tuner,Tape und CD, wobei der CD als einzige Komponente cinch Ausgänge hat.
Der Tuner schaltet über 2 Steckdosen den Verstärker und den CD ein. Das Tapedeck bekommt Strom vom Bus/Systemcontrol.
Auch Sleep/Wake up wird vom Tuner übernommen.
Der Tuner findet die Radiosender z.B 1live und schreibt auch welches Lied gerade läuft, aber es kommt kein Ton raus.
Ich hab den Tuner aufgeschraubt und geschaut.....laut Platine geht ChL ChR und Gnd auf Systemcontrol 1 raus, ich also gemessen.....hmm zwischen 140 und 160 mV (wenn ich den Sendersuchlauf betätige geht es auf 0V runter bis ein neuer Sender gefunden wurde).
Hab auch mal meinen modifizierten mini Kopfhörer (1 Stöpsel) drangehalten aber keinen Ton, am CD Cinch aber wohl(zum Testen).
Sind die 140 -160mV ok und nur für meinen Kopfhörer zuwenig?
Oder ist der Tuner Eingang beim Verstärer hin.
Alle Verbindungsleitungen (Systemcontrol 1/2) sind auf Durchgang geprüft worden.
Es wäre nett wenn Ihr mir helfen könntet.
Ach ja der Tuner sollte bis zum Versand gefunzt haben.
Falls noch Infos wie Bilder benötigt werden schieb ich die natürlich hoch.
Besten Dank im voraus.
Gruß
Carsten

Edit:
Funzt wieder.


[Beitrag von cardeto am 19. Sep 2007, 12:09 bearbeitet]
binford11
Neuling
#2 erstellt: 22. Dez 2007, 19:22
Hallo, habe das selbe Problem, alles genauso wie beschrieben! Wer kann mir helfen????
Suche:
Das könnte Dich auch interessieren:
Sony Tuner ST-S770ES Frequenzdrift
donibaswest am 20.03.2019  –  Letzte Antwort am 25.03.2019  –  11 Beiträge
Hat Tuner Sony ST-5150 Pointerbeleuchtung?
Lars-Loerfeark am 26.08.2012  –  Letzte Antwort am 26.08.2012  –  2 Beiträge
Sony Tuner kein Stereo-Empfang
Retrofan am 12.02.2014  –  Letzte Antwort am 12.02.2014  –  6 Beiträge
Sony ST- A4L Tuner Birnen
happybreath am 03.06.2009  –  Letzte Antwort am 05.06.2009  –  2 Beiträge
Sony Tuner ST-SE700 - Problem ? defekt
weberp am 12.03.2008  –  Letzte Antwort am 16.04.2008  –  9 Beiträge
SONY Tuner ST-S707ES vergisst Sender.
eyesore am 12.02.2008  –  Letzte Antwort am 10.05.2017  –  18 Beiträge
Reparatur an Sony Tuner ST 3950
dingeldei am 05.06.2011  –  Letzte Antwort am 06.06.2011  –  4 Beiträge
Sony Tuner ST-S 707ES Speicherpuffer
"physman" am 15.12.2013  –  Letzte Antwort am 16.12.2013  –  3 Beiträge
Problem mit einen Sony-Tuner
Sashi am 05.12.2008  –  Letzte Antwort am 06.12.2008  –  2 Beiträge
Technics Tuner ST-Z25 Lampentausch
BB-Nameless am 31.07.2011  –  Letzte Antwort am 01.08.2011  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.261 ( Heute: 5 )
  • Neuestes Mitgliedhzextiseesaw
  • Gesamtzahl an Themen1.449.446
  • Gesamtzahl an Beiträgen19.580.826

Top Hersteller in Hifi-Klassiker Widget schließen