Hitachi HMA G-2 will nicht mehr

+A -A
Autor
Beitrag
PETechnology_^^WUG^^
Ist häufiger hier
#1 erstellt: 14. Mrz 2007, 16:48
meine Hitachi HMA G-2 macht probleme

wer den endstufe kenn weis das sie beim anmachne eine so
genannte ^^Protection^^ mach aslo das power lichtchen blink für 4sec und dann ist sie an
aber jetzt blinkts nur noch und ged nicht mehr in betrieb

was kann da sein????

hoffe auf so schnellst wie mögliche antworten

mfg timo
hifibrötchen
Inventar
#2 erstellt: 15. Mrz 2007, 00:10

was kann da sein????

Ein ernstes Problem !
Wo nur ein Fachmann weiter weiß !
Also bitte keine Selbstversuche an der Endstufe , sie muss von einen Fachmann nach gesehen werden !
Besten Gruß Brötchen
BassDruck
Inventar
#3 erstellt: 02. Apr 2007, 12:44
HI Brötchen,


hifibrötchen schrieb:

Ein ernstes Problem !


Muss nicht sein kann sein das nur eine sicherung durch ist und wegen dem die relais nicht mehr schaltet. Bei manchen verstärkern ist es auch so wenn eine sicherung durch ist hört sich das ausgangssignal verzerrt an.

Kann natürlich auch sein das die Elko's am Ar*** sind. Dann natürlich fachmann oder wenn du geschickt bist und ein bischen löten kannst und ahnung von dem innenleben eines verstärkers hast kannst du's selber machen. Würde ich aber weniger empfehlen.

Viel glück bei diesem schönen Teil mit richtig fetten VU's


Gruß BassDruck
armin777
Gesperrt
#4 erstellt: 02. Apr 2007, 17:45
@PET Technology

Hört sich nach einer defekten Endstufe an (mehrere Transistoren) - da hat brötchen schon Recht, man sollte da nur drangehen, wenn man die Ahnung davon hat.

Kannst sie mal ja schicken, ich schau sie mir an und mail Dir dann, was es kosten würde.


Beste Grüße
Armin777
Suche:
Das könnte Dich auch interessieren:
Hitachi HMA 8300 defekt
705julia am 09.06.2008  –  Letzte Antwort am 29.06.2008  –  13 Beiträge
Hitachi HMA-700 Skalenbeleuchtung
hage4711 am 28.03.2007  –  Letzte Antwort am 30.03.2007  –  12 Beiträge
Hitachi HMA-6500
pinogiudice am 29.04.2017  –  Letzte Antwort am 10.05.2017  –  13 Beiträge
Hitachi HMA 6500
bretohne am 07.12.2016  –  Letzte Antwort am 14.12.2016  –  6 Beiträge
Hitachi HMA-8500 MkII - Relais
Poetry2me am 20.12.2012  –  Letzte Antwort am 13.08.2014  –  16 Beiträge
Suche Schaltplan Hitachi HMA-6500
DG1NRH am 02.04.2007  –  Letzte Antwort am 04.04.2007  –  5 Beiträge
HITACHI HMA - 7500 defekt ( Endtransistoren)
DaPickniker am 17.06.2008  –  Letzte Antwort am 28.06.2008  –  38 Beiträge
Hitachi HMA-8500 MKII überhitzt
Globi3000 am 16.11.2016  –  Letzte Antwort am 17.11.2016  –  6 Beiträge
Hitachi hma 6500 - neues Schutzrelais schaltet unzuverlässig
vipul am 27.02.2014  –  Letzte Antwort am 01.03.2014  –  8 Beiträge
Hitachi HMA-7500 MKII regt sich nicht
Madness77 am 01.06.2012  –  Letzte Antwort am 01.06.2012  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 10 )
  • Neuestes Mitgliedmelody100
  • Gesamtzahl an Themen1.449.618
  • Gesamtzahl an Beiträgen19.584.005

Top Hersteller in Hifi-Klassiker Widget schließen