Hitachi HMA 6500

+A -A
Autor
Beitrag
bretohne
Stammgast
#1 erstellt: 07. Dez 2016, 18:53
Hallo,

kennt jemand die Werte für die Skalenbeleuchtung der HMA 6500 oder
sind die identisch mit der HMA 7500 ?

Vielen Dank
uullii
Stammgast
#2 erstellt: 08. Dez 2016, 01:24
Hitachi HMA-6500 hat zwei Birnchen 12V 55mA drin.
bretohne
Stammgast
#3 erstellt: 08. Dez 2016, 01:34
Hallo Uullii,

ganz dollen Dank.

Gruß Peter
bretohne
Stammgast
#4 erstellt: 13. Dez 2016, 19:49
Hallo uullii,

habe besagte Lampen eingebaut, aber das Resultat ist ernüchternd,
wie´n Glühwürmchen im U Bahntunnel.

Gruß Peter

IMG_0411
uullii
Stammgast
#5 erstellt: 14. Dez 2016, 00:32
Hi Peter,
die Birnchen hängen direkt am Trafo!
Kannst du sie mit einem 12Volt Netzteil versuchshalber checken?
Gruß Uli

hitachi hma6500 netzteil und birnchen
Broesel02
Inventar
#6 erstellt: 14. Dez 2016, 11:57
nimm doch so eine, geht von 10V bis 20V, AC oder DC :

Birnchen

in der Fassung eingelötet

Birnchen

Im Betrieb

Birnchen

Damit ist dann endlich Ruhe mit den Birnchen
Suche:
Das könnte Dich auch interessieren:
Hitachi HMA-6500
pinogiudice am 29.04.2017  –  Letzte Antwort am 10.05.2017  –  13 Beiträge
Hitachi HMA-700 Skalenbeleuchtung
hage4711 am 28.03.2007  –  Letzte Antwort am 30.03.2007  –  12 Beiträge
Suche Schaltplan Hitachi HMA-6500
DG1NRH am 02.04.2007  –  Letzte Antwort am 04.04.2007  –  5 Beiträge
Hitachi HMA 6500 VU-Meter Problem
*Andy01* am 22.04.2012  –  Letzte Antwort am 21.05.2012  –  39 Beiträge
Hitachi hma 6500 - neues Schutzrelais schaltet unzuverlässig
vipul am 27.02.2014  –  Letzte Antwort am 01.03.2014  –  8 Beiträge
Endstufe Hitachi HMA-6500 bleibt stumm
nak670zx am 19.01.2014  –  Letzte Antwort am 19.01.2014  –  5 Beiträge
HITACHI HMA-6500 + HITACHI HCA-6500 + TECHNICS SB660 Wartung/Reparatur!
Scholesys am 30.08.2014  –  Letzte Antwort am 03.09.2014  –  2 Beiträge
Hitachi HMA 6500 VU-Birne defekt
highfreek am 26.08.2004  –  Letzte Antwort am 30.08.2004  –  5 Beiträge
HITACHI HMA - 7500 defekt ( Endtransistoren)
DaPickniker am 17.06.2008  –  Letzte Antwort am 28.06.2008  –  38 Beiträge
Hitachi HMA 8300 defekt
705julia am 09.06.2008  –  Letzte Antwort am 29.06.2008  –  13 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.063 ( Heute: 24 )
  • Neuestes Mitgliedbecker80
  • Gesamtzahl an Themen1.451.936
  • Gesamtzahl an Beiträgen19.625.854

Top Hersteller in Hifi-Klassiker Widget schließen