Hitachi HMA 6500 VU-Birne defekt

+A -A
Autor
Beitrag
highfreek
Inventar
#1 erstellt: 26. Aug 2004, 20:57
Hallo Leute!
habe meine Endstufe abgeholt
Gerät greinigt, etwas Kontaktspray auf den LSP Umschalter, Chinch Anschluß gereinigt= Klang TOP!

trotzdem noch zwei Fragen,
-auf der Geräte Rückseite ein Umschalter am Chinch Eingang:
Stellung 1: Condenser Coupling (da steht er jetzt)
Stellung 2: Direkt coupling,
-HÄ? wasen das?

-an einem VU Meter Beleuchtung defekt. Wenn man Geräte- Front entfernt kommt man an das Meter, aber Birne scheint im VU Meter Integriert zu sein. d.h. am Anschluß jedem der 2 Meter sind 4 Pins, zwei wohl fürs Signal - 2 wohl fürs Birnchen!?
Wie komm ich da ran? VU Meter öffnen? Kann das Sein? Kann aber keinen Zugang erkennen. Man wird ja wohl kaum das Meter wechseln müßen?!
Wer weis rat?



Ansonsten Lautsprecherklemmen: scheiß.... ungeeignet für mehr als 2,5 qmm!

Daten: 2 mal 150 Watt an 4 Ohm (mos-fet)
2 mal 100 an acht Ohm, 0,02 % klirr, DC- Technik
Satin
Stammgast
#2 erstellt: 27. Aug 2004, 19:36
[quote=highfreek]Hallo Leute!
habe meine Endstufe abgeholt
Gerät greinigt, etwas Kontaktspray auf den LSP Umschalter, Chinch Anschluß gereinigt= Klang TOP!

trotzdem noch zwei Fragen,
-auf der Geräte Rückseite ein Umschalter am Chinch Eingang:
Stellung 1: Condenser Coupling (da steht er jetzt)
Stellung 2: Direkt coupling,
-HÄ? wasen das?

-an einem VU Meter Beleuchtung defekt. Wie komm ich da ran? VU Meter öffnen?
[/quote=highfreek]

Hallo Highfreek
Wenn ich es noch richtig in Erinnerung habe, soll Stellung 1,(Condenser Coupling) Gleichstrom vom Cincheingang abhalten.
Diese Schalterstellung ist sicherlich vorteilhaft. Zum wechseln der Beleuchtungsbirne ist das VU Meter zu öffnen.
Es freut mich, das dir die Endstufe gefällt. Meine Hörerfahrung ist nicht ganz so positiv. Konnte es aber trotzdem 3 Jahre mit der HMA-6500 aushalten.

Gruss, Günter
Satin
Stammgast
#3 erstellt: 27. Aug 2004, 19:43
[quote=highfreek]Ansonsten Lautsprecherklemmen: scheiß.... ungeeignet für mehr als 2,5 qmm!

Daten: 2 mal 150 Watt an 4 Ohm (mos-fet)
2 mal 100 an acht Ohm, 0,02 % klirr, DC- Technik[/quote=highfreek]
Ja, die Lautsprecherklemmen taugen nicht für dicke Kabel.
Die Klingeldraht Innenverkabelung des Verstärkers erschreckt jeden Highender. Die Sinus-Leistung liegt, soweit ich mich noch dunkel erinnern kann bei 2x80Watt, und Musikleistung bei 2x120 Watt. Die schönen Pegelanzeigen schlagen aber schonmal heftiger aus, -wenn gefordert.


[Beitrag von Satin am 27. Aug 2004, 19:49 bearbeitet]
highfreek
Inventar
#4 erstellt: 28. Aug 2004, 14:15
Danke Satin!
werde bei Gelegenheit Gerät öffnen, und die VU mal auslöten.
Außerdem werde ich die schei.. LSP Klemmen gegen Banana- fähige tauschen und bei der Gelegenheit auch die Lautsprecher- Telefondrähte im Gerät wechseln.
gruß
gerüstprinz
Stammgast
#5 erstellt: 30. Aug 2004, 08:07
Hallo,

habe bei meiner Endstufe die Lämpchen wechseln lassen, gerade letzte Woche. Gebe dir mal die Telefonnummer der Wekstatt, die können dir sicherlich helfen.
Mediencenter 05223 15511
Die Werkstatt hat mir die ganze Endstufe sowie den Vorverstärker überholt und gereinigt. Kostenpunkt 50 €
Sind wircklich klasse und haben eine eigene Abteilung für HIFI Klassiker.
Ruf einfach mal an....

Grüße

Jürgen
Suche:
Das könnte Dich auch interessieren:
Hitachi HMA 6500 VU-Meter Problem
*Andy01* am 22.04.2012  –  Letzte Antwort am 21.05.2012  –  39 Beiträge
Hitachi HMA 6500
bretohne am 07.12.2016  –  Letzte Antwort am 14.12.2016  –  6 Beiträge
Hitachi HMA-6500
pinogiudice am 29.04.2017  –  Letzte Antwort am 10.05.2017  –  13 Beiträge
Suche Schaltplan Hitachi HMA-6500
DG1NRH am 02.04.2007  –  Letzte Antwort am 04.04.2007  –  5 Beiträge
Hitachi HMA 8300 defekt
705julia am 09.06.2008  –  Letzte Antwort am 29.06.2008  –  13 Beiträge
HITACHI HMA-6500 + HITACHI HCA-6500 + TECHNICS SB660 Wartung/Reparatur!
Scholesys am 30.08.2014  –  Letzte Antwort am 03.09.2014  –  2 Beiträge
Hitachi hma 6500 - neues Schutzrelais schaltet unzuverlässig
vipul am 27.02.2014  –  Letzte Antwort am 01.03.2014  –  8 Beiträge
HITACHI HMA-8500MKII Birne für Pegelanzeige?
Frank69 am 30.01.2008  –  Letzte Antwort am 30.01.2008  –  3 Beiträge
Endstufe Hitachi HMA-6500 bleibt stumm
nak670zx am 19.01.2014  –  Letzte Antwort am 19.01.2014  –  5 Beiträge
HITACHI HMA - 7500 defekt ( Endtransistoren)
DaPickniker am 17.06.2008  –  Letzte Antwort am 28.06.2008  –  38 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 5 )
  • Neuestes MitgliedFlorinVNC
  • Gesamtzahl an Themen1.449.295
  • Gesamtzahl an Beiträgen19.577.989

Hersteller in diesem Thread Widget schließen