Kurios ! ITT 8033 Musik direkt aus dem Receiver ! HÄ ?

+A -A
Autor
Beitrag
DanielMHH
Schaut ab und zu mal vorbei
#1 erstellt: 05. Mrz 2009, 22:06
Hallo,
Habe ein Problem bei einem ITT 8033 Receiver
Er geht an, Beleuchtung und Empfang, Stereo und so alles geht.
Aus den Lautsprechern ist kein Mucks zu höhren ... wirklich garnichts.
Wenn man die Volume kurz vor Maximum bringt hört mans.

Im Receiver selber kommt Musik -.- sowas hab ich noch nie erlebt. Ist zwar kein sauberer und gutklingender Klang, aber man erkennt schon die Musik darin . Genau lokalisiert hab ich es noch nicht, wollte mich einfach mal erkundigen !!!!
Wie ist sowas möglich ? ist das reparabel ? habt Ihr sowas schonmal erlebt ? ;D

Ich fand es echt witzig und irgendwie ist es das ja auch

Die Musik kommt wirklich aus dem Receiver

Freu mich auf alle Beiträge egal ob ernst oder lustig.

.... haut rein
garlock
Stammgast
#2 erstellt: 06. Mrz 2009, 00:09
Eigentlich müsste der Receiver ein Relais für die Lautsprecherausgänge haben villeicht sind die Kontakte oxidiert, das gleiche ist meist auch bei den Wahlschaltern für die Lautsprehcerausgänge der Fall !

Also erst mal schauen ob das Relais nach dem einschalten vom Receiver angesteuert wird und dann mal die Kontakte checken!

mfg
oldiefan1
Inventar
#3 erstellt: 06. Mrz 2009, 03:02
Ja, die älteren Hasen unter uns kennen das bei Transistor-Receivern und Verstärkern der frühen 70iger! Das ist kein Spuk und defekt ist auch nichts. Wurde hier schon mehrfach besprochen.

Die Lautsprecherleitung wirkt als Antenne. Die Verstärker-Endstufe wirkt wie ein Schwingkreis. In den Ausgangstransistoren findet dann die Demodulation statt und das Tonsignal wird leise durch die LS hörbar.

Neuere Verstärkerschaltungen sind robuster gebaut und zeigen den Effekt üblicherweise nicht.

Gruss,
Reinhard
DanielMHH
Schaut ab und zu mal vorbei
#4 erstellt: 06. Mrz 2009, 07:27
Hallo,
Danke schonmal ich werde heute im Laufe des Tages mal nachschauen und Bericht erstatten
Hört sich ja garnicht so problematisch an
MfG
audiophilanthrop
Inventar
#5 erstellt: 06. Mrz 2009, 18:06
Da ist irgendwas faul in dem Gerät. Wenn die Musik schon rein mechanisch abgestrahlt wird, fließen da normalerweise auch entsprechende Ströme - nur wohl in diesem Fall nicht zum Ausgang. Ich würde auf einen Endstufendefekt tippen - setzt das Gerät mal wem vor die Nase, der sich mit sowas auskennt.
DanielMHH
Schaut ab und zu mal vorbei
#6 erstellt: 06. Mrz 2009, 19:51
Hi,

Bin heute nicht mehr dazu gekommen leider

Sollte es wirklich ein endstufendefekt sein werde ich wohl in keinster Weise mehr die Möglichkeiten haben es zu reparieren.
Wirklich schade

Ich werde trotzdem am Wochenende nochmal nachschauen... so einfach kann ich das Schmuckstück nicht aufgeben!

Danke für die Antworten
3rd_Ear
Inventar
#7 erstellt: 06. Mrz 2009, 21:45
Solltest Du den ITT wegwerfen wollen, sag bitte Bescheid, unter welches Fenster ich mich stellen muß, um ihn aufzufangen.
DanielMHH
Schaut ab und zu mal vorbei
#8 erstellt: 08. Mrz 2009, 15:46
Hallo,
Hab nochmal nachgeguckt Also von innen ist der komplett tip top mega sauber.
Werde ma guken wem ich den aufs Auge drücken kann.

MfG
Suche:
Das könnte Dich auch interessieren:
ITT 8033
bantam2726 am 09.12.2016  –  Letzte Antwort am 12.12.2016  –  6 Beiträge
Frage zu ITT 8033
Bügelbrett am 31.07.2013  –  Letzte Antwort am 08.08.2013  –  4 Beiträge
Relais für ITT 8033 Receiver
Rillenohr am 27.08.2007  –  Letzte Antwort am 24.10.2018  –  13 Beiträge
ITT 8033 Amplifier defekt
capp am 05.11.2008  –  Letzte Antwort am 05.11.2008  –  2 Beiträge
ITT HiFi 8033 Tuner/Amplifier
David123 am 19.12.2005  –  Letzte Antwort am 06.06.2010  –  12 Beiträge
Suche SCHALTPLAN für ein ITT 8033
ttc46 am 02.06.2009  –  Letzte Antwort am 06.06.2009  –  6 Beiträge
ITT HIFI 8033 Tunner setzt immer wieder aus
xinuzle am 11.03.2011  –  Letzte Antwort am 11.03.2011  –  2 Beiträge
ITT 8032 ohne Radioempfang
awohunter am 15.11.2012  –  Letzte Antwort am 16.11.2012  –  11 Beiträge
ITT Boxen
Stockwerk am 09.07.2009  –  Letzte Antwort am 11.07.2009  –  7 Beiträge
Riemen ITT stereo 5500
Müller-Fiedlkratz am 08.10.2009  –  Letzte Antwort am 08.10.2009  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 2 )
  • Neuestes Mitgliedculti231
  • Gesamtzahl an Themen1.453.856
  • Gesamtzahl an Beiträgen19.663.693

Hersteller in diesem Thread Widget schließen