Bass Problem Kenwood KA-5010

+A -A
Autor
Beitrag
saveline
Neuling
#1 erstellt: 11. Jun 2009, 19:25
Seit kurzem hat mein KA-5010 ein Problem, bei dem ich nicht weiter komme. Vielleicht hat jemand eine Idee?

Beim linken Kanal (nur dort, rechts ok) funktioniert die Bass-Regelung nicht. Die Höhen Regelung funktioniert bei beiden Kanälen. Lautstärke läßt sich bei beiden regeln (Balance auch ok) und ist auch bei beiden Kanälen gleich laut, außer links fehlen bei aufgedrehtem Bass-Regler die Bässe. Nimmt man die Bässe raus hören sich beide Kanäle völlig gleich und auch gleich laut an.

Hatte sofort das (Bass)Poti in Verdacht, das ist aber meßtechnisch ok, gleichmäßig bei beiden Kanälen und ohne Aussetzer.

Also Schaltplan besorgt, da Fehler in Klangregler vermutet.

Dabei ist mir aufgefallen, dass der Schalter für die Bassanhebung (Bass Intensifier)hinter der Klangregelstufe sitzt und beim linken Kanal auch ohne Funktion ist.


Nun bin ich etwas ratlos, wo ich suchen soll, auf Verdacht Bauteile tauschen ist etwas mühselig.

Hat jemand eine Idee? Den Schaltplan(schnipsel) habe ich hier angehängt.
saveline
Neuling
#2 erstellt: 11. Jun 2009, 19:44
Hat scheinbar mit dem Bild nicht geklappt.

Suche:
Das könnte Dich auch interessieren:
Kenwood KA 5010 - Reparatur
kauda am 10.12.2014  –  Letzte Antwort am 23.02.2015  –  6 Beiträge
Kenwood KA-5010 reparieren
andi_59 am 07.02.2019  –  Letzte Antwort am 24.02.2019  –  29 Beiträge
KENWOOD KA-5010
hermannxxl61 am 09.03.2007  –  Letzte Antwort am 20.09.2010  –  9 Beiträge
Phono Eingang - Kenwood KR-5010
RxWalker am 09.11.2012  –  Letzte Antwort am 09.11.2012  –  3 Beiträge
Kenwood KA-9100 Problem
fryfan am 29.12.2009  –  Letzte Antwort am 30.12.2009  –  4 Beiträge
Kenwood KA-305 Problem
Rastlin am 23.02.2011  –  Letzte Antwort am 13.04.2011  –  13 Beiträge
KENWOOD KR-5010 von aileena
armin777 am 22.05.2007  –  Letzte Antwort am 30.05.2007  –  18 Beiträge
Beleuchtung im Kenwood KR 5010
Jim_Beam am 29.04.2009  –  Letzte Antwort am 30.04.2009  –  6 Beiträge
Kenwood KX 5010 Riemen Kassettendeck
Flat47 am 17.10.2018  –  Letzte Antwort am 21.10.2018  –  3 Beiträge
Kenwood KA 7300 - Reparaturbedürftig
Percula747 am 02.05.2016  –  Letzte Antwort am 03.05.2016  –  8 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.582 ( Heute: 3 )
  • Neuestes MitgliedAyvaz58
  • Gesamtzahl an Themen1.456.342
  • Gesamtzahl an Beiträgen19.704.844

Hersteller in diesem Thread Widget schließen