DDR Verstärker "Stereo-HV15" defekt

+A -A
Autor
Beitrag
hummel86
Ist häufiger hier
#1 erstellt: 27. Jul 2009, 11:22
Habe hier einen alten Verstärker aus der DDR, der seit kurzer Zeit nicht mehr will. Hatte ihn ausgeliehen und nun kommt nur noch ein Kratzen und Krächzen aus den Boxen, sodass kaum Musik hörbar ist . Angeblich hattte wohl irgendjemand etwas draufgelegt, sodass das Ding keine Wärme mehr abgeben konnte.

Wo fange ich jetzt am besten mit der Fehlersuche an? Gibt es zu dem Gerät irgendwo einen Schaltplan oder aber irgendwelche Bilder? Kann per google nichts finden.

Ach ja, der Verstärker war schonmal defekt und der Vorbesitzer hatte ihn reparieren lassen. Was aber damals eigentlich defekt war, weis er aber nicht. Für mich siehts so aus als ob einer der vier dicken ELKOs getauscht wurde.

Kann es sein das auch die anderen einfach hinüber, vielleicht ausgetrocknet sind?
krachkiste
Stammgast
#2 erstellt: 27. Jul 2009, 11:40
Hm, ist das hier ein Bild davon?
http://www.rft-hifigeraete.de/9411.html
und auf der Seite mit der Browser-Suchfunktion nach "hv" suchen.

Mehr hab ich Moment leider noch nicht gefunden...
hummel86
Ist häufiger hier
#3 erstellt: 27. Jul 2009, 11:52
Nee, ist er leider nicht.

Hab ihn aber hier gefunden:

http://www.radiomuse...staerker_hv15_h.html
LHC
Ist häufiger hier
#4 erstellt: 27. Jul 2009, 11:54
Hi,

eine sehr große Schaltplansammlung von DDR Geräten findet man unter:

www.raupenhaus.de

Oben rechts auf der Seite geht es zu den Schaltplänen. In das Suchfenster HV15 eingeben, dann findet man den Schaltplan und sogar eine Bedingungsanleitung! :-)

Was an dem Verstärker kaputt sein könnte, ist aus der Ferne schwierig zu sagen. Bei Überhitzung vielleicht die Treiber- oder Endstufentransistoren der Endstufe?! Muß aber nicht...

Lg LHC
hummel86
Ist häufiger hier
#5 erstellt: 27. Jul 2009, 14:31
Hat sich erledigt, der Verstärker ist völlig i.O. Die Boxen sind ruiniert. Waren alte "B 3010" Hifi Boxen ebenfalls aus der DDR bei denen jeweils der Mittel/Hochtöner ganz komische Geräusche erzeugt. Kann mir vielleicht jemand nen Tip geben, wo ich kostengünstigen Ersatz bekomme? Danke und Gruß
Mechwerkandi
Inventar
#6 erstellt: 27. Jul 2009, 14:59
Rein pragmatisch würde ich versuchen, unter den gängigen Austauschtypen bei Monacor oder Visaton etwas passendes zu finden.
Ich mag nicht glauben, das so eine Vorgehen auf Boxen dieser "Gewichtsklasse" einen negativen Einfluss hätte.

Mach doch mal ein Bild, mit den Abmessungen.
hummel86
Ist häufiger hier
#7 erstellt: 28. Jul 2009, 15:35
Hier nun ein Bild:

Schnuffel
Ist häufiger hier
#8 erstellt: 28. Jul 2009, 19:05
Hi Hummel,
das sind aber nicht die Höchtöner, sondern die TMT's. Hätte mich auch sehr gewundert, wenn die HT's defekt wären. Normalerweise sterben in den B3010 die L2432 schnell bei Voll-/Überlast wegen der minderwertigen Verklebung der Spulenkörper.

Guck doch mal im RFT-Forum und kontaktiere User Purzel, der repariert Dir die Teile so, daß sie nicht wieder abrauchen.

Gruß
Armin
hummel86
Ist häufiger hier
#9 erstellt: 29. Jul 2009, 09:21
Sorry, wollte eigenlich auch Mittel/Tieftöner schreiben. Die HTs hab ich gar nicht weiter ausgebaut weil ich auch denke das die in Ordnung sind. Wollte bloß ausschließenen des die Frequenzweiche defekt ist. Reparieren lassen wollte ich sie ungern, weils ja auch wieder mit Kosten und hin und her schicken Verbunden wäre. Ging mir eher darum, kostengünstig passenden Ersatz zu finden.

Andere Frage: Hat denn schonmal jemand von Euch die Sache mit der "minderwertigen Verklebung" behoben und würde sein Wissen mit mir teilen?

Gruß
Schnuffel
Ist häufiger hier
#10 erstellt: 29. Jul 2009, 22:55
Hi Hummel,
ich möchten Deinem Optimismus ja nicht bremsen, aber vergiß es!

Hättest Du mal im o.g. RFT-Forum nachgelesen, und z.B. die Suchfunktion nach "L2432" bemüht, wüßtest Du auch warum. Du stehst mit Deinem Problem nicht allein da: bei diesen TMT's ist die Verklebung der Spulenträger thermisch instabil, d.h., bei Vollast reißt die Spule auf Grund der Wärmeentwicklung teilweise oder vollständig ab, was zu dem von Dir beschriebenen Kratzen führt.

Ohne Zweifel gibt es hier Forenuser, die fachlich und technisch dazu in der Lage sind, an einem Chassis einen abgerissenen Spulenträger zu reparieren, aber niemand wird eine Reparaturanleitung schreiben können, mit der das ein Laie ohne jegliches Vorwissen und Equipment mit Aussicht auf Erfolg hinbekommt.

Es gibt Fachfirmen, die so was professionell machen, allerdings nicht für Lau, mit ca. 20 Eumel je TMT bist Du dabei.
Wobei sich natürlich die Frage stellt, ob sich der Aufwand für so eine paar "olle Zone-Boxen" überhaupt lohnt. Aus Sicht des Sammlers oder Liebhabers sicher. Ich z.B. habe in der Familie drei Paare B3010 im Top-Zustand ständig in Benutzung, allerdings nur bis zum gehobenen Wohnzimmerpegel und nicht als Partybeschallung.

Armin
hummel86
Ist häufiger hier
#11 erstellt: 30. Jul 2009, 09:33
Na dann werde ich mich dann wohl doch einfach nach Ersatz umsehen. Wie wäre es z.B. mit den "W 100 S 4 OHM" von Visaton? Vielleicht bekomme ich die ja günstig bei Ebay.
Ralle14
Inventar
#12 erstellt: 05. Aug 2009, 22:39
Verschandel die Boxen doch nicht mit irgendwelchen Ersatz Tieftönern.

Bei eBay nach den L2432 mit gelben oder grauen Schaumsicken suchen, kaufen und einbauen. Diese haben eine Alu-Backlack Spule die wesentlich standfester ist. Damit können die B3010 40W Musik ab. Wenn du schonmal dabei bist, kannst du gleich die 100mH Reihenspule auf der Frequenzweiche überbrücken, damit klingt die Box nochmal ein bisschen besser im Hochtonbereich.

Sind die Boxen am HV15 abgeraucht? Da muss jemand sehr unvorsichtig mit dem Lautstärkeregler gewesen sein...
Suche:
Das könnte Dich auch interessieren:
alter DDR Verstärker (welches Modell?)
Timo_HH am 17.08.2019  –  Letzte Antwort am 23.09.2019  –  14 Beiträge
Verstärker defekt
Joker2007 am 25.10.2007  –  Letzte Antwort am 26.10.2007  –  2 Beiträge
verstärker defekt?
Steve.E am 20.07.2009  –  Letzte Antwort am 29.07.2009  –  6 Beiträge
Denon Verstärker defekt!
torkay am 28.11.2004  –  Letzte Antwort am 02.12.2004  –  6 Beiträge
fm-stereo defekt?
gelati am 20.05.2005  –  Letzte Antwort am 22.05.2005  –  5 Beiträge
Harman Kardon Verstärker defekt
short_circuit am 19.01.2009  –  Letzte Antwort am 19.01.2009  –  2 Beiträge
Nikko Verstärker. Relais defekt
DerWeihnachtsmann am 02.03.2009  –  Letzte Antwort am 03.03.2009  –  6 Beiträge
Hornyphon DX5829 Verstärker defekt?
Rikku86 am 02.04.2009  –  Letzte Antwort am 06.04.2009  –  15 Beiträge
Fisher Verstärker Defekt?
I.q-Freund am 13.03.2011  –  Letzte Antwort am 16.03.2011  –  4 Beiträge
Universum Verstärker defekt
Xerionius am 30.01.2012  –  Letzte Antwort am 15.02.2012  –  25 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 6 )
  • Neuestes MitgliedLeonid_Pup
  • Gesamtzahl an Themen1.454.059
  • Gesamtzahl an Beiträgen19.667.139

Hersteller in diesem Thread Widget schließen