Denon Verstärker defekt!

+A -A
Autor
Beitrag
torkay
Neuling
#1 erstellt: 28. Nov 2004, 22:45
Hi,

ich habe einen alten Denon PMA-770 Verstärker..der seit einiger Zeit spinnt...er hat folgende Symptome...

..zunächst mal gehen die LCD-Anzeigen nicht mehr (was aber nicht so schlimm ist)..
..wenn ich ihn anschalte dauert es 1-2 Minuten ehe ich etwas höre..der Sound kratzt aber fürchterlich wenn ich an den Potis drehe ...stellenweise höre ich nur Mono oder nur den rechten Kanal ...dann wieder stereo...dann rauscht es nur noch und nach einiger Zeit gibt er dann gar nichts mehr von sich...:(

dass ganze passiert auf allen Kanälen...

Das teil sieht so aus wie der hier...nur ohne Holzleisten
http://www.niji.or.jp/home/k-nisi/pma-950.jpg


Weiß jemand woran das liegt und was man da machen kann? Lohnt sich das zu reparieren? Kann man das selbst machen? Ist das teuer?
Ich bin zwar ein Homerecording-Freak, aber kein Elektroniker...

Gruß

torkay


[Beitrag von torkay am 28. Nov 2004, 22:48 bearbeitet]
Gelscht
Gelöscht
#2 erstellt: 28. Nov 2004, 23:00
Sorry kann Dir dabei auch nicht weiterhelfen, vielleicht solltest Du Ihn erstmal von innen etwas sauber machen.

Das Ding sieht ja ziemlich lecker aus
Osi
Hat sich gelöscht
#3 erstellt: 29. Nov 2004, 01:54

torkay schrieb:

..wenn ich ihn anschalte dauert es 1-2 Minuten ehe ich etwas höre..der Sound kratzt aber fürchterlich wenn ich an den Potis drehe ...stellenweise höre ich nur Mono oder nur den rechten Kanal ...dann wieder stereo...dann rauscht es nur noch und nach einiger Zeit gibt er dann gar nichts mehr von sich...:(
torkay


Oh!!
Das mit dem Einschalten liegt vieleicht an den Kondensatoren!
Das manchmal nur der Rechte Kanal spielt liegt an den Potis, die kannst du mit Video 90 Spray reinigen, "KEIN KONTAKTSPRAY" oder gar "Waffenöl", die hinterlassen einen Öligen film!
Wie alt ist der Verstärker ??
Meiner ist Baujahr '85. spielt nach ner 1a Reinigung wieder super, beleuchtung geht aber net!


Gruß Osi
M8-Enzo
Stammgast
#4 erstellt: 29. Nov 2004, 15:10
Hallo Torkay,

ich kann Dir sicherlich helfen. Von wo kommst Du?

Gruß aus Werne

Guido
SpieleHolger
Neuling
#5 erstellt: 30. Nov 2004, 18:22
Wo gibt's den Video Spray zu kaufen?
Osi
Hat sich gelöscht
#6 erstellt: 03. Dez 2004, 01:50
Beim Elektofachgeschäft in der Nähe

Gruß Osi
Suche:
Das könnte Dich auch interessieren:
Denon PMA 680R nach Knall defekt
stevenp am 16.11.2007  –  Letzte Antwort am 04.12.2007  –  31 Beiträge
Denon PMA500v Kanal Defekt
Celebrations am 26.03.2009  –  Letzte Antwort am 03.05.2009  –  98 Beiträge
Denon pma 777 defekt
contioz86 am 24.10.2013  –  Letzte Antwort am 28.10.2013  –  12 Beiträge
Denon Verstärker PMA-737 defekt
ladenburger am 03.12.2009  –  Letzte Antwort am 03.12.2009  –  2 Beiträge
Denon Verstärker spinnt.
samson_ am 11.02.2014  –  Letzte Antwort am 13.02.2014  –  4 Beiträge
Denon PMA-1520 Analog nur 1 Kanal
Oldie2015 am 08.05.2016  –  Letzte Antwort am 12.05.2016  –  14 Beiträge
Sony-Verstärker TA-F535R - linker Kanal kratzt
Schiebetür am 14.08.2008  –  Letzte Antwort am 02.04.2011  –  7 Beiträge
Klangreglerpotis für DENON PMA-280
der_tommy am 02.03.2008  –  Letzte Antwort am 14.05.2011  –  23 Beiträge
Denon PMA 920 rauscht
grandmasterB am 05.10.2007  –  Letzte Antwort am 06.01.2008  –  4 Beiträge
Verstärker Denon PMA 1560 kränkelt
Tyler_d1 am 22.03.2014  –  Letzte Antwort am 24.03.2014  –  12 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 8 )
  • Neuestes Mitgliedelunmupo1978
  • Gesamtzahl an Themen1.449.798
  • Gesamtzahl an Beiträgen19.587.344

Top Hersteller in Hifi-Klassiker Widget schließen