Nikko Verstärker. Relais defekt

+A -A
Autor
Beitrag
DerWeihnachtsmann
Schaut ab und zu mal vorbei
#1 erstellt: 03. Mrz 2009, 00:54
Hallo, ich habe einen Nikko NA-850 Verstärker. Nun kommt es öfter mal vor, daß einer der beiden Kanäle ausfällt (wobei der rechte häufiger betroffen ist). Wenn man die Lautstärke ein paar Mal ordentlich aufdreht dann funktioniert es für den Rest der Session weitgehend einwandfrei.
Beim Durchmessen habe ich festgestellt, daß auf dem jeweils ausgefallenen Kanal die Spannung vor dem Relais das Signal anzeigt, hinter dem Relais nicht mehr, auf dem anderen Kanal kommt bis auf einen Abfall von etwa 0.3V auf etwa 0.2V (ist das normal?) die Signalspannung an. Das Relais heißt MAT4B-211R, und ist ein 24V Teil mit 8 Pins (siehe Photos).
Denke mal daher, daß der Fehler beim Relais liegt. Habe praktisch keine Infos darüber im Web gefunden. Welcher Ersatztyp könnte dafür in Frage kommen?
Gruß

Rillenohr
Inventar
#2 erstellt: 03. Mrz 2009, 01:31
Du brauchst ja nur während der Wiedergabe leicht ans Relais klopfen, dann weißt du sofort, was Sache ist.
Deine Beschreibung ist typisch für einen Relaisfehler aufgrund von Kontaktverschleiß.
Ich würde nicht lange fackeln, und ein neues kaufen. Man kann versuchen, die Kontakte zu reinigen. Das hält aber meistens nicht lange.

Ein Ersatz dürfte kein Problem sein. Conrad oder Reichelt haben viele Relais im Angebot, da findet sich sicher ein passendes. Die Spannung hast du, sieht nach 4-fach Wechsler aus, ca. 8A dürften ok sein... Die Pinabstände der Sockel sind in den Katalogen abgedruckt.

edit:
Das Schrack, Conrad-Nr. 504075 [Link entfernt], sieht ganz gut aus. Aber - keine Gewähr zu so später Stunde - bitte selbst nochmals kontrollieren. Das Datenblatt gibt es im Download. Der Spulenwiderstand ist mit knapp 200 Ohm angegben. Die Angabe auf dem Original 211R dürfte der Widerstandswert sein. Das müsste passen. Die Pins musst du u.U. mit der Feile etwas bearbeiten, da es sich um Lötfahnen handelt.


[Beitrag von Rillenohr am 03. Mrz 2009, 15:04 bearbeitet]
DerWeihnachtsmann
Schaut ab und zu mal vorbei
#3 erstellt: 03. Mrz 2009, 14:51
Vielen Dank auf jeden Fall schon mal. Der Link zu Conrad funktioniert leider nicht, Conrad ist da ein wenig idiotisch (es gibt da neben jedem Artikel einen Knopf zum extern verlinken). Meinst Du dieses hier?
http://www.conrad.de/goto.php?artikel=504075
Gruß
Rillenohr
Inventar
#4 erstellt: 03. Mrz 2009, 15:02
Ja, genau.
ruesselschorf
Inventar
#5 erstellt: 03. Mrz 2009, 15:09
Hallo, dieses Relais passt nicht. Wenn schon, brauchst Du ein Tyco Relais Typ PT571024.
Das Conrad Relais ist eine AC Ausführung mit Wechselstrom-Spule und breiten Pins zur Sockelmontage - passt so nicht auf die Platine, außerdem brauchen wir eine 24VDC Spule mit etwa 600 Ohm!

Gruß, Helmut
Rillenohr
Inventar
#6 erstellt: 03. Mrz 2009, 15:35
Hoppla, stimmt. Da bin ich glatt ein Zeile verrutscht. Die DC-Ausführung ist gleich darüber (Nr. 504050).
Die Beinchen muss/kann man sich mit einer feinen Schlüsselfeile zurechtfeilen, wie schon angemerkt. Hab ich auch schon mal so gemacht.

Wenn man ein besseres findet, das sofort passt, klar, dann nimmt man dieses.


[Beitrag von Rillenohr am 03. Mrz 2009, 15:46 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Defekt: Nikko TRM 750
mihih am 29.07.2010  –  Letzte Antwort am 13.08.2010  –  8 Beiträge
Sony F210 Verstärker Relais defekt?
Banana_Joe1337 am 13.11.2015  –  Letzte Antwort am 17.02.2016  –  11 Beiträge
Nikko TRM-750 Selector- Schalter defekt ?
illtronix am 03.02.2012  –  Letzte Antwort am 03.02.2012  –  3 Beiträge
Nikko 5055, lohnt Repartur?
Empfau am 12.11.2013  –  Letzte Antwort am 24.11.2013  –  5 Beiträge
Pioneer A450R Verstärker - LS-Relais defekt?
dergerhard am 20.02.2016  –  Letzte Antwort am 21.02.2016  –  6 Beiträge
Onkyo M-5060 Relais defekt ?
eoskäpt'n am 25.03.2015  –  Letzte Antwort am 29.03.2015  –  6 Beiträge
Pflegetips - Nikko Alpha II
Maliq am 06.01.2009  –  Letzte Antwort am 09.01.2009  –  5 Beiträge
NIKKO TRM 750 Reperatur
Luminary am 26.01.2014  –  Letzte Antwort am 01.02.2014  –  7 Beiträge
NIKKO Verstärker / habe Drehknöpfe und Trafo
EL-EKTRONIKER am 26.02.2012  –  Letzte Antwort am 11.06.2012  –  3 Beiträge
Nikko STA 7070 grillt TT
zaunk0enig am 25.12.2008  –  Letzte Antwort am 27.12.2008  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.217 ( Heute: 35 )
  • Neuestes Mitglied96CK96
  • Gesamtzahl an Themen1.452.228
  • Gesamtzahl an Beiträgen19.631.230

Hersteller in diesem Thread Widget schließen