Verschmutze Lautstärkepotis

+A -A
Autor
Beitrag
Audio_Tom
Stammgast
#1 erstellt: 02. Jan 2006, 11:59
Hallo und ein Gutes Neues Jahr euch allen!

Eine Frage an die Technik-Gurus an euch: Ein guter Freund von mir hat einen der alten legendären Marantz-Receiver. Leider hat dieser eine übliche Macke: Das Lautstärkepoti spinnt. Ihr kennt das ja sicherlich: Wenn man es auch nur berührt, kommen Störgeräusche aus den Lautsprechern, daß man Angst um diese haben muß.

Gibt es (außer Tausch des Potis) irgendwelche sinnvolle Hausmittelchen, wie man dem Poti das "Knacksen" abgewöhnen kann?
Was hilft das Kontaktspray? Bringt das nur kurzfristigen Erfolg? Ich habe auch schon gehört, daß Ballistol helfen soll?

Ich hoffe, ihr könnt mir helfen! Vielen Dank euch allen schon im Voraus !

Gruß Tom
Superhirn
Stammgast
#2 erstellt: 02. Jan 2006, 15:56
Gib mal in die Suche "Ballistol" ein oder "Kontaktspray", da kommen so viele Threads, da bist du für den Abend beschäftigt.
dertelekomiker
Inventar
#3 erstellt: 02. Jan 2006, 16:20
Ballistol in kleiner Dosierung ist unkritisch und greift das Material normalerweise nicht an. Bei Kontaktspray gibt es so eine Art Zwei-Komponenten-Lösung. Einmal das eigentliche Spray und ein Nachspüler, der den Dreck und das Reinigungsmittel rausspült. Das Zeug greift nämlich das Material an, wenn es im Poti bleibt. Auf jeden Fall immer reichlich Küchenkrepp unters Poti, damit sich das Zeug nicht überall verteilt (gilt auch für Ballistol).
hf500
Moderator
#4 erstellt: 02. Jan 2006, 20:15
Moin,
Ballistol wurde schon genannt.
Es sollte mit Kontakt WL auch wieder ausgewaschen werden. Es ist chemisch zwar harmlos,
dickt aber zu einer vaselinartigen Masse ein.

Wirksam und harmlos ist Kontakt 61, das kann im Poti bleiben.

Wenn alles nicht hilft, kann man es mit Kontakt 60 versuchen. Das Zeug -muss- aber
mit WL wieder ausgewschen werden, es ist sauer und sorgt nach einiger Zeit fuer Korrosion.

73
Peter
Audio_Tom
Stammgast
#5 erstellt: 02. Jan 2006, 20:56
Also zuerst mal vielen Dank an euch!

Hab ich das also richtig verstanden, daß es bei dem "Kontakt"-Zeugs unterschiedliche Kennziffern gibt (60 & 61)?

Und WL heißt die Spüllösung?

Bringt das langfristig was oder ist das nur so ein kurzfristiges Vergnügen?

Das müßte doch theoretisch bei allen Reglern funktionieren, oder? Ich hab nämlich das Problem bei meinem Technics-Verstärker am Eingangswahlknopf. Da funktioniert ab und zu nur ein Kanal, wenn man aber ein bißchen dran rumspielt, funktionieren wieder beide.

Ach ja: Soll man den Poti vor der Behandlung ausbauen oder kann das Ding im Verstärker bleiben?

Gruß Tom
hf500
Moderator
#6 erstellt: 02. Jan 2006, 21:16
Moin,
die Firma, die frueher mal Kontakt-Chemie hiess,
hat unter anderem die Sprays Kontakt60, Kontakt 61 und Kontakt WL im Programm.
Kontakt 60 (rot) ist ein ziemlich aggressives Kontaktreinigungsmittel,
Kontakt 61 (blau) ist eher als Kontaktoel fuer neue und neuwertige Kontakte und als Feinschmiermittel gedacht.
Funktioniert bei krachenden Potis und Schaltern in fast allen Faellen auch.
Kontakt WL (lila) ist das Loesungsmittel der beiden Kontaktsprays und daher geeignet, damit
die behandelten Teile wieder auszuwaschen. Dameben ist es meiner Erfahrung nach auch am besten geeignet,
Tonbandgeraete, Videorecorder und sogar die Linsen von CD-Spielern zu reinigen. Sein Vorteil ist eine gute
Reinigungswirkung und dass es relativ langsam verdunstet. Man kann sich mit dem Wattestaebchen Zeit lassen
und muss nicht immer mit dem Spray nachfuellen (der Videoreiniger aus dem gleichen Haus ist fast sofort wieder verschwunden).


Solange die Teile (Potis und Schalter) nur verschmutzt sind, ist eine Reinigung eine langfristige Angelegenhaeit.
Hat die ganze Reinigungsaktion keinen dauerhaften Erfolg, muss man davon ausgehen, dass der Schalter/das Poti mechanisch defekt sind.

Die Teile koennen eingebaut bleiben. Beim Auswaschen ein Papiertaschentuch so unterlegen , dass die ausgespuelte Suppe
nicht im ganzen Geraet herumlaeuft.

73
Peter
R-S
Ist häufiger hier
#7 erstellt: 02. Jan 2006, 21:23
Das Reinigungsmittel stammt regelmäßig von Kontaktchemie und trägt die genannten Bezeichnungen (also Kontakt 61 o.ä.). Ich persönlich schwöre auf "Tuner 600"-Spray von Kontaktchemie, das ist sehr schonend und trocknet rückstandslos ab. Alle von mir damit gereinigten Potis und Schalter sind wieder ok und haben dauerhaft gehalten. Zum Reinigen braucht man das Poti nicht auszubauen. Wenn du es dir genau ansiehst, wirst du irgendwo kleine Öffnungen entdecken, in die du mit dem Sprühröhrchen das Reinigungsmittel einbringen kannst. Aber vorsichtig sprühen und immer nur kurz und anschließend das Poti oder den Schalter (natürlich auch den Eingangswahlschalter)mehrmals betätigen. Auch sollte man in unterschiedlichen Poti-/Schalterstellungen sprühen, damit sich das Mittel gleichmäßig verteilen kann. Und wie gesagt: immer schön vorsichtig und mit Gefühl! Viel Erfolg!

Gruß
R-S
flyingfuse
Stammgast
#8 erstellt: 02. Jan 2006, 21:43
hmm, das scheint eine Wissenschaft für sich zu sein.
Vielleicht sollte ich mir auch einmal das Spray besorgen, von meiner Pollin-Pulle is nämlich das Röhrchen schon verschwunden, musste letztens den ganzen Verstärker unter Wasser setzen
Audio_Tom
Stammgast
#9 erstellt: 02. Jan 2006, 22:34
Vielen Dank hf500 und R-S!

Ihr habt mir sehr geholfen!

Ich probier das dann mal aus, muß das Zeug aber erst mal bestellen. Mal bei Reichelt nachsehen, da muß es das ja geben.

Zumindest sind alle meine Fragen (vorerst) beantwortet. Vielleicht hat ja sonst noch ein Hifi-Klassikerfreund von eurem Wissen profitiert!!

Gruß Tom
s-bahn
Stammgast
#10 erstellt: 03. Jan 2006, 10:57
Ich bin da im Moment gerade auch am experimentieren. Theoretisch wäre doch "Tuner 600" am einfachsten, falls der nicht hilft kann man dann mit "Kontakt 60" und anschliessen mit "Kontakt WL" das ganze abspülen. Seh ich das richtig?



[Beitrag von s-bahn am 03. Jan 2006, 10:57 bearbeitet]
hf500
Moderator
#11 erstellt: 03. Jan 2006, 20:13
Moin,
im Prinzip ja.
Tuner 600 ist eine Variante des WL, es verdunstet ziemlich schnell.
Wenn man etwas warten kann, ist WL allein ausreichend, es verschwindet auch rueckstandsfrei.
Ich hatte es mal im Sortiment, aber das universelle WL hat es verdraengt.

73
Peter
s-bahn
Stammgast
#12 erstellt: 03. Jan 2006, 20:24
Also spricht eigentlich nichts für Tuner 600 ausser das schnelle verunsten?
hf500
Moderator
#13 erstellt: 04. Jan 2006, 19:08
Moin,
etwa so habe ich es gesehen. Der Hersteller wirbt fuer T600 damit, dass es
auch empfindliche Tuner nicht verstimmt, aber gemeint waren vor allem
mechanisch abgestimmte UHF-Tuner in Fernsegeraeten.
Um ehrlich zu sein, ich habe den Sinn von T600 nie so recht verstanden.
Mit WL komme ich da genausogut zurecht, es ist auch sparsamer, weil es
langsamer verdunstet und man nicht staendig nachspruehen muss.

Etwas billiger und stark entfettend ist Bremsenreiniger. Allerdings sind schon die
Spruedosen dafuer auf Durchsatz ausgelegt, sparsam ist das Zeug nicht.
Bei Bremsenreiniger muss man unbedingt eine Probe bei evtl. zu reinigenden Kunststoffen
machen, einige werden angegriffen und an der Oberflaeche grau bis weiss, auch Pertinaxplatinen
koennen sich veraendern.
Deshalb alle Bremsenreiniger meiden, auf denen nicht ausdruecklich steht, dass sie fuer elektrische
Maschinen etc. geeignet sind. Es scheint vor allem Unterschiede im Acetongehalt zu geben.
Trotzdem immer die Probe machen.

73
Peter
kadioram
Inventar
#14 erstellt: 05. Jan 2006, 12:39
Hi @audio tom
ich hatte dieses "kratz-problem" auch schon mal, hab es aber
einfach durch rasantes drehen (ca. 10-15x komplet vor und zurück,nicht reißen!!) bei ausgeschaltenem zustand behoben, das gleiche bei anderen poti-arten. muss dazu aber auch sagen, dass ich persönlich solche kontaktmittel eher nicht mag, ich kenn das auch von meinem mischpult, und da sind diese mittel eher gift (die fader dort neigen ja eher zu verstauben/abnutzung).
also wenns mit dem drehen nicht hinhaut kannst ja immer noch
die chemische keule schwingen

gruß kadi
Audio_Tom
Stammgast
#15 erstellt: 05. Jan 2006, 14:13
Hi kadioram!

Danke für den Tip!!

Das habe ich auch schon versucht. Das hilft bei mir leider immer nur ganz kurze Zeit, dann geht der Spaß wieder von vorne los: Da sitzt man auf dem Sofa und hört eine CD an, dann ist plötzlich der rechte Kanal weg . Also aufstehen, dran rumspielen, dann geht das wieder. Aber beim nächsten oder übernächsten Mal wieder das gleiche.

Das liegt vermutlich daran, daß derjenige, dem dieser Verstärker zuvor gehört hat (habe ihn vom Flohmarkt, meinen unkaputtbaren Technics) nie an den Reglern gedreht hat. Vermutlich stand dieser immer nur in einer Position. Ich drehe nun mal ab und zu dran rum. Naja. Vielleicht muß ich doch den Einsatz der chemischen Keule wagen...

Trotzdem danke für deinen Tip!!

Gruß Tom
naphtalin
Hat sich gelöscht
#16 erstellt: 05. Jan 2006, 19:55
Habe hier noch einen anderen Tipp! Manche (auch ich) schwören auf oszillin das gibt's z.B. bei Westfalia. Hat wohl auch den Vorteil, das es nicht den ganzen Poti auflöst. Die Sachen von Kontakt Chemie sind meiner Meinung nach ziemlich aggressiv.
hf500
Moderator
#17 erstellt: 05. Jan 2006, 22:16
Moin,
aggressiv ist nur Kontakt 60.
Mit K61 hatte ich noch keine Probleme.

73
Peter
lens2310
Inventar
#18 erstellt: 05. Jan 2006, 22:24
Habe schon alle diese Sprays probiert. Keins hat wirklich über längere Zeit (3 Monate) geholfen, auch Ballistol nicht.
Auch ein neues, originales Austauschpoti fing nach ca. 1/2 Jahr an zu kratzen (Nichtraucherhaushalt).
Auch die mechanischen Schalter haben diese Probleme, so das bei mir ständig ein Lautsprecher ausfällt oder leiser ist als der andere.
Geht mir echt auf den Sack, trotz der wertigen Komponenten.
hf500
Moderator
#19 erstellt: 05. Jan 2006, 23:17
Moin,
wenn Potis hartnaeckig kratzen und alles reinigen nicht hilft, dann muss unbedingt
ueberprueft werden, ob das Poti auch gleichstromfrei ist.
An den Potis fuer Lautstaerke und Klang darf keine Gleichspannung zu messen sein.
Wenn dem so ist, alle Koppelkondensatoren, die direkt an dem betreffenden Poti haengen, auswechseln.

73
Peter
lens2310
Inventar
#20 erstellt: 06. Jan 2006, 21:45
OK, werde das mal demnächst überprüfen.
s-bahn
Stammgast
#21 erstellt: 09. Jan 2006, 16:37
Darf man eigentlich ALLE Potis/Schalter z.B. mit Tunner 600 Spray reinigen oder gibts da Einschränkungen? Alps-Potis z.B. sind ja nicht geschmiert oder sowas *schäm* oder?

Greets
Areaner
Ist häufiger hier
#22 erstellt: 13. Jan 2006, 14:00
Meinen Harman Kardon HK6100 habe ich ebenfalls "defekt" bekommen. Das Problem an dem Gerät war dass der Balance Regler stark verstaubt war und der linke Kanal so gut wie gar nicht mehr lief.

Ich weiß jetzt nicht wie andere Pottis aufgebaut sind, jedenfalls haben die kleinen Bauteile in der mitte ein Kugellager welches offen liegt.

Habe mir dann bei Conrad ne Dose Druckluft360 gekauft und was soll ich sagen... der Verstärker ist wie neu. Wenn man sich mal so anschaut wie manche leute ihre Komponenten verstauben lassen. Mir geht’s nicht um das innere sondern das Äußere des Gerätes.

In jeder Ritze waren Staubablagerungen und die Aufsteckbaren Drehregler waren wohl auch noch nie gereinigt worden.

Nachdem ich das innere und die potties mit Druckluft gereinigt habe, wurde das Gehäuse wie auch die Front mit Autopolitur(schwarz) poliert und danach mit Glasreiniger zum glänzen gebracht.

Nachdem ich fertig war klang das Teil nicht nur wie neu sondern sah auch noch so aus.
Malmsteen
Ist häufiger hier
#23 erstellt: 13. Jan 2006, 17:02
Es muß nicht immer nur am Lautstärkeregler liegen. Es können auch verschmutzte oder oxidierte Kontakte im Lautsprecherrelais sein, wenn Kanäle ausfallen oder leiser werden. Durch Drehen am Lautstärkepoti springen die dann wieder an und man denkt es liegt am Lautstärkepoti. Wenn das Lautstärkepoti beim Drehen nicht kratzt, aber trotzdem Kanäle ausfallen, spricht einiges für das Lautsprecherrelais.

Gruß
Ingo
naphtalin
Hat sich gelöscht
#24 erstellt: 13. Jan 2006, 22:31
[quote="Areaner"]Gehäuse wie auch die Front mit Autopolitur(schwarz) poliert

Autopolitur kannte ich in dem Zusammenhang auch noch nicht... . Also einfach antrocknen lassen und glänzend reiben???? Killt das nicht die Beschriftungen??
-sven-
Ist häufiger hier
#25 erstellt: 14. Jan 2006, 10:09
Hallo
Also Ich benutze immer ein Tröpfchen Teflonöl um Kratzende Potis wieder still zu bekommen.Damit habe Ich vor 5 jahren den Lautstärkeregler in einem Sony Verstärker geheilt. Einfach mit einer dünnen Spritze ein winziges Tröpfchen rein. Und siehe da. Funktioniert bis heute ablolut tadellos!
mfg Sven
s-bahn
Stammgast
#26 erstellt: 17. Jan 2006, 10:28
Wie ist das eigentlich bei den Schaltern, nimmt man die Grundsätzlich auseinander falls sie ein wenig Probleme machen oder gibts auch ne Möglichkeit die ohne auszulöten wieder frei von "Dreck" zu kriegen?
R-S
Ist häufiger hier
#27 erstellt: 18. Jan 2006, 20:17
@s-bahn: zu den Schaltern gilt das gleiche, wie schon einmal weiter oben zu den Potis gesagt:

" Zum Reinigen braucht man das Poti (oder Schalter) nicht auszubauen. Wenn du es dir genau ansiehst, wirst du irgendwo kleine Öffnungen entdecken, in die du mit dem Sprühröhrchen das Reinigungsmittel einbringen kannst. Aber vorsichtig sprühen und immer nur kurz und anschließend das Poti oder den Schalter (natürlich auch den Eingangswahlschalter)mehrmals betätigen. Auch sollte man in unterschiedlichen Poti-/Schalterstellungen sprühen, damit sich das Mittel gleichmäßig verteilen kann. Und wie gesagt: immer schön vorsichtig und mit Gefühl! Viel Erfolg! "

Gruß
R-S

flyingfuse
Stammgast
#28 erstellt: 20. Jan 2006, 18:31
genau! Habe auch vor kurzem einen Verstärker bearbeitet, bei dem die Taster für die Einganswahl nicht mehr richtig Kontakt hatten.

Die Eingangssignale wurden direkt über die Taster gelegt (der Gedrückte rastet ein, die anderen fliegen raus), so dass von leichtem Lautstärkeverlust bis zum Totalausfall des Kanals alles dabei war. Leider konnte das Gehäuse nur komplett geöffnet werden, wenn die Taster umständlich ausgebaut/-gelötet wurden.

Mit einem kleinen Schraubenzieher hob ich das Hinterteil des Gehäuses ein paar Millimeter hoch und sprühte ne Überdosis Kontaktspray rein (und noch mehr daneben, weil ich das Röhrchen nicht mehr fand). Hatte nie geglaubt dass das so gut funktioniert!!!
Soundcraft-1
Hat sich gelöscht
#29 erstellt: 22. Jan 2006, 19:41

Auch die mechanischen Schalter haben diese Probleme, so das bei mir ständig ein Lautsprecher ausfällt oder leiser ist als der andere.


Hallo,

das macht mein PM-8 seit neustem auch. Ein Kanal wird zeitweise deutlich leiser, dann wieder normal, dann fast ganz weg.

Da der Fehler auf den PM-8 eingegrenzt wurde, könnte dies wohl auch an dem LS-Poti liegen? Kratzen tuts nämlich schon länger.
gdy_vintagefan
Inventar
#30 erstellt: 22. Jan 2006, 23:24

Areaner schrieb:
Meinen Harman Kardon HK6100 habe ich ebenfalls "defekt" bekommen. Das Problem an dem Gerät war dass der Balance Regler stark verstaubt war und der linke Kanal so gut wie gar nicht mehr lief.

Ich weiß jetzt nicht wie andere Pottis aufgebaut sind, jedenfalls haben die kleinen Bauteile in der mitte ein Kugellager welches offen liegt.

Habe mir dann bei Conrad ne Dose Druckluft360 gekauft und was soll ich sagen... der Verstärker ist wie neu. Wenn man sich mal so anschaut wie manche leute ihre Komponenten verstauben lassen. Mir geht’s nicht um das innere sondern das Äußere des Gerätes.

In jeder Ritze waren Staubablagerungen und die Aufsteckbaren Drehregler waren wohl auch noch nie gereinigt worden.

Nachdem ich das innere und die potties mit Druckluft gereinigt habe, wurde das Gehäuse wie auch die Front mit Autopolitur(schwarz) poliert und danach mit Glasreiniger zum glänzen gebracht.

Nachdem ich fertig war klang das Teil nicht nur wie neu sondern sah auch noch so aus.


Ähnlich war das auch mit meinem Yamaha Receiver CR-240 (von 1980), den ich vor genau einem Jahr ersteigerte.
Im Anfang kratzten die Potis, oft war ein Kanal stumm.

Die Potis wurden von mir mit einem speziellen Tunerspray behandelt, welches keine Rückstände hinterlässt. Den Staub blies ich mit einem Fön weitestgehend aus dem Inneren des Gerätes heraus.
Seit einem knappen Jahr funktioniert das Gerät wie neu aus dem Laden!

Eine ähnliche "Behandlung" erhielt auch schon mehrmals mein gleich alter Vollverstärker A-460, der aus Erstbesitz stammt. Der spielt auch noch einwandfrei, nur habe ich die Kontaktprobleme des REC OUT Schalters nicht beheben können, aber das ist nicht so tragisch, da bei dieser Anlage eine Verbindung vom Mischpult direkt in den CD-Recorder geht, der Verstärker wird dadurch umgangen.
rayy
Ist häufiger hier
#31 erstellt: 22. Feb 2006, 10:29
hallo,

was meint ihr, kann man Spiritus anstatt Kontakt WL verwänden?
Spiritus in eine spritze geben und dann den poti durchspülen damit das lösungsmittel rausgeht.
oder ist das doch so keine gute idee?

gruß
rayy
Basti_80
Ist häufiger hier
#32 erstellt: 22. Feb 2006, 10:56
Würde sagen man kann es mit spiritus machen würde aber auf jedenfall wenn das Poti dann ausgetrocknet ist Kontaktspray rein sprühen zur "schmierung"....
rayy
Ist häufiger hier
#33 erstellt: 22. Feb 2006, 12:05
also, zuerst werde ich die potis mit Kontakt 60 einsprühen, ein weile einwirken lassen und die regler hin und her bewegen, wenn möglich mit dünnen papierstreifen reinfahren.
dann mit Spiritus gut auswaschen, trocken lassen und danach mit Kontakt 61 einfetten.
hf500
Moderator
#34 erstellt: 22. Feb 2006, 19:31
Moin,
nimm besser Kontakt WL. Das ist wesentlich nur das Loesungsmittel von K60 und K61.
Ich weiss nicht, ob Spiritus hier die richtige Wirkung hat, ausserdem ist WL so gemixt,
dass die gebraeuchlichen Konstruktionswerkstoffe nicht angegriffen werden.

73
Peter
rayy
Ist häufiger hier
#35 erstellt: 23. Feb 2006, 10:53
habt ihr auch langfristige erfahrungen mit den kontaktsprays K60 K61 u. WL gemacht?
ich will nicht das bei meinem pma-900V die kanäle nach ein paar monaten wieder ausfallen.
dicko1
Hat sich gelöscht
#36 erstellt: 23. Feb 2006, 11:26
Ich habe langfristige gute Erfahrungen gemacht. Bei Kontakt61 wäre ich allerdings vorsichtig, da es deutlich agressiver als Kontakt60 ist.
Mein Vorgehensweise ist folgende: Zuerst die Potis mit ein wenig Kontakt60 einsprühen (am besten natürlich in irgendwelche Lücken oder Löcher), dann den entsprechenden Regler des Potis hin und her drehen. Und zwar über den gesamten Regelbereich ca. 1-2 Minuten lang. Danach mit KontaktWL die gelösten Oxidationsreste aus dem Poti spülen. Normalerweise reicht es diese Behandlung einmalig vorzunehmen. Nur in sehr seltenen Fällen muss diese Prozedur wiederholt werden.

Gruß, Dirk
Curd
Hat sich gelöscht
#37 erstellt: 23. Feb 2006, 13:03

dicko1 schrieb:
Ich . Bei Kontakt61 wäre ich allerdings vorsichtig, da es deutlich agressiver als Kontakt60 ist.


Nö - andersrum

60 - Reinigungsöl - rote Dose
Universelles Kontaktreinigungsöl für Kontakte aller Art. Löst selbst hartnäckige Oxidschichten.

61 - Schutzöl - blaue Dose
Kontaktöl zum Korrosionsschutz gereinigter Kontakte, verdrängt Feuchtigkeit, schmiert Gleit- und Steckkontakte.

mfg
rayy
Ist häufiger hier
#38 erstellt: 23. Feb 2006, 13:19
danke, werde ich am wochenende gleich ausprobieren!
dicko1
Hat sich gelöscht
#39 erstellt: 23. Feb 2006, 14:06
Danke, ich werde es mir wohl nie merken können
Aber bei der Anwendung mache ich es schon richtig

Gruß, Dirk
hf500
Moderator
#40 erstellt: 23. Feb 2006, 19:47
Moin,
K61 reicht meist aus.
In schlimmeren Faellen K60 versuchen und wenn das nicht hilft,
siehe mein Hinweis weiter oben (Gleichspannung).

73
Peter
rayy
Ist häufiger hier
#41 erstellt: 27. Feb 2006, 08:51
Hallo,

Also der Denon PMA-900V spielt wieder!
Habe ihm am Wochenende ausgiebigst gereinigt:
Zuerst mit Druckluft freigestaubt, danach potis mit Öl eingesprüht, (habe in diversen Geschäften nirgenst ein Kontakt W60 W61 oder WL gefunden, deshalb nahm ich Öl, auf der Verpackung steht dass man es als Waffenöl verwenden kann, kein verkleben oder verharzen...)
den Verstärker in alle möglichen Stellungen gedreht damit sich das Öl in alle ritzen der potis gut verteilt. Regler mehrmals hin und her gedreht. danach Küchenpapier unter den potis und dann mit Öl durchgespült.
ja und danach spielte er wieder einwandfrei. aber eine Garantie dafür wie lange er wieder einwandfrei spielt kann ich leider geben.
hoffe halt das es ein paar Jährchen hält.

des Weiteren habe ich dann noch mit Wattestäbchen, Küchenpapier und Spiritus, das Innenleben der Verstärker gereinigt. danach Abdeckung drüber und mit Autopolitur das Gehäuse aufpoliert. damit wieder alles blitzblank ist.

grüsse
RetroFelix
Ist häufiger hier
#42 erstellt: 30. Jul 2009, 10:29
Bei meinem AG-5700 kartzt das Lautstärkepoti, der Quellenumschalter und der Lautsprecherumschalter, ein wenig auch der Balanceregler . Da hab ich noch was vor...


greetz Felix
kbroenner
Neuling
#43 erstellt: 31. Jul 2009, 12:22

Audio_Tom schrieb:
Hallo und ein Gutes Neues Jahr euch allen!

Eine Frage an die Technik-Gurus an euch: Ein guter Freund von mir hat einen der alten legendären Marantz-Receiver. Leider hat dieser eine übliche Macke: Das Lautstärkepoti spinnt. Ihr kennt das ja sicherlich: Wenn man es auch nur berührt, kommen Störgeräusche aus den Lautsprechern, daß man Angst um diese haben muß.

Gibt es (außer Tausch des Potis) irgendwelche sinnvolle Hausmittelchen, wie man dem Poti das "Knacksen" abgewöhnen kann?
Was hilft das Kontaktspray? Bringt das nur kurzfristigen Erfolg? Ich habe auch schon gehört, daß Ballistol helfen soll?

Ich hoffe, ihr könnt mir helfen! Vielen Dank euch allen schon im Voraus !

Gruß Tom


Das Ballistol ist tatsächlich fast schon ein "Wundermittel" mit dem man vor allem nichts falsch machen kann. Wir verwenden es seit vielen Jahren für alle Arten von "Reinigungs- und Kontaktpflegearbeiten" im HiFi und HighEnd Bereich. Allerdings ist mir nicht bekannt, ob die Potis des Marantz "offen" oder gekapselt sind. Wenn sie offen sind, du also irgendwo das Muttel hinein sprühen kannst, so probiere es einfach aus. Wenn das Ballistol auf der Schleiferbahn des Pozis ist, musst du nur das Poti eine zeitlang hin- und herdrehen (was machmal auch schon ohne alle Hilfsmittel wirkt) damit die Ablagerungen vom Schleifer - eigentlich "abgekratzt" - zumindest vomn dem Bereich entfernt werden, in dem er arbeiten muss. Gib aber dann dem Ballistol Zeit, dass es verdunstet - es verchwindet recht rasch und vor allem rückstandsfrei.
Oldie1944
Stammgast
#44 erstellt: 31. Jul 2009, 12:50
Herzlichen Glückwunsch,
Du hast soeben eine dringende Userfrage vom 02.Januar 2006 beantwortet....
Ich hoffe, daß wenigstens der Fragensteller die läppischen 3 1/2 Jahre auf Deine Antwort gewartet hat.

Kleiner Tip: In Zukunft auf das Datum achten

M.f.G
detegg
Inventar
#45 erstellt: 31. Jul 2009, 13:09

kbroenner schrieb:
Gib aber dann dem Ballistol Zeit, dass es verdunstet - es verchwindet recht rasch und vor allem rückstandsfrei.

... egal, ob der Fred alt ist - Balistol hinterlässt eine vaselineartige Fettschicht, allerdings nicht aggressiv. In Verbindung mit Staub/Dreck ergibt das möglicherweise zukünftig erneut Probleme.

Ich verwende Balistol seit vielen Jahren ...

Gruß
Detlef
amamcs
Stammgast
#46 erstellt: 01. Aug 2009, 00:12
Hey,

Jetzt kommt der Mörder-Tipp eines Gitarrenbauers, der einfach der Hammer ist. Also leute, haltet euch fest. Nun kommt es.

Wick VapoRub!!!

Also einfach ins Poti ein wenig davon hineindrücken, dann mit einem Lötkolben schick erhitzen und dabei das Poti drehen. Im Anschluss hat man weder Macken, noch sonstwas.

Nebenbei ist es praktisch das Zeugs zu haben, wenn man krank wird.
pelowski
Hat sich gelöscht
#47 erstellt: 01. Aug 2009, 00:49
amamcs schrieb:


Wick VapoRub!!!



Na, da verweise ich doch gleich mal auf das in der DDR bei Elektronikern so beliebte und bewährte
Pulmotin

Grüße - Manfred
armin777
Gesperrt
#48 erstellt: 01. Aug 2009, 07:02
Hallo Manfred,

das Zeug gibt es noch heute als "Wellenschalteröl", wird hergestellt in Thüringen. Wirkt aber leider nicht so gut auf Dauer.

Die optimale Reinigung ist immer noch:

Kontakt 60 (rote Dose, Inhalt aggressiv) in das Poti, etwa 5 Minuten wirken lassen, Poti mehrfach von Anschlag zu Anschlag betätigen.

Kontakt WL (magentafarbene Dose, Sprühwäsche) in das Poti, etwa 2-3 Minuten einwirken lassen, Poti wieder mehrfach betätigen.

KOntakt 61 (blaue Dose, Schutzmittel) in das Poti, einige Male betätigen, fertig!

Hält so angewendet viele Jahre. Sollte das Gerät längere Zeit nach der Anwendung nicht benutzt werden, genügt ein mehrfaches Betätigen des Potis von Anschlag zu Anschlag, dank des Kontakt 61.

Beste Grüße
Armin
amamcs
Stammgast
#49 erstellt: 01. Aug 2009, 09:07
Das Problem ist,

Ich halte so gut wie gar nichts von Kontaktsprays. Ich hatte immer Probleme damit. Vielleicht liegt es an der falschen Handhabung meiner Seits. Ich finde sie einfach nur teuer und nicht lang so gut, dass es mir wert währe.
armin777
Gesperrt
#50 erstellt: 01. Aug 2009, 09:26
Du sprachst, glaube ich, in erster Linie von Schiebepotis, oder? Die muss man anders behandeln, da gebe ich immer ein wenig Lubra rein, Ballistol geht aber auch - und gut ist.

Beste Grüße
Armin
pelowski
Hat sich gelöscht
#51 erstellt: 01. Aug 2009, 19:08
Hallo armin777,


das Zeug gibt es noch heute als "Wellenschalteröl", wird hergestellt in Thüringen. Wirkt aber leider nicht so gut auf Dauer.

Das ist das Zeug von Granowski. Ist wirklich nicht zu empfehlen.
Pulmotin bekam (oder bekommt?) man in der Apotheke und dient zur Einreibung bei Husten etc. und wirkt langanhaltend - auch was den aromatischen Geruch betrifft.


Grüße - Manfred
Suche:
Das könnte Dich auch interessieren:
Marantz 4240 Lautstärkepoti
pewal2 am 22.04.2016  –  Letzte Antwort am 22.04.2016  –  3 Beiträge
Marantz 2226 Verkabelung Lautstärkepoti
mg151170 am 08.11.2012  –  Letzte Antwort am 12.11.2012  –  7 Beiträge
marantz 2245 selector "poti"
jasyr am 14.11.2016  –  Letzte Antwort am 01.12.2016  –  12 Beiträge
lautstärkepoti defekt bei marantz sr25
toschi am 27.09.2006  –  Letzte Antwort am 08.10.2006  –  8 Beiträge
Tandberg TR2075 Lautstärkepoti Ersatz
wamamebo am 28.11.2016  –  Letzte Antwort am 12.12.2016  –  3 Beiträge
Lautstärkepoti Marantz 22xx
airmax78 am 10.05.2007  –  Letzte Antwort am 12.05.2007  –  2 Beiträge
Pioneer A-701R Quellenumschalter und Lautstärkepoti kratzen
Schwammerl7 am 16.11.2012  –  Letzte Antwort am 21.11.2012  –  6 Beiträge
Marantz 2385 schaltet ab
messangeressen am 08.10.2015  –  Letzte Antwort am 12.10.2015  –  15 Beiträge
Austausch Lautstärkepoti am Lux C-03
firefigther am 06.03.2017  –  Letzte Antwort am 11.03.2017  –  16 Beiträge
Saba Compact Stereo 963 Lautstärkepoti
audimax am 06.12.2013  –  Letzte Antwort am 13.12.2013  –  9 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 54 )
  • Neuestes Mitgliedmakahe
  • Gesamtzahl an Themen1.454.284
  • Gesamtzahl an Beiträgen19.670.888

Hersteller in diesem Thread Widget schließen