Amp Fisher CA 9060: Standby geht unvermittelt an

+A -A
Autor
Beitrag
cyrano_de_b.
Schaut ab und zu mal vorbei
#1 erstellt: 01. Sep 2009, 18:38
Hallo, ihr Lieben,

ich habe mir vor ca. einem Jahr den o.g. Amp aus der Bucht besorgt, weil mein ganz alter im Partykeller den Geist aufgab. Leider gab es dazu kein Bedienungshandbuch.

Der Fisher spielte bis heute einwandfrei, war geplegt und einwandfrei in Schuss; gelegentlich ging es lautstärketechnisch ganz ordentlich zur Sache.

Heute setzte er, nach kurzem Hören in moderater Lautstärke, aus: die "Standby"-Funktion ging an. ?

Wenn ich diese Taste wieder auslöse, geht er sofort nach anziehen des Relais (Lautsprecher-Schutzschalter?) wieder in den Ruhezustand.

Hat einer `ne Idee zur simplen (oder, zur Not auch aufwändigen) Wiederherstellung?
PBienlein
Inventar
#2 erstellt: 01. Sep 2009, 21:04
Hallo cyrano_de_b.,


gelegentlich ging es lautstärketechnisch ganz ordentlich zur Sache. ...die "Standby"-Funktion ging an.


das nix gutt

Es hört sich nach defekter Endstufe an, sofern der Stand-By-Betrieb = Protect-Mode ist. Hat der Fisher denn ein entsprechendes Lautsprecherschutzrelais? Wenn ja, solltest Du mal VOR dem Relais den Gleichstrom auf beiden Lautsprecherausgängen prüfen (ohne angeschlossene LS und ohne Signal; Lautstärke auf Minimum). Alles über 100 mV ist verdächtig bis kritisch und gehört weiter überprüft.

Gruß

PBienlein
cyrano_de_b.
Schaut ab und zu mal vorbei
#3 erstellt: 02. Sep 2009, 05:29
Hallo PBienlein,

danke - ich vergaß, dazu zu schreiben, dass ich natürlich auch versucht habe, ohne angeschlossene Boxen dem Fehler nachzuspüren.

Auch dann schaltet das Ding sofort nach Anziehen des Relais auf "Standby". Ich würde eher vermuten, dass in diesem Schutzschaltzweig irgendwas kaputt gegangen ist. Ist halt nur die Frage, was, und ob man das selbst reparieren kann.
RetroFelix
Ist häufiger hier
#4 erstellt: 05. Sep 2009, 11:59
welches Relais zieht vor dem Standby an??? Das LS Relais oder (wenn vorhanden) das Netzteilrelais? Das LS Relais dürfts bei DC erst garnicht anziehen...


[Beitrag von RetroFelix am 05. Sep 2009, 12:00 bearbeitet]
cyrano_de_b.
Schaut ab und zu mal vorbei
#5 erstellt: 08. Sep 2009, 08:18
Welches Relais? Nun, weiß ich nicht, aber ich vermute, da es einige Sekunden nach dem Einschalten anzieht, schaltet das die LS.
Dann schaltete er auf Standby. Deshalb hatte ich erst die LS in Verdacht (Kurzschluss oder was weiß ich), aber Standby geht auch an, wenn die LS abgeklemmt sind.

Im Moment geht´s übrigens wieder. Möchte das nur generell beseitigt wissen, damit nicht mitten in der Party der Sound verstummt...

Wäre schade.

Scöne Grüße
Rainer
RetroFelix
Ist häufiger hier
#6 erstellt: 09. Sep 2009, 18:09
hmmh also wenn es jetzt wieder funzt, könnte es auch eine kalte Lötstelle sein...denn Bauteile sind entweder im Teich oder nicht aber nicht mal so oder so.
Twilightzone
Neuling
#7 erstellt: 08. Feb 2010, 22:58
Hm ich habe einen CA-9030 den ich sehr mag ;-)

Leider hat der das gleiche Problem..nur das eben nicht mehr geht..zeigt nur Strom an ansonsten nix.

Ich habe hier im Forum immerwieder den selben Fehler bei allen CA-90XX Modellen gefunden...ist das ne Betriebskrankheit von der Reihe ???

Ich mag mich leider nicht von dem Teil trennen mehr dazu gibts hier

http://www.hifi-foru...ad=5258&postID=16#16

Gruss
Suche:
Das könnte Dich auch interessieren:
Fisher ca-9060 Schaltplan
leochrist am 01.10.2007  –  Letzte Antwort am 22.11.2007  –  4 Beiträge
Fisher CA 9060 knistert im rechten Kanal
jan654 am 21.08.2011  –  Letzte Antwort am 18.10.2011  –  58 Beiträge
Fisher CA 890 Bedienpanel tot
rattemsk am 02.05.2015  –  Letzte Antwort am 02.05.2015  –  2 Beiträge
Fisher CA-9040
Wile_E_Coyote am 30.08.2004  –  Letzte Antwort am 07.10.2019  –  39 Beiträge
Fisher CA-75 Ersatzteile?
Fuchiii am 13.04.2013  –  Letzte Antwort am 18.04.2013  –  2 Beiträge
Fisher CA-2310
wayner am 01.07.2012  –  Letzte Antwort am 07.11.2012  –  5 Beiträge
Fisher CA 890 Relais zieht nicht an
DOSORDIE am 16.12.2014  –  Letzte Antwort am 17.12.2014  –  21 Beiträge
Fisher RS1058: Power Amp Transistoren heiß
diahh am 26.10.2016  –  Letzte Antwort am 27.10.2016  –  6 Beiträge
Fisher Verstärker CA 9040 kaputt
jschiers am 13.04.2016  –  Letzte Antwort am 14.04.2016  –  5 Beiträge
Senderspeicher ONKYO T-9060
california01 am 28.04.2012  –  Letzte Antwort am 28.04.2012  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 8 )
  • Neuestes Mitgliedolaf2202
  • Gesamtzahl an Themen1.454.060
  • Gesamtzahl an Beiträgen19.667.187

Top Hersteller in Hifi-Klassiker Widget schließen