Loewe Integrated Amplifier 6394

+A -A
Autor
Beitrag
soundvernatiker
Inventar
#1 erstellt: 29. Jun 2010, 05:57
Hallo,


ich betreibe seit längerem einen alten oben gennaten Loewe verstärker an einem Yamaha AVR- als Sub Verstärker.

Das ging auch lange gut. Dann hab ich aus spass mal einen 20HZ Sinus Ton laufen lassen ( AVR ca. auf -30 und der Loewe ca. 65% aufgedreht) das ging beim ersten mal gut. Einen tag später das selbe Spiel.... und dann hats nurnoch komische geräusche gemacht ... ne art quitchen...und dann war er Tod
Mir das teilchen angeschaut sicherung durch. Ok, gehofft habe glück... eben in baumarkt ( Samstags kurz vor 16Uhr -.-) und hatten natürlich keine träge 1,25A mehr da. Naja zum testen wird es wohl die 1.6 träge tun. Zu hause.... reingesteckt versucht - erstmal ohne last.... ging an... für ca 2-4sec. und dann war die sicherung wieder durch.

Kann mir jemand helfen? ist der noch zu retten oder lohnt ne reparatur nicht?

( das Ü-Ei ist für die schrauben)

ersatz weise übernimmt nun ein guter Pioneer Á616 seinen Dienst... nur habe ich Angst das ihm gleiches blüht. Denn eig hat er mehr Power.... muss ihn aber weiter aufdrehen um gleich- kraftvollen Bass zu bekommen- wobei er etwas sauberer wiedergeben wird.
hoernchen2009
Stammgast
#2 erstellt: 29. Jun 2010, 15:08
Hi!
Das klingt mir ganz verdächtig nach Endstufenschaden durch Überlast. Ich weiß grade nicht genau, welches Baujahr der Loewe ist, aber ich vermute bestenfalls aus den 80er Jahren, eher 70er (?). Nach all diesen Jahren halten einige der Bauteile unter Umständen nicht mehr ihre Toleranzen ein, in erster Linie Elkos (Elektrolystkondensatoren) und seltener auch Widerstände (meiner Erfahrung nach meist die Kohleschichttypen mit weniger als 1W Belastbarkeit). Dadurch kann es bei starker Belastung der Geräte zu Kurzschlüssen kommen, die dann letztlich irgendwelche Halbleiter, schlimmstenfalls die Entstufentransistoren, zerschiessen.

Was du jetzt mit dem Loewe machst, hängt davon ab, welchen ideelen / ökonomischen Wert das Gerät noch hat, das kann ich nicht beurteilen. Wenn du nicht selber den Lötkolben schwingen willst dürfte es jedenfalls teuer werden.

Wenn du die Reparatur selber machen willst stünde sinnvollerweise erstmal folgendes an: Möglichst Schaltplan besorgen und alle Halbleiter (Dioden, Transistoren) der Endstufe mit der Diodentestfunktion eines Multimeters testen. Elkos im Zweifelsfall komplett tauschen (entscheidend ist hierbei die Voltangabe und die Kapazität in µF). Auch alle Widerstände sollten geprüft werden, vor allem die dicken weißen Keramiktypen, die den Endstufentransitoren vorgschaltet sind.
Wenn du in der Endstufe keine weiteren defekten Bauteile mehr finden kannst, kannst du (würde ich dringend raten) noch alle weiteren Elkos im Gerät tauschen, schadet nicht und beugt u.U. zukünftigen Defekten vor.
Anschließend kannst du versuchen, das Gerät wieder in Betrieb zu nehmen. GANZ WICHTIG: Zunächst keine Lautsprecher anhängen, bei weiteren vorhandenen Defekten können diese zerstört werden! Deswegen lieber nur billige Kopfhörer nutzen.
Außerdem ist es ratsam, eine Glühbirne (40-60W) parallel zum Verstärker zu schalten, diese dient als Einschaltstrombegrenzung. Die Glühbirne sollte bei funktionierendem Gerät höchstens beim Einschalten kurz aufleuchten, anschließend nur noch glimmen. Wenn die Lampe permanent hell leuchtet gibt es weitere Fehler! Dann sofort Gerät vom Netz trennen, sont können bereits ersetzte Teile erneut zerstört werden.

Noch ein Hinweis: Sicherungen immer nur durch gleiche Werte ersetzen, sonst können neue Defekte entstehen, die Sicherungen haben meist ihren Sinn!!!!!!!

LG
Nicky
hf500
Moderator
#3 erstellt: 29. Jun 2010, 15:13
Moin,
Gluehlampe nicht parallel, sondern in Serie zum Verstaerker in die Netzzuleitung schalten.

Bei Parallelschaltung wird sie immer voll leuchten ;-)

73
Peter
hoernchen2009
Stammgast
#4 erstellt: 29. Jun 2010, 15:41
Du hast natürlich recht....das kann man nicht mal als freudsche Fehlleistung ausgeben...schneller geschrieben als gedacht
soundvernatiker
Inventar
#5 erstellt: 30. Jun 2010, 13:19
hey danke schon mal für die tipps.

bin natürlich bereit den kolben zu schwingen...

nur lohnt es sich? denn die teile kosten ja auch was...

werd mal genau die bezeichnung aufschreiben und dann mal zs mit euch durchsprechen.

würde das überhauot sinn machen ? ökologich gesehen? was sagt ihr dazu?
ich mein es wäre eig zu schade den wegzuschmeißen...

aber wenns zu teuer wird kann ich mir auch lieber ein aktiv modul kaufen...
hoernchen2009
Stammgast
#6 erstellt: 30. Jun 2010, 16:30
Schonmal gut wenn du selber löten kannst/willst

Ich vermute mal, dass sich die kosten in Grenzen halten werden. Der Loewe sieht sehr einfach aufgebaut aus, wenig Bauteile = wenig was kaputt sein könnte....

Das teuerste wären wahrscheinlich noch die Endstufentransistoren, so sie denn überhaupt kaputt sind (was ich wie gesagt aber vermute). Wenn es sich dabei nicht um ganz besonders exotische Typen handelt, sollten die bzw. ihre Ersatztypen nicht viel mehr als 3-5 Euro das Stück kosten bei einem der Standarthändler wie Conrad, Reichelt etc. Wenn es ausgefallene Teile sind, für die es keinen günstigen/beschaffbaren Ersatz gibt könnte es natürlich teurer werden. Alle anderen evtl. defekten Teile sind Cent-Artikel.

Wenn ich schätzen müsste würde ich sagen, dass du insgesamt nicht viel mehr als 20 Euro einkalkulieren müsstest, aber wie gesagt nur Schätzung ohne detaillierte Kenntnis der Schaltung

Wenn du was vergleichbares ersteigern wolltest, müsstest du wahrscheinlich mehr hinlegen, zumal ja meist noch Versand dazukommt.

Mein Tipp: Schreib erstmal die Bezeichnung aller Halbleiter der Endstufe auf, dann können wir/du schon relativ genau abschätzen, wie viel die Reparatur schlimmstenfalls kosten wird.

Was man nicht vergessen darf: Basteln an einem der Geräte hat ja immer auch einen gehörigen Lerneffekt

LG
Nicky
soundvernatiker
Inventar
#7 erstellt: 02. Jul 2010, 05:49
Hey danke schonmal soweit.

wäre natürlich klasse wenn ich das mit eure hilfe hinbekommen würde.

mache mir nur sorgen ob man noch alle werte ablesen kann? was ist wenn dies nicht mehr der fall ist?

wie kann ich denn überprüfen ob die Bauteile einen defekt haben?

könnt man dann nicht direkt auch in einem rutsch den verstärker verbesser oder sowas in der art? xd^^

könnt ihr mal die leistung schätzen?
hoernchen2009
Stammgast
#8 erstellt: 02. Jul 2010, 11:39
Hi!
Werte ablesen ist eigentlich nie das Problem, auf den Elkos sind sie immer aufgedruckt, bei Widerständen meist mit Farbringen codiert oder bei größeren Typen ebenfalls aufgedruckt. Auf Transistoren sind die Bezeichnungen ebenfalls aufgedruckt, oft allerdings in Kurzform.
Einziges Problem können Dioden sein, bei denen oft keine Bezeichnung aufgedruckt ist, dann hilft im Zweifel nur ein Servicemanual/Schaltplan (z.B. bei Schaltungsdienst Lange für ca.11 Euro).

Halbleiter und Widerstände kann man mit einem normalen Multimeter prüfen, mittels Widerstandsmessung bei Widerständen und mittels Diodentestfunktion bei dem Gros der Halbleiter. Eine gute Anleitung gibt es in diesem Thread ganz unten im Beitrag von Bukongahelas.
Kondensatoren kann man zwar mit speziellen Kapazitätsmessgeräten prüfen (gibts grade aktuell ne Diskussion zu hier im Unterforum), aber ich rate in Anbetracht der günstigen Kosten für Ersatz zum Austausch. Das kann je nach Zustand der Elkos sogar eine ganz erhebliche Klangverbesserung bringen. Elkos trockenen nämlich langsam aus, je nachdem wo die entsprechenden Elkos sitzen hört man das dann z.B. durch einen dumpferen Klang. Da das Austrocken aber langsam geht ist der Klangverlust schleichend und fällt nicht ohne weiteres auf.

Zum Thema Leistung: nur anhand des Fotos ist das schwer zu sagen, schätze zwischen 30-50 Watt (?). Wenn es sich um den hier aufgelisteten Verstärker SX 6394 handelt, dann sinds wohl 2x40W.

Was wie gesagt wichtig wäre, um erstmal die schlimmstenfalls fälligen Kosten abzuschätzen, wären die Bezeichnungen der Halbleiter auf der Endstufenplatine.

LG
Nicky
soundvernatiker
Inventar
#9 erstellt: 06. Jul 2010, 10:51
ok danke schonmal. werd mal heut mittag ablesen was drauf steht.

müsstest mir aber bitte noch sagen was bei den teilen die halbleiter sind?
hoernchen2009
Stammgast
#10 erstellt: 06. Jul 2010, 12:19
Hi Soundvernatiker!

Halbleiter sind in deinem Fall wohl nur Dioden und Transistoren. Die Dioden lassen wir mal außen vor.
Wie ein Transistor aussieht kannste ganz gut bei Wikipedia sehen, das kann ich dir jetzt auch nicht pauschal beschreiben, weils so viele verschiedene Ausführungen gibt. Viele kleinere Transistoren sind so schwarze Zylinder, die unten drei Beine haben. Aber wie gesagt guck dir mal bei Wiki an, wie sowas ausssehen kann und dann postest du einfach alle, die du für welche hältst mit der jeweiligen Bezeichnung. Interessant ist hierbei in erster Linie erstmal die Endstufenplatine, das dürfte die Platine sein, auf der der schwarze, gerippte Kühlkörper ist. Besonders auch die Bezeichnungen der Transistoren aufschreiben, die auf den Kühlkörper geschraubt sind!

LG
Nicky
soundvernatiker
Inventar
#11 erstellt: 06. Jul 2010, 12:23
ok danke schonmal soweit
werds mal versuche heute zu machen=)
soundvernatiker
Inventar
#12 erstellt: 16. Jul 2010, 06:06
moin


so habs endlich mal geschafft nochmal en kleinen blick reinzuwerfen....hab mich nun nur mit der platinen beschäftigt wo auch die kühlrippen drauf sind.

da hätten wir dann einmal die 2 großen
Nippon Chemi-Con
CE04W
42V 8200µF 85C°

100µF 25V

10µF 16V
-Kondensatoren

dann diese orange/ braunen- runde teile
mit der aufschrift
E
I03
KCK

Dann denke ich mal transistoren halb rund mit 3 beinen

A733 P298
C945 P298

D667 9A4 ECB
B647 9A3 ECB

Die Keramik Teile
RGC5
0,82Ohm K
(eine null mit nem geschwungenen strich drin)97

an den kühlrippen war 2x
Nec B617 09GE
und 2 x
Nec D587 Q7yc

hab allerdings nur von der rückseite bis zu den Kühlkörpern geschaut...
hoernchen2009
Stammgast
#13 erstellt: 16. Jul 2010, 07:35
Hi!
Also die großen Elkos würde ich nicht unbedingt tauschen, das sind die mit 8200µF, Elkos mit einer so großen Kapazität sind meist noch in Ordnung.
Bei denen mit 100 bzw 10µF würde ich im Falle einer Reparatur über einen Tausch nachdenken, Kosten pro Stück so ab 10 Cent.
Die orangen, runden Teile sind Keramikkondensatoren, da muss man auch nichts tauschen, die sind mit ziemlicher Sicherheit noch in Ordnung.
Die Keramikteile (Widerstände) mit 0,82Ohm müsstest du mit dem Multimeter mal checken, die könnten bei einem Endstufendefekt tatsächlich kaputt sein, dann wäre der Ohmwert erheblich höher als 0,82Ohm, du solltest die zum messen allerdings auslöten.
Zu den Transistoren: die kleinen halbrunden sind alle kein Problem, würde mich wundern wenn da auch nur einer mehr als 50 Cent kostet. Für die richtige Bezeichnung musst du jeweils noch "2S" vor die Bezeichnung setzen, so dass sich 2SA733, 2SC945, 2SD667 und 2SB647 ergeben. FÜr alle gibt es riesige Mengen möglicher Ersatztypen, müsstest du halt gucken, welche tatsächlich kaputt sind.
Problematisch wird es mit den Teilen am Kühlkörper, das sind die Endstufentransistoren. Dort könnten schlimmstenfalls wahrscheinlich 2 defekt sein, alle vier wäre ungewöhnlich. Die korrekten Bezeichnungen lauten 2SB617 und 2SD587, die lassen sich noch auftreiben, kosten aber ca. 8-12 Euro das Stück.

Schlimmstenfalls kostet die Reparatur also (entsprechendes Werkzeug, also Lötkolben, Radiolot, Entlötlitze etc. vorausgesetzt) rund 25 Euro zzgl Versandkosten, wenn du kein entsprechendes Geschäft in der Nähe hast.

Ich würde erstmal die vier Endstufentransistoren auslöten und diese checken. Anleitung zum Prüfen von Transistoren hatte ich dir ja schonmal verlinkt. Wenn von den Endstufentransistroen am Kühlblch keiner kaputt ist, lohnt sich die Reparatur mit absoluter Sicherheit, dann solltest du mit ca. 5 Euro dabei sein.

LG
Nicky
soundvernatiker
Inventar
#14 erstellt: 16. Jul 2010, 08:10
ok danke schonmal... muss ich nur mal schauen wie ich die am besten rausgelötet bekomme... ist ja alles nicht gerade leicht verzwikt^^
hoernchen2009
Stammgast
#15 erstellt: 16. Jul 2010, 10:54
Ich würde versuchen, die Platine loszuschrauben und dann zu kippen, so dass du an die Lötseite kommst. Dann halt mit Entlötlitze/Lötsaugpistole die 12 Lötstellen (4x3) der Endstufentransistoren ablöten. Dann ist am Kühlkörper wohl noch 1 oder 2 Thermistoren, die über Kabel mit der Platine verbunden sind, die schraubst du ab (geht normalerweise). Anschließend entfernst du die Schrauben, die den Kühlkörper mit der Platine verbinden und nimmst den ganzen Kühlkörper samt den vier Transistoren aus dem Gerät. So geht es meiner Ansicht nach am besten. dann kannst du die Transistoren durchmessen, Anleitung hast du ja. Wenn du ganz viel Glück hast sind die noch okay. Wenn nicht solltest du Kosten/Nutzen abwägen, da die Endstufentransistoren recht teuer und schwer zu beschaffen sind und vermutlich auch noch andere Bauteile mit in den Tod gerissen haben, das ist dann zwar sicherlich nichts teures mehr, aber halt zeitaufwendig, weil ALLE Widerstände und so auf der Platine werden müssen.

Aber wie gesagt, prüf erstmal die vier Transistoren und dann sehen wir weiter. Informationen über die Transistoren also NPN bzw PNP bekommst du übrigens hier

Ahso, nochwas: wenn du noch nie etwas ausgelötet hast, dann übe das erstmal an irgendwelchen Defektgeräten oder Übungsplatinen...ich arbeite grade an einer L-07M Endstufe von Kenwood, wo dermaßen viele Lötstellen versaut sind, dass ich heulen könnte, das ist echt krampfig wieder zu flicken, wenn ein Lötauge kaputt- oder komplett weggelötet ist!!!

LG
Nicky


[Beitrag von hoernchen2009 am 16. Jul 2010, 10:56 bearbeitet]
hoernchen2009
Stammgast
#16 erstellt: 16. Jul 2010, 11:16
Grade mal auf die Schnelle nachgesehen...für die Endstufentransistoren gäbe es auch noch ne günstige Alternative, das wird aber etwas fummelig, weil die einen anderen Formfaktor haben (der Formfaktor der Originalteile wird nicht mehr produziert).
Der Ersatz wäre für den 2SB617 der hier und für den 2SD587 der hier.
Ob die Pinbelegung stimmt will ich nicht versprechen, das sollte aber zur Not auch machbar sein, damit würdeste jedenfalls erheblich günstiger wegkommen, Zeitaufwand nicht mitgerechnet
Naja nu miss erstmal
LG
Nicky
soundvernatiker
Inventar
#17 erstellt: 18. Jul 2010, 07:10
hey danke für deine aktive hilfe!! echt super von dir =)

muss nur mal schauen.. bin gerde umgezogen... und nun fehlt leicht zeit dafür... aber werds versuchen schnell zu messen
hoernchen2009
Stammgast
#18 erstellt: 18. Jul 2010, 13:32
Immer doch gerne, dafür ist ein solches Forum ja da, mir wurde hier auch schon mehr als einmal geholfen.

Mach dir keinen Stress mit dem Gerät, Reparaturen unter Stress gehen meist schief...hab mal einmal in Eile einen Siebelko verpolt eingelötet, gab ne Riesensauerei :cut. Gott sei Dank hats die Sicherung zerrissen, bevor noch mehr Bauteile kaputt gegangen sind.

LG
Nicky
soundvernatiker
Inventar
#19 erstellt: 20. Jul 2010, 05:45
jap das war echt glück... mal schauen vlt habe ich am we ein wenig ruhe dafür
Suche:
Das könnte Dich auch interessieren:
Universum System 8000 Integrated Amplifier
TopTom*** am 22.11.2015  –  Letzte Antwort am 23.11.2015  –  3 Beiträge
FISHER CA-120 Integrated Amplifier + Radio Tuner FM-120
Sholva am 19.04.2012  –  Letzte Antwort am 20.04.2012  –  8 Beiträge
Clatronic AA-184 Amplifier
Tialuna am 17.05.2013  –  Letzte Antwort am 22.05.2013  –  4 Beiträge
Schmorbraten (Amplifier)
TechnicsSL-M am 19.05.2008  –  Letzte Antwort am 07.06.2009  –  8 Beiträge
Bruns Amplifier 2503
Schnuffel am 01.03.2007  –  Letzte Antwort am 13.11.2007  –  14 Beiträge
ITT 8033 Amplifier defekt
capp am 05.11.2008  –  Letzte Antwort am 05.11.2008  –  2 Beiträge
Stereo Amplifier 4503 BRUNS
Elektromechaniker am 04.10.2007  –  Letzte Antwort am 22.01.2011  –  7 Beiträge
fischer amplifier ca - 9040
negahbern am 14.04.2011  –  Letzte Antwort am 16.04.2011  –  3 Beiträge
Luxman Amplifier M-03
FAB1337 am 29.06.2012  –  Letzte Antwort am 05.07.2012  –  12 Beiträge
JVC JA-S8 amplifier
/philipp/ am 26.11.2012  –  Letzte Antwort am 26.11.2012  –  2 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 3 )
  • Neuestes MitgliedGrauerWolf65j
  • Gesamtzahl an Themen1.453.863
  • Gesamtzahl an Beiträgen19.663.761

Hersteller in diesem Thread Widget schließen