Sony TA-N 55ES Problem

+A -A
Autor
Beitrag
DJ_Dicker26
Neuling
#1 erstellt: 30. Jul 2010, 23:01
Hallo Ich bestize jetzt 2 Sony TA-N 55ES Endstufen,und eine habe ich mir leider mit den Magnat Quantum 1009 defekt gemacht,also sie hat rauch von sich gegeben und hatte sich nicht mehr einschalten lassen, und nach 4 Stunden hatte ich sie Eingeschalten aber dann hat es laut geknallt,dann habe ich die Endstufe von unten aufgeschraubt und habe gesehen das alles schwarz war an den Transistor, und ich habe gesehen das sie darmals vom Vorbesitzer ausgetauscht worden sind,und es war von der Firma ISC 2SA1215 jetzt habe ich mir die Originale von SanKen bestellt in China,und habe sie jetzt wieder reingelöttet und dann hat sie wieder von sich rauch gegeben,könnte mir da einer sagen ob auch da die Treiber kaputt gehen oder Wiederstände ich bitte um eure Hilfe Danke euch allen im Voraus.


PS Kann mir einer Sagen wo ich die Treiber oder Wiederstände bestellen kann für die Endstufe
oldiefan1
Inventar
#2 erstellt: 31. Jul 2010, 12:07
Da liegst Du richtig, es viel mehr kaputt als nur die Endstufentransistoren. Die neu eingelöteten sind mit Sicherheit nun auch wieder hinüber. Wahrscheinlich auch die Treibertransistoren und noch mehr. Man muss sämtliche Defekte vollständig behoben haben, bevor man eine Endstufe wieder einschaltet. Auch an defekte Dioden denken!

Widerstände bekommt man überall im Elektronikteile-Handel. Die Transistoren bekommt man auch noch. Typenbezeichnungen aus Schaltplan suchen oder von den Teilen abschreiben und hier angeben!

Du scheinst aber rein nach Verdacht zu tauschen! Das reicht nicht! Du musst die Fehler durch Messungen finden. Einen defekten Widerstand kann man meist daran erkennen, dass er schwarzgebrannt ist, aber nicht immer. Den Transistoren und Dioden sieht man den Defekt meist nicht an.

Messen!
Wenn du keine entsprechenden Kenntnisse und Messgeräte hast, dann lass das Teil von jemandem reparieren, der diese hat.

Gruss,
Reinhard


[Beitrag von oldiefan1 am 31. Jul 2010, 12:10 bearbeitet]
tri-comp
Stammgast
#3 erstellt: 31. Jul 2010, 21:39

Du scheinst aber rein nach Verdacht zu tauschen!

...and that will get you no-where, fast !!

This is a complicated amplifier that uses a STK3102-III so-called Cascode Current Regulator Class-A Amp-IC (Phew...)
When you do something like what you did (No, I'll not put words on it ) then you may also expect this IC to be defective.
Please let someone with knowledge about repairing electronics have a look at this amplifier.
I can be of help with the Service-Manual once you find him.

mfg,

/tri-comp
Suche:
Das könnte Dich auch interessieren:
SONY TA-N 86B
Audire500 am 21.11.2007  –  Letzte Antwort am 21.11.2007  –  2 Beiträge
Sony Ta-n 220 Amp1&2 defekt =(
G.Shumway am 28.08.2011  –  Letzte Antwort am 08.09.2011  –  8 Beiträge
Sony DAT 55ES, Caution?
manila am 26.05.2008  –  Letzte Antwort am 27.05.2008  –  2 Beiträge
Sony DAT DTC 55ES
luegdunix am 22.10.2016  –  Letzte Antwort am 06.08.2017  –  7 Beiträge
Sony TA-N 55 ES
Sony_es_fan am 15.06.2014  –  Letzte Antwort am 15.06.2014  –  2 Beiträge
Treibertransistorpaar Sony Ta-N 77es
seychellenmanus am 17.12.2014  –  Letzte Antwort am 17.12.2014  –  2 Beiträge
Sony DAT DTC-55ES Betriebsstunden
*Peaches* am 23.08.2010  –  Letzte Antwort am 06.02.2017  –  6 Beiträge
Sony Dat 55ES läuft nicht
Kbprof am 03.03.2014  –  Letzte Antwort am 04.03.2014  –  2 Beiträge
Sony TA-N 900 Mono-Endstufe
maze_45 am 30.12.2009  –  Letzte Antwort am 08.01.2010  –  13 Beiträge
Sony TA-F5A(Problem)
L.F am 30.07.2010  –  Letzte Antwort am 05.08.2010  –  9 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.100 ( Heute: 10 )
  • Neuestes MitgliedHollyneide
  • Gesamtzahl an Themen1.453.765
  • Gesamtzahl an Beiträgen19.662.045

Hersteller in diesem Thread Widget schließen