NAD Model 200 Probleme

+A -A
Autor
Beitrag
Vinyljunkieee
Schaut ab und zu mal vorbei
#1 erstellt: 11. Nov 2010, 12:45
Ein herzliches Hallo an Alle,

ich bitte um Eure Mithilfe. Ich bin im Besitz eines Verstärkers NAD Model 200. Das Gerät ist insgesamt nahezu neuwertig erhalten. Nun habe ich seit kurzem folgende Probleme, die immer häufiger werden:

Der Verstärker fängt von selbst an zu Übersteuern. Zum einen schlägt völlig unkontrolliert das VU-Meter aus, zum anderen hört man eine Art Bass von den Lautsprechern. Die Bass-Membranen heben sich dabei deutlich an. Heute kam hinzu, dass plötzlich der Ton ganz weg war, zuvor kratzte es noch irgendwie. Nach circa 5 Sekunden war der Ton dann wieder wie von Geisterhand da. Ich bin sofort zu einem Radiomechaniker "alter Schule" gegangen und hoffte auf Hilfe. Dieser verzog jedoch nur das Gesicht und meinte, dass könne alles sein. Für eine Anzahlung von 50 Euro würde er mal einen Blick auf das Gerät werfen, sehe insgesamt aber eher schwarz.

Kann mir jemand von Euch helfen? Ich bin Modellbauer und kann auch gut mit einem Lötkolben umgehen, das war es dann aber schon. Ich bräuchte also zum Einen einen Techniktipp (was ist wohl der Defekt, wie sieht es mit Ersatzteilen aus), zum anderen kennt jemand im Bereich von Augsburg eine fachkundige und bezahlbare Adresse??

Vielen vielen Dank für Hilfe.

Grüße Chris


[Beitrag von Vinyljunkieee am 11. Nov 2010, 12:48 bearbeitet]
Jeremy
Inventar
#2 erstellt: 11. Nov 2010, 14:42
Würde an deiner Stelle nix dran rumbasteln, sondern den NAD Armin zur Reparatur/Überholung schicken: http://www.good-old-hifi.de/

BG
Bernhard
norman0
Inventar
#3 erstellt: 11. Nov 2010, 15:01

Jeremy schrieb:
Würde an deiner Stelle nix dran rumbasteln, sondern den NAD Armin zur Reparatur/Überholung schicken: http://www.good-old-hifi.de/

BG
Bernhard

Warum nicht. Der TE hat doch Ambitionen den NAD zu reparieren.
Was Du beschreibst, könnte von einem Wackelkontakt oder einer kalten Lötstelle kommen. Kannst Du den Fehler reproduzieren, wenn Du auf den NAD klopfst?
Vinyljunkieee
Schaut ab und zu mal vorbei
#4 erstellt: 11. Nov 2010, 15:19
Hallo Jeremy
hallo Norman,

danke für Eure Antworten. Ich kann leider nichts lokalisieren, löten kann ich wohl, aber das war es dann auch schon.... Ich werde gleich mal bei Armin anrufen und fragen was er meint. Hoffe, er kann mir helfen, ich hänge schon arg am NAD und er harmoniert einfach genial mit unseren Dynaudios. Grüße Chris
Vinyljunkieee
Schaut ab und zu mal vorbei
#5 erstellt: 11. Nov 2010, 17:07
Nochmals ich,

nach Rücksprache mit Armin von Good-Old-Hifi geht mein NAD nun zu ihm in Reparatur. Ist übrigens sein erster Model 200, vielleicht gibt es ja Bilder in seinem Forum...

Nochmals vielen Dank für die prompte Hilfe.

Grüße Chris
Jeremy
Inventar
#6 erstellt: 12. Nov 2010, 12:41

Vinyljunkieee schrieb:
Nochmals ich,

nach Rücksprache mit Armin von Good-Old-Hifi geht mein NAD nun zu ihm in Reparatur. Ist übrigens sein erster Model 200, vielleicht gibt es ja Bilder in seinem Forum...

Nochmals vielen Dank für die prompte Hilfe.

Grüße Chris


Das ist absolut das Vernünftigste! Ich denke, es geht nicht nur darum, einen kleinen Defekt zu beheben (und das durch irgendwelche DiY-Basteleien zu versuchen), sondern den Amp mal komplett general zu überholen. Bei einem so gut erhaltenen 200er lohnt das einmal mehr.
Und danach macht der Amp bestimmt erst richtig Spaß!

Viel Erfolg - schreib mal, wie er klingt, wenn du ihn wieder zurück hast.

Bernhard
Vinyljunkieee
Schaut ab und zu mal vorbei
#7 erstellt: 13. Nov 2010, 08:29
Berichterstattung über Reparatur folgt. Vorab kann ich sagen, dass der NAD mit meinen Dynaudio traumhaft klingt und bei Versuchen mit neuen Verstärkern immer homogener war. Erst bei einer Accuphase E-308 wars dann vorbei. Aber das ist halt auch immer eine sehr subjektive Sache. Ich versuche heute abend mal ein Bild vom NAD einzustellen.

Grüße Chris
Vinyljunkieee
Schaut ab und zu mal vorbei
#8 erstellt: 13. Nov 2010, 17:10
NAD Model 200
NAD-Vintage
Neuling
#9 erstellt: 30. Dez 2010, 00:12
Armin hat von mir seit Mitte November auch nen NAD 200 und weitere NAD Kisten in Arbeit. Bin auch schon ganz gespannt. mfg tino
Suche:
Das könnte Dich auch interessieren:
NAD Model 300
Svenni38 am 01.05.2007  –  Letzte Antwort am 04.05.2007  –  5 Beiträge
NAD Model 90
franky-1964 am 22.05.2010  –  Letzte Antwort am 23.05.2010  –  5 Beiträge
NAD Model 304
Syruzz am 27.05.2010  –  Letzte Antwort am 01.06.2010  –  2 Beiträge
NAD Model 140 Hilfe
MoHcore am 11.10.2013  –  Letzte Antwort am 19.10.2013  –  3 Beiträge
NAD Model 60
spendeblut am 01.10.2014  –  Letzte Antwort am 03.10.2014  –  9 Beiträge
Nad model 60 rauscht
Dominik_P am 15.12.2018  –  Letzte Antwort am 25.12.2018  –  9 Beiträge
NAD Model 900 - Entmagnetisierung & Wartung
hulpa am 24.11.2009  –  Letzte Antwort am 09.01.2011  –  7 Beiträge
Problem mit NAD Model 160a
OnkelG am 26.08.2013  –  Letzte Antwort am 20.09.2013  –  2 Beiträge
NAD Model 160 Defekt oder nicht?
Dane.Scorpio am 09.05.2007  –  Letzte Antwort am 09.05.2007  –  5 Beiträge
NAD Model 90 - Widerstände kaputt - Schaltplan
zytanier am 21.01.2007  –  Letzte Antwort am 25.01.2007  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.537 ( Heute: 58 )
  • Neuestes Mitgliedsemc90
  • Gesamtzahl an Themen1.454.525
  • Gesamtzahl an Beiträgen19.675.540

Hersteller in diesem Thread Widget schließen