NAD Model 160 Defekt oder nicht?

+A -A
Autor
Beitrag
Dane.Scorpio
Hat sich gelöscht
#1 erstellt: 09. Mai 2007, 09:34
Hej Leute,

habe einen NAD Model 160 gekauft (Bj 1976).
Folgendes "Problem" tritt auf:

Beim Ein sowie Ausschalten drückt es die TMT nach vorn bzw zieht sie nach hinten, es gibt einen Einschalt"plop".

Der Verkäufer meint das sei normal da der Amp noch keine Schutzschaltung hat.

WWAT meinte dass evt. die Endstufe platt sei... (telefongespräch)
Aber dann könnt der Verstärker doch nicht Musik spielen odeR?

Klanglich ist er top, ganz ohne Probleme, einfach nur geil... will nur sichergehen dass da kein Schaden vorliegt.

Was stimmt nun ?!

LG Benny
armin777
Gesperrt
#2 erstellt: 09. Mai 2007, 09:54
@dane.scorpio

Keine Sorge - die Endstufe(n) sind nicht platt! Du hast völlig Recht, das Gerät würde sonst keinen Ton von sich geben.

"...noch keine Schutzschaltung..." ist aber auch nicht ganz richtig. Die typische An- und Abschaltung per Relais hat zusätzlich zur Schutzfunktion auch die so genannten Umladevorgänge der Elkos im Netzteil nicht an die Lautsprecher weiter zu geben. Der NAD macht genau dies (die Bewegungen der Membranen Deiner Boxen) - ein Schönheitsfehler - aber kein Defekt!

Beste Grüße
Armin777
Dane.Scorpio
Hat sich gelöscht
#3 erstellt: 09. Mai 2007, 10:17
Hi Armin und danke für die schnelle antwort.
Was könnte dann defekt sein?

Weiß ist schwer per Ferndiagnose, aber vlt. könnte man es eingrenzen...

Bzw. könnte der Fehler einen Schaden anrichten, sollte man was reparieren oder einfach so lassen?

LG
rorenoren
Hat sich gelöscht
#4 erstellt: 09. Mai 2007, 14:25
Hallo,

wenn ich das richtig verstanden habe, hat der NAD keine Relais zu Einschaltverzögerung, also auch keine Schutzschaltung in dem Sinne.

Daher ist das "Blubb" normal und bedarf keines Eingriffs.

Die Elkos, die möglicheweise in Reihe zum Lautsprecher liegen, müssen sich erst aufladen.

Ansonsten (Symmetrische Betriebsspannung)lädt sich im Netzteil und in der Endstufe nicht alles präzise gleichzeitig auf, so dass kleine Unsymmetrien auftauchen. (eben diese Schwingung der LS)

Oft wird dieses "Blubb" bei regelmässiger Nutzung geringer, weil sich die Kondensatoern wieder formiert haben.

(Nach längerer Standzeit)

Gruss, Jens


[Beitrag von rorenoren am 09. Mai 2007, 14:27 bearbeitet]
armin777
Gesperrt
#5 erstellt: 09. Mai 2007, 16:47

Dane.Scorpio schrieb:
Hi Armin und danke für die schnelle antwort.
Was könnte dann defekt sein?
Weiß ist schwer per Ferndiagnose, aber vlt. könnte man es eingrenzen...
Bzw. könnte der Fehler einen Schaden anrichten, sollte man was reparieren oder einfach so lassen?
LG


@Dane.Scorpio

Du, da ist nichts zu reparieren! Alles so in Ordnung!
Wie gesagt ist ein "Schönheitsfehler" - den hat ein älterer NAD nun mal. Aber kaputt is nix!!

Beste Grüße
Armin777
Suche:
Das könnte Dich auch interessieren:
NAD Model 140 Hilfe
MoHcore am 11.10.2013  –  Letzte Antwort am 19.10.2013  –  3 Beiträge
NAD Model 90
franky-1964 am 22.05.2010  –  Letzte Antwort am 23.05.2010  –  5 Beiträge
Nad model 60 rauscht
Dominik_P am 15.12.2018  –  Letzte Antwort am 25.12.2018  –  9 Beiträge
NAD 160A Stationsanzeige defekt
mr._carpenter am 27.11.2008  –  Letzte Antwort am 29.11.2008  –  2 Beiträge
NAD Model 300
Svenni38 am 01.05.2007  –  Letzte Antwort am 04.05.2007  –  5 Beiträge
NAD Model 304
Syruzz am 27.05.2010  –  Letzte Antwort am 01.06.2010  –  2 Beiträge
NAD Model 200 Probleme
Vinyljunkieee am 11.11.2010  –  Letzte Antwort am 30.12.2010  –  9 Beiträge
NAD Model 60
spendeblut am 01.10.2014  –  Letzte Antwort am 03.10.2014  –  9 Beiträge
Kenwood Model 600. defekt?
Kenni_Felix am 16.09.2015  –  Letzte Antwort am 16.09.2015  –  3 Beiträge
Problem mit NAD Model 160a
OnkelG am 26.08.2013  –  Letzte Antwort am 20.09.2013  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 21 )
  • Neuestes Mitglied#Leonidas
  • Gesamtzahl an Themen1.449.825
  • Gesamtzahl an Beiträgen19.587.775

Top Hersteller in Hifi-Klassiker Widget schließen