Braun Regie 510 verzerrt auf rechtem Kanal

+A -A
Autor
Beitrag
steamship
Neuling
#1 erstellt: 30. Mai 2007, 00:21
Hallo Leute,
ich hoffe mir kann jemand einen Tip geben .
Mein Braun Regie 510 macht seit kurzem Probleme.
Der rechte Kanal zerrt dauerhaft.
Von Knisterproblemen durch defekte Transistoren habe ich hier schon gelesen, aber das scheint es nicht zu sein.
Drehen des Balancereglers oder Umschalten bringt keine Veränderung. Der Fehler ist nun auch permanent vorhanden, nachdem er anfänglich erst nach längerem Betrieb auftrat.
Für Tips und Hinweise schon mal vielen Dank vorab!
Gruss,
steamship
oOgiftzwergOo
Schaut ab und zu mal vorbei
#2 erstellt: 14. Sep 2007, 18:29
Ich habe einen Braun 520 und auf meinem linken Kanal habe ich das selbe Problem -.- Wer kann uns weiter helfen
armindercherusker
Inventar
#3 erstellt: 14. Sep 2007, 18:36
Hallo liebe Leut´!

Das kann Vieles sein - defekte Bauteile, kalte Lötstellen, sonstige Kontaktprobleme.

Kennt ihr nicht einen potentiellen "Reparateur" ?

Gruß
oOgiftzwergOo
Schaut ab und zu mal vorbei
#4 erstellt: 14. Sep 2007, 18:40
Ja, theroetisch kann ich das in einem Jahr selber machen, bin gerade in der Ausbildung, werd das Ding dann ma dahin mitschleppen und daran lernen

Eine andere Frage: Kann der Versträrker beschädigt werden, wenn man ihn nur mit einer Box betreibt ?
rorenoren
Hat sich gelöscht
#5 erstellt: 14. Sep 2007, 18:44
Moin,

einen Regie 510 habe ich auch.

Der macht Ärger, wenn man ihn weit "aufdreht".

Dann ist auch ein Kanal plötzlich leise und verzerrt.

Aus und wieder Einschalten beseitigt das problem wieder, bis es das nächste Mal laut wird.

Ich habe sämtliche Transistoren vom einen Kanal zum anderen getauscht und der Fehler blieb. (Stück für Stück und zurück)

Hab´s dann aufgegeben. (ist auch schon 15 Jahre her)

Gruss, Jens

@ Giftzwerg:

nöö, hat ja Transistoren, da passiert nichts.
oOgiftzwergOo
Schaut ab und zu mal vorbei
#6 erstellt: 14. Sep 2007, 18:53
DAnke für den Tipp, bei mir is es genauso Jetzt is der Kanal wieder OK !!! FREUDE
oOgiftzwergOo
Schaut ab und zu mal vorbei
#7 erstellt: 14. Sep 2007, 18:59
Noch zwei Fragen zum Braun 520.

Ich kann den Drehregler der Lautstärke ein Stück heraus ziehen, wirkt auch so, als ob es Absicht ist xD Was bringt diese Funktion?!

Und auf diesem Bild -> http://www.makarateyp.com/MG/Braun/brb9.jpg ist ein Kabel bei Dipol drinne. Was is das? Brauch ich das?


[Beitrag von oOgiftzwergOo am 14. Sep 2007, 19:03 bearbeitet]
rorenoren
Hat sich gelöscht
#8 erstellt: 14. Sep 2007, 19:03
Moin Giftzwerg,

das ist die Loudness.

Herausgezogen ist sie abgeschaltet.

Eingeschaltet werden Bässe und Höhen bei geringer Lautstärke angehoben, um den Empindlichkeitsabfall des Ohres in diesen Bereichen zu kompensieren.

Gruss, Jens

(ich habe aber nur den 510, sollte da aber gleich sein)


[Beitrag von rorenoren am 14. Sep 2007, 19:04 bearbeitet]
oOgiftzwergOo
Schaut ab und zu mal vorbei
#9 erstellt: 14. Sep 2007, 19:08
Danke für die Antwort zu Loudness. Ich vermute mal,dass Loudness aus ist, wenn der Regler reingeschoben ist? Hab aber den Beitrag noch editiert und noch ne Frage drangehängt


[Beitrag von oOgiftzwergOo am 14. Sep 2007, 19:11 bearbeitet]
rorenoren
Hat sich gelöscht
#10 erstellt: 14. Sep 2007, 19:15
Dipol ist der Anschluss für die UKW- Antenne.

Zum Radiohören muss da die Antenne angeschlossen sein.

Der Draht ist so etwas ähnliches.

Aufgrund der guten Empfangseigenschaften geht´s wahrscheinlich ganz ordentlich.

Ohne wirst du nicht viel empfangen.

Dipole, wie der Name schon andeutet sind symmetrisch ausgelegte Antennen, bzw. deren Anschlüsse werden entsprechend so bezeichnet.

Es gibt Adapter auf Koax (unsymmetrisch).

Damit lässt sich das Gerät auch an Kabel oder Hausantenne anschliessen.

Gruss, Jens
oOgiftzwergOo
Schaut ab und zu mal vorbei
#11 erstellt: 14. Sep 2007, 19:18
Vielen Dank Dieses Forum is super!
armindercherusker
Inventar
#12 erstellt: 14. Sep 2007, 19:19

oOgiftzwergOo schrieb:
Vielen Dank Dieses Forum is super!

Aber sicher doch
airmax78
Stammgast
#13 erstellt: 14. Sep 2007, 19:49
Hallo!

Die Kleinsiganltransistoren, die in der Vorstufe verbaut sind, fallen in der Tat häufiger auf, wenn sie von Philips sind, die beiden 510er, die hier bei mir rumstehen, hatten jedoch bereits welche von Siemens drin gehabt, die hab ich dennoch pauschal rausgeworfen wegen Rauschens...

Eine häufige Fehlerquelle sind jedoch die zahlreichen Tantal Koppelkondensatoren im Signalweg...C 501; C509; C512; C525; C701; C709 sowie C401; C409; C412; C425; C601; C609... für den anderen Kanal...

Ich bin mir nicht sicher, ob ich sie alle aufgezählt habe, es gibt wirklich eine ganze Menge davon! Teilweise auf der oberen Vorstufen/Tunerplatine, teilweise auf der unteren Vorstufenplatine, teilweise auf der Endstufenplatine...

Auch suspekt sind mir die Elkos C706/707 sowie C606/607, wenns beim Einschalten allzusehr "rummst", das können die Dinger nämlich auch ganz gut! Bei dieser Gelegenheit auch mal die beiden Selengleichrichter (rote AEG-Würfel) ruhig mal durch Siliziumbrücken ersetzen... rein vorsichtshalber!

Viel Erfolg!

Gruß,

Maurice
Suche:
Das könnte Dich auch interessieren:
Braun Regie 510 - plötzlich tot
julpas am 13.06.2010  –  Letzte Antwort am 15.06.2010  –  8 Beiträge
Braun Regie 510 Kräusellack entfernen
Rimodar am 27.12.2018  –  Letzte Antwort am 09.01.2019  –  10 Beiträge
Braun Regie 510 Relais defekt Lösung
Rimodar am 10.01.2019  –  Letzte Antwort am 11.02.2019  –  19 Beiträge
Brau Regie 510 Bedienungsanleitung
aribawidder am 14.12.2008  –  Letzte Antwort am 14.12.2008  –  2 Beiträge
Braun Regie 510 - beeindruckende Explosion, was nun?
grlbrwrg am 11.10.2015  –  Letzte Antwort am 13.10.2015  –  8 Beiträge
Feldstärke regeln bei Braun Regie 510 ?
Alfredi am 07.07.2007  –  Letzte Antwort am 09.07.2007  –  7 Beiträge
Braun Regie 510, defekter Stereo-Empfang
wimabonsche am 26.02.2010  –  Letzte Antwort am 19.03.2010  –  5 Beiträge
Braun Regie 510 hat langsam Dienst eingestellt
Rodolfo49 am 15.02.2012  –  Letzte Antwort am 24.07.2012  –  5 Beiträge
Braun Regie 510 Lautes Gewitter / Rauschen
TC1234 am 29.07.2019  –  Letzte Antwort am 07.08.2019  –  7 Beiträge
Braun Regie 308 - Ein Kanal geht nicht
Rainer_dre am 26.07.2009  –  Letzte Antwort am 27.07.2009  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 10 )
  • Neuestes Mitgliedmelody100
  • Gesamtzahl an Themen1.449.617
  • Gesamtzahl an Beiträgen19.583.991

Hersteller in diesem Thread Widget schließen