tiefer dauerton ab 1W

+A -A
Autor
Beitrag
Pioneer-Freak
Neuling
#1 erstellt: 09. Jun 2007, 11:24
hey leute!!
Ich habe mir letztens einen pioneer sx 790 bei ebay gekauft.
gutes teil!!
Ich habe ihn an meinen beiden dual cl 390 laufen und der klag ist echt spitze!
jedoch ist es so dass ab 1w leistung pllötzlich ein dauer ton kommmt der denn langsam automatisch auf 100w hochfärt
was kann ich tuhen und woran kannn dass liegen??
bitte um hilfe
MAC666
Inventar
#2 erstellt: 09. Jun 2007, 11:43
Das hatte ich bei einem Technics auch... Hat nicht lange gedauert, da waren die Endtransen durch. Ob es an den Transen lag, oder ob sie durch einen anderen Fehler durchflogen, weis ich nicht... Also vorsicht mit zu viel ausprobieren...
Jacky_Lee
Gesperrt
#3 erstellt: 09. Jun 2007, 11:48
Dauerton der von selber "hochfährt" klingt sehr nach schwingung..
un das is nich gut..hat meist auch nix mit den Endtransen zu tun... Wie alt is der Amp?
Pioneer-Freak
Neuling
#4 erstellt: 09. Jun 2007, 16:36
ca 17 jahre
MAC666
Inventar
#5 erstellt: 09. Jun 2007, 16:41
Also neumodischer Schnickschnack
detegg
Inventar
#6 erstellt: 09. Jun 2007, 16:56

MAC666 schrieb:
Also neumodischer Schnickschnack :D

... da hat er sich wohl verschrieben - >25 Jahre stimmt eher.
Beim SX-780/790 waren STK0050 Hybridendstufen verbaut - schwierig und teuer zu ersetzen.
Also nicht mehr einschalten und zum Reparateur Deines Vertrauens.

Gruß
Detlef
Pioneer-Freak
Neuling
#7 erstellt: 09. Jun 2007, 17:14
ohh srr für den schreibfehler
ja dass komisch ist ja nur garde dass er diese spirenzien nicht immer macht!!!
außerdem wird wenn der dauerton eintritt der sa 7500 bei mir auch erheblich lauter und bekommt den ton.... kann mir die nicht erklären aber es ist so hat jemand dazu vll eine idee??
andisharp
Hat sich gelöscht
#8 erstellt: 09. Jun 2007, 17:18
Ich hatte kürzlich ein ähnliches Problem, lag an mehreren kalten Lötstellen auf der Treiberplatine. Ich würde das Gerät auf keinen Fall weiterbenutzen, sonst sind deine Hybriden fratze.
MAC666
Inventar
#9 erstellt: 09. Jun 2007, 17:25
So wie bei meinem Technics... Sind auch Hybriden gewesen, mir hat nur das Wort gefehlt
Pioneer-Freak
Neuling
#10 erstellt: 09. Jun 2007, 19:37
war da grade noch mal am rumtüfteln und dass koriose ist dass er dieses problem nur bei den chich eingängen hat..
bei radio zb ist dieses problem wie aus der welt geschlagen...
danke schon mal für die gute beratung
hf500
Moderator
#11 erstellt: 09. Jun 2007, 20:56
Moin,
macht er das auf beiden Kanaelen?

Wenn ja, kann es ein Stromversorgungsproblem des Steuerverstaerkers (oder Vorverstaerkers) sein.
Durch Ausfall von Siebelkos an der VV-Betriebsspannungsleitung wird dieser Schaltungsteil nicht mehr von der
Endstufe entkoppelt und der Verstaerker faengt an zu schwingen (Motorboating).
-> Ab zur Durchsicht damit. Nicht weiterbetreiben. Die Gefahr, die wahrscheinlich unersetzbaren Endstufenhybride
zu verlieren, ist zu gross.

73
Peter


[Beitrag von hf500 am 09. Jun 2007, 20:56 bearbeitet]
Pioneer-Freak
Neuling
#12 erstellt: 10. Jun 2007, 17:53
besten dank für eure ganzen tipps
ich setze mich noch mal daran und checke ihn auh herz und nieren vll finde ich ja dass problem
Suche:
Das könnte Dich auch interessieren:
Sony Verstärker schaltet ab
sonneammorgen am 14.03.2007  –  Letzte Antwort am 15.03.2007  –  6 Beiträge
Verstärker schaltet ab!
DerJens am 24.10.2008  –  Letzte Antwort am 24.10.2008  –  2 Beiträge
Lautsprecher schalten ab
Metavira am 15.01.2012  –  Letzte Antwort am 15.01.2012  –  2 Beiträge
Marantz 2385 schaltet ab
messangeressen am 08.10.2015  –  Letzte Antwort am 12.10.2015  –  15 Beiträge
Lautsprecher bricht ab
Nictendo am 06.07.2018  –  Letzte Antwort am 08.07.2018  –  3 Beiträge
Marantz Tape 5010 schaltet ab!
vinyljul am 25.09.2007  –  Letzte Antwort am 27.09.2007  –  13 Beiträge
CN830 kabel von Platine ab
gombis am 27.08.2008  –  Letzte Antwort am 29.08.2008  –  4 Beiträge
Linn LP12 Riemen springt ab
sedum am 11.12.2010  –  Letzte Antwort am 13.12.2010  –  5 Beiträge
Technics - Endstufe schaltet immer ab
Banjoben am 26.11.2011  –  Letzte Antwort am 28.11.2011  –  12 Beiträge
Technics SL-BD22 Cinchterminal ab.
XJR-leporello am 17.06.2012  –  Letzte Antwort am 19.06.2012  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 10 )
  • Neuestes Mitgliedmelody100
  • Gesamtzahl an Themen1.449.618
  • Gesamtzahl an Beiträgen19.584.005

Top Hersteller in Hifi-Klassiker Widget schließen