Luxman LV-105 - rechter Kanal macht Probleme

+A -A
Autor
Beitrag
H.J.H
Neuling
#1 erstellt: 14. Sep 2011, 17:21
Guten Abend,

ich habe ein Problem mit meinem Verstärker:

seit ungefähr 2 Wochen setzt immer mal wieder unregelmäßig der rechte Kanal aus. Soll heißen es knackt ganz kurz und leise und dann ist er stumm.

Dem weiteren ist mir aufgefallen, dass es am häufigsten in einer bestimmten Stellung des Lautstärkereglers passiert. Durch Hin - und Herdrehen an diesem kommt das Signal wieder auf unbestimmte Zeit zurück, aber halt nicht dauerhaft
zuverlässig.

Am häufigsten tritt das Problem auf, wenn der Verstärker noch recht kalt ist, also in der ersten halben Betriebsstunde nach dem Einschalten.
Danach wirds besser, z.T. läuft er dann bis zum Ausschalten problemlos.


Woran könnte das liegen?


Das Gerät wurde vom Vorbesitzer laut einer Rechnung vor 7 Jahren reviediert, unter anderem hatte man auch Potis erneuert, leider kann ich nicht sagen welche und wie viele.

Besten Dank schon mal im Voraus!

Heiko
Poetry2me
Inventar
#2 erstellt: 14. Sep 2011, 19:18
Hallo H.J.H.

schöner Verstärker-Klassiker, den Du da hast

Das Problem hört sich sehr nach Kontaktstörungen am Schleifer des Lautstärkereglers an.
Eine typische und nicht ungewöhnliche Alterungserscheinung, der man kaum ausweichen kann.
Ursache ist Staub und Dreck, der sich dort über die Jahre festsetzt.
Man kann das mit speziellen elektronischen Kontaktsprays bekämpfen, denn meistens haben diese Potis Öffnungen, durch die man hineinsprüchen kann. Da kann man aber auch einiges falsch machen, wenn man scharfe Sprays (gegen Oxydation) verwendet und diese nicht hinterher mit reinigenden Sprays ausspült. Dazu gibt es im Übrigen haufenweise Beiträge hier im Forum.

In selteneren Fällen könnte das auch eine sog. "kalte" Lötstelle sein, wo sich ein Haarriss gebildet hat, z.B. an einem der Beinchen des Lautstärkereglers, weil diese unter mechanische Belastung stehen.

Kannst Du damit was anfangen?

- Poetry2me
H.J.H
Neuling
#3 erstellt: 14. Sep 2011, 20:25
vielen Dank für die rasche Antwort,
wenn es das ist, bin ich nochmal beruhigt, hatte nämlich schon bei einem örtlichen Hifi-Menschen angerufen, der mir per Telefondiagnose einen höchstwahrscheinlichen Defekt der Endstufe bescheinigte, was mit ca. 300 - 500 Euro zu Buche schlagen würde....
Das konnte, und vor allem wollte ich nicht auf Anhieb glauben.

Muss allerdings zugeben, dass ich von Verstärkerinnereien und deren artgerechem Umgang eher wenig Ahnung habe.

werde jetzt aber auf jeden Fall erst mal die von dir nahegelgten, möglichen Urasachen überprüfen.

Grüße
stbeer
Hat sich gelöscht
#4 erstellt: 14. Sep 2011, 20:56
Hallo Heiko,

Poetry4me kennt sich aus; nicht nur bei "alten Luxmaennern" ...

Er hat mir damals sehr geholfen bzw. darin unterstuetzt, meinen L-410 wieder "nach Luxman" klingen zu lassen!

Dein LV-105 ist es allemal Wert, ihn zu hegen und zu pflegen und ihn - manchmal leider auch - warten zu muessen ...

Gruss Stefan


[Beitrag von stbeer am 14. Sep 2011, 20:57 bearbeitet]
Holger66
Ist häufiger hier
#5 erstellt: 16. Sep 2011, 14:30
Ich habe auch einen LV-105, der hatte das Problem vor 3 Jahren. Ursache: schlechte Kontaktgabe in den Lautsprecherwahlschaltern. Schließe mal die LS an das andere Buchsenpaar an und probiere !

Bei der Aktion habe ich dann auch gleich das OMRON-Lautsprecherrelais getauscht, die gabs damals noch neu.

H.
Suche:
Das könnte Dich auch interessieren:
Reparatur Luxman LV-112
esla am 29.07.2011  –  Letzte Antwort am 12.08.2011  –  27 Beiträge
Rechter Kanal von meine Luxman LV 121 schmiert ab
purpledream am 28.10.2012  –  Letzte Antwort am 28.10.2012  –  5 Beiträge
LUXMAN LV-105 lauter Knall - Hilfe!
pavaroty am 06.05.2012  –  Letzte Antwort am 06.11.2015  –  9 Beiträge
Luxman LV-103
Geruchsneutral am 04.01.2019  –  Letzte Antwort am 16.01.2019  –  42 Beiträge
Luxman LV 112 Chip
MarcelDo am 27.02.2008  –  Letzte Antwort am 27.02.2008  –  2 Beiträge
Luxman lv 101
Sebulon am 28.03.2016  –  Letzte Antwort am 30.03.2016  –  4 Beiträge
Luxman LV-103 - Röhrensichtfenster
Geruchsneutral am 28.10.2016  –  Letzte Antwort am 28.10.2016  –  3 Beiträge
Luxman LV-105U 2SJ75 Ersatz
tuffy am 26.05.2018  –  Letzte Antwort am 07.12.2018  –  11 Beiträge
LUXMAN LV-100 Endstufen-Chip tunen?
simjak2001 am 18.03.2017  –  Letzte Antwort am 21.03.2017  –  6 Beiträge
Teile für Luxman LV 101
-ACE- am 28.04.2007  –  Letzte Antwort am 07.05.2007  –  9 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 27 )
  • Neuestes MitgliedAliciamof
  • Gesamtzahl an Themen1.453.808
  • Gesamtzahl an Beiträgen19.662.711

Top Hersteller in Hifi-Klassiker Widget schließen