BRAUN Atelier R4 defekt, wer kann helfen?

+A -A
Autor
Beitrag
heyerczb
Neuling
#1 erstellt: 06. Sep 2009, 12:20
Hallo,

mein bislang tadellos funktionierender R4 hat leider folgendes Problem: Nach Einschalten des Gerätes kommen über den linken Kanal nur noch elektronische Zwitschergeräsche, Musik wird nur noch leise und verzerrt wiedergegeben. Es ist Boxen-unabhängig, kommt auch über Kopfhörer. Der rechte Kanal funktioniert problemlos. Weiß jemand, woran das liegt? Und wie teuer es wird?

Danke und herzliche Grüße
Christoph, Bochum
hifi-collector
Stammgast
#2 erstellt: 06. Sep 2009, 19:26

heyerczb schrieb:
Hallo,

mein bislang tadellos funktionierender R4 hat leider folgendes Problem: Nach Einschalten des Gerätes kommen über den linken Kanal nur noch elektronische Zwitschergeräsche, Musik wird nur noch leise und verzerrt wiedergegeben. Es ist Boxen-unabhängig, kommt auch über Kopfhörer. Der rechte Kanal funktioniert problemlos. Weiß jemand, woran das liegt? Und wie teuer es wird?

Danke und herzliche Grüße
Christoph, Bochum



Hallo Christoph aus Bochum,

wende Dich mal an die Audioklinik in Düsseldorf, Nähe Flughafen (0211 320705). Herr Vogel hat schon einer Menge R4 Receivern wieder Leben eingehaucht, auch meinen. Und das für durchaus günstige Kurse.

Gruß

Andreas (auch aus Bochum)
Claus-Michael
Inventar
#3 erstellt: 07. Sep 2009, 08:58
Hallo Christian,

als weitere Option hätte ich das Braun-HiFi-Forum anzubieten.

BRAUN-HiFi-Forum

Stell die Frage mal dort im Forum - da tummeln sich auch etliche Experten (u. A. ehemalige Mitarbeiter von Braun wie Rainer Hebermehl).

Viel Erfolg!

Gruß
Claus-Michael


[Beitrag von Claus-Michael am 07. Sep 2009, 09:04 bearbeitet]
Schili
Hat sich gelöscht
#4 erstellt: 07. Sep 2009, 09:06
Hi.

In diesem Geschäft

http://www.revoxkoeln.de/index.php?id=14

wurde mir mal sehr freundlich bei einem Defekt eines Geräts weitergeholfen...

heyerczb
Neuling
#5 erstellt: 07. Sep 2009, 11:08
Vielen Dank für die schnelle Hilfe. Ich werde mich mal umsehen und dann wieder berichten.

Grüße aus Bochum!
C.
FanofBraun
Neuling
#6 erstellt: 14. Sep 2011, 12:24
Hallo heyerczb,

das liegt zwar schon ein bischen zurück mit deinem Braun-Atelier-R4-Problem, aber ich habe jetzt genau das selbe Problem:
Ausfall eines LS-Ausganges. Einer läuft, der andere gibt nur schwache kratzende eletronische Töne von sich.
Frage:
Wie und wo wurde dein R4 repariert?
Welcher Fehler hat vorgelegen?
Wie hoch waren dei Reparaturkosten?

Gruß FanofBraun
DaPickniker
Inventar
#7 erstellt: 14. Sep 2011, 13:27
Schöner Receiver... So einen habe ich schon komplett überholt und mit neuen Elkos bestückt ;).

Die grösste Schwachstelle beim R4 ist die sehr grosse Hitzeentwicklung vor allem in der Endstufe und der darüberliegenden Prozessorbox wo sich dann sehr sehr viele kalte Lötstellen befinden. Auch die Elkos in der Endstufe und in der Prozessorbox gehören alle getauscht. Die sind sicher alle trocken.

Es kann auch nicht schaden dass Ausgangsrelais ( LS-Relais ) der Endstufe auszutauschen oder wenigstens dessen Schaltkontakte zu säubern ( am besten Papierstreifen mit Kontakt WL tränken und zwischen den Kontakten durchziehen ).

Ich bin auf jeden Fall der Meinung dass alle R4 die heute noch leben alle eine Revision benötigen wenn man an dem Receiver noch länger Freude haben will ;).

Noch mehr nützliches speziell zum R4 steht zB hier

http://www.braun-hifi-forum.de/viewtopic.php?t=600

Achja wenn du mit der Materie nicht so vertraut bist, lieber nen Fachmann ran lassen ;).
Suche:
Das könnte Dich auch interessieren:
Braun Atelier R4 Lautstärken Problem
erypo1234 am 05.01.2008  –  Letzte Antwort am 06.01.2008  –  6 Beiträge
Braun Atelier R4 Tastenkombination für Werkseinstellung gesucht
tomschmied am 05.03.2009  –  Letzte Antwort am 17.08.2009  –  5 Beiträge
Fehlermeldung Braun R4
fork99 am 06.09.2010  –  Letzte Antwort am 09.09.2010  –  10 Beiträge
Braun R4
lulu1 am 30.10.2007  –  Letzte Antwort am 30.10.2007  –  5 Beiträge
Braun Atelier R4 / CC4 OPV´s im Vorverstärker rauschärmer bekommen
..._Uli am 09.04.2010  –  Letzte Antwort am 20.10.2010  –  44 Beiträge
Braun Atelier R4 "knackt", ein paar Fragen
luckyspiff am 13.10.2012  –  Letzte Antwort am 14.10.2012  –  3 Beiträge
braun atelier A1 Lautsprecherrelais RS 401
Heinz_Haslauer am 17.04.2007  –  Letzte Antwort am 17.04.2007  –  2 Beiträge
Braun Atelier T2
HDG96 am 09.01.2016  –  Letzte Antwort am 15.01.2016  –  16 Beiträge
BRAUN R4 Empfangsprobleme
thoman am 17.04.2010  –  Letzte Antwort am 18.04.2010  –  2 Beiträge
Braun R4/2 Tunersignal
pete54 am 21.01.2012  –  Letzte Antwort am 17.12.2014  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 4 )
  • Neuestes Mitgliedlcwaikiki
  • Gesamtzahl an Themen1.451.832
  • Gesamtzahl an Beiträgen19.623.720

Top Hersteller in Hifi-Klassiker Widget schließen