Transistoren Austauschen worauf achten? (2sc1313 2sc1364 2sa726 in Au-8500)

+A -A
Autor
Beitrag
AudioDidakt
Stammgast
#1 erstellt: 15. Dez 2011, 11:16
Hallo liebe Fachkräfte!

Weil mein letzter Reparaturthread hier eigeschlafen zu sein schein, bitte ich so nochmal um Hilfe:

Ich suche Ersatz für 3 Transistoren, die meiner Meinung nach in Frage kommen, "Störenfriede" in meinem Sansui Au8500 zu sein.

2sc1313
2sc1364
2sa726

Für den 2sa726 wurde hier der 2sa970 genannt.
Ich hab mir jetzt mal die Mühe gemacht bei Reichelt die Transistoren mit den ählichsten Werten rausgesucht (siehe Bilder)
2sc1313 (werte von alltransistors.com)
2sc1364 (werte von alltransistors.com)
2sa726

und weil man das so kacke lesen kann weils komprimiert ist.. hier ein dl zum worddokument: http://uploaded.to/file/y3q0kplm



Ich verlang auch jetzt nicht unbedingt dass ihr mir sagt: "der und jener isses, nimm den!" das wäre zwar schön, aber wenn ihr mir erklärt welche Werte kleiner oder größer sein dürfen oder gleich sein müssen, dann hilft mir das schon sehr viel weiter! (man will ja auch immer dazu lernen!)

Übrigens falls jemand konkrete Typen nennt: Wäre super wenns den Typen bei Reichelt oder Conrad gäbe, da bestell ich eh, bzw letzteres ist vor der Haustüre.

Beste Grüße

Michael
Poetry2me
Inventar
#2 erstellt: 15. Dez 2011, 22:24
Du kannst mal probieren, bei datasheetarchive.com nach einer Cross Reference zu suchen

Auf die Schnelle bin ich für 2SC1313 hier fündig geworden:
http://www.datasheetarchive.com/2SC1313-datasheet.html

Die Cross Reference nennt den vertrauten BC550 als Ersatztyp.

Für den 2SC1364 findet man als eine der genannten Alternativen BC546 oder 2SC1815 oder 2SC945.

Für 2SA726 findet man Angaben: Gehäuse TO92, VCE 50V, IC 100mA, hFE min 55, ...
Als Ersatz werden BC350A und 2N5401 genannt.

Das muss alles noch kein genauer Match sein. Aus meiner Erfahrung muss man trotzdem noch Parameter vergleichen. Aber als Anhaltspunkt ist es vielleicht schon mal ganz brauchbar.
Je nach Schaltung kann es unkritisch sein, welchen Transistor man nimmt. Hauptsache die Maximal-Werte stimmen und der Grundtyp (NPN oder PNP) mstimmen.
Manchmal ist der genaue Transistor allerdings auch entscheidend. Das muss man anhand der Schaltung erkennen.

Häufig stimmt die Pin-Belegung der unterschiedlichen Gehäuseformen nicht überein und man muss dann bem Einbauen aufpassen, wie man die Beinchen einlötet bzw. ggf. etwas an der Leiterbahnführung ändern.

Hilft das schon mal?

- Poetry2me
Poetry2me
Inventar
#3 erstellt: 15. Dez 2011, 22:25
Welche Probleme hast Du denn mit Deinem Sansui AU-8500 ?
AudioDidakt
Stammgast
#4 erstellt: 15. Dez 2011, 23:06
Danke!

Zum Sansui: Es wird vor der Klangregelung (BassMidTreb) und nach dem Volumeregler ein Knistern auf einem Kanal der Vorstufe induzuert.

Ich eh bei Reichelt bestellen und da dacht ich, ich könnte die Transistoren gleich mitbestellen.

Ich tippe stark auf den 2SA726. Wenn ich an dem rüttle dann wird das Störgeräusch der Bewegung entsprechend "rhytmisch" hör ich auf zu rütteln dann wird's wieder durchgehend.

Ich weiss dass ein Eisspraytest aussagekräftiger wäre. Das Spray ist aber auch auf meiner Reichelt Einkaufsliste...

Ich will halt alle drei Transen die in dem Bereich (hinter Volume, vor Klangregelung) verbaut sind daheim haben wenn ich mich ans reparieren mache.


[Beitrag von AudioDidakt am 15. Dez 2011, 23:07 bearbeitet]
bukongahelas
Inventar
#5 erstellt: 16. Dez 2011, 03:56
Hatte denselben Räuschelfehler bei einem AU-8500 .
Ursache waren schlecht zugängliche Kleinsignaltransistoren im Vorverstärker, unter Drahtverhau verborgen.
Ich habe alle Transistoren desselben defekten Typs im gesamten Verstärker(zB Phono-PreAmp) erneuert.
Wenn schon einer def ist dann relativ sicher auch seine Brüder.
Soweit ich erinnere wurden pingedrehte BC-550 eingebaut.
2SC2240 oder 2SC945 müßten genau passen, haben Pinfolge ECB.
bukongahelas
AudioDidakt
Stammgast
#6 erstellt: 16. Dez 2011, 09:33
Hallo bukongahelas!

Ich kenne diesen thread! Sansui "AU8500 Reparatur" in google dann ist das das erste was kommt.



"Ursache der Störungen war ein Wackelkontakt/schlechte
Lötstelle eines Transistors auf der PreAmp-Platine.
Beim Wackeln am Transistor kam und ging der Fehler.
Seltsamerweise nichts von der Bruchstelle
auf der Lötseite zu sehen.
Vermutlich im inneren der Lötstelle losgewackelt oder
schon ab Werk nicht richtig gelötet,kalte Lötstelle.
Vom 2SC458 Rauschkugel war nichts zu sehen,
scheinbar keiner verbaut.
Also diesmal nicht die Elkos.
Hörtest während Fehlersuche nur mit Kopfhörer, um
Lautsprecher und Endstufen nicht zu gefährden.
Die Störungen waren so heftig, dass sogar manchmal das
Lautsprecherschutzrelais abschaltete."


Also dass ich auf Pinfolge achten muss ist klar. Hab auch die ServMan zuhause (gottseidank, die ist sehr klar!)


Soweit ich erinnere wurden pingedrehte BC-550 eingebaut.
2SC2240 oder 2SC945 müßten genau passen, haben Pinfolge ECB.


Weisst du noch welchen du ausgetauscht hattest? Den 1313, den 1364 oder den A726?
Also auf welche Typen beziehst du 2sc2240 und 2sc945?
(Bc 550, nehm ich mal an auf 2sc1313 oder nicht?)

Vielen Dank!


[Beitrag von AudioDidakt am 16. Dez 2011, 09:38 bearbeitet]
Poetry2me
Inventar
#7 erstellt: 16. Dez 2011, 10:27
Vielleicht gehört auch noch der FET TR701 (2SK30 Y) zu Deinen Verdächtigen? Die können auch solche Prasselgeräusche erzeugen.

Sansui AU-8500 schematic detail tone control amp
AudioDidakt
Stammgast
#8 erstellt: 16. Dez 2011, 10:52
richtig. Den gibts aber noch bei Reichelt

jedenfals 2sk 30 (ohne Y)

Und die angezeichneten 701,703 und705 (2s -k30 -a726 -c1313) sind auch meine "Hauptverdächtigen" wobei ich den -c1364 auch gerne zu Hause hätte bevor ich mich hinsezt und dann frustriert feststellen muss dass meine Rechnung nicht aufging..


[Beitrag von AudioDidakt am 16. Dez 2011, 11:00 bearbeitet]
Joschi55
Stammgast
#9 erstellt: 16. Dez 2011, 11:39

Poetry2me schrieb:
Vielleicht gehört auch noch der FET TR701 (2SK30 Y) zu Deinen Verdächtigen?

...das ist der Verdächtige
AudioDidakt
Stammgast
#10 erstellt: 16. Dez 2011, 11:59

Joschi55 schrieb:

Poetry2me schrieb:
Vielleicht gehört auch noch der FET TR701 (2SK30 Y) zu Deinen Verdächtigen?

...das ist der Verdächtige ;)


Hattest du schon Erfahrungen mit dem? Deine Annahme klingt ja sehr überzeugt.
Bertl100
Inventar
#11 erstellt: 20. Dez 2011, 15:25
Hallo zusammen,

generell sind immer die Transistoren am verdächtigsten, die am weitesten "vorne" in der Signalkette sitzen.
Hier fällt nämlich ein Prasseln am ehesten auf.
Beim letzten Transistor müßte das Prasseln um ein vielfaches stärker sein, dass es überhaupt hörbar wird.

Gruß
Bernhard
AudioDidakt
Stammgast
#12 erstellt: 20. Dez 2011, 15:37

Bertl100 schrieb:

generell sind immer die Transistoren am verdächtigsten, die am weitesten "vorne" in der Signalkette sitzen.
Hier fällt nämlich ein Prasseln am ehesten auf.


Aha, verstehe, weil die andern das Signal dann aufnehmen und weiter verstärkern..?

Also wenn ich Glück hab ist es der K30 und den gibts scheinbar noch/wieder bei Reichelt.

Ansonsten hab ich jetzt die landläufig empfohlenen Cross-References im Warenkorb. (bestellung erst Neujahr da Weihnachtsurlaub)
Kapiert hab ich aber das System welche Werte eine Cross-Reference haben muss damit der tauglich ist noch nicht verstanden. Wenn das einer zu erklären vermag, bin ich ganz Ohr!

Liebe Grüße

Micha
bretohne
Stammgast
#13 erstellt: 20. Dez 2011, 20:04
Hallo liebe Gemeinde,

ich klink´mich hier mal mit ein, da ich ein ähnliches Problem mit meinem
Sansui AU 999 habe. Er rauscht auf einem Kanal, sowohl LS als auch Kopfhörer unabhängig von der Stellung des Lautstärkereglers. Wenn Musik läuft, hört man es nur in den leisen Passagen. Es ändert sich auch nichts, wenn ich Vor- und Endstufe auftrenne.
Freue mich über jeden Tipp.

Beste Grüße
AudioDidakt
Stammgast
#14 erstellt: 20. Dez 2011, 21:19

sowohl LS als auch Kopfhörer unabhängig von der Stellung des Lautstärkereglers.


auch unabhängig von den Tonreglern?
Falls nein kannst du die mal überprüfen. Also 100mal hin und her drehen und dann nochmal hören
wobei: bei mir im AU8500 sind wahlschalter und keine Potis verbaut.. da hätte das keinen zweck, also wenns "klick klick" macht ist das wahrscheinlich umsonst. Aber du kannst mal alle Schalter wie Mute, LowFilter, etc, mal betätigen und dabei hörn ob das nen Unterschied macht.



Es ändert sich auch nichts, wenn ich Vor- und Endstufe auftrenne.


schon versucht einen zweiten auftrennbaren Verstärker heran zu ziehen um dann zu schauen ob die Vorstufe das Störsignal liefert oder die Endstufe? (das heisst konkret:
Test 1= Au 999 pre out --> TestVers. main in
Test 2= TestVers. pre out --> Au 999 main in.)

Zur Not geht auch ein MP3-Player gaaanz leise gemacht in den Main in. Wenns dann noch rauscht dann müsste es die Endstufe sein.

Eigentlich sieht aber es nach Vorstufe aus weil der Phones Out auch rauscht... aber man weiss ja nie.

Nun ja, ne Service Manual, hilfreich..

Als Diagnosemaßnahmen kannst du dann, wenns die VOrstufe tatsächlich ist (weiss nicht ob das bei der Endstufe auch geht, * auf jeden Fall)
1)nach augenscheinlich kalten Lötstellen suchen*
2)nach ausgelaufenen Elkos suchen *
3)nach einem fehlerhaften Halbleiterbauteil (dioden, transistoren) suchen:
-Endstufe trennen.
-Kopfhörer aufsetzen und anschließen
-Gerät öffnen
-Gerät anschließen
-Vorsichtig sein!
-Gerät anschalten
-Mit Eisspray auf in Frage kommende Halbleiter sprühen und horchen ob Problem dadurch beinflusst wird.(mit Kopfhörer)

Falls ja, Transistor austauschen.

Off top: Wie ist denn der 999er so? Hab gehört in den Mitten röhrig und warm wie sau, aber der Bass könnte trockener und kräftiger sein.. stimmt das?


[Beitrag von AudioDidakt am 20. Dez 2011, 21:24 bearbeitet]
bukongahelas
Inventar
#15 erstellt: 21. Dez 2011, 09:30
Angenommen man findet einen Transistor des Typs xy als Ursache der Räuschelstörungen.
Ist es dann nicht wahrscheinlich, daß derselbe Typ im anderen Kanal auch bald ausfällt ?
Und noch andere desselben Typs in anderen Verstärkerstufen ?
Deshalb wechsle ich alle T desselben Typs, wenn nur ein einziger solche Probleme macht.
Bei einem AU-11000 waren Doppeldioden Ursache genau solcher Störungen.
Bei einem AU-8500 waren es Transistor(en) im Vorverstärker.
bukongahelas
bretohne
Stammgast
#16 erstellt: 21. Dez 2011, 12:19
Hallo Audiodidakt und bukongahelas,

vielen Dank für eure Tipp´s, werde mich auf die Suche machen und berichten.
Für mich ist der AU 999 (im Moment, man weiß ja nie) ein hervorragender
Amp mit ausgewogenem Klangbild und reichlich Bass, kommt ja auch darauf an, welche LS am Ende der Kette sind.

Als Pessimist voller Hoffnung

bretohne
bretohne
Stammgast
#17 erstellt: 21. Dez 2011, 18:10
So, ich habe also mal mit einer separaten Endstufe getestet, also den
AU 999 als preamp benutzt und das Rauschen war weg........ ?

Gruß bretohne
AudioDidakt
Stammgast
#18 erstellt: 21. Dez 2011, 22:04
Auch schon umgekehrt? Also den AU999 als Endstufe?
Aber so wie du beschreibst sieht es nach einem Problem an der Endstufe aus..

LG
pdiel4
Neuling
#19 erstellt: 04. Jan 2012, 15:29
Hallo
an alle Mitglieder,

ich bin ebenso mit einem Problem an einer Sansui CA-3000
mit Ausetzern bzw. starker Pegelreduktion am linken Kanal beschäftigt.

Als Ursache habe ich den 2SC 1313, alternativ BC 550
und den 2SA 726, alternativ BC 560
ausfindig gemacht.

Ich finde von den Japanern nicht das Kollektor-Basisstromverhältnis = B-Faktor in den Datenbanken ,
wie bei den BC 550 (B = 200-450)od. (C = 420-800)
BC 560 (A=110-220 od.(B=200-450)od. (C=420-800)

Ist einem Leser der B - Faktor bei den 2SC1313 und dem 2SA 726
bekannt ?

Gruß
peter
Bertl100
Inventar
#20 erstellt: 04. Jan 2012, 17:57
Hallo Peter,

ich hab tatsächlich auf die Schnelle im Netz auch nichts finden können!

Geht es um die Transistoren auf dem Schaltplanausschnitt weiter oben? Falls ja, dann sehe ich auf ersten Blick nur Stufen, die alle gegengekoppelt sind.
Also Stromgegenkopplung über Emitterwiderstand und auch Spannungsgegenkopplung vom Ausgang der Stufe zum Eingang.

In solchen Fällen ist das hfe relativ egal. Mit 200 - 450 (also BC550B) dürftest du ziemlich sicher im Zielgebiet liegen.

Gruß
Bernhard
bukongahelas
Inventar
#21 erstellt: 05. Jan 2012, 05:41
Warum findet man in den Sansui Amps immer wieder diese halbdefekten Transistoren ?
Werden sie in der Schaltung im Grenzbereich betrieben oder
altern sie nur ?
Was ist mit solchen, die nur jahrelang als Ersatzteil gelagert haben ?
Haben T allgemein ein Mindesthaltbarkeitsdatum ?
Ich dachte bisher sie halten "ewig" so wie Diamanten.
bukongahelas
Bertl100
Inventar
#22 erstellt: 05. Jan 2012, 10:01
Hallo zusammen,

bei "normalen" Transistoren ist der Silizium-Chip ja nur mit "Plastik" umspritzt. Dicht ist sowas überhaupt nicht wirklich.
Nach Jahrzehnten wird das ganze halt immer undichter, vor allem entlang der Pins.
Dazu trägt natürlich thermischer Stress erheblich bei!
Also täglich zwei Erwärmungen von 20° auf 40° wirken sich nach 30 Jahren (= 21900 Zyklen) halt schon aus!

Gruß
Bernhard
pdiel4
Neuling
#23 erstellt: 05. Jan 2012, 14:05
Hallo zusammen,
zunächst vielen Dank (Bernhard) für den Tipp,

Zur Antwort > Platine od. Plan oben.
Also auf dem betreffenden Plan (DIN A 3) befinden sich
6 Darstellungen von Platinen, darunter die Defekte Nr. F - 2490.

Diese beinhaltet die Filters > (Kippschalter) Low u. High
und Ton Selector > Bass u. Treble
sowie den Kopfhörerverstärker.

Nebenbei:
Das ist eine sehr aufwendige Kiste (Vorverstärker)
Es gibt noch mehr Pläne, die meisten in A3 Format.
Nach dem schnellen Überblick zu beurteilen sind gut
20 Platinen verbaut. Damal sehr teuer und heute auch,
vorausgesetzt es wird so ein Gerät angeboten.

Ich habe zeitgleich noch einmal im Netz gesucht und bin
auf eine Firma gestoßen(Sahin Elektronik in München), die
zumindest den 2SA726 auf Lager hätte, so die Angabe von
der Bestandsliste. Der 2SC1313 wird man versuchen zu beschaffen.
Wenn die Transistoren geliefert werden können, dann tendiere ich lieber zu den Japanern. Ich sehe ggf. nur
Probleme mit dem Herstellungsdatum. Den diese Halbleiter
werden schon lange nicht mehr von Mitsubishi hergestellt.
Und die relativ lange Lagerzeit ist auch bei Halbleitern
nicht außer acht zu lassen.

Die Siemens-Transtoren z.B. werden früher oder später doch eingebaut werden müssen.

Die PIN-Belegung bei den BC ist von unten gesehen,
von links nach recht C - B - E
Ist die Belegung bei den Japanern verdreht ?

Den Ausgang meiner Erfahrung werde ich euch mitteilen.
Danke im Voraus

Gruß
Peter
bukongahelas
Inventar
#24 erstellt: 05. Jan 2012, 16:14
BC 550 und BC560 haben Pinfolge CBE auf Beschriftung gesehen Beine nach unten. Gut zum Einbau in "deutsche" Geräte ohne Pindrehung.
2SA970 und 2SC2240 sind komplementäre universale Kleinsignaltransistoren. Pinfolge ist ECB. Die Japsen-Variante.
Beide Typen eignen sich als Ersatz für 2SC1313 2SA726.

Geeignet sind auch BC639 BC640 , "deutsche" Transistoren mit
Japsen-Pinfolge ECB.

Als Treiber kann man MJ340 MJ350 oder BD139 BD140 nehmen.
Als Endtransistoren 2SC5200 2SA1943 oder die MJ150xx Typen wenns ein TO-3 Uralt Gehäuse sein muß.

Wenn MaxSpannung , Maxstrom , Stromverstärkungsfaktor und Transitfrequenz etwa gleich oder besser ist als beim Originaltransistor, kann man ihn als Ersatz nehmen.

Falls sich auf den Endstufenplatinen Doppeldioden finden,
ersetze sie durch 2x 1N4148 , 1N4449 oder 1N917 .
bukongahelas
Suche:
Das könnte Dich auch interessieren:
Transistoren tauschen, worauf achten?
StolziHolzi am 29.03.2014  –  Letzte Antwort am 30.03.2014  –  6 Beiträge
Suche DRINGEND Transistoren für PIONEER SA 8500
Anderl_1967 am 02.02.2009  –  Letzte Antwort am 16.02.2009  –  4 Beiträge
Worauf muss ich bei der Pflege achten?
Fiof am 23.02.2014  –  Letzte Antwort am 24.02.2014  –  2 Beiträge
Bias/Idle Current für SANSUI AU-8500 Verstärker
bukongahelas am 11.03.2009  –  Letzte Antwort am 15.03.2009  –  9 Beiträge
Sony Ta-4650 transistoren, ersatztypen?
Tim5 am 21.03.2011  –  Letzte Antwort am 21.03.2011  –  2 Beiträge
Was ist an meinem Sansui AU-8500 kaputt ?
p_w am 30.06.2008  –  Letzte Antwort am 17.12.2008  –  17 Beiträge
Tuner Pioneer TX 8500 II
oli1965 am 13.06.2016  –  Letzte Antwort am 16.06.2016  –  9 Beiträge
netzteil sansui au-x1
Dont_Bebop am 07.04.2007  –  Letzte Antwort am 08.04.2007  –  4 Beiträge
Netzteil Sansui AU-9500
bukongahelas am 10.03.2012  –  Letzte Antwort am 12.03.2012  –  6 Beiträge
Sansui 8500 unregelmäßiges Kratzen aus Vorstufe links.
AudioDidakt am 02.12.2011  –  Letzte Antwort am 03.12.2011  –  15 Beiträge
Foren Archiv
2011
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 55 )
  • Neuestes Mitglied1887_Hamburg_
  • Gesamtzahl an Themen1.454.284
  • Gesamtzahl an Beiträgen19.670.888

Top Hersteller in Hifi-Klassiker Widget schließen